Home > EIGRP Evaluation Sim

EIGRP Evaluation Sim

February 9th, 2015 in Lab Sim Go to comments

You have been asked to evaluate how EIGRP is functioning in a network.

EIGRP_Topology.jpg

The configuration of R1 to R6 are posted below for your reference, useless lines are omitted:

R1
interface Loopback0
ip address 150.1.1.1 255.255.255.255
!
interface Ethernet0/0
description Link to R2
ip address 192.168.12.1 255.255.255.0
ip bandwidth-percent eigrp 1 20
!
interface Ethernet0/1
description Link to R3
ip address 192.168.13.1 255.255.255.0
ip bandwidth-percent eigrp 1 20
delay 5773
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
net 150.1.1.1 0.0.0.0
variance 11
R2
interface Ethernet0/0
description Link to R1
ip address 192.168.12.2 255.255.255.0
!
interface Ethernet0/1
description Link to R4
ip address 192.168.24.2 255.255.255.0
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 CISCO
!
router eigrp 1
network 192.168.12.0
network 192.168.24.0
!
key chain CISCO
key 1
key-string firstkey
key chain FIRSTKEY
key 1
key-string CISCO
key chain R3
key 1
key-string R3
key 2
key-string R1
R3
interface Ethernet0/0
description Link to R5
ip address 192.168.35.3 255.255.255.0
!
interface Ethernet0/1
description Link to R1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 192.168.13.0
network 192.168.35.0
R4
interface Loopback0
ip address 150.1.4.4 255.255.255.255
!
interface Ethernet0/0
description Link to R6
ip address 192.168.46.4 255.255.255.0
!
interface Ethernet0/1
description Link to R2
ip address 192.168.24.4 255.255.255.0
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 CISCO
!
router eigrp 1
network 192.168.46.0
network 192.168.24.0
network 150.1.4.4 0.0.0.0
!
key chain CISCO
key 1
key-string firstkey
R5
interface Ethernet0/0
description Link to R3
ip address 192.168.35.5 255.255.255.0
!
interface Ethernet0/1
description Link to R6
ip address 192.168.56.5 255.255.255.0
!
router eigrp 1
network 192.168.35.0
network 192.168.56.0
R6
interface Loopback0
ip address 150.1.6.6 255.255.255.255
!
interface Loopback1
ip address 172.16.6.6 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.46.6 255.255.255.0
!
interface Ethernet0/1
ip address 192.168.56.6 255.255.255.0
!
router eigrp 1
distribute-list 1 out
network 150.1.6.6 0.0.0.0
network 172.16.6.6 0.0.0.0
network 192.168.46.0
network 192.168.56.0
!
access-list 1 permit 192.168.46.0
access-list 1 permit 192.168.56.0
access-list 1 permit 150.1.6.6
access-list 1 deny 172.16.6.6
access-list 2 permit 192.168.47.1
access-list 2 permit 192.168.13.1
access-list 2 permit 192.168.12.1
access-list 2 deny 150.1.1.1

Note: This sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download this sim to practice at http://www.digitaltut.com/download/ROUTE_EIGRP.zip. Please use GNS3 with version older than v1.0 to open it (v0.8.3.1 for example). IOS used in this lab: c3640-jk9s-mz.124-16.bin

Question 1

Explanation

First we need to get the IP address of R6’s loopback address by “show ip interface brief” command on R6:

R6_show_ip_interface_brief.jpg

Now we learned the R6’s loopback address is 150.1.6.6. To see the ratio of traffic that is load shared between paths, use the “show ip route 150.1.6.6” command on R1:

R1_show_ip_route.jpg

This means that after 19 packets are sent to 192.168.13.3, R1 will send 80 packets to 192.168.12.2 (ratio 19:80). This is unequal cost path Load balancing (configured with “variance” command).

Question 2

Explanation

Use the “show running-config” on R6 we will see a distribute-list applying under EIGRP:

R6_show_run_distribute-list.jpg

With this distribute-list, only networks 192.168.46.0; 192.168.56.0 and 150.1.6.6 are advertised out by R6.

Question 3

Explanation

Check on both R2 and R4:

R2_key_chain.jpg R4_key_chain.jpg

 

 

To successfully authenticate between two EIGRP neighbors, the key number and key-string must match. The key chain name is only for local use. In this case we have key number “1” and key-string “CISCO” and they match so EIGRP neighbor relationship is formed.

Question 4

Explanation

To check the advertised distance for a prefix we cannot use the “show ip route” command because it only shows the metric (also known as Feasible Distance). Therefore we have to use the “show ip eigrp topology” command:

R1_show_ip_eigrp_topology.jpg

Update: Although the “show ip eigrp topology” does not work in the exam but the “show ip eigrp 1 topology” does work so please use this command instead and we will find out the advertised distance on R1.

There are two parameters in the brackets of 192.168.46.0/24 prefix: (1810944/333056). The first one “1810944” is the Feasible Distance (FD) and the second “333056” is the Advertised Distance (AD) of that route -> A is correct.

Just for your reference, this is the output of the “show ip route” command on R1:

R1_show_ip_route_advertised_distance.jpg

In the first line:

D 192.168.46.0/24 [90/ 1810944] via 192.168.12.2, 00:10:01, Ethernet0/0

The first parameter “90” is the EIGRP Administrative Distance. The second parameter “1810944” is the metric of the route 192.168.46.0/24. R1 will use this metric to advertise this route to other routers but the question asks about “the advertised distance for the 192.168.46.0 network on R1” so we cannot use this command to find out the answer.

Question 5

Explanation

Check with the “show running-config” command on R1:

R1_show_run_eigrp_bandwidth.jpg

In the “ip bandwitdh-percent eigrp 1 20” command, “1” is the EIGRP AS number while “20” is the percent of interface’s bandwidth that EIGRP is allowed to use.

Note: By default, EIGRP uses up to 50% of the interface bandwidth. The bandwidth-percent value can be configured greater than 100%. It is useful when we set interface bandwidth lower than the real capacity of the link (for policy reasons, for example).

Comments
Comment pages
1 2 3 4 1014
  1. Hacksaw
    September 22nd, 2016

    Bisho, congrats! if the ospf eval Q2 doesn’t have a valid timer, what does it have?

  2. Amgad
    September 23rd, 2016

    Hello all please i need some help here in the below from who passed the exam:

    1. Regarding OSPF lab
    Does the below commands valid in the exam and if not are there any other alternatives?
    sh ip ospf database
    sh ip ospf interface
    also LSA age value should differs from one time to another when type the command!!!

    2. Regarding EIGRP
    Does sh ip eigrp 1 topology valid?

    3.IPv6 OSPf virtual links
    should i configure int lo0 @R1 & R4 under OSPF in oreder to be able to ping R1 lo0?
    4.EIGRP Stub
    regarding route summarization should i use /20 or /16?

  3. Anonymous
    September 24th, 2016

    Passed exam today, 149Q is still valid. Labs were EIGRP evaluation, OSPF evaluation, Policy Based Routing and EIGRP OSPF redistribution. Thanks a lot digitaltut!!!
    copy run start and write memory didn’t work at exam, but i think it didn’t matter.

  4. Anonymous
    September 24th, 2016

    To answer Amgad’s qustions:
    1. those command are valid
    2. valid
    3. It wasn’t on my exam, but i think you don’t have to.
    4. It wasn’t on my exam, but i think the summarization should be /16

  5. Losh
    September 25th, 2016

    @Cisco MAD

    sorry for the late reply; I was so busy studying for the switch exam. I hope you passed the route exam.

    I used sh ip ospf statistics
    for saving I did nothing; I just left the simulator as it is

    best of luck and sorry again

  6. Waheed
    September 27th, 2016

    Dear Bisho congrats. please send me dumps. I’ll be versy thankful to you. my mailing add is waheed.anjum_007 @ outlook com

  7. Diesel
    September 28th, 2016

    Can anyone assist on how we download LAB SIMS? What I got from http://www.digitaltut.com/download/ROUTE_EIGRP.zip was .CFG files. Anyone have any GNS3 labs to share for practice?

  8. Router Geek
    September 28th, 2016

    For question.2 Does the command “show ip route 150.1.6.6” work in exam? Please reply asap. My exam after 2 days.

  9. Router Geek
    September 28th, 2016

    Sorry for question 1

  10. IQ
    October 4th, 2016

    I have the 149q but it’s from a month ago. I guess it’s still valid? If anyone wants it let me know. I’m getting ready for the examine myself.

  11. Joe1610
    October 4th, 2016

    @IQ I recommend check “Share your ROUTE v2.0 Experience” section.
    149q apparently has change

  12. DumbestV4
    October 4th, 2016

    I have no idea where you guys are writing from, I am from Brazil, I’ve just came back from testing center, I’ve memorized all those 149 questions for over a month, the VCE file can show how many times I emulate the exam, my scores and so on… I had 57 questions and 8 Labs on my exam today, most of then I’ve never seem on digital tut, neither YouTube nor cbt chicken only a few questions were equal the Q&A, I am feeling like a dummy, the lowest note that someone could take, I did it!
    Too expensive to retake the exam here in Brazil.

  13. IQ
    October 5th, 2016

    DumbestV4 did you the right examine? I’m confused people are posting the 149q are still valid. DumbestV4 give me your email address, so I could send the PDF I have so you could compare it to yours.

  14. IQ
    October 5th, 2016

    DumbestV4 did you any of the following down below?

    Lab: PBR, EIGRP OSPF Redistribution, EIGRP Evaluation, OSPF Evaluation.
    Drag n drop: CEF Adjacency, BGP State, NAT64

  15. IQ
    October 5th, 2016

    Joe1610 thanks for the feedback. I will look into it.

  16. George
    October 5th, 2016

    @Dumbv4 i would like to ask you if the dump 149q still valid or not. thanks

  17. IQ
    October 5th, 2016

    Hey guys I heard the 149q are not valid anymore. I’m going to have someone transfer a file I have on my server. It was the last file actual test release, before they removed Cisco examines off there website. I just need someone that failed to look over the PDF, and provide confirmation that it is accurate to the current examine. Can someone that failed the examine within the last week assist?

  18. NK
    October 5th, 2016

    I failed today with 149 questions. At IQ- if you send me the latest, i can verify if those are the test question I saw on exam. my email redgreenflag at gmail dot com

  19. IQ
    October 6th, 2016

    I confirmed with someone in my office, who failed the examine yesterday my PDF doesn’t carry the new questions. We will have to wait guys. In the meantime work on a different examine until we get the updated questions. I will keep everyone posted. I have others that will assist in getting the new questions it will just take over 10 days. I do have the switching & T-shoot updated examine. If anyone would like to move on to one of those examines let me know.

  20. Devastated
    October 6th, 2016

    @IQ
    I’m ready for the Switch & T-shoot please send to RobnHoney at yahoo dot com
    Many Thanks!

  21. Jack
    October 6th, 2016

    IQ

    I’m really interested for the switch & T-shoot could you please send these to:
    totitale @ gmail.com

    Thank you very much!!

  22. IQ
    October 6th, 2016

    Jack & Rob sent should be sitting in your inbox.

  23. Anonymous
    October 6th, 2016

    Hi IQ, can you please drop me an eamil regarding switch and tshoot, i would take switch in 2 weeks time and tshoot in 4 weeks time. Thanks mate! Cheers
    la_marck at yahoo dot com

  24. Anonymous
    October 7th, 2016

    Hi IQ, can you please drop me an emaill regarding switch and tshoot, i would take switch in 2 weeks time and tshoot in 4 weeks time. Thanks mate
    shashanksharma0891 @ gmail. com

  25. oluwashina
    October 7th, 2016

    Hi guys, can someone send the latest dumps 183q to: oluwashinasamson67 @ gmail.com. Thanks

  26. ExamTaker
    October 7th, 2016

    Hi IQ, kindly drop me T-shoot at
    thomtomas783 @ gmail dot com

  27. soldier
    October 7th, 2016

    Hi IQ, can you send me latest tshoot and switch dumps please?

    okangulder @ hotmail . com

  28. sys.yuriy
    October 8th, 2016

    Please send me the last valid 183q dumps pdf and vce will be the best:
    sys.yuriy@ gmail dot com
    Thanks a lot

  29. Anonymous
    October 8th, 2016

    please send me latest dumps
    irena _ irry @ hotmail . com

  30. Alice
    October 8th, 2016

    Hello
    Pls send me last 300-101 dump or pdf
    Thx

    copurkaya @ gmail . com

  31. Puneet Kumar
    October 8th, 2016

    Please share latest dump 300-101 or link from where i can buy

    puneet.verma142 at gmail . com

  32. PTT
    October 10th, 2016

    Dear All Guy.,, I will next week Route exam..Please help me send Valid dump {email not allowed}

  33. Harry
    October 10th, 2016

    Hello, I see in comments that 149q is not valid. Please send me the new dump harry1900123 at hmamail dot com , thanks

  34. Natasha
    October 10th, 2016

    just passed my 300-101 exam :) i would like to thanks http://pass4surekey.com/exam/300-101.html for updated dumps.

  35. tot
    October 10th, 2016

    hi
    Natasha
    can u tell us
    whats dump is valid

  36. Mohamed
    October 11th, 2016

    Can anyone send me the latest valid dumps on

    bahrain_gcc at outlook.com

  37. Jame
    October 12th, 2016

    Hi IQ Pls send me Last CCNP route dump or pdf pls
    myomin1986 @ gmail . com

  38. Lisa
    October 12th, 2016

    Hello IQ, save me please by sending T-shoot and Switch to thaboketsile @ gmail.com

  39. Dobrowski
    October 14th, 2016

    Hi IQ,
    Can you please send me the latest dump to dobrowski007 @ gmail.com , thanks.

  40. Anonymous
    October 15th, 2016

    Please help so I can continue my CCNP Certification Send to rhedreyes2012 @ gmail.com
    .
    Send the valid dump for October 2016 Exam.

    Route 300-101

    Thank you

  41. Looking for kind support
    October 15th, 2016

    Dear IQ/All,
    Right from beginning we all are very thankful of digitaltut.
    Here we are helping each other, as per earlier post old dumps are no longer valid.
    I am afraid about my exam (300-101) which is very soon. Can someone please send me the latest dump as well? Waiting for positive response as usual. 
    Adityakrgaur at gmail dot com

  42. ondrass
    October 15th, 2016

    Hi All,
    Can anyone send me a valid dump on ondrass at gmail dot com

    Many thanks for saving my fur

  43. Anonymous
    October 19th, 2016

    Request a help please.

    Who can send me the current dump in October 2016.
    {email not allowed}

    A hug !

    thank you

  44. Anonymous
    October 19th, 2016

    Request a help please.

    Who can send me the current dump in October 2016.
    dowdp31 @ hotmail

    A hug !

    thank you

  45. oluwashina
    October 19th, 2016

    I charted with customer care that was in charge @pass4sure, i was told that 149q is still the latest dump (valid, based on what i heard from them), that: it was last updated on 4th-October, 2016….What comments you guys need to give about that?

  46. IQ
    October 20th, 2016

    I haven’t been online as I was study for the switch examine. I hit the nail on the head the switch PDF is still the same. Guys I heard the switch, and T-Shoot will be changing early November. If you haven’t took either the switch or T-Shoot take as soon as possible. I going to revisit the route portion of the examine in November and pass it! I’m sending the switch and T-Shoot examine out to a handful of people. If you receive the information from me assist others, as I’m getting ready for the T-shoot examine.

  47. ronc
    October 20th, 2016

    @oluwashina its not valid thats for sure.

  48. ralph
    October 20th, 2016

    hello guys….Request a help please.
    I see in comments that 149q is not valid
    Who can send me the current dump 300-101 in October 2016.

    relj at msn dot com

    thank you :)

  49. ronc
    October 20th, 2016

    @ raplph still waiting for new dumps.

  50. Anonymous
    October 21st, 2016

    Hi All,
    unfortunately I failed today my 300-101 exam – 740p. , more than half question was new.
    so I can confirm that a Test is now changed :(

  51. braintech
    October 24th, 2016

    Dear All,
    If anyone want valid dumps for CCNA+Voucher (Any track), CCNP(any track) and CCIE R&A (Dumps+Lab) in affordable price.

    Contact:

    Whatsapp or call

    +966592832164

  52. DonnieBrasco
    October 25th, 2016

    OK, boys and girls:

    I am a red-blooded, native English speaking American who has been in the networking industry as a pro since 2004. So I’ve been doing this Cisco test dance for years and years. I really appreciate the help I get from sites like this one, so I’m reporting my experience taking CCNP-ROUTE 300-101 the afternoon of October 25 in the Denver area. I was like the rest of you when the news popped up that the question bank had changed. Is it for real? Is it a scam? Should I move on to CCNP-SWITCH? At least for now? Lots of questions. No answers. So here I am with your answers. Straight up. You don’t even get a cube of ice.

    Just a ground rule, here: DO NOT ask me for dumps. Does begging some random stranger on the internet to do something for you ever work? It’s pointless. Stop it. Stop it NOW. Besides, the dumps are basically out in plain sight, and I’ll leave it at that.

    If all you’re doing is just pounding through the dumps over & over again, all you’re probably wasting your time and you’ve defiintely watered down the value of the cert for the rest of us. I have been studying the CCNP-ROUTE like a maniac for 10 weeks straight. Use the dumps as a coat of polish on the beatiful work you’ve put in over weeks or months. Otherwise, if you land that CCNP job and someone hands you an assignment, what are you going to do? Look back at your dumps? Nope. Also pointless. Stop. Stop it NOW.

    149 question dump is perhaps 50% valid. The sims in the dumps are 100% bang on. I’m not sure how it could be done any better, actually. And. I got a LOT of sims on my test. So, thanks for whoever is the ultimate source of these dumps, because they can be extremely helpful on test day. I know I crushed my sims due to the help here from digitaltut.

    Aside from sims, I got maybe 8 – 10 questions from the 149 question dump. It was comforting to see those. “Aha! That’s familiar! /smile”
    But many, many of my multiple choice questions were completely unfamiliar to me. And after 10 weeks studying like an animal, I could only rely on process of elimination and experience in the industry. Passing is 790. I scored 771. Not. Quite. Good. Enough.

    There are a lot of stupid questions on the “services” like SNMP and logging. I got a drag and drop that asked to correctly identify the steps in a CHAP three way handshake. No big deal. But… if you’re wondering if the changed questions is a scam, it’s not. I have nothing to sell you. Now or ever. I’m just trying to help. We will have to wait to see what happens with new dumps and such.

    FYI… I currently work for a company that administers its own certification program. I have been on the panel that writes tests. It’s a savage pain in the ass. They have to pull technology experts away from their day-to-day roles for a week for a “test write”. It’s very puzzling that Cisco would make substantial changes to the question bank without also changing the objectives. It’s costly and annoying for pretty much everyone involved. I have no explanation.

    *** administrative note ***
    I’m posting this in a few different places here at digitaltut to spread the word around. I know some knuckleheads are probably only looking at one of the forumes, and I’d hate for some of you to lose out on what little news is available out there.

  53. learningCCNP
    October 26th, 2016

    Please send latest ROUTE and TSHOOT dumps. I took ROUTE 23 Oct and failed.

    jadahhhh at y!

  54. IQ
    October 27th, 2016

    Why is switch/T-Shoot website down anyone?

  55. Anno
    November 2nd, 2016

    Not everyone has the money to take the risk to fail as these exams are very expensive (~300 Euros). Learning dumps doesn’t mean that you have no idea of networking, if this is not the only material you are using.

    i have learned alot but still need the dumps so if anyone can provide me the actual dumps would be very nice!

    i.k.q @hotmail.com

    Thanks in advance

  56. Flash
    November 7th, 2016

    Please send the latest dumps for CCNP Route Exam

  57. İkarus
    November 7th, 2016

    Please share your CCNP exam experience and dump question.

  58. Anonymous
    November 8th, 2016

    can someone provide me the latest dumps? I have CCNP exam next week ,kindly send on
    {email not allowed}

  59. Anonymous
    November 8th, 2016

    can someone provide me the latest dumps? I have CCNP exam next week ,kindly send on
    mahmoudhamid101@gmail. com

  60. No Name
    November 14th, 2016

    please send latest and valid dump for 300-101,300-115 and 300-135 to {email not allowed}. Appreciate your help.

  61. No Name
    November 14th, 2016

    please send latest and valid dump for 300-101,300-115 and 300-135 to ahsan.networking at gmail dot com. Appreciate your help.

  62. andrew
    November 16th, 2016

    hey IQ, Can you please send me the dumps for TSHOOT and 149q for the ROUTE please? Thanks.
    at avash123459 @ gmail . com

  63. Tux
    November 21st, 2016

    Hi all

    I have the 183q dump for ROUTE which I believe is the latest. Can anyone that has taken the revised exam using this dump confirm if it’s valid or not.. ASAP please.

  64. Krad
    November 22nd, 2016

    Dump 149q not valid.

  65. Kaithlin
    November 22nd, 2016

    I have also suggested to them that they visit this https://www.braindumps4it.com/ as part of their study effort. I already using this site

  66. Salman
    November 28th, 2016

    @tux Kindly email me the 183q dumps let me check them and i will tell you whether these are latest or not
    {email not allowed}

  67. Salman
    November 28th, 2016

    my email add is
    salman underscore saeed 1992 at yahoo dot com

  68. Anonymous
    November 30th, 2016

    why questions are not shown ?

  69. Magreth
    December 6th, 2016

    Hello
    for those who seat for an exam recently kindly advise what labs are on the route exam
    Am planning to seat for an exam next week

  70. Anonymous
    December 10th, 2016

    can someone please send me route dumps too? ccnpchic @gmail. com
    Thanks a lot! 🙂 I would like to take the exam too this coming months, i appreciate that

  71. olats
    December 13th, 2016

    Hi Margaret. Please refer to these labs:
    1. OSPF Evaluation
    2. IPv6 OSPF Virtual Link
    3. EIGRP OSPF Redistribution
    4. Policy Based Routing Sim
    5. OSPF Stub Areas

    Those labs appeared during my 300-101 exam.

  72. Salman
    December 15th, 2016

    Hi all Kindly send me the latest dumps of CCNP Route i have to give paper in next week, Thanks
    email add is “salman underscore saeed 1992 at yahoo dot com”

  73. SerenaMartin
    December 21st, 2016

    Thank you so much @Kaithlin to recommend me https://www.braindumps4it.com for my exam preparation, i passed my 300-101 exam, here’s my score 920/1000

    Again Thanks

  74. success
    December 22nd, 2016

    Hi SerenaMartina, could you share any materials/dump with me. joshyor at gmail dot com. thanks

  75. Scarlett
    December 22nd, 2016

    @natasha very grateful to you for suggesting 300-101 exam http://pass4surekey.com/exam/300-101.html i passed my exam. :)

  76. success
    December 23rd, 2016

    @TUX, please cud u send me the 183Q. email is joshyor at gmail dot com.

  77. Anonymous
    December 31st, 2016

    Hello Everyone

    Can somebody let me know what is the last exam version?

  78. Anonymous
    January 3rd, 2017

    At Question 1 : why we learned the R6’s loopback0 address is 150.1.6.6 and not loopback1 172.16.6.6.

  79. andoman
    January 3rd, 2017

    @Anonymous “172.16.6.6” is not in R1’s routing table. See R6 distribute-list 1 out.

  80. xyz
    January 4th, 2017

    Hi friends,
    Is 41q (TAGWA) and 150q (pass4sures) valid now?
    Is 149q same as 150q (pass4sures) with one question less or is 149q a totally different question set?
    Thank you

  81. Ethel
    January 10th, 2017

    mp3 player driver – myfreemp3.review/search/mp3-player-driver/
    download free music

  82. HELP
    January 13th, 2017

    where can i get c3640-jk9s-mz.124-16.bin ????

  83. Anonymous
    January 16th, 2017

    Hi Friends!
    Thanks all of you for si=uggesting me https://www.braindumps4it.com/. they dumps is 100% valid.
    I passed my exam on saturday

  84. malik
    January 17th, 2017

    I pass my exam today with 947 marks. 149 + 41 are 100% valid. All questions from these two dumps nothing else.
    OSPF V3
    OSPF Evaluation
    Redistribution
    PBR
    OSPF V2

    CHAP Drag and Drop

  85. freeman
    January 18th, 2017

    Can someone please send me TAGWA on dr.freeman91 at gmail . com

Comment pages
1 2 3 4 1014
  1. No trackbacks yet.