Home > EIGRP Evaluation Sim

EIGRP Evaluation Sim

February 9th, 2019 in Lab Sim Go to comments

You have been asked to evaluate how EIGRP is functioning in a network.

EIGRP_Topology.jpg

The configuration of R1 to R6 are posted below for your reference, useless lines are omitted:

R1
interface Loopback0
ip address 150.1.1.1 255.255.255.255
!
interface Ethernet0/0
description Link to R2
ip address 192.168.12.1 255.255.255.0
ip bandwidth-percent eigrp 1 20
!
interface Ethernet0/1
description Link to R3
ip address 192.168.13.1 255.255.255.0
ip bandwidth-percent eigrp 1 20
delay 5773
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
net 150.1.1.1 0.0.0.0
variance 11
R2
interface Ethernet0/0
description Link to R1
ip address 192.168.12.2 255.255.255.0
!
interface Ethernet0/1
description Link to R4
ip address 192.168.24.2 255.255.255.0
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 CISCO
!
router eigrp 1
network 192.168.12.0
network 192.168.24.0
!
key chain CISCO
key 1
key-string firstkey
key chain FIRSTKEY
key 1
key-string CISCO
key chain R3
key 1
key-string R3
key 2
key-string R1
R3
interface Ethernet0/0
description Link to R5
ip address 192.168.35.3 255.255.255.0
!
interface Ethernet0/1
description Link to R1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 192.168.13.0
network 192.168.35.0
R4
interface Loopback0
ip address 150.1.4.4 255.255.255.255
!
interface Ethernet0/0
description Link to R6
ip address 192.168.46.4 255.255.255.0
!
interface Ethernet0/1
description Link to R2
ip address 192.168.24.4 255.255.255.0
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 CISCO
!
router eigrp 1
network 192.168.46.0
network 192.168.24.0
network 150.1.4.4 0.0.0.0
!
key chain CISCO
key 1
key-string firstkey
R5
interface Ethernet0/0
description Link to R3
ip address 192.168.35.5 255.255.255.0
!
interface Ethernet0/1
description Link to R6
ip address 192.168.56.5 255.255.255.0
!
router eigrp 1
network 192.168.35.0
network 192.168.56.0
R6
interface Loopback0
ip address 150.1.6.6 255.255.255.255
!
interface Loopback1
ip address 172.16.6.6 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.46.6 255.255.255.0
!
interface Ethernet0/1
ip address 192.168.56.6 255.255.255.0
!
router eigrp 1
distribute-list 1 out
network 150.1.6.6 0.0.0.0
network 172.16.6.6 0.0.0.0
network 192.168.46.0
network 192.168.56.0
!
access-list 1 permit 192.168.46.0
access-list 1 permit 192.168.56.0
access-list 1 permit 150.1.6.6
access-list 1 deny 172.16.6.6
access-list 2 permit 192.168.47.1
access-list 2 permit 192.168.13.1
access-list 2 permit 192.168.12.1
access-list 2 deny 150.1.1.1

Note: This sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download this sim to practice at http://www.digitaltut.com/download/ROUTE_EIGRP.zip. Please use GNS3 with version older than v1.0 to open it (v0.8.3.1 for example). IOS used in this lab: c3640-jk9s-mz.124-16.bin

Question 1

Explanation

First we need to get the IP address of R6’s loopback address by “show ip interface brief” command on R6:

R6_show_ip_interface_brief.jpg

Now we learned the R6’s loopback address is 150.1.6.6. To see the ratio of traffic that is load shared between paths, use the “show ip route 150.1.6.6” command on R1:

R1_show_ip_route.jpg

This means that after 19 packets are sent to 192.168.13.3, R1 will send 80 packets to 192.168.12.2 (ratio 19:80). This is unequal cost path Load balancing (configured with “variance” command).

Question 2

Explanation

Use the “show running-config” on R6 we will see a distribute-list applying under EIGRP:

R6_show_run_distribute-list.jpg

With this distribute-list, only networks 192.168.46.0; 192.168.56.0 and 150.1.6.6 are advertised out by R6.

Question 3

Explanation

Check on both R2 and R4:

R2_key_chain.jpg R4_key_chain.jpg

 

 

To successfully authenticate between two EIGRP neighbors, the key number and key-string must match. The key chain name is only for local use. In this case we have key number “1” and key-string “CISCO” and they match so EIGRP neighbor relationship is formed.

Question 4

Explanation

To check the advertised distance for a prefix we cannot use the “show ip route” command because it only shows the metric (also known as Feasible Distance). Therefore we have to use the “show ip eigrp topology” command:

R1_show_ip_eigrp_topology.jpg

Update: Although the “show ip eigrp topology” does not work in the exam but the “show ip eigrp 1 topology” does work so please use this command instead and we will find out the advertised distance on R1.

There are two parameters in the brackets of 192.168.46.0/24 prefix: (1810944/333056). The first one “1810944” is the Feasible Distance (FD) and the second “333056” is the Advertised Distance (AD) of that route -> A is correct.

Just for your reference, this is the output of the “show ip route” command on R1:

R1_show_ip_route_advertised_distance.jpg

In the first line:

D 192.168.46.0/24 [90/ 1810944] via 192.168.12.2, 00:10:01, Ethernet0/0

The first parameter “90” is the EIGRP Administrative Distance. The second parameter “1810944” is the metric of the route 192.168.46.0/24. R1 will use this metric to advertise this route to other routers but the question asks about “the advertised distance for the 192.168.46.0 network on R1” so we cannot use this command to find out the answer.

Question 5

Explanation

Check with the “show running-config” command on R1:

R1_show_run_eigrp_bandwidth.jpg

In the “ip bandwitdh-percent eigrp 1 20” command, “1” is the EIGRP AS number while “20” is the percent of interface’s bandwidth that EIGRP is allowed to use.

Note: By default, EIGRP uses up to 50% of the interface bandwidth. The bandwidth-percent value can be configured greater than 100%. It is useful when we set interface bandwidth lower than the real capacity of the link (for policy reasons, for example).

Comments
Comment pages
1 2 3 4 1014
  1. Ethel
    January 10th, 2017

    mp3 player driver – myfreemp3.review/search/mp3-player-driver/
    download free music

  2. HELP
    January 13th, 2017

    where can i get c3640-jk9s-mz.124-16.bin ????

  3. Anonymous
    January 16th, 2017

    Hi Friends!
    Thanks all of you for si=uggesting me https://www.braindumps4it.com/. they dumps is 100% valid.
    I passed my exam on saturday

  4. malik
    January 17th, 2017

    I pass my exam today with 947 marks. 149 + 41 are 100% valid. All questions from these two dumps nothing else.
    OSPF V3
    OSPF Evaluation
    Redistribution
    PBR
    OSPF V2

    CHAP Drag and Drop

  5. freeman
    January 18th, 2017

    Can someone please send me TAGWA on dr.freeman91 at gmail . com

  6. moha
    January 22nd, 2017

    please share valid dumps to ===> almostafa.dar at gmail dot com

  7. ahemd erlrofaie
    January 24th, 2017

    Hi guys, I have passed my ccnp routing exam yesterday at (23/1/2017) with score (973), actually the dumps of 149q and 41q tagwa is still valid.
    Most the question came from the 41q tagwa, so you have to study it very well,
    BUT it important to study also the dump of 183q/32q/8q because it contain a lot of questions that you will not find them in both 149q and tagwa 41q dumps, in my exam none of new questions of 183q/32q/8q came, but I recommended to studied any way
    The sim in my exam:
    -ospf eigrp redistribution
    -ospf evaluation
    -ospfv3 with virtual-link
    -ospf sim
    -policy based routing sim
    The drag and drop:
    -CHAP drag (in tagwa 41q)

    Important notes about the sims:
    Regarding to sims , you should be careful because you might find that there some minor changes in the sims (like ip addess, subnets , ospf process numbers , eigrp autonomous number and so on) so check with show run command if that possible before starting the configuration, don’t not rush to configure blindly .
    In my exam, there was some little change in ospf evaluation, I mentioning below the question with changed answer:
    The question:
    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network.
    In dumps sim you will find that the correct answer is B, but in my exam that was not true, because I found that the exam changed the link R2-R3 timers to 10,40,40 and it was point-to-point link.
    also I found The link R1-R3 timer was 30,120,120 non-broad cast link, so both of the answers A , B are wrong .
    Also D was wrong because, R3 was not the DR in all the links,
    The right answer was A, because the link R1-R3 is non-broad-cast link so neighborship should be configured manually.
    So it is important to be carful .

    Important notes about tagwa 41q dump:
    It is important to mention that in tagwa 41q dump there some questions with wrong answers, here below I mentioned the question with the wrong answers:
    Question 2
    Refer to the following configuration command.
    router(config)# ip nat inside source static tcp 172.16.10.8 8080 172.16.10.8 80
    Which statement about the command is true?
    A. Any packet that is received in the inside interface with a source IP port address of
    172.16.10.8:80 is translated to 172.16.10.8:8080.
    B. Any packet that is received in the inside interface with a source IP port address of
    172.16.10.8:8080 is translated to 172.16.10.8:80.
    C. The router accepts only a TCP connection from port 8080 and port 80 on IP address
    172.16.10.8.
    D. Any packet that is received in the inside interface with a source IP address of 172.16.10.8
    is redirected to port 8080 or port 80.
    Answer:A
    Tagawa say the right answer is A , but that wrong the right answer is B (this question came in my exam)

    Question 28
    A network engineer wants to ensure an optimal end-to-end delay bandwidth product. The delay is
    less than 64 KB. Which TCP feature ensures steady state throughput?
    A. Window scaling
    B. Network buffers
    C. Round-trip timers
    D. TCP acknowledgments
    Answer:A
    Also that wrong the right answer is B
    For the dumps, you can send me at ahmedrofaii at gmail dot com , I will be glad to send them to you freely , for routing dumps and for switching , tshoot dumps
    I wish for you good luck in your exam  6

  8. Warning
    January 28th, 2017

    Hi Help! 4shared. com you can find the IOS

  9. Sam
    January 30th, 2017

    Hello all,

    Kindly please email me the valid dumbs… Questions!
    Email: {email not allowed}

    Your help would be greatly appreciated.
    Thank you in advance,

  10. Manaschai
    January 30th, 2017

    @ahemd erlrofaie – Please send to me dumps for CCNP route 300-101. manaschai at pops dot co dot th
    Thank You

  11. Gerardo Mejia
    January 30th, 2017

    Hello,

    If Some One have the lastes DUMP can you send me thos to me to:

    mejia.gerardo.andree @ gmail.com

    thanks

  12. Surya
    February 8th, 2017

    HI,
    Can someone please send me the latest dumps of CCNP Route to me @:gs16_9 @ yahoo.co.in

  13. Anonymous
    February 8th, 2017

    For question 3, why not just do a show run on the interface between the two? Think that would be easier. First, show ip int br in R2 and look for the same subnet in R4. Then do a show run on one of those interfaces.

  14. Anonymous
    February 18th, 2017

    please send me the dumps of 300 101 route ccnp
    my email id is {email not allowed}

  15. Anonymous
    February 19th, 2017
  16. Anonymous
    February 27th, 2017

    Hi ,

    Please share the latest dumps of CCNP ROUTE 300-101 to below mail id.

    email id: {email not allowed}

    Thanks

  17. alim2017
    March 10th, 2017

    hello guys ,can someone send me the valid dumps for 300-101
    i’m writting my exam within four days.

    tsafongromuald at gmail dot com

    regards

  18. aboodnet
    March 10th, 2017

    Why the questions are not there? i only see the answers and their explanations…

  19. JOJO not so smart guy
    March 20th, 2017

    PLEASE READ********
    Hi Guys. Please send me latest dumps. I badly need it. please have mercy.
    Send me here:
    ciscoreview2017(@)(yahoo)(dot)(com)
    Thank you so much guys
    :( I’ll Appreciate

  20. da don
    March 22nd, 2017

    hey guys, pls can someone help me with 15q dumps? will be setting next week.
    da don awa at yahoo.com thks in advance

  21. san 2017
    March 23rd, 2017

    Hi Everyone,

    Please share this dumps 149q+41q+15q or any latest dumps if available.

    san242721 @ gmail com

  22. Anonymous
    March 24th, 2017

    Hi Everyone,
    Please share this dumps 149q+41q+15q or any latest dumps if available.

  23. Anonymous
    March 24th, 2017

    Hi Everyone,
    Please share this dumps 149q+41q+15q or any latest dumps if available.

    {email not allowed}

  24. amr.m
    March 25th, 2017

    can any one help me and tell me how EIGRP will make unequal load balance without traffic (((( share-balance command )))
    in Q 1

  25. amr.m
    March 25th, 2017

    can any one help me and tell me how EIGRP will make unequal load balance without (((( traffic share-balance command )))
    in Q 1

  26. Dumps
    April 4th, 2017

    DOWNLOAD VCE and PDF here *only 15 bucks
    149+41+15 is 100% good in exams

    http://rebrand.ly/ccnpr370d

  27. Anonymous
    April 13th, 2017

    Hi Everyone,
    Please share this dumps 149q+41q+15q or any latest dumps if available.

    {email not allowed}

  28. KienNT
    April 13th, 2017

    Hi Everyone,
    Please share this dumps 149q+41q+15q or any latest dumps if available.
    {email not allowed}

  29. phacos
    April 13th, 2017

    Hi Everyone,

    Please share this dumps 149q+41q+15q or any latest dumps if available.
    fakosintegral28 at yahoo dot com

  30. Syed
    April 13th, 2017

    Hi Phacos,

    Exam is little change now, almost 10 new questions are there… Everyone who is scheduling i will suggest to get new question and new drag&drop before appear in the exam

  31. KienNT
    April 14th, 2017

    Hi guy
    Please share this dumps 149+41+15+183+56+82+32+8
    thanks

    ngocthanhkien9200 @ gmail com

  32. TheOnlyPrincess
    April 14th, 2017

    @DonnieBrasco – that mustve been a pain. few points away. Did you retake?

  33. funghet
    April 14th, 2017

    Anyone that took the exam in this day can give me some info ?
    in the digitaltut premiun account i can find all the question ?
    the lab is the same ?

  34. Don
    April 18th, 2017

    Hi funghet,
    Took exam today and failed 770. around 10 new questions not in dumps.
    Kindly share your digitaltut premium account for me to check new question if included.
    – some of new questions I remembered AAA drag n drop. 2 for Auth, 2 for Authorization and 2 for Accounting.
    – another one with asymmetric routing with active/active firewall as answer.
    – and another question on how to eliminate asymmetric routing in active/active firewall setup.
    – CHAP n PAP drag n drog question
    – lots of TCP/UDP question from my exam.
    – SIM were redistribution, policy based and ospf simulation, same here in digitaltut.

  35. Francis
    April 18th, 2017

    EIGRP_Evaluation_Simulator

    Traffic from R1 to R6’s Loopback address is load shared between R1-R2-R4-R6 and R1-R3-R5-R6 paths.
    What is the ratio of traffic over each path?

    A. 6:8
    B. 1:1
    C. 1:5
    D. 19:80

    The correct answer is D. but why I think you have to configure the route metric and think that
    is where delay comes into play.

    I don’t understand

    from R1 perspective
    router eigrp 1
    network 150.1.1.1 0.0.0.0
    network 192.168.12.0
    network 192.168.13.0
    variance 11
    !
    on R1 E0/1
    delay 5873

  36. Dee
    May 1st, 2017

    God Be with me tomorrow the 2nd, am taking my exam

  37. bbrisko
    May 2nd, 2017

    I cant get this lab to open in GNS3..Im using the correct version they are calling for in this lab too

  38. Wazz
    May 3rd, 2017

    Good Luck Dee and please let the feedback coming.

    bbrisko i am not even using the correct version but still manage to open it with the similar IOS version.

  39. Alex
    May 4th, 2017

    Please share this dumps 149+41+15+183+56+82+32+8,
    alla19.l @ yandex ru
    thanks

  40. logipy
    May 20th, 2017

    Everything you need to pass the exam.
    Thank you friends of digital.tut.
    Compilation of exams and including April and May.
    http://microify.com/1pFk
    the pass is
    !aAyefgyn-7nP18rSvGvzPPv5FJbO_e8AmeieWSZZtTk

  41. ANAroute
    May 21st, 2017

    Everything you need to pass the exam.
    Compilation of exams and including April and May.
    h t t p : / / c o r n e e y . c o m / q D 4 e y d
    the pass is
    !aAyefgyn-7nP18rSvGvzPPv5FJbO_e8AmeieWSZZtTk
    delete the spaces

  42. razvan
    June 3rd, 2017

    Dear All ,
    Please can any one send to me the latest dump for CCNP routing (razvan_0072@yahoo dot com)

    Thank You

  43. luwi
    June 8th, 2017

    Hi Guys/Girls,

    I would appreciate if someone can share latest dumps for ccnp route (acidgrempa@gmail dot com). Thank you! :)

    BR
    luwi

  44. no
    June 14th, 2017

    if evaluations are similar to those in the exam ,is it necessary to use the commands ?

  45. coloboy
    June 17th, 2017

    Please any body with latest dumps send to {email not allowed}

  46. coloboy
    June 17th, 2017

    Please any body with latest route dumps send to nkempu20@yahoo dot com

  47. cisco
    June 18th, 2017

    where is the questions for this simulation ?

  48. Jay Z
    July 28th, 2017

    I failed the Route after the third attempt. One thing I learnt . Even though I had done cisco training and I knew the labs from concept. Anxiety could be a show stopper on the actual exams. Does the dump help yes but don’t really completely on it. Do your own indepth study. Retaking again soon. Finally you cannot be CCNP certified by asking for dumps you need to really understand what you are doing so you don’t screw up and entire network. That said wishing you all the best

  49. cisco
    August 2nd, 2017

    @Jay Z What is your latest score?

  50. mary
    August 5th, 2017

    when you upload the last dump update for route exam ?

Comment pages
1 2 3 4 1014
  1. No trackbacks yet.