Home > EIGRP Evaluation Sim

EIGRP Evaluation Sim

February 9th, 2019 in Lab Sim Go to comments

You have been asked to evaluate how EIGRP is functioning in a network.

EIGRP_Topology.jpg

The configuration of R1 to R6 are posted below for your reference, useless lines are omitted:

R1
interface Loopback0
ip address 150.1.1.1 255.255.255.255
!
interface Ethernet0/0
description Link to R2
ip address 192.168.12.1 255.255.255.0
ip bandwidth-percent eigrp 1 20
!
interface Ethernet0/1
description Link to R3
ip address 192.168.13.1 255.255.255.0
ip bandwidth-percent eigrp 1 20
delay 5773
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
net 150.1.1.1 0.0.0.0
variance 11
R2
interface Ethernet0/0
description Link to R1
ip address 192.168.12.2 255.255.255.0
!
interface Ethernet0/1
description Link to R4
ip address 192.168.24.2 255.255.255.0
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 CISCO
!
router eigrp 1
network 192.168.12.0
network 192.168.24.0
!
key chain CISCO
key 1
key-string firstkey
key chain FIRSTKEY
key 1
key-string CISCO
key chain R3
key 1
key-string R3
key 2
key-string R1
R3
interface Ethernet0/0
description Link to R5
ip address 192.168.35.3 255.255.255.0
!
interface Ethernet0/1
description Link to R1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 192.168.13.0
network 192.168.35.0
R4
interface Loopback0
ip address 150.1.4.4 255.255.255.255
!
interface Ethernet0/0
description Link to R6
ip address 192.168.46.4 255.255.255.0
!
interface Ethernet0/1
description Link to R2
ip address 192.168.24.4 255.255.255.0
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 CISCO
!
router eigrp 1
network 192.168.46.0
network 192.168.24.0
network 150.1.4.4 0.0.0.0
!
key chain CISCO
key 1
key-string firstkey
R5
interface Ethernet0/0
description Link to R3
ip address 192.168.35.5 255.255.255.0
!
interface Ethernet0/1
description Link to R6
ip address 192.168.56.5 255.255.255.0
!
router eigrp 1
network 192.168.35.0
network 192.168.56.0
R6
interface Loopback0
ip address 150.1.6.6 255.255.255.255
!
interface Loopback1
ip address 172.16.6.6 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.46.6 255.255.255.0
!
interface Ethernet0/1
ip address 192.168.56.6 255.255.255.0
!
router eigrp 1
distribute-list 1 out
network 150.1.6.6 0.0.0.0
network 172.16.6.6 0.0.0.0
network 192.168.46.0
network 192.168.56.0
!
access-list 1 permit 192.168.46.0
access-list 1 permit 192.168.56.0
access-list 1 permit 150.1.6.6
access-list 1 deny 172.16.6.6
access-list 2 permit 192.168.47.1
access-list 2 permit 192.168.13.1
access-list 2 permit 192.168.12.1
access-list 2 deny 150.1.1.1

Note: This sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download this sim to practice at http://www.digitaltut.com/download/ROUTE_EIGRP.zip. Please use GNS3 with version older than v1.0 to open it (v0.8.3.1 for example). IOS used in this lab: c3640-jk9s-mz.124-16.bin

Question 1

Explanation

First we need to get the IP address of R6’s loopback address by “show ip interface brief” command on R6:

R6_show_ip_interface_brief.jpg

Now we learned the R6’s loopback address is 150.1.6.6. To see the ratio of traffic that is load shared between paths, use the “show ip route 150.1.6.6” command on R1:

R1_show_ip_route.jpg

This means that after 19 packets are sent to 192.168.13.3, R1 will send 80 packets to 192.168.12.2 (ratio 19:80). This is unequal cost path Load balancing (configured with “variance” command).

Question 2

Explanation

Use the “show running-config” on R6 we will see a distribute-list applying under EIGRP:

R6_show_run_distribute-list.jpg

With this distribute-list, only networks 192.168.46.0; 192.168.56.0 and 150.1.6.6 are advertised out by R6.

Question 3

Explanation

Check on both R2 and R4:

R2_key_chain.jpg R4_key_chain.jpg

 

 

To successfully authenticate between two EIGRP neighbors, the key number and key-string must match. The key chain name is only for local use. In this case we have key number “1” and key-string “CISCO” and they match so EIGRP neighbor relationship is formed.

Question 4

Explanation

To check the advertised distance for a prefix we cannot use the “show ip route” command because it only shows the metric (also known as Feasible Distance). Therefore we have to use the “show ip eigrp topology” command:

R1_show_ip_eigrp_topology.jpg

Update: Although the “show ip eigrp topology” does not work in the exam but the “show ip eigrp 1 topology” does work so please use this command instead and we will find out the advertised distance on R1.

There are two parameters in the brackets of 192.168.46.0/24 prefix: (1810944/333056). The first one “1810944” is the Feasible Distance (FD) and the second “333056” is the Advertised Distance (AD) of that route -> A is correct.

Just for your reference, this is the output of the “show ip route” command on R1:

R1_show_ip_route_advertised_distance.jpg

In the first line:

D 192.168.46.0/24 [90/ 1810944] via 192.168.12.2, 00:10:01, Ethernet0/0

The first parameter “90” is the EIGRP Administrative Distance. The second parameter “1810944” is the metric of the route 192.168.46.0/24. R1 will use this metric to advertise this route to other routers but the question asks about “the advertised distance for the 192.168.46.0 network on R1” so we cannot use this command to find out the answer.

Question 5

Explanation

Check with the “show running-config” command on R1:

R1_show_run_eigrp_bandwidth.jpg

In the “ip bandwitdh-percent eigrp 1 20” command, “1” is the EIGRP AS number while “20” is the percent of interface’s bandwidth that EIGRP is allowed to use.

Note: By default, EIGRP uses up to 50% of the interface bandwidth. The bandwidth-percent value can be configured greater than 100%. It is useful when we set interface bandwidth lower than the real capacity of the link (for policy reasons, for example).

Comments
Comment pages
  1. Dan
    August 11th, 2017

    I just want to clarify the Answer for Q3, you stated that the key number and key-string must match. However, the only requirement is that the key-string value must match.

    The key chain name and key number values are locally significant and do not have to match
    on a neighboring router. Also, as long as a matching key on each router is currently
    active, the specific send and receive lifetimes do not have to match on mutually
    authenticating routers.

  2. Anonymous
    August 27th, 2017
  3. Anonymous
    August 27th, 2017

    Full description how to configure MPLS :
    https://garziadmostafa.wordpress.com/

  4. Cool-Guy
    September 5th, 2017

    For EIGRP lab are we allowed to use show running-config. I thought in exam this command is not allowed.

  5. nino
    September 17th, 2017

    For EIGRP Evalution sim
    Question 4
    we need to check advertised distance for a route and we have 2 answers one digitaltut ( 333056 ) and other in 470Q ( 1810944 ) so which answer is the right one.

  6. cisco
    September 29th, 2017

    Dear All ,
    Please can any one send to me the latest dump for CCNP routing (razvan_0072@yahoo dot com)

    Thank You

  7. Cortez
    October 6th, 2017

    Passed with the 539q dumps, all questions were from there.

  8. First of my name
    October 18th, 2017

    On my exam, show ip route on R1 revealed only a single route installed for the loopback of R6, so how can you possibly answer the question about load balancing ratio if only a single route is installed?

    show ip eigrp topology was not supported. As noted as an update, you should be able to use show ip eigrp 1 topology, however, whatever you glean from that still does not match up to the show ip route command. Same goes for the show ip route x.x.x.x command, even if it reveals the answer, it would not match up with show ip route, so how are you to know what the truth is during the exam???

  9. Jay Z
    October 21st, 2017

    On R6 we need to use AD/FD instead of FD/AD and on R1# sh ip eigrp topology should show the AD = 333056

  10. Jay Z
    October 21st, 2017

    So R6 is R6#show running-config and R1# sh ip eigrp topology

  11. Nate
    October 25th, 2017

    In the exam show ip eigrp topology isn’t available so you could also use the show ip route from R3 as that is the next hop for R1 to R6. The metric for the route from R3 is used as the AD for R1.

  12. and1lan10
    November 3rd, 2017

    You have to have a jet as laptop in order to do this lab in GNS3. Any suggestion?

  13. Anonymous
    November 22nd, 2017

    Hi Digitaltut,
    i think your explanation in question no.3 is wrong. please check on this.

    To successfully authenticate between two EIGRP neighbors, the key number and key-string must match. The key chain name is only for local use. In this case we have key number “1” and key-string “CISCO” and they match so EIGRP neighbor relationship is formed

  14. 690/1000
    December 15th, 2017

    Today I took the Examination.
    Q4 unable to get EIGRP topology, I think this is bug in Cisco Examination.

  15. shabbir
    December 24th, 2017

    please send me the dumps.thanks in advance kaziDOTshabbirDOTahmedATgmailDOTcom.
    Thanks in advance

  16. cciedumps
    January 22nd, 2018

    hello latest dumps

    free
    cisco
    dumps
    dot com

  17. Werewolf
    January 24th, 2018

    cciedumps, your “free” 300-101 dump costs $200… A “good” joke!

  18. dumpspro
    January 26th, 2018

    latest ccie 400-101 dumps

    dumpspro.com/ccie-dump

  19. Hello, Dose the question on exam-lab still active?
    January 26th, 2018

    Hello, Dose the question on exam-lab still active?

  20. Hello, Dose the question on exam-lab still active?
    January 26th, 2018

    Dose theses Questions on this website still available in the exam?

  21. Need Update
    January 30th, 2018

    Show ip int br does not work on the exam. how do you work around question 1?

  22. LATEST DUMPS + VCE Player + LABs + etc
    February 20th, 2018

    Guaranteed Latest Stuff to pass exam.
    HERE Instant DOWNLOAD
    20 US$ only

    Copy Below Link
    docs.google.com/document/d/1afXgWBvIWTSr8R0Mt-kDRdMmFCI3ytfuSK-1vOyWov0/edit

  23. Shri
    February 21st, 2018

    Hi guys any latest dumps for 300-101.

    my exam is in next month.

    this is my email id :- shriramtrimal19 at gmail dot com

    thank you

  24. TARAZ
    March 2nd, 2018

    Hello all,

    Passed exam with score 834. Labs are same. There was only new DND about policy, option, trust , subsciber-id etc.. I don’t remember full question. Also was approximately 10 new questions, 5 rephrased questions. The “how to master CCNP route” books with labs, cbt nuggets videos, dexter, eon, China dumps really helped me.

    Good luck all!

  25. Rizwan
    March 2nd, 2018

    @Taraz congratulations
    can you please forward me the updated material you have at pro6151945 at gmail dot com
    as i am going to give exam after 1 week
    thanks in advance and congratulations again

  26. SOMEONE
    March 2nd, 2018

    Taraz congratulations
    Please can you send the name of the China dumps at jemn40 at yahoo
    dot com
    Thanks in advance.

  27. ccnp83
    March 5th, 2018

    Hi TARAZ,

    Can you answer the below:

    m struggling to understand the EIGRP Redis Lab.

    Digital have presented two scenarios,one wiht serial and another with fast ether link between router 2 and router 3.

    The confusion is show command you are displaying.

    In one scenario,its the interface in the OSPF domain towards r4 from where you are gathering the BW Delay and MTU stats
    and the serial interface between r2 and r4 is also used for the BW and DElay stats.

    In contrast,another scenario when the link between the r2 and r3 is fasthethernet,you are using the show interface for the fast Ethernet link between r2 and r3 and not sticking to the original interfaces you used in the first scenario.

    How do i know why you have used two different interfaces for two different cases.

    In case 1 and case 2,both the interfaces should be the ones used in the ospf domains?

    In case 1 you are using OSPF facing interfaces for EIGRP metric where as in case 2 you are using the EIGRP facing interfaces to get the stats.please explain.

  28. john smith
    April 11th, 2018

    I would like to appreciate you and your team for sharing best information. Really like it.

  29. john smith
    April 11th, 2018

    I would like to appreciate you and your team for sharing best information. Really like it.
    Try out: https://www.certificationssoul.com/vmware/2vb-602-exam-questions.html

  30. Elv
    April 16th, 2018

    I saw the same question as q4 in IT Libraries dumps stating that the answer is C(1810944). So beware of that.

  31. Anonymous
    April 18th, 2018

    can you please share latest dumps ccnp route 300-101 asap my exam is tomorrow
    thank you
    {email not allowed}

  32. Anonymous
    April 18th, 2018

    can you please share latest dumps ccnp route 300-101 asap my exam is tomorrow
    thank you
    papputonton at gmail.com

  33. sks
    April 25th, 2018

    Hello to all,
    Can you please send me the dumps 539q?

    Email : salauddin.ete @ gmail.com

  34. I am not able to see questions for all labs.
    May 16th, 2018

    Do i need to login first ?

  35. tkasali
    May 21st, 2018

    Hello to all,
    Can you please send me the dumps 539q?

    Email :kasali_temitayo @ yahoo.com

  36. route police
    May 26th, 2018

    why we use loopback 0 address instead of loopback 1?

  37. Tommy
    May 29th, 2018

    Hi guys, I passed my route exam today. Despite the fact that i mistakenly moved to the next question in the exam without configuring a lab sim. I totally lost hope initially until the result was out. You can also make the exam once
    email me to get preparation material i used and guide.
    tomiwas64 @ gmail . com

  38. mujib
    June 1st, 2018

    Hi,
    On q1 , R6 has got two loopback address Loopback 0 and Loopback 1. Now why on answer we consider only Loopback 0 ip address 150.1.6.6 for load sharing ration, why not Loopback1 ip address 172.16.6.6 for load sharing, please explain if you can to syedmr4 at yahoo.co.uk

  39. RED1
    June 4th, 2018

    helo mujib,

    simply cuz the 172.16.6.6 is denied to be distributed by router R6.
    Please take a look to this line:
    access-list 1 deny 172.16.6.6
    this concerne the loopback 1.

    :)

  40. RED1
    June 5th, 2018

    Q2. Notice that the command distribute-list 1 out, the 1 references the standard ACL 1.
    The good response is: Distribute-list using an ACL.

  41. Anonymous
    June 6th, 2018

    Hi guys,
    For EIGRP STUB SIM question;

    Question 4
    What is the advertised distance for the 192.168.46.0. network on R1?
    A. 333056
    B. 1938688
    C. 1810944
    D. 307456

    dump saids “C” but not “A”

  42. Chris
    June 6th, 2018

    For EIGRP STUB SIM question;

    Question 4
    What is the advertised distance for the 192.168.46.0. network on R1?
    A. 333056
    B. 1938688
    C. 1810944
    D. 307456

    dump saids “C” but not “A”

  43. mujib
    June 7th, 2018

    thank you red1, that means I have to run show run command on r6 and find out any loopback address is blocked by acl or not

  44. kazerovixen
    June 12th, 2018

    where i could get china dumps for ccnp route? please help. email add: kazerovixen @ yahoo. com

  45. Monad
    June 20th, 2018

    Hello All, I will take the route 300-101 exam in a week. Could someone please send me the current dump? {email not allowed}

  46. Anonymous
    June 20th, 2018

    Hello All, I will take the route 300-101 exam in a week. Could someone please send me the current dump? tolgaavtan hotmail.com

  47. JanTcell
    June 20th, 2018

    Hello All, I will take the route 300-101 exam in next week. Could someone please send me the current dump?turkcell dat caner at gmail

  48. arsuji
    July 6th, 2018

    Hello All, I will take the route 300-101 exam in next week. Could someone please send me the current dump?
    birdyaha hotmail.com

  49. Anonymous
    July 10th, 2018

    Where are the questions?

  50. otv6
    July 15th, 2018

    Hi, I wanted to clarify something about Q3. The key-id and the key-string must match. If you run a debug and key-id is different you will get an error “key-id mismatch”.

    Also, answer is correct, the key chain is CISCO, however the reason given is not correct. The key-string is firstkey and the key-id is 1.

Comment pages
  1. No trackbacks yet.