Home > OSPF Evaluation Sim

OSPF Evaluation Sim

February 9th, 2015 in Lab Sim Go to comments

You have been asked to evaluate an OSPF network and to answer questions a customer has about its operation. Note: You are not allowed to use the show running-config command.

OSPF.jpg

Although in this sim we are not allowed to use “show running-config” command but we post the configuration here so that you can understand more about the topology.

R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 192.168.13.1 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 1.1.1.1 0.0.0.0 area 0
R2
interface Loopback 0
ip address 2.2.2.2 255.255.255.255
!
interface S0/0
ip address 192.168.23.2 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.23.0 0.0.0.255 area 0
network 2.2.2.2 0.0.0.0 area 0
neighbor 192.168.23.3
R3
interface Loopback 0
ip address 3.3.3.3 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.34.3 255.255.255.0
no shut
!
interface S1/0
ip address 192.168.23.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
interface S1/1
ip address 192.168.13.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 192.168.23.0 0.0.0.255 area 0
network 192.168.34.0 0.0.0.255 area 1
network 3.3.3.3 0.0.0.0 area 0
area 1 virtual-link 4.4.4.4
neighbor 192.168.23.2
R4
interface Loopback 0
ip address 4.4.4.4 255.255.255.255
interface Ethernet0/0
ip address 192.168.34.4 255.255.255.0
no shut
!
interface Ethernet0/1
ip address 192.168.45.4 255.255.255.0
no shut
!
interface Ethernet0/2
ip address 192.168.46.4 255.255.255.0
no shut
!
router ospf 1
network 192.168.34.0 0.0.0.255 area 1
network 192.168.45.0 0.0.0.255 area 2
network 192.168.46.0 0.0.0.255 area 3
network 4.4.4.4 0.0.0.0 area 1
area 1 virtual-link 3.3.3.3
area 2 nssa
area 3 stub no-summary
R5
interface Loopback0
ip address 5.5.5.5 255.255.255.255
interface Loopback1
ip address 5.5.1.1 255.255.255.255
interface Loopback2
ip address 5.5.2.1 255.255.255.255
interface Loopback3
ip address 5.5.3.1 255.255.255.255
interface Loopback4
ip address 5.5.4.1 255.255.255.255
interface Ethernet0/0
ip address 192.168.45.5 255.255.255.0
no shut
!
router ospf 1
network 192.168.45.0 0.0.0.255 area 2
network 5.5.0.0 0.0.255.255 area 2
area 2 nssa
R6
interface Ethernet0/0
ip address 192.168.46.6 255.255.255.0
no shut
interface Loopback 0
ip address 6.6.6.6 255.255.255.255
!
router ospf 1
network 192.168.46.0 0.0.0.255 area 3
network 6.6.6.6 0.0.0.0 area 3
area 3 stub

Some notices from above configuration:

+ The OSPF network type between R2 & R3 is non broadcast.
+ R3 and R4 is running virtual-link to connect Area 2 & 3 to Area 0
+ Area 2 is a NSSA area while Area 3 is a Totally Stubby area

You can download this sim to practice at http://www.digitaltut.com/download/ROUTE_OSPF.zip. Please use GNS3 with version older than v1.0 to open it (v0.8.3.1 for example). IOS used in this lab: c3640-jk9s-mz.124-16.bin

Question 1

Explanation

To check OSPF LSA we should use the “show ip ospf database” command on R5:

R5_show_ip_ospf_database.jpg

In this sim there is no LSA Type 4 because there is no ASBR so maybe this question wants to ask about LSA Type 3 (Summary Net Link States).

Note: LSA Type 4 is generated by ABR, not ASBR but without ASBR inside the network there are no LSA Type 4 generated. For more information about OSPF LSA Types please read our OSPF LSA Types Lab tutorial.

R3 advertises LSA Type 1 to R4 then R4 converts it into Type 3 and sends to R5 (because R4 is the ABR) so we see the “Link ID” 3.3.3.3 of R3 is advertising by R4 (4.4.4.4). According to the “Age” column, this LSA was advertised 1858 seconds ago.

Question 2

Explanation

Check the Serial1/0 interface of R3 which is connected to R2 with the “show ip ospf interface serial 1/0” command:

R3_show_ip_ospf_interface_serial.jpg

There are two things we should notice from the output above:
+ The “network type” connection between R2-R3 is “NON_BROADCAST” (usually we have “BROADCAST”). OSPF neighbors are discovered using multicast Hello packets. In non broadcast environment, multicast (and broadcast) messages are not allowed so OSPF neighborship cannot be formed automatically. Therefore we have to establish OSPF neighborship manually by using “neighbor ” command under OSPF process (OSPF will send unicast Hello message to this address). For example on R2 we have to use these commands:

router ospf 1
neighbor 192.168.23.3

And on R3:

router ospf 1
neighbor 192.168.23.2

+ For non broadcast environment the default Hello timer is 30 seconds; Dead timer (time to wait before declaring a neighbor dead) is 120 seconds and Wait timer (causes the interface to exit out of the wait period and select a DR on a broadcast network. This timer is always equal to the dead timer interval) is 120 seconds. In the output we also see the default timers for non broadcast network.

Question 3

Explanation

We can check the number of executed SPF algorithm via the “show ip ospf” command on R4:

R4_show_ip_ospf.jpg

In the output above we can see SPF has been executed 9 times.

Question 4

Explanation

Area 2 (of R5) is a Not-so-Stubby area (NSSA). You can check it by the “show ip ospf” command on R4 or R5 (in Area 2 section). For example, below is the output of “show ip ospf” command on R5:

R5_show_ip_ospf.jpg

In general, NSSA is same as normal area except that it can generate LSA Type 7 (redistribute from another domain) so we can see both Loopback interfaces of R5 & R6 in the routing table of R5.

R5_show_ip_route.jpg

Note: NSSA does not receive a default route by default so you will not see a default route on R5.

Area 3 (of R6) is a Totally-Stubby area so R6 only has one default route to outside world. You can check with the “show ip ospf” command on R4 and R6 (area 3 section):

R4_show_ip_ospf_area3.jpg

R6_show_ip_ospf.jpg

Notice that on R4 you will get more detail (shows “stub area, no summary LSA”) than on R6 (only shows “stub area”).

R6 is in a totally-stubby area so we will not see any R5’s Loopback interfaces in R6 routing table:

R6_show_ip_route.jpg

Note: You can see a default (summary) route to the outside (O*IA 0.0.0.0/0 …)

Comments
Comment pages
1 2 3 7 1016
  1. Jeepers Creepers
    April 28th, 2016

    Hi
    can anyone please send me route dumps of ccnp.
    {email not allowed}
    Thanks

  2. chris
    May 3rd, 2016

    can anyone share 149q dumps to {email not allowed}

  3. vikras
    May 3rd, 2016

    Hi,
    Please can someone share with me the latest dump for 300-101?
    Send {email not allowed}

    Thank you in advance

  4. sri
    May 4th, 2016

    please help giving correct answer as tomorrow is my exam. Has anyone figured out what the correct answer is for the question below? I know originally everyone said it was B but now the consensus seems to be that it is A.

    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network

  5. MGT FROM KSA
    May 4th, 2016

    i passed ccnp route today 942/1000
    149Q is valid

    ospf eigrp redistribution
    PBR
    ospf / eigrp evaluation sim

  6. BigDaddy
    May 4th, 2016

    @sri… you can check this by typing commands on both R1 and R3:
    R3# show ip ospf int serial 1/1
    R1# show ip ospf int serial 0/0
    If you don’t find answer related to timers values, then check if the ospf area is non-broadcast. If so then answer would be A because you need neighbor x.x.x.x command for neighborship to stay in non-broadcast network. D is not feasible (in my view) as R3 is not ASBR. Guys please share views.

  7. ADIL
    May 5th, 2016

    in question 3 spf algorithm execute 9 times is the answer but on my gns3 lab i have algorithm execute 6 times and 6 is not even a option can anyone help with this ?

  8. Niko Idhaa
    May 5th, 2016

    Guys i will be taking test tomorrow.Wish me luck family

  9. lik
    May 5th, 2016

    My sincere request to all please find time to tell the correct answer with needed explanation for the following question. I have so much confusion with answers A, B or C.
    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network

  10. Doit
    May 5th, 2016

    I will do the exam tomorrow

  11. Anonymous
    May 8th, 2016

    dump 150Q ,149 Q still valid , but be careful about this question as the answer was different values
    ======
    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network

  12. Saywhtnow?
    May 9th, 2016

    @Anonymous Do you know what the answer was? Nobody has given a clear answer on this one.

  13. maskanot
    May 13th, 2016

    passed with 866 thanks you 9tut see you in switching 149 dumps still valid

  14. asraf
    May 18th, 2016

    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network

    What will be the correct ans

  15. Anonymous
    May 22nd, 2016

    pleaseeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee SEnd me the latest exam lab sims & question on my email {email not allowed}

  16. Yuhu
    May 25th, 2016

    Passed, 149 Q still valid, you can get it cheap from here http://www.itlibraries.com/product/300-101-3/ or beg below :P

  17. jsph
    May 25th, 2016

    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network

    What will be the correct ans

    I believe the correct answer is letter A. The link between R1>R3 and R2>R3 are non broadcast. There should be neighbor command to establish the connections.

  18. Meke
    May 25th, 2016

    jsph, the correct answer is (B), I think the first answer is wrong because it says “to stay up”. it should say for the adjacency to be successful.

  19. Abn GH
    May 28th, 2016

    @MEKE, jsh is right with option A. If you check the config on R2 and R3, they have both advertise each with the neighbor command but between R1 and R3, their interfaces are in non-broadcast state and they ultimately need to form adjacency. So they need to advertise each with the neighbor command on both routers.

  20. JP
    May 29th, 2016

    Is the dump from April still valid?
    taking the exam on Monday, thanks in advance

  21. Commands
    May 30th, 2016

    If the routers have these same configs, thus the same answers, are the commands required to be entered for full points on the exam? Thanks.

  22. noicecontroller
    May 31st, 2016

    passed today. Many thx digitaltut staff 149q premium 100% valid & 127q by Hamdy still 100% valid!!!

  23. Chuckwagon
    June 1st, 2016

    @Meke@Abn GH Answer (B) is completely correct. Just do a “sh ip ospf int” and you can see those timers on both interface between R2 and R3. The key is to understand these concepts because the numbers will likely change for the actual test. Abn GH is correct that there are no advertised neighbors on the link between R1 and R3, but this precise question will likely be different on the real test. There should only be one correct answer on the test. Just know your “show” commands and where to find information.

  24. NetMan
    June 3rd, 2016

    @Anonymous
    Which question is that on the OSPF Eval? What is the actual question?

  25. NetMan
    June 3rd, 2016

    @Anonymous
    Please ignore that question i’ve just figured out what you were explaining.

    Thank you

  26. Ranjith
    June 5th, 2016

    i passed ccnp route today.149Q is valid

  27. Unknown
    June 7th, 2016

    Hi Guys,

    Does anyone know where are cisco packet tracer lab simulation question files for CCNP?

  28. Anonymous
    June 8th, 2016

    Answer B is not correct. The R2-R3 link OSPF timer was 10,40,40 but not 30, 120, 120 . I passed my exam on this week.

  29. Anonymous
    June 16th, 2016

    he is right i passed my exam this week , B is incorrect

  30. Hoon
    June 18th, 2016

    I passed 300-101 yesterday, but for question 2, show run did not work.

  31. paea
    June 18th, 2016

    Can anyone send me the dumps to paea729 @gmail.com please? Thanks!

  32. Exam taker
    June 20th, 2016

    Hi,

    can someone explain the Question 4 in OSPF evaluation ?

    Areas of R5 and R6 are not normal areas, inspect their routing tables and determine which is true ?

    What is the answer for this Question ?

  33. Anonymous
    June 21st, 2016

    pls send me the latest CCNP route 300-101. nodebeanyaoku@yahoodotcom. i really need this

  34. abc
    June 22nd, 2016

    Hello guyxx

  35. Laston1977@yahoo.co.uk
    June 23rd, 2016

    Hi Comrades,
    Please send some PDF dumps for the CCNP Route and Or Switch Exam to my e-mail;
    Laston {email not allowed} (Laston1977at yahoo.co.uk).

    Thank you in advance. We are in this together, please help!

  36. sum
    June 24th, 2016

    i don’t understand :(

  37. PH
    June 25th, 2016

    @Exam Taker, answer on question number 4:
    R5’s loopback and R6’s loopback are both present in R5’s routing table.

  38. jeepers creepers
    June 28th, 2016

    Hi everyone

    Passed today Alhamdulillah. dumps are valid + some multiple choice questions may change from labs Eigrp and Ospf so be prepared like

    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network
    in exam they chANGED
    R1-R3 was 30,120,120 non broadcast
    R2-R3 was 10,40,40 point to multipoint

    Thanks

  39. BBG
    June 28th, 2016

    hi everyone
    149q still valid?

  40. Anonymous
    June 28th, 2016

    I am not able to see the question for simulation part. only answers are der. can someone help me on this please.

  41. sam
    June 28th, 2016

    R3# neighbor 192.168.23.2..(what does this command is doing)

  42. sam
    June 29th, 2016

    also in R2# but why not in R1..

  43. Petey
    June 29th, 2016

    Passed. 149q dump 100% valid, Tut’s are real close. Eigrp/ospf redist, pbr, eigrp and ospf simlets. Jeepers creepers is right on the q change. The answers were the same and the only close one was A.

  44. Rizwan
    June 30th, 2016

    Hi, Pease tell me updates from eigrp and ospf simlets change and give me answer as well. how many simlets are coming in the exams. Thanks

  45. CCNP-guy
    July 4th, 2016

    Q2.Which of the following statements is true about the serial links that terminate in R3?

    Option A is a maybe
    “for the adjacency to stay up”
    since its not up due to the missing neighbor statement ,

    Thus Option B is still the right answer

  46. DAMT
    July 5th, 2016

    Hi CCNP-guy

    You are right, that seems a valid option as well.
    Option A “… for the adjacency to STAY UP”

    The only reason why I would not chose it on this particular lab is because how is worded. On this lab (Don’t know if it is the case on the exam) the adjacency is not CURRENTLY up and it will not be as long as the Neighbor command is not applied.

    In this case I would choose option B instead as you suggested.

  47. FYI
    July 5th, 2016

    The exam files can be downloaded at: http://www.examcollection.com. you just need to use a VCE reader. I use ANDYOS and A+VCE reader from Google play

  48. student
    July 8th, 2016

    passed today with 904.The qustion 2,output of command was NOT showing 30,120,120 but 10,40,40.And there wasn’t correct answer for that.Anyway I am glad I ‘ve passsed

  49. Bienfait
    July 10th, 2016

    Hello,
    How to get this topology work with the new version of GNS3?

  50. Anonymous
    July 11th, 2016

    please send dumps test ccnp route, switch, and tshoot to {email not allowed}

  51. Manoj
    July 11th, 2016

    Can you please send me the valid dumbs @ {email not allowed}

  52. Manoj
    July 11th, 2016

    butta.manoj @gmail.com

  53. Anonymous
    July 14th, 2016

    Please can someone please help me with the valid dumps of 149q to my email: {email not allowed}

    this will be very much appreciated.

  54. al38ab
    July 14th, 2016

    @Anonymous ,,
    go to google and write >> Cisco.Examcollection.300-101.v2016-04-16.premium.149q.pdf

  55. Necropolis
    July 15th, 2016

    Hi
    How can I download these simulations?

    when I download the file, I only can get note pads with the output of “show running-config”. But I want to download the simulation environment. Please help me out

  56. Adi
    July 15th, 2016

    Passed my 300-101, got 960/1000.
    149q is 100% valid. I am selling my dump it has 2 months of subscription left. Contact adityadav91 at gmail dot com

  57. Ram1z
    July 16th, 2016

    Dear all;
    Regarding of saving in exam !, in state of do copy run start which it is not working, what command i have to enter in order to save my work.
    best of luck
    regards

  58. Anonymous
    July 17th, 2016

    just passed score 942 , dump 149 still valid , link between r3 & r2 point to point , link between r3 & r1 non broad cast , labs pbr , redistrib,ospf sim , eigrp sim

  59. Anonymous
    July 18th, 2016

    Just passed with 9xx/1000. 149q dump is 100% valid. Good luck to all!

  60. !nFamous!202
    July 18th, 2016

    Just passed and 149 Still VALID :)….

  61. Anonymous
    July 19th, 2016

    any one please kindly share me with the latest dumps.

    you can forward me at vkrm657 at gmail.com

  62. Anonymous
    July 19th, 2016

    I am preparing for CCNP route

  63. The!NP!Aspire
    July 20th, 2016

    Passed ROUTE Yest 8XX Score. On OSPF Eval, R2-R3 link is POINT_POINT, looks like the answer for OSPF timers changes. Someone can please confirm.

    All rest valid 149q. and as in Digitut Qs. Good Luck to aspirants!

  64. Jay
    July 21st, 2016

    what are these dumps 149Q /150Q /189Q I keep hearing about? I am doing my studying based on questions from “actual tests pass anytime exam Implementing Cisco IP Routing Version: 8.0” exam 300.101. Would they be the most recent exam questions? please help

  65. Anonymous
    July 22nd, 2016

    !nFamous!202
    Can you share the Questions asked
    Lab and Simlet???

  66. ROC
    July 24th, 2016

    Pls send me the latest dumps to {c o o l t a l k 0 0 0 at g m a i l (dot) c o m } if possible. I have the exam in last week of July.
    Or if you can point me in the right direction where I can find dumps that would be great

  67. Anonymous
    July 24th, 2016

    send me the real dumps for ccnp route, {email not allowed}

  68. Anonymous
    July 24th, 2016

    send me the real dumps for ccnp route, taurusisverycool @ yahoo . com

  69. Anonymous
    July 25th, 2016

    Please send me Implementing Cisco IP Routing (ROUTE v2.0)Includes 149 Questions & Answers
    real dumps to my email {email not allowed}

  70. Anonymous
    July 25th, 2016

    I did the exam this morning and passed with 943 points. I saw the questions were all from the 150q PDF. I got 51 questions in total which consists of:
    – 2 Labs: OSPF/EIGRP Redistribution and PolicyBasedRouting
    – 2 Drag&Drops: NAT/NPT and BGP
    – 2 Simulations: OSPF Evaluation and EIGRP Evaluation.

    The PBR Lab, EIGRP/OSPF Redistribution and the OSPF SIM were different than on this website. See my notes below. However I think I did everything good and I re-checked my questions with the 150q document afterwards,.. I still had 943 points.

    I know Cisco always has a few questions in which they do NOT count the points. Some say they only do that with ‘new’ questions, as a test, to decide to put them in the exam later. But I think they do that random with any questions.
    Think about it, you make a test of 51 questions and give 0 points for 5 random questions, no matter if you answered them correctly or wrong. Then for the other 46 questions you can get a maximum of 1000 points. It’s a great way to fool sites like these.
    So in theory it is possible for people who say they scored 1000 points, they answered 5 questions wrong. So when they say: “I got 1000 points, so I did everything good and I choose those and those answers..” ALWAYS THINK FOR YOURSELF AND FIND OUT IF THERE IS A DISCUSSION ABOUT QUESTIONS!!

    About the EIGRP/OSPF Redistribution Lab:
    In the above the link between R2 and R3 is a FastEthernet link. I think this was changed over the years.
    If it the link between R2 and R3 would be a Serial Link, there will be a lot of confusion about ‘shortest path’ because irouting between R4->R1 would be faster via R4->R2->R1 (2xSerial) than via R4->R3->R2->R1 (2xSerial+1xFastEthernet).

    About the PolicyBaseRouting Lab:
    —————————————–
    – There were NO default routes on the Border router and the text is clearly that “No static or default routing is allowed”. So I did make a:
    ip policy route-map pbr 10
    match tcp any any eq www
    set next-hop address x.x.x.x
    ip policy route-map pbr 20
    (no match here which matches EVERYTHING!)
    set next-hop address y.y.y.y

    The tricky thing here is that the text explicitly says: “web traffic must be forwarded only to Frame Relay link IF AVAILABLE”
    We will still ‘try’ to route the traffic to y.y.y.y even when it isn’t available. So the better would be to put an IP SLA/Track in this. Like the following example:

    ip policy route-map pbr 10
    match tcp any any eq www
    set next-hop address x.x.x.x 10 track 123
    ip policy route-map pbr 20
    (no match here which matches EVERYTHING!)
    set next-hop address y.y.y.y

    The text does not state that the HTTP traffic should follow the other path if the FrameRelay link is unavailable so we do not explicitly configure. The text says “All other traffic should follow EITHER link”. They don’t say anything about what to do when 1 of those two links is not available they also don;t say we need to load share.. So I just configured it to always use the Second link.

    About the OSPF Simulation
    ———————————
    Even the “show running-config interface xxx” and the “show ip int xxxx” and the “show int xxxx” were NOT available!
    So the thing they want you to do is: “show ip ospf interface xxx” in which you see “Non-Broadcast” link or “Point-to-Point” link.
    In my question the S1/0 interface was on the LEFT of the R3 router (going to R1) and the S1/1 on the RIGHT of the R3 router (going to R2).
    In my case the link between R1-R3 was “Non-Broadcast” and the link between R2-R3 was Point-to-Point.
    Now walk through the questions:
    – “The R2-R3 link values are 30,120,120. ” NOT TRUE. They are 10,40,40 and the link is Point-to-Point.
    – “R3 is responsible for flooding LSU’s..” – Simply not True.
    – “The R1-R3 link OSPF timer values should be 10,40,40” – NO, because R1-R3 is a Non-Broadcast network, they are and should be “30,120,120”.

    So the last answer must be True:

    – The R1-R3 link needs the neighbor command for the adjacency to stay up. This sounds logically because it can’t ‘broadcast’ on a Non-Broadcast network.
    Although the 150q PDF says: “Answer B: The R2-R3 link OSPF timer values are 30,120,120”, I still think it should be: “The R1-R3 link needs the neighbor command for the adjacency to stay up”. So I did checked this one.

    Other Questions which are WRONG in the 150Q sheet:
    ——————————————————————
    The EIGRP Evaluation Sim. They ask about the ‘Advertised Distance’ which you can NOT answer by typing “show ip route” because that gives you the total metric, which is: “Advertised Distance+…”. You should type “show ip eigrp topology” and look for the distance, not Advertised distance and NOT administrative distance (which is 90/170 for internal/external EIGRP by default anyway).

    A) You could not do “copy running-config startup-config” in the exam. I always think ‘why’ would you do that because 1) Cisco doesn’t ask you to do and; 2) If you are ‘testing’ things, it’s good NOT to always do a WRITE mem..

    B) You could NOT do a “show run int FastEthernet 0/0” or something like that. Just only a full “show run”.

    C) ping and traceroute are most of the time possible (not always) however,.. I didn’t find a lab on which you can do a ping with a Source. So testing possibilities are very limited.

  71. Jay
    July 25th, 2016

    what are these dumps 149Q /150Q /189Q I keep hearing about? I am doing my studying based on questions from “actual tests pass anytime exam Implementing Cisco IP Routing Version: 8.0” exam 300.101. Would they be the most recent exam questions? please help

  72. Jay
    July 25th, 2016

    !!!

  73. Passion
    July 26th, 2016

    Can somebody tell me if 149q still valid? Thanks!

  74. Jonny
    July 28th, 2016

    was thinking something rather stupid… for question 1.
    it is obvious that there is no LSA type 4. (when you do a “show ip ospf database”)

    and since this question is asking for it, it should be anything that is above 1800 secs?
    that means it got flushed out?

    it is weird that the question is asking from an answer that always change (the timer).
    so I guess the question is testing the understanding on how long does the LSA reflood?

    just a wild guess and I am still pursuing the CCNP route now.

  75. thanhle
    July 28th, 2016

    Q2 in my exam A is correct.

  76. Monika
    July 29th, 2016

    Hi guys, I’ve just passed exam 942/100 – dumps still valid!!!
    2 Lab: PBR + redistribution
    3 D&D – CEF, BGP and NAT
    2 Both OSPF & EIGRP evaluation + other abcd question. No new questions, just all from this dump. All together 51 questions.

    In EIGRP eval you can use ‘sh run’, so it was easy, but it is not allowed in OSPF.

    I missed some points in Layer 3 technologies and Infrastructure Services, but I am sure that I answered wrongly on one ipv6 question.

    Good luck!

  77. Cisco
    July 29th, 2016

    I just passed today and succeed , 149q still valid

  78. Rai Zaini
    July 30th, 2016

    share dums with me {email not allowed} please,,

  79. Anonymous
    August 2nd, 2016

    Hi,
    Please can someone share with me the latest dump for 300-101?
    THE email :{email not allowed}
    or
    {email not allowed} plz

  80. Sompisi
    August 7th, 2016

    please share dumps with me …bekintuli…at… yahoo…. dot..co.. dot..uk

  81. Ehab
    August 7th, 2016

    just passed the exam today ,7 Aug, all questions are from the 149q dump , no new questions at all.
    Labs PBR, EIGRP OSPF redistribution, eigrp evaluation exactly as digitaltut. com , ospf evaluation with small changes.
    dont hesitate ,its really so easy, just study the 149q dump

  82. DUSKY
    August 8th, 2016

    @Ehab pls can u tell mw where u got d 149q dump and also d practice labs.tanx

  83. NYGIANT
    August 8th, 2016

    what is the 14q dump ?

  84. Anonymous
    August 8th, 2016

    The exam is very easy had 51 questions
    Cleared with 9xx
    OSPF Question of R1-R3 and R2-R3 were Non broadcast and P2P with correct dead , Hello and wait timers so I choose option one about network command to be exceuted to form neighbor relationship

    Rest all Same

    Labs: PBR (Question 12 )and EIGRP & OSPF Redistribution (Question 22) with Same B.W and Metric values etc…
    All 3 Drag and Drop
    Simlet: OSPF (Question no.50) EIGRP ( Question no.40)

  85. Anonymous
    August 8th, 2016

    Copy running-config and Startup-config command not working ;)

  86. Ehab
    August 8th, 2016

    @DUSKY , give me your email so i can send you the dump.
    according to the labs , they are exactly the same as they demonstrated here in this website . you can download them from here and use them to practice.
    Again , the exame is really very easy , exact same questions, even in the Labs , except only one teeny change in the ONE question in the OSPF sim.
    the exam is 51 Q. all from the 149 dump.

  87. Ehab
    August 8th, 2016

    According to the question 2 , I used the command

    SHOW IP OSPF INTERFACE

    which i belive is better ,to see the settings of both s1/0 and s1/1 to can compare them together.

    both likes were p2p with the right timers

    Which of the following statment is ture about the serial links that terminate in R3
    the R1-R3 link needs the neighbor command for the adjacency to stay up
    the R2-R3 link OSFP timer valuse are 10, 40,40
    the R1-R3 link OSPF timer valuse should be 10.40.40
    R3 is responsible for flooding LSUs to all the routers on the network

    in the exam , the question 1 still asking about the Type 4 , which is (As shown in the explanation up here in the page) should be Type 3 not 4.

  88. gamil
    August 9th, 2016

    pleas can any one help me this questions does these commands are working in the exam or not
    show ip ospf database
    show ip ospf inter serial 1/0
    show ip ospf
    show ip route I want to take the test soon so I need the asnwer indeed

  89. Ehab
    August 9th, 2016

    @gamil
    Yes , all those commands work in the exam.
    even the Tab button and the sign ? work too.
    when you are in the exam , if any of those commands doesnt work , just write it with the process number , which is 1 , like this
    show ip ospf 1
    I remember that in some questions , i wrote the process number with the command , in others i wrote the command without it.
    so its not a big deal,
    dont hesitate, the exam is really very easy , with exact questions as demonstrated here .

  90. Ehab
    August 9th, 2016

    @gamil
    I advice to use the command
    show ip ospf interface
    instead of
    show ip ospf interface serial 1/0
    to see the settings of both of serial 1/0 and serial 1/1 together to can answer the question . because you have to see the settings of the interface serial 1/1 too.

  91. sarah
    August 10th, 2016

    can anyone plz send me the latest dumps. i m taking the route exam in last week of this month.
    my email is ” wildwitch at gmail dot com “

  92. sarah
    August 10th, 2016

    can anyone plz send me the latest dumps. i m taking the route exam in last week of this month.
    my email is ” wildwitch138 at gmail dot com “

  93. 300-101
    August 11th, 2016

    In the Simlet today the following question came
    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network.

    but the output for s0/1 was showing R2-R3 timing as 10,40,40

    I selected D as answer

    was it correct?

  94. CHANDAR
    August 11th, 2016

    @Ehab could you please email me the 149 dumps with the simlets for the route exam (300-101)? My email id is {email not allowed}.

  95. CHANDAR
    August 11th, 2016

    Banuchandar91 at gmail dot com

  96. Anonymous
    August 11th, 2016

    I don’t understand. There are two correct answers to the question about serial links terminating in R3.

    R1-R3 if it is a non-broadcast network – it needs a neighbor command to stay up so A is correct.
    and
    R2-R3 link OSPF timers are 30 120 120 is correct too.

    Is the question faulty from cisco?

  97. Signal
    August 11th, 2016

    The answer is The R2-R3 link OSPF timer values are 30, 120, 120. The neighbour command is only needed on actual NBMA networks. If the interface was configured with an ecpsulation type frame-relay then it would be different but without it the interfaces will default to HDLC and therefore will be point to point. The OSPF network type non-broadcast doesn’t stop broadcasts form being sent or received, it is the layer 2 protocol that deals with this and HDLC links forward broadcast and multicast with no extra configuration required.

    Hope this helps

  98. Anonymous
    August 13th, 2016

    I made a topology in GNS3 and changed the network to ospf network non-broadcast and it shut down the neighbor adjacency. Then only after configuring neighbors on both routers did I get the neighborship up. I think in the exam its up to that question, maybe they change it a bit. So whatever is true in that particular question is the right answer. But thanks for helping Signal

  99. RTR
    August 15th, 2016

    Q1. R5#show ip ospf database
    Q2. R3#show ip ospf interface serial 1/0
    Q3. R4#show ip ospf
    Q4. R5#show ip route ; R6#show ip route

  100. Anonymous
    August 15th, 2016

    hi please send me the latest dumps to kola dot jagadish at gmail dot com

Comment pages
1 2 3 7 1016
  1. No trackbacks yet.