Home > OSPF Evaluation Sim

OSPF Evaluation Sim

February 9th, 2019 in Lab Sim Go to comments

You have been asked to evaluate an OSPF network and to answer questions a customer has about its operation. Note: You are not allowed to use the show running-config command.

OSPF.jpg

Although in this sim we are not allowed to use “show running-config” command but we post the configuration here so that you can understand more about the topology.

R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 192.168.13.1 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 1.1.1.1 0.0.0.0 area 0
R2
interface Loopback 0
ip address 2.2.2.2 255.255.255.255
!
interface S0/0
ip address 192.168.23.2 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.23.0 0.0.0.255 area 0
network 2.2.2.2 0.0.0.0 area 0
neighbor 192.168.23.3
R3
interface Loopback 0
ip address 3.3.3.3 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.34.3 255.255.255.0
no shut
!
interface S1/0
ip address 192.168.23.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
interface S1/1
ip address 192.168.13.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 192.168.23.0 0.0.0.255 area 0
network 192.168.34.0 0.0.0.255 area 1
network 3.3.3.3 0.0.0.0 area 0
area 1 virtual-link 4.4.4.4
neighbor 192.168.23.2
R4
interface Loopback 0
ip address 4.4.4.4 255.255.255.255
interface Ethernet0/0
ip address 192.168.34.4 255.255.255.0
no shut
!
interface Ethernet0/1
ip address 192.168.45.4 255.255.255.0
no shut
!
interface Ethernet0/2
ip address 192.168.46.4 255.255.255.0
no shut
!
router ospf 1
network 192.168.34.0 0.0.0.255 area 1
network 192.168.45.0 0.0.0.255 area 2
network 192.168.46.0 0.0.0.255 area 3
network 4.4.4.4 0.0.0.0 area 1
area 1 virtual-link 3.3.3.3
area 2 nssa
area 3 stub no-summary
R5
interface Loopback0
ip address 5.5.5.5 255.255.255.255
interface Loopback1
ip address 5.5.1.1 255.255.255.255
interface Loopback2
ip address 5.5.2.1 255.255.255.255
interface Loopback3
ip address 5.5.3.1 255.255.255.255
interface Loopback4
ip address 5.5.4.1 255.255.255.255
interface Ethernet0/0
ip address 192.168.45.5 255.255.255.0
no shut
!
router ospf 1
network 192.168.45.0 0.0.0.255 area 2
network 5.5.0.0 0.0.255.255 area 2
area 2 nssa
R6
interface Ethernet0/0
ip address 192.168.46.6 255.255.255.0
no shut
interface Loopback 0
ip address 6.6.6.6 255.255.255.255
!
router ospf 1
network 192.168.46.0 0.0.0.255 area 3
network 6.6.6.6 0.0.0.0 area 3
area 3 stub

Some notices from above configuration:

+ The OSPF network type between R2 & R3 is non broadcast.
+ R3 and R4 is running virtual-link to connect Area 2 & 3 to Area 0
+ Area 2 is a NSSA area while Area 3 is a Totally Stubby area

You can download this sim to practice at http://www.digitaltut.com/download/ROUTE_OSPF.zip. Please use GNS3 with version older than v1.0 to open it (v0.8.3.1 for example). IOS used in this lab: c3640-jk9s-mz.124-16.bin

Question 1

Explanation

To check OSPF LSA we should use the “show ip ospf database” command on R5:

R5_show_ip_ospf_database.jpg

In this sim there is no LSA Type 4 because there is no ASBR so maybe this question wants to ask about LSA Type 3 (Summary Net Link States).

Note: LSA Type 4 is generated by ABR, not ASBR but without ASBR inside the network there are no LSA Type 4 generated. For more information about OSPF LSA Types please read our OSPF LSA Types Lab tutorial.

R3 advertises LSA Type 1 to R4 then R4 converts it into Type 3 and sends to R5 (because R4 is the ABR) so we see the “Link ID” 3.3.3.3 of R3 is advertising by R4 (4.4.4.4). According to the “Age” column, this LSA was advertised 1858 seconds ago.

Question 2

Explanation

Check the Serial1/0 interface of R3 which is connected to R2 with the “show ip ospf interface serial 1/0” command:

R3_show_ip_ospf_interface_serial.jpg

There are two things we should notice from the output above:
+ The “network type” connection between R2-R3 is “NON_BROADCAST” (usually we have “BROADCAST”). OSPF neighbors are discovered using multicast Hello packets. In non broadcast environment, multicast (and broadcast) messages are not allowed so OSPF neighborship cannot be formed automatically. Therefore we have to establish OSPF neighborship manually by using “neighbor ” command under OSPF process (OSPF will send unicast Hello message to this address). For example on R2 we have to use these commands:

router ospf 1
neighbor 192.168.23.3

And on R3:

router ospf 1
neighbor 192.168.23.2

+ For non broadcast environment the default Hello timer is 30 seconds; Dead timer (time to wait before declaring a neighbor dead) is 120 seconds and Wait timer (causes the interface to exit out of the wait period and select a DR on a broadcast network. This timer is always equal to the dead timer interval) is 120 seconds. In the output we also see the default timers for non broadcast network.

Question 3

Explanation

We can check the number of executed SPF algorithm via the “show ip ospf” command on R4:

R4_show_ip_ospf.jpg

In the output above we can see SPF has been executed 9 times.

Question 4

Explanation

Area 2 (of R5) is a Not-so-Stubby area (NSSA). You can check it by the “show ip ospf” command on R4 or R5 (in Area 2 section). For example, below is the output of “show ip ospf” command on R5:

R5_show_ip_ospf.jpg

In general, NSSA is same as normal area except that it can generate LSA Type 7 (redistribute from another domain) so we can see both Loopback interfaces of R5 & R6 in the routing table of R5.

R5_show_ip_route.jpg

Note: NSSA does not receive a default route by default so you will not see a default route on R5.

Area 3 (of R6) is a Totally-Stubby area so R6 only has one default route to outside world. You can check with the “show ip ospf” command on R4 and R6 (area 3 section):

R4_show_ip_ospf_area3.jpg

R6_show_ip_ospf.jpg

Notice that on R4 you will get more detail (shows “stub area, no summary LSA”) than on R6 (only shows “stub area”).

R6 is in a totally-stubby area so we will not see any R5’s Loopback interfaces in R6 routing table:

R6_show_ip_route.jpg

Note: You can see a default (summary) route to the outside (O*IA 0.0.0.0/0 …)

Comments
Comment pages
1 2 3 4 5 12 1016
  1. peđa
    February 21st, 2017

    plese can someone explain to me, in Q2 why the answer is this timers but not A. The neighbor command must be used on R1-R3 link to keep the adjacency up
    while explanation says that neighbor command is “have to” on non broadcast networks,
    this confuses me :(

  2. Anonymous
    February 22nd, 2017

    You can convert topology.net into newer version of GNS3. No need to use a converter tool or older version of GNS3.

    To open an old topology, goto File -> Open. In the filter box at the bottom of the Open File dialog, change the filter to show .net files, select your topology and open. It will then be converted and saved in the new format

  3. Anonymous
    February 22nd, 2017

    “Are the OSPF Sim, IPv6 OSPF Virtual Link Sim and EIGRP Stub Sim not being asked anymore?”

    Yes, these are still being asked. I just took the 300-101 and I got the above sims plus a Policy Map sim.

  4. mutt
    February 24th, 2017

    hi to all

    may i have 15q please

    merter.metro (at) gmail . com

  5. DennisLek
    February 25th, 2017

    Zhheherhrh eg egemtr hrggwe wes egemtrghdfbsgd rwtwrqw

  6. Anonymous
    February 26th, 2017

    Hi Guys,

    Can really use your help with the latest dumps. Thanks.

    kassksmith1 at gmail.com

  7. trophy
    February 26th, 2017

    Hi Guys,

    Can really use your help with the latest dumps. Thanks.

    kassksmith1 at gmail.com

  8. alim2017
    February 27th, 2017

    alllo guy please i need the latest dump,i’m writting my exaam within two days

  9. CCNP student
    February 28th, 2017

    Hello everyone, someone knows why the sim in the exam do not accept copy running-config startup-config, is it necessary. ? I only accept it in the SIM OSPF stub. Yesterday present the exam and fail, they appear as 20 new questions.

  10. Anonymous
    February 28th, 2017

    @CCNP student, did you use 15q file from Waleed’s as well, in addition to 149+41

  11. CCNP student
    February 28th, 2017

    Hello #Anonymous I used 149+41 but the 15q I don´t have. If you have, I would like to get it.

  12. Anonymous
    March 1st, 2017

    hello everyone,
    would someone send me valid dump pdf please 41q + 15Q
    mail:
    v.f.kayan @ gmail com
    thankk you.

  13. iialexandru
    March 1st, 2017

    Hello guys,
    Can you please send me all the valid dumps please? I want to take CCNP Route exam on the beginning of April, and this will help me a lot. My email address is {email not allowed}
    Thank you very much!

  14. mehrab
    March 1st, 2017

    Hello friends
    I want to take ccna and ccnp R&S&T could you please send for me valid questions
    my email :{email not allowed}
    Tank you so much.

  15. mehrab
    March 1st, 2017

    Hello friends
    I want to take ccna and ccnp R&S&T could you please send for me valid questions
    my email :{email not allowed}
    Tank you so much.
    my email is mehrabsabetghadam @ gmail.com

  16. Anonymous
    March 4th, 2017

    can some body share the dumbs,i have exam this week.please share
    unaispcatgmaildotcom

  17. Muk
    March 6th, 2017

    Which dump is valid for taking test in march 2017

  18. alim2017
    March 7th, 2017

    hi all is there anyone who took the exam this month?
    which dump is valid??

  19. J
    March 8th, 2017

    Can someone please share the valid dumps for 300-101 to {email not allowed}

    Thanks in advance

  20. J
    March 8th, 2017

    jcruz828 @ gmail.com

  21. alim2017
    March 10th, 2017

    hello guys ,can someone send me the valid dumps for 300-101
    i’m writting my exam within four days.

    tsafongromuald at gmail dot com

    regards

  22. CCNP W
    March 10th, 2017

    Could you please let me know what is Tagwa

  23. Need help
    March 13th, 2017

    My CCNA expires in few weeks.
    Could you please send me last route 300-101 dumps at “rush @ yopmail . com” ?

  24. QuestionMan
    March 14th, 2017

    thx but about Qusetion 1

    i think..

    R1
    router ospf 1
    network 192.168.13.0 0.0.0.255 area 0
    network 1.1.1.1 0.0.0.0 area 0
    + “neighbor 192.168.13.3”

    R3
    router ospf 1
    – omitted config –
    neighbor 192.168.23.2
    + “neighbor 192.168.13.1”

    when i end this config, result is Question 1’s image.
    but if Existing config, Question 1’s image is something wrong

    1.1.1.1&2.2.2.2 losted in R5’s ospf database.

    Am i have something mistake?
    thx

  25. QuestionMan
    March 14th, 2017

    R1#traceroute 5.5.5.5

    Type escape sequence to abort.
    Tracing the route to 5.5.5.5

    1 * * *
    2 * * *
    3 * * *
    4 * * *
    5

    —————————————————————————–
    R2#traceroute 5.5.5.5

    Type escape sequence to abort.
    Tracing the route to 5.5.5.5

    1 192.168.23.3 8 msec 16 msec 20 msec
    2 192.168.34.4 36 msec 36 msec 40 msec
    3 192.168.45.5 48 msec * 44 msec

  26. myanmar.jack
    March 18th, 2017

    I pass my exam yesterday with 9 marks. 149 + 41+15 are 100% valid.

  27. myanmar.jack
    March 18th, 2017

    I pass my exam yesterday with 934 marks. 149 + 41+15 are 100% valid.

  28. Abbas
    March 18th, 2017

    myanmar.jack,

    can you please forward dumps to syedabbaspasha at gmail.com.
    As i’m having only waleed sir doc’s, is that enough.

    In need of help.

    thanks
    Abbas

  29. kitten
    March 18th, 2017

    Dear myanmar.jack

    Could u please forward dumps to ikanamikaze at gmail.com .

    Really need help friend ….

    Thanks

    Kitten

  30. kitten
    March 18th, 2017

    Dear myanmar.jack

    Could u please forward dumps to ikanamikaze at gmail.com .

    pleasee

    Thx

  31. kitten
    March 18th, 2017

    i’m sorry not ikanamikaze but ikaonamikaze

  32. Anonymous
    March 18th, 2017

    JANE woken
    I did get this OSPF evaluation sim in my exam, and I got confused about the answer. I checked the config, where timer values 30, 120, 120 were assigned to link between R1 and R3. So I did not know the answer. The situation made me very confuse. Could somebody tell me the right answer please according the new change?????
    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network.

    r1-r3 should have been 30/120/120/ its non broadcast
    The R1-R3 link OSPF timer values should be 10,40,40=not true
    now if the r2-r3 should show 10.40.40 to make p2p or broadcast to make this question false

  33. CCNP 300-101
    March 19th, 2017

    In 300-101 there is no sort of questions based on Drag & Drop in china
    I have passed it!

    SIM’S:
    1. OSPF
    2.EIGRP-OSPF REDISTRIBUTION
    3.IPV6
    4.POLICY BASED ROUTER

    2nd and 4th sim have same IP and AS number as in Dumps so don’t panic.

    Don’t forget to ping after the configurations because ping testing holds 15 points in SIM.

    Few New questions from ” Infrastructure Security” Topic and ” Infrastructure Services”.
    please refer any updaed dumps , because 30% of questions belongs to these two topics.

    NOTE: Please be careful when you memorize the answers from Dumps or any PDF , because in the real exam its totally in different order from the Dumps.

  34. alim2017
    March 19th, 2017

    hi CCNP 300-101,congratulation
    you mean 149q+49q+15q are not longer valid?
    please tell me i’m writting my exam tomorrow

  35. alim2017
    March 19th, 2017

    please CCNP 300-101,tell me if 149q+41q+19 is still valid or not
    i’m writting my exam tomorrow

  36. Skip
    March 20th, 2017

    Hey guys I can’t download the 15q it’s the last one I need. Can someone please email me the PDF at asadeghi11 @ gmail.com. Thanks!!!

  37. alim2017
    March 21st, 2017

    passed today 149q+41q+15q still valid

  38. san 2017
    March 22nd, 2017

    Hi Team,

    I had failed CCNP 300-101 exam today due to new question. I got 700 marks.

    Can anyone help me with latest dumps.

  39. jZ
    March 23rd, 2017

    Hi San 2017,

    Did you use any dumps?

  40. san 2017
    March 23rd, 2017

    Hi jz,

    Yes, I had refered only one dumps of 183q and simulation from digitaltut.

    Do you have latest dumps or this dumps 149q+41q+15q. Please share i will retake on after 28 march.

  41. san 2017
    March 23rd, 2017

    Hi Everyone,

    Please share this dumps 149q+41q+15q or any latest dumps if available.

    san242721 @ gmail com

  42. Ztar
    March 24th, 2017

    Hi all
    can you please send me the 149q+41q+15q dumps.

    ztarstreet [at] grr [dot] la

  43. Sayed
    March 24th, 2017

    Hi gents

    lease share this dumps 149q+41q+15q or any latest dumps if available.

    {email not allowed}

  44. Sayed
    March 24th, 2017

    Hi gents
    lease share this dumps 149q+41q+15q or any latest dumps if available.

    sayed.abdalla.2008 at gmail dot com

  45. Asr
    March 25th, 2017

    Hi dears,

    If anyone have latest dumps i would appreciate him/her to send that to this address : {email not allowed} .

  46. Asr
    March 25th, 2017

    Hi dears,

    If anyone have latest dumps i would appreciate him/her to send that to this address : ASR731114 @gmail.com

  47. Vasia
    March 27th, 2017

    Today pass exam. Many questions from last.

    In lab OSPF I have to problem that and Anonymous March 18th, 2017
    Dumps
    https://drive.google.com/drive/folders/0B9SEpxHgBcVQT3hhRFB2LU85R0U?usp=sharing

  48. o3
    March 27th, 2017

    Hi Vasia,

    Thanks for sharing the dumps :)

  49. Pass
    March 27th, 2017

    Just passed with 934 points and 149q+41q+15q still good.
    show ip ospf database does not allowed to execute, don’t know why.
    R2-R3 timers is 10,40,40 and R1-R3 is 30,120,120 (both are different than answer) so the correct ans is A.

  50. Pass
    March 27th, 2017

    I meant the show ip osfp topology cannot execute?

Comment pages
1 2 3 4 5 12 1016
  1. No trackbacks yet.