Home > OSPF Evaluation Sim

OSPF Evaluation Sim

February 9th, 2019 in Lab Sim Go to comments

You have been asked to evaluate an OSPF network and to answer questions a customer has about its operation. Note: You are not allowed to use the show running-config command.

OSPF.jpg

Although in this sim we are not allowed to use “show running-config” command but we post the configuration here so that you can understand more about the topology.

R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 192.168.13.1 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 1.1.1.1 0.0.0.0 area 0
R2
interface Loopback 0
ip address 2.2.2.2 255.255.255.255
!
interface S0/0
ip address 192.168.23.2 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.23.0 0.0.0.255 area 0
network 2.2.2.2 0.0.0.0 area 0
neighbor 192.168.23.3
R3
interface Loopback 0
ip address 3.3.3.3 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.34.3 255.255.255.0
no shut
!
interface S1/0
ip address 192.168.23.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
interface S1/1
ip address 192.168.13.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 192.168.23.0 0.0.0.255 area 0
network 192.168.34.0 0.0.0.255 area 1
network 3.3.3.3 0.0.0.0 area 0
area 1 virtual-link 4.4.4.4
neighbor 192.168.23.2
R4
interface Loopback 0
ip address 4.4.4.4 255.255.255.255
interface Ethernet0/0
ip address 192.168.34.4 255.255.255.0
no shut
!
interface Ethernet0/1
ip address 192.168.45.4 255.255.255.0
no shut
!
interface Ethernet0/2
ip address 192.168.46.4 255.255.255.0
no shut
!
router ospf 1
network 192.168.34.0 0.0.0.255 area 1
network 192.168.45.0 0.0.0.255 area 2
network 192.168.46.0 0.0.0.255 area 3
network 4.4.4.4 0.0.0.0 area 1
area 1 virtual-link 3.3.3.3
area 2 nssa
area 3 stub no-summary
R5
interface Loopback0
ip address 5.5.5.5 255.255.255.255
interface Loopback1
ip address 5.5.1.1 255.255.255.255
interface Loopback2
ip address 5.5.2.1 255.255.255.255
interface Loopback3
ip address 5.5.3.1 255.255.255.255
interface Loopback4
ip address 5.5.4.1 255.255.255.255
interface Ethernet0/0
ip address 192.168.45.5 255.255.255.0
no shut
!
router ospf 1
network 192.168.45.0 0.0.0.255 area 2
network 5.5.0.0 0.0.255.255 area 2
area 2 nssa
R6
interface Ethernet0/0
ip address 192.168.46.6 255.255.255.0
no shut
interface Loopback 0
ip address 6.6.6.6 255.255.255.255
!
router ospf 1
network 192.168.46.0 0.0.0.255 area 3
network 6.6.6.6 0.0.0.0 area 3
area 3 stub

Some notices from above configuration:

+ The OSPF network type between R2 & R3 is non broadcast.
+ R3 and R4 is running virtual-link to connect Area 2 & 3 to Area 0
+ Area 2 is a NSSA area while Area 3 is a Totally Stubby area

You can download this sim to practice at http://www.digitaltut.com/download/ROUTE_OSPF.zip. Please use GNS3 with version older than v1.0 to open it (v0.8.3.1 for example). IOS used in this lab: c3640-jk9s-mz.124-16.bin

Question 1

Explanation

To check OSPF LSA we should use the “show ip ospf database” command on R5:

R5_show_ip_ospf_database.jpg

In this sim there is no LSA Type 4 because there is no ASBR so maybe this question wants to ask about LSA Type 3 (Summary Net Link States).

Note: LSA Type 4 is generated by ABR, not ASBR but without ASBR inside the network there are no LSA Type 4 generated. For more information about OSPF LSA Types please read our OSPF LSA Types Lab tutorial.

R3 advertises LSA Type 1 to R4 then R4 converts it into Type 3 and sends to R5 (because R4 is the ABR) so we see the “Link ID” 3.3.3.3 of R3 is advertising by R4 (4.4.4.4). According to the “Age” column, this LSA was advertised 1858 seconds ago.

Question 2

Explanation

Check the Serial1/0 interface of R3 which is connected to R2 with the “show ip ospf interface serial 1/0” command:

R3_show_ip_ospf_interface_serial.jpg

There are two things we should notice from the output above:
+ The “network type” connection between R2-R3 is “NON_BROADCAST” (usually we have “BROADCAST”). OSPF neighbors are discovered using multicast Hello packets. In non broadcast environment, multicast (and broadcast) messages are not allowed so OSPF neighborship cannot be formed automatically. Therefore we have to establish OSPF neighborship manually by using “neighbor ” command under OSPF process (OSPF will send unicast Hello message to this address). For example on R2 we have to use these commands:

router ospf 1
neighbor 192.168.23.3

And on R3:

router ospf 1
neighbor 192.168.23.2

+ For non broadcast environment the default Hello timer is 30 seconds; Dead timer (time to wait before declaring a neighbor dead) is 120 seconds and Wait timer (causes the interface to exit out of the wait period and select a DR on a broadcast network. This timer is always equal to the dead timer interval) is 120 seconds. In the output we also see the default timers for non broadcast network.

Question 3

Explanation

We can check the number of executed SPF algorithm via the “show ip ospf” command on R4:

R4_show_ip_ospf.jpg

In the output above we can see SPF has been executed 9 times.

Question 4

Explanation

Area 2 (of R5) is a Not-so-Stubby area (NSSA). You can check it by the “show ip ospf” command on R4 or R5 (in Area 2 section). For example, below is the output of “show ip ospf” command on R5:

R5_show_ip_ospf.jpg

In general, NSSA is same as normal area except that it can generate LSA Type 7 (redistribute from another domain) so we can see both Loopback interfaces of R5 & R6 in the routing table of R5.

R5_show_ip_route.jpg

Note: NSSA does not receive a default route by default so you will not see a default route on R5.

Area 3 (of R6) is a Totally-Stubby area so R6 only has one default route to outside world. You can check with the “show ip ospf” command on R4 and R6 (area 3 section):

R4_show_ip_ospf_area3.jpg

R6_show_ip_ospf.jpg

Notice that on R4 you will get more detail (shows “stub area, no summary LSA”) than on R6 (only shows “stub area”).

R6 is in a totally-stubby area so we will not see any R5’s Loopback interfaces in R6 routing table:

R6_show_ip_route.jpg

Note: You can see a default (summary) route to the outside (O*IA 0.0.0.0/0 …)

Comments
Comment pages
1 3 4 5 6 7 12 1016
  1. kpltyong
    June 6th, 2017

    Please share the dump for me thanks
    tseyong_lee@hotmail dot com

  2. Anonymous
    June 7th, 2017

    What is the correct answer for –
    Which two reasons fir IP SLA tracking failure are likely true?
    in some dumps I found A,C and others BE

  3. Mess
    June 9th, 2017

    Hi Guys please help to send latest dumps to epokdohrg1@yahoo . com. Thanks a lot!

  4. Anonymous
    June 9th, 2017

    Hi everyone
    where can I find the labs for the exam ?

    thank you

  5. Hell Dragger
    June 10th, 2017

    Passed CCNP today…. Score: 790, Lot of new questions, drag and drops and there are few changes in the Lab sims. LABs: PBR, OSPF & EIGRP Eval, Redist. Dumps are still valid. I suggest you guys to study every topic in detail mentioned in Digital Tut.

  6. Pig
    June 11th, 2017

    Hell Drangger, Thank for sharing.

  7. Par
    June 12th, 2017

    Hi Guys

    Please send me dumps of 149+41+15+183+56+82+32+8

    pachir58 at gmail dot com

    Thank you

  8. SYMS
    June 13th, 2017

    could somebody please send me the damps
    tonytutoveanu at gmail dot com

  9. Anonymous
    June 13th, 2017

    Hi friends, I will be writing my routing exam in 2weeks, can someone please send me the updated dumps

  10. ossin
    June 13th, 2017

    Hi friends, I will be writing my routing exam in 2weeks, can someone please send me the updated dumps.
    my email: {email not allowed}

  11. Anonymous
    June 13th, 2017

    Failed today a lot of new questions !

  12. Pig
    June 14th, 2017

    Unknown, Can you specifically review about your exam, ex : drag anh drop, lab sim ?
    Thank you so much!

  13. FAILED TODAY JUNE 16th
    June 16th, 2017

    12 to 15 New Multiple Choice Questions out 36 MCQ questions.
    New Drag and Drops, even the old ones are twisted with change in words used.
    Same Simulations.
    Which makes it very hard to even get 600.

  14. Pig
    June 17th, 2017

    hi mr.Failed today, The dump do you have used?

  15. LALAS
    June 18th, 2017

    please send me dumps. on CCNA my address is {email not allowed}

  16. LALAS
    June 18th, 2017

    PLEASE SEND ME LATEST DUMP ON MERRYLORD at yah.co.uk

  17. Anonymous
    June 18th, 2017

    please can anyone send me the latest dumps to {email not allowed}

  18. Awhydot
    June 18th, 2017

    please can anyone send me the latest dumps to {email not allowed}

  19. Awhydot
    June 18th, 2017

    please can anyone send me the latest CCNP dumps to allahsfavouronme492@gmail . com

  20. GarlicSauce
    June 20th, 2017

    For Q1,

    The question is asking about the type 4 LSA generated by R3. Keep in mind that because R5 is in a stubby area that R4 converts the type LSA to an inter-area route (Type 3).
    Therefor you need to log into either R3 or R4 and note the link id of the Type 4 LSA that’s advertised by R3 first to ensure that you get the correct one when looking at the Type 3 LSA’s on R5.

  21. CCC
    June 21st, 2017

    Hello anyone does have a latest dumps? can i have a copy and send it to my email? ceejaygomez74 @ gmail . com THANK YOU verymuch

  22. Yrsillar
    June 25th, 2017

    Failed the route exam with 640 last june 23.. I reviewed the 252 questions and practically memorized and understood all of it. Unfortunately most of the questions were new, a lot of drag/drop and those choose 2/3 questions. there were some AAA questions that I don’t remember that was even on the book, some ipsla questions and a lot more new stuff. Lab was PBR, Redistribution and OSPF.

    Can someone give me some updated dumps? please send to my email – dlinuxuser1 @ gmail

    Thank you and good luck to all who will be taking the exam.

  23. Pig
    June 26th, 2017

    Many people is fail, anyone passed please share latest dumps ?
    thank !

  24. Pig
    June 26th, 2017

    my email: {email not allowed}

  25. Pig
    June 26th, 2017

    my email hieuvt.nv @ gmail . com

  26. Anonymous
    June 27th, 2017

    Hello, Looking for the latest dumps… Please send to {email not allowed}K YOU

  27. Anonymous
    June 27th, 2017

    Hello, Can someone please send the latest dumps to yosumdub at gmail dot com

  28. ice
    June 27th, 2017

    Hi all

    For Question 2, isn’t A correct as well because there are no neighbor commands, hence R1-R3 has no neighborship?

  29. marcus
    June 28th, 2017

    i failed with 710 by 19th june, may anyone who passed share lastest dumps, 50% was new

    realmarcus.com at gmail dot com

  30. Filipe
    July 5th, 2017

    Hi Guys,

    Please send me dumps of 149+41+15+183+56+82+32+8
    to miguelfilipe_20_01 @ hotmail . com

  31. Filipe
    July 5th, 2017

    Hi Guys,

    Please send me dumps of 149+41+15+183+56+82+32+8
    to:
    miguelfilipe_20_01 @ hotmail . com

  32. MAHHI SINGH
    July 6th, 2017

    Hi

    please send me dumes of switching 300-115..

  33. Alpha
    July 11th, 2017

    Are new dumps of Route available ? Does anyone have ?

  34. Anot
    July 11th, 2017

    Hi guys,
    Are these the correct and valid dumps?

    https://drive.google.com/drive/folders/0B-ob6L_QjGLpZEE0S2YxR3ZMUWs

    I’d appreciate for your help and feedback.

  35. Kish
    July 12th, 2017

    2 months ago, my friend used 149+41+15 only and he passed with decent score.
    Is it still valid?

  36. atr
    July 13th, 2017

    who took exam last days? what labs are in exam now? thank you

  37. Soleinu
    July 14th, 2017

    I took 300-101 yesterday, labs are EIGRP Evaluation Sim, OSPF Evaluation Sim, Policy Based Routing Sim, EIGRP OSPF Redistribution Sim, OSPF Sim.

  38. TEST
    July 16th, 2017

    @Soleinu congratulations first of all. Please share the dumps you used for the exam

  39. Susan
    July 16th, 2017

    You can download this sim to practice at https://www.digitaltut.com/download/ROUTE_OSPF.zip. Please use GNS3 with version older than v1.0 to open it (v0.8.3.1 for example). IOS used in this lab: c3640-jk9s-mz.124-16.bin
    ==========Hi All..Did you get GNS3 work for you?======

  40. JV
    July 17th, 2017

    Hi Team,

    CCNA will expire soon. Can anyone help me with latest dumps and email me at theprophesy16 @ yahoo.com? Thanks.

  41. atr
    July 17th, 2017

    @Hi Soleinu…thanks for update, I would like to ask, the answers for EIGRP and OSPF evaluation sims are different as presented here am I right? For example OSPF evaluation sim:

    Question 1

    How old is the Type 4 LSA from Router 3 for area 1 on the router R5?
    A. 1858
    B. 160
    C. 600
    D. 1569

    Answer: A

    Answer A is no longer valid. There is different answer and you can see it in the same output of the command show ip ospf database

  42. Adnan
    July 18th, 2017

    The new July/2017 version 300-101 dumps need can some one send to me ({email not allowed})

  43. Adnan
    July 18th, 2017

    The new July/2017 version 300-101 dumps need can some one send to me (adnan255 at hotmail)

  44. Pif
    July 27th, 2017

    Hello,

    I begin to study CCNP Route , could you tell me if for that Lab OSPF Evaluation Sim the answers are differents from this Lab ?

    What do I’m care about ?

    Thanks for your help.

  45. CP
    August 3rd, 2017

    please send me latest CCNP routing dumps chiraguk1@gmail dot com

  46. Aziz
    August 9th, 2017

    new july dumps please send me slipkors @ yahoo . com

  47. Alpha
    August 12th, 2017

    Please share latest ccnp 300-101 dumps. Please guys, help your mates. Anyone who passed last days ?
    {email not allowed}

  48. Alpha
    August 12th, 2017

    @{email not allowed}

  49. Alpha
    August 12th, 2017

    sahussain94 @ hotmail. com

  50. Cjac
    August 17th, 2017

    Could someone send me the latest dumps to cyriljacinth @ outlook dot com

Comment pages
1 3 4 5 6 7 12 1016
  1. No trackbacks yet.