Home > OSPF Evaluation Sim

OSPF Evaluation Sim

February 9th, 2015 in Lab Sim Go to comments

You have been asked to evaluate an OSPF network and to answer questions a customer has about its operation. Note: You are not allowed to use the show running-config command.

OSPF.jpg

Although in this sim we are not allowed to use “show running-config” command but we post the configuration here so that you can understand more about the topology.

R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 192.168.13.1 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 1.1.1.1 0.0.0.0 area 0
R2
interface Loopback 0
ip address 2.2.2.2 255.255.255.255
!
interface S0/0
ip address 192.168.23.2 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.23.0 0.0.0.255 area 0
network 2.2.2.2 0.0.0.0 area 0
neighbor 192.168.23.3
R3
interface Loopback 0
ip address 3.3.3.3 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.34.3 255.255.255.0
no shut
!
interface S1/0
ip address 192.168.23.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
interface S1/1
ip address 192.168.13.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 192.168.23.0 0.0.0.255 area 0
network 192.168.34.0 0.0.0.255 area 1
network 3.3.3.3 0.0.0.0 area 0
area 1 virtual-link 4.4.4.4
neighbor 192.168.23.2
R4
interface Loopback 0
ip address 4.4.4.4 255.255.255.255
interface Ethernet0/0
ip address 192.168.34.4 255.255.255.0
no shut
!
interface Ethernet0/1
ip address 192.168.45.4 255.255.255.0
no shut
!
interface Ethernet0/2
ip address 192.168.46.4 255.255.255.0
no shut
!
router ospf 1
network 192.168.34.0 0.0.0.255 area 1
network 192.168.45.0 0.0.0.255 area 2
network 192.168.46.0 0.0.0.255 area 3
network 4.4.4.4 0.0.0.0 area 1
area 1 virtual-link 3.3.3.3
area 2 nssa
area 3 stub no-summary
R5
interface Loopback0
ip address 5.5.5.5 255.255.255.255
interface Loopback1
ip address 5.5.1.1 255.255.255.255
interface Loopback2
ip address 5.5.2.1 255.255.255.255
interface Loopback3
ip address 5.5.3.1 255.255.255.255
interface Loopback4
ip address 5.5.4.1 255.255.255.255
interface Ethernet0/0
ip address 192.168.45.5 255.255.255.0
no shut
!
router ospf 1
network 192.168.45.0 0.0.0.255 area 2
network 5.5.0.0 0.0.255.255 area 2
area 2 nssa
R6
interface Ethernet0/0
ip address 192.168.46.6 255.255.255.0
no shut
interface Loopback 0
ip address 6.6.6.6 255.255.255.255
!
router ospf 1
network 192.168.46.0 0.0.0.255 area 3
network 6.6.6.6 0.0.0.0 area 3
area 3 stub

Some notices from above configuration:

+ The OSPF network type between R2 & R3 is non broadcast.
+ R3 and R4 is running virtual-link to connect Area 2 & 3 to Area 0
+ Area 2 is a NSSA area while Area 3 is a Totally Stubby area

You can download this sim to practice at http://www.digitaltut.com/download/ROUTE_OSPF.zip. Please use GNS3 with version older than v1.0 to open it (v0.8.3.1 for example). IOS used in this lab: c3640-jk9s-mz.124-16.bin

Question 1

Explanation

To check OSPF LSA we should use the “show ip ospf database” command on R5:

R5_show_ip_ospf_database.jpg

In this sim there is no LSA Type 4 because there is no ASBR so maybe this question wants to ask about LSA Type 3 (Summary Net Link States).

Note: LSA Type 4 is generated by ABR, not ASBR but without ASBR inside the network there are no LSA Type 4 generated. For more information about OSPF LSA Types please read our OSPF LSA Types Lab tutorial.

R3 advertises LSA Type 1 to R4 then R4 converts it into Type 3 and sends to R5 (because R4 is the ABR) so we see the “Link ID” 3.3.3.3 of R3 is advertising by R4 (4.4.4.4). According to the “Age” column, this LSA was advertised 1858 seconds ago.

Question 2

Explanation

Check the Serial1/0 interface of R3 which is connected to R2 with the “show ip ospf interface serial 1/0” command:

R3_show_ip_ospf_interface_serial.jpg

There are two things we should notice from the output above:
+ The “network type” connection between R2-R3 is “NON_BROADCAST” (usually we have “BROADCAST”). OSPF neighbors are discovered using multicast Hello packets. In non broadcast environment, multicast (and broadcast) messages are not allowed so OSPF neighborship cannot be formed automatically. Therefore we have to establish OSPF neighborship manually by using “neighbor ” command under OSPF process (OSPF will send unicast Hello message to this address). For example on R2 we have to use these commands:

router ospf 1
neighbor 192.168.23.3

And on R3:

router ospf 1
neighbor 192.168.23.2

+ For non broadcast environment the default Hello timer is 30 seconds; Dead timer (time to wait before declaring a neighbor dead) is 120 seconds and Wait timer (causes the interface to exit out of the wait period and select a DR on a broadcast network. This timer is always equal to the dead timer interval) is 120 seconds. In the output we also see the default timers for non broadcast network.

Question 3

Explanation

We can check the number of executed SPF algorithm via the “show ip ospf” command on R4:

R4_show_ip_ospf.jpg

In the output above we can see SPF has been executed 9 times.

Question 4

Explanation

Area 2 (of R5) is a Not-so-Stubby area (NSSA). You can check it by the “show ip ospf” command on R4 or R5 (in Area 2 section). For example, below is the output of “show ip ospf” command on R5:

R5_show_ip_ospf.jpg

In general, NSSA is same as normal area except that it can generate LSA Type 7 (redistribute from another domain) so we can see both Loopback interfaces of R5 & R6 in the routing table of R5.

R5_show_ip_route.jpg

Note: NSSA does not receive a default route by default so you will not see a default route on R5.

Area 3 (of R6) is a Totally-Stubby area so R6 only has one default route to outside world. You can check with the “show ip ospf” command on R4 and R6 (area 3 section):

R4_show_ip_ospf_area3.jpg

R6_show_ip_ospf.jpg

Notice that on R4 you will get more detail (shows “stub area, no summary LSA”) than on R6 (only shows “stub area”).

R6 is in a totally-stubby area so we will not see any R5’s Loopback interfaces in R6 routing table:

R6_show_ip_route.jpg

Note: You can see a default (summary) route to the outside (O*IA 0.0.0.0/0 …)

Comments
Comment pages
1 5 6 7 8 9 10 1016
  1. networker
    September 13th, 2016

    i;m sorry i
    45 multi choice
    2 drag & drop

  2. OtherAnonymous
    September 13th, 2016

    Hi Networker.

    If those commands where not allowed on the EIGRP and OSPF Evaluation sims how you got the answers?

  3. networker
    September 13th, 2016

    @OtherAnonymous
    via only this commands
    sh ip route, sh run, sh ip ospf, sh ip ospf &eigrp neighbor

  4. Happy
    September 14th, 2016

    Hi everyone,

    Please send me the 149q dump to happymiracle99 at gmail dot com.
    Thank you so much.

  5. Rasel
    September 14th, 2016

    Request you to send the latest dump for CCNP Route 300 101. Want to sit exam by this September’16. My Address is:

    rasel_rs at yahoo dot com

  6. Happy
    September 14th, 2016

    Hi Ehab, Networker,

    Could you please send me the 149q dump to happymiracle99 at gmail dot com?
    Thank you so much.

  7. Anonymous
    September 15th, 2016

    Hi @Ali, @Faroz, @Attaullah@ Sana.

    Please send a valid dump. my email address cy87knight at hotmail dot com

    Thanks

  8. Guilherme Ganascim
    September 15th, 2016

    Hi people,

    Please send a valid dump. My gmail is: gganascim

    Thanks

  9. Router
    September 16th, 2016

    Hi all, I’m sitting for my CCNP routing soon, can someone please send me the 149q dump to svaido1 at yahoo.com

  10. Losh
    September 16th, 2016

    Dears

    I will sit for the route exam soon… I have the 149q dump is it still valid? did anyone took the exam in the past 48 houres?

    thank you

    abboudah67ATyahooDOTcom

  11. Mohamed
    September 17th, 2016

    @To ALL
    can anyone please share the latest dumps to bahrain_gcc at outlook.com

  12. kavinda
    September 17th, 2016

    i am planning to sit for route exam. can any one send me the latest dump to mkr.perera16@gmail DOT com. thanks in advance:D

  13. IO
    September 17th, 2016

    @Losh, yes 149q (version 9) is still valid.

  14. Mohamed
    September 18th, 2016

    Guys need some help with dumps can anyone please share

    bahrain_gcc at outlook.com

  15. BlackDiamond
    September 18th, 2016

    Hello Folks,

    I took the CCNP Route exam yesterday September 17th, 2016. Good news is that i passed (866/1000). There were 51 questions including PBR, EIGRP OSPF Redistribution, OSPF SIM and EIGRP SIM. The OSPF SIM is particularly frustrating in that some of the answers seem wrong plus they have disabled the popular commands such as show IP OSPF database. Please find other commands to be able to see the LSA types. Also the LoopBack address on R6 in the EIGRP SIM has been changed to a /32. You got to learn how to read the routing table very well to decide if the loopback of R6 is in the routing table of R5. Also the “show ip eigrp topology” command is disabled. Please practice other ways by which you can find the advertised distance for a given route without that command. Also for the redistribution you may have to use the “distance eigrp 90 105” under the eigrp process on R2 to force R1 to prefer the highere bandwidth link that goes through R3 instead of taking the serial link between R2 and R4. Best of luck to everyone yet to take the route exam. The questions here are very helpful if you prepare well.

  16. ysf
    September 19th, 2016

    Hi,
    Can anyone please help me to get the 300-101 valid and stable dumps. I am about to sit ASAP. my email is quazi.yusuf at gmail dot com. Thanks in advance.

  17. Waqas
    September 19th, 2016

    Ok so if Show ip ospf database in not working and we are not allowed to use show running-config , how do we get the answer to the first question where you have to find the age of LSA?

  18. VZ
    September 19th, 2016

    In OSPF Evaluation sim where the question is to fine LSA4 age it seems there is no correct answer. First seems indeed no router in the sim is ASBR as there is no redistribution and its all a single ospf domain. But also even if some were ASBR nothing should be sent to R5 as it is in NSSA area that should only accept LSA 1,2,3,7, not LSA 4.
    So I dont know what they provide on the real test but this sim is not valid.

    Unless Im wrong somewhere.

    ON another note I wonder if the points are reduced for using ip ospf database command instead of specific ‘sho ip ospf asbr-summ’, which maybe is expected to show that you know what lsa4 are.

    And how they know what is this age – it keeps changing all the time? IS it just static on the test?

  19. Bry G
    September 20th, 2016

    Passed my ROUTE exam (961/1000). 149q premium still valid.
    Labs included EIGRP OSPF redistribution, PBR, EIGRP and OSPF evaluation (but study all labs just in case)
    Big thanks to digitaltut.com

  20. Superman
    September 20th, 2016

    Hi everyone
    Am about to sit for 300-101 test, can you please send me the 149q dumb, my email is superventadetodo02 at gmail.com.
    Many many thanks

  21. iznogud
    September 20th, 2016

    folks

    which command to use to find lsa type 4 since: sh ip ospf database is disable?

  22. ogulder
    September 20th, 2016

    Guys need some help with dumps can anyone please share

    {email not allowed}

  23. ogulder
    September 20th, 2016

    Guys need some help with dumps can anyone please share

    okangulder at hotmail.com

  24. Anon
    September 20th, 2016

    iznogud

    show ip ospf statistics

  25. CCNP
    September 20th, 2016

    I taken exam this morning, i pass with 961 score. 149q dump is valid

  26. CAN-TOR
    September 21st, 2016

    Please provide me the valid dump planning to go for exam before 23rd at smmohsin at gmail dot com thanks in advance

  27. VZ
    September 22nd, 2016

    isnogud – precised command to see lsa4 age is ‘sho ip ospf database asbr-summary’, I think thats why they disabled general database command – too easy.

    Anon – ‘sho ip ospf statistics’ is not a command for lsa4 age. Unless you are running some ios that I dont.

  28. Amgad
    September 22nd, 2016

    Hello all please i need some help here in the below from who passed the exam:

    1. Regarding OSPF lab
    Does the below commands valid in the exam and if not are there any other alternatives?
    sh ip ospf database
    sh ip ospf interface
    also LSA age value should differs from one time to another when type the command!!!

    2. Regarding EIGRP
    Does sh ip eigrp 1 topology valid?

    3.IPv6 OSPf virtual links
    should i configure int lo0 @R1 & R4 under OSPF in oreder to be able to ping R1 lo0?
    4.EIGRP Stub
    regarding route summarization should i use /20 or /16?

  29. Bisho
    September 22nd, 2016

    hnx God.

    Just passed today 22 sep . Score 942. All from 149 q .

    Note in Eigrp eval: R6#show ip interface brief. Not working. You can use R6#show ip route and you will find the IP of loopback 0 in the result.

    Note in ospf eval: Q2 . R2-R3 timers 10-40-40 and R1-R3 30-120-120 and it was swapped in choices so both timers answers are wrong.

    47 multi choice ( all from 149 dump )
    2 labs ( eigrp ospf redistribute – policy based routing )
    2 sim ( ospf – eigrp )

  30. Anonymous
    September 22nd, 2016

    Hi bisho,
    Please send me 149 q dumps. plz me {email not allowed}

  31. Ram
    September 23rd, 2016

    Is write mem or copy run start is working ? what we need to use in simulations. ?

  32. tryagain
    September 23rd, 2016

    In the OSPF evaluation question:
    The OSPF network between R2 and R3 is point-to-point. The default timers are 10, 40, 40.
    The OSPF network between R1 and R3 is non-broadcast. The timers are 30, 120, 120.
    Both answers, B and C, are wrong.

  33. Jack
    September 23rd, 2016

    Just passed 300-101 with 961 score. Question and Labs are still valid. Thanks :)

  34. Lee
    September 23rd, 2016

    149Q still valid

  35. Bo
    September 24th, 2016

    Took exam today. Question 2: timers on R3->R2 Link were 10,40,40 (not as shown here). Timers on R3->R1 were 30,120,120. R1 was neighbor already. Not sure what correct answer was.

  36. Anonymous
    September 24th, 2016

    just passed yesterday.. 149q is valid!

  37. Qureshi
    September 24th, 2016

    Can someone send me route exam valid dumps for exam preparation. My email id is ahmed.ccna at yahoo.com.

    Thanks

  38. Cisco MAD
    September 25th, 2016

    Just Passed Exam yesterday. 149q is valid.

    LAB-PBR and EIGPR-OSPF Redistribute
    Hot Spot LAB-OSPF and EIGRP Evalusation
    Multiple Question-44 questins
    Drap and Drop-OSPF,CEF and NAT64 NTPv6.

    Advise to next exam taker to revised the multiple questions

  39. Amgad
    September 25th, 2016

    hello All,

    i passed the exam on 23/9 dump 149q is valid 100%

    i asked here about some questions before taking the exam but unfortunately there was no answer so please find my the questions and my answers below after passing the exam:

    Questions
    ————–
    Hello all please i need some help here in the below from who passed the exam:

    1. Regarding OSPF lab
    Does the below commands valid in the exam and if not are there any other alternatives?
    sh ip ospf database
    sh ip ospf interface
    also LSA age value should differs from one time to another when type the command!!!

    2. Regarding EIGRP
    Does sh ip eigrp 1 topology valid?

    3.IPv6 OSPf virtual links
    should i configure int lo0 @R1 & R4 under OSPF in oreder to be able to ping R1 lo0?
    4.EIGRP Stub
    regarding route summarization should i use /20 or /16?

    Answers:
    =======

    1. all OSPF commands are valid like the lab here in digital tut so no worries ( LSA age wasn’t changed from one time to another it seems that they made it a constant value)
    2. Also this command is valid
    3&4. i hadn’t have neither Eigrp stub nor virtual links

    #only copy run startup config and wr memory are not valid so no worries
    #i had EIGRP and OSPF Evaluations and PBR + Redistribution labs
    Note that in Redistribution: the link between R2 and R3 was ethernet so don’t forget to use distance eigrp command

    aslo in OSPF evaluation the link between R2& R3 was point to point and between R1&R3 was NoN broadcast so i chose the first choice (A. The R1-R3 link needs the neighbor command for the adjacency to stay up)

  40. Amgad
    September 26th, 2016

    There is no IPV6 OSPF lab on the EXAM… do not be an as*****.

  41. King
    September 26th, 2016

    @Amgad

    There is no IPV6 OSPF lab on the EXAM… do not be an as*****.

  42. samuel
    September 26th, 2016

    @Amgad
    Hi Amgad, can you kindly send the 149 dump to my email wgd198752 at gmail. Thank you very much.

  43. Anonymous
    September 26th, 2016

    Please send me 149 dumps at shuvo.bijoy at gmail

  44. Anonymous
    September 27th, 2016

    All,

    Please run this simulation in GNS3 to find the true answer to the question below:

    Check the serial links connected to R3. Which statements are correct?
    A. The neighbor command must be used on R1-R3 link to keep the adjacency up
    B. The OSPF timer values of R2-R3 link are 30, 120, 120
    C. The OSPF timer values of R1-R3 link should be 10,40,40
    D. R3 must flood LSUs to all the routers on the network.

    Answer: A

    I did it to see what the answer really is, and HAD to configure a neighbor statement to get R1 and R3 to form an adjacency! See it for yourself, and you will not miss this question!

    Good luck to all!

  45. CAN-TOR
    September 27th, 2016

    Hi Anonymous can you pls give me the ios c3640-jk9s-mz.124-16.bin for this sim to smmohsin at gmail dot com thanks

  46. e . k
    September 27th, 2016

    passed today 27 – 9 –

    In the OSPF evaluation question:
    The OSPF network between R2 and R3 is point-to-point. The default timers are 10, 40, 40.
    The OSPF network between R1 and R3 is non-broadcast. The timers are 30, 120, 120.
    Both answers, B and C, are wrong.

  47. Maarouf
    September 27th, 2016

    Thanks god passed today 27-9 with score 923

    same problem
    In the OSPF evaluation question:
    The OSPF network between R2 and R3 is point-to-point. The default timers are 10, 40, 40.
    The OSPF network between R1 and R3 is non-broadcast. The timers are 30, 120, 120.
    Both answers, B and C, are wrong.
    but still not sure what is the right choice, I checked D but I think It was wrong also.

  48. Anonymous
    September 27th, 2016

    All,

    I did not download the sim from this site. I created my own using the router images I had on file. Use the configurations provided, and you can run the sim from there.

    Good luck to all!

  49. Anonymous
    September 27th, 2016

    All,

    I think the keyword in D that makes it wrong is that says ALL the routers. I do not see how R3 would be able to flood all the routers since it is directly connected to all the routers in the sim. Others may add their input to clarify, but that is how it makes to me.

    Good luck to all!

  50. Anonymous
    September 27th, 2016

    All,

    I again I stress running this simulation in GNS3 from scratch with no command limitations.

    Check the serial links connected to R3. Which statements are correct?
    A. The neighbor command must be used on R1-R3 link to keep the adjacency up
    B. The OSPF timer values of R2-R3 link are 30, 120, 120
    C. The OSPF timer values of R1-R3 link should be 10,40,40
    D. R3 must flood LSUs to all the routers on the network.

    Use “debug ip ospf events” on R4, R5, and R6 without R3 running. Make sure you can watch all those consoles before you crank up R3. Turn on R3 while watching those three console screens, and you will see the R3 advertises to ONLY R4. R5 and R6 do not receive anything from R3. Therefore answer D is incorrect. During the test, you can use the “show ip ospf” command to view the area types each router resides to help answer this question.

  51. Anonymous
    September 27th, 2016

    All,

    Check the serial links connected to R3. Which statements are correct?
    A. The neighbor command must be used on R1-R3 link to keep the adjacency up
    B. The OSPF timer values of R2-R3 link are 30, 120, 120
    C. The OSPF timer values of R1-R3 link should be 10,40,40
    D. R3 must flood LSUs to all the routers on the network.

    To eliminate answer C, use the “show ip ospf interface s1/0” like this site says and refer to the information below:

    You can configure the following OSPF timers:

    Hello interval—Routing devices send hello packets at a fixed interval on all interfaces, including virtual links, to establish and maintain neighbor relationships. The hello interval specifies the length of time, in seconds, before the routing device sends a hello packet out of an interface. This interval must be the same on all routing devices on a shared network. By default, the routing device sends hello packets every 10 seconds (broadcast and point-to-point networks) and 30 seconds (nonbroadcast multiple access (NBMA) networks).

    Poll interval—(OSPFv2, Nonbroadcast networks only) Routing devices send hello packets for a longer interval on nonbroadcast networks to minimize the bandwidth required on slow WAN links. The poll interval specifies the length of time, in seconds, before the routing device sends hello packets out of the interface before establishing adjacency with a neighbor. By default, the routing device sends hello packets every 120 seconds until active neighbors are detected.
    Once the routing device detects an active neighbor, the hello packet interval changes from the time specified in the poll interval to the time specified in the hello interval.

    LSA retransmission interval—When a routing device sends LSAs to its neighbors, the routing device expects to receive an acknowledgment packet from each neighbor within a certain amount of time. The LSA retransmission interval specifies the length of time, in seconds, that the routing device waits to receive an LSA packet before retransmitting the LSA to an interface’s neighbors. By default, the routing device waits 5 seconds for an acknowledgment before retransmitting the LSA.

    Dead interval—If a routing device does not receive a hello packet from a neighbor within a fixed amount of time, the routing device modifies its topology database to indicate that the neighbor is nonoperational. The dead interval specifies the length of time, in seconds, that the routing device waits before declaring that a neighboring routing device is unavailable. This is an interval during which the routing device receives no hello packets from the neighbor. This interval must be the same on all routing devices on a shared network. By default, this interval is four times the default hello interval, which is 40 seconds (broadcast and point-to-point networks) and 120 seconds (NBMA networks).

    Transit delay—Before a link-state update packet is propagated out of an interface, the routing device must increase the age of the packet. The transit delay sets the estimated time required to transmit a link-state update on the interface. By default, the transit delay is 1 second. You should never have to modify the transit delay time.

    Reference: https://www.juniper.net/documentation/en_US/junos15.1/topics/concept/ospf-timers-overview.html

  52. Romi
    September 28th, 2016

    Just now received feedback from my friend,
    He passed and says 149Qs file is exact what in exam.
    I swere its valid, these days, Get complete package at below page, Its will all labs in .pkt format.

    ccnplatestdumps.blog s p o t . c o m

  53. Router Geek
    September 28th, 2016

    Hello friends. For question 2, as it says in the explanation, for NON BROADCAST, neighbor command needs to be configured manually and if you will take a look at “sh run” output provided, it shows that between R1 and R3 neighbor command is not configured under ospf process even though it being NON BROADCAST. So answer is option A. The R1-R3 link needs the neighbor command for the adjacency to stay up.

  54. Anonymous
    September 30th, 2016

    hi i pass the ccnp 300-101 and the exam i had this sim and the comand

    show ip ospf interface serial 1/0

    or

    show ip ospf 1 interface serial 0/1

    it doesn´t work to answer teh question 2

  55. Stranger
    September 30th, 2016

    Hi all ! I passed 300-101 in 29/9, all questions are in 149q !
    I got 942 point !
    ( layer 3 technologies : 93%
    Infrastructure Services : 92 %
    and other 100 %)
    in my opinion :
    -Some thing wrong with OSPF evaluation sim :
    Check the serial links connected to R3. Which statements are correct?
    A. The neighbor command must be used on R1-R3 link to keep the adjacency up
    B. The OSPF timer values of R2-R3 link are 30, 120, 120
    C. The OSPF timer values of R1-R3 link should be 10,40,40
    D. R3 must flood LSUs to all the routers on the network
    show show ip ospf interface s1/0 ( link from R1 to R3 ) timer values 30, 120, 120
    show show ip ospf interface s1/1 ( link from R2 to R3 ) timer values 10, 40, 40
    so i chosen A (I think im wrong with this answer)
    -And an other question is incorrect in 149q dumps!

  56. Anonymous
    September 30th, 2016

    Can anybody send me the latest Dumps of CCNP T Shoots

  57. Cisco MAD
    September 30th, 2016

    Can anybody send me the latest Dumps of CCNP T Shoots in my mail iD {email not allowed}

  58. Aj
    October 2nd, 2016

    i have question from this sim, Q 2

    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network.

    here the answer is B , but why is also A since it needs neaighbor command for the adjacency to stay up plz any idea

  59. Anonymous
    October 2nd, 2016

    hello,

    i need valid dump that still valid.could someone send me please .

  60. Anonymous
    October 2nd, 2016

    hello,

    i need valid dump that still valid.could someone send me please .

    erkandursun1225 at gmail dot com

  61. Esma11
    October 3rd, 2016

    Hi Guys,

    I am wondering about ospf evaluation and specificly the following question :

    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network.

    What would be the answer for this question, A or B ?? I would appreciate your help.

  62. Anonymous
    October 3rd, 2016

    Hello Guys!
    Could anyone send me the last valid 149Q dumps? lilianbeti @ gmail.com
    Tks a lot!

  63. Anonymous
    October 3rd, 2016

    You all keep asking the same question, yet do not read the above posts to find the answer. Scroll up to get the answer to the question(s) you seek. They are on this forum most likely this page.

  64. Anonymous
    October 4th, 2016

    answer is b

  65. CCNA-gurus
    October 4th, 2016

    Well for Q2, in the real exam, I think the correct answer is A, because both of the interface between R1-R3 are non-broadcast. But the funny thing is, manual neighbor statement is only needed on DR/BDR, if you try on the real router, only one of the switch needs a manual neighbor command, not both of them. So….good job cisco for making these questions confusing..lol

    FYI, I done this exam a hundred times. My highest score is 981, never 1000.

  66. Angola
    October 4th, 2016

    My exam didn’t go well. New drag and drops, new multiple choice questions, and just a few from 149q. Anyone with latest dumps?

  67. Anonymous
    October 4th, 2016

    Please i will pass the exam this week could anyone send me the last valid dumps? my email: {email not allowed}
    thanks a lot

  68. Anonymous
    October 4th, 2016

    Please i will pass the exam this week could anyone send me the last valid dumps? my email: starmin85 @ hotmail.com
    thanks a lot

  69. IQ
    October 4th, 2016

    I will send it standby.

  70. IQ
    October 4th, 2016

    Angola do you have version 9?

  71. IQ
    October 4th, 2016

    Sent!

  72. IQ
    October 4th, 2016

    Angola post your email address, and I will send you version 9. You could verify if the PDF is the same one you have already.

  73. Angola
    October 4th, 2016

    Thank you IQ. babangola (at) mail.com

  74. IQ
    October 5th, 2016

    Angola sent.

  75. Sam
    October 5th, 2016

    Hello everyone,

    Could anyone please email me the latest dumb ?
    Email: soso-44000 @ hotmail . com

    Thank you in advance,

  76. ZAID AL-HADDAD .
    October 5th, 2016

    latest dump for ccnp routing please

  77. Anonymous
    October 5th, 2016

    @Angola?, so 149q not valid anymore? Can you send it to me too @IQ?
    nevisherl at gmail dot com

  78. ZAID AL-HADDAD .
    October 5th, 2016

    latest dump for ccnp routing please zaidchicko@ yahoo dot com
    please

  79. spock
    October 5th, 2016

    @IQ Hi, Please send me the latest dump as well. Thanks! driftdragon1992 @ gmail dot com

  80. almh
    October 5th, 2016

    @IQ, Can please me the latest dump as well? appreciate it! almh8793 @ gmail dot com

  81. gammi
    October 5th, 2016

    About Q2! In real exam R2-R3 link has 10.40.40 timers. so in real exam i chose A.
    149 is NOT VALID NOW. only 10%-15% in real exam. Lab is still valid. Hard to pass today….

  82. Yil
    October 5th, 2016

    @IQ, If your the man! Can please me the latest dump as well, that would be splendid i’d really appreciate it! yil87 @ outlook dot com, cheers

  83. Uropa
    October 5th, 2016

    Hi IQ, can you please also send me the latest dumps you have, am sitting for this test next Friday
    pkuave (at) gmail.com. Many thanks

  84. George
    October 5th, 2016

    @Gammi i would like to ask you if the dump 149q still valid or not. thanks

  85. IQ
    October 5th, 2016

    Hey guys I heard the 149q are not valid anymore. I’m going to have someone transfer a file I have on my server. It was the last file actual test release, before they removed Cisco examines off there website. I just need someone that failed to look over the PDF, and provide confirmation that it is accurate to the current examine. Can someone that failed the examine within the last week assist?

  86. gammi
    October 5th, 2016

    @George 149q not valid.

  87. gammi
    October 5th, 2016

    @IQ from 10/2016 this exam contain absolutly new questions. If your dump early – your dump is not valid about 85%-90%.

  88. Uropa
    October 5th, 2016

    @IQ, A guy called “Devastated” on the CEF & Fast Switching page took the exam yesterday and failed, if you can get him to verify the dumps you have, that will be awesome

  89. IQ
    October 5th, 2016

    If anyone hasn’t took the switching examine I do have the latest PDF for that one. I’m going to take it next week. Hopefully, we will have some type of clarification regarding the routing examine by that time.

  90. Devastated
    October 5th, 2016

    IQ,
    The 149q is NO LONGER VALID. I took the 300-101 Route on Monday and failed with a 640. I am still very familiar with the questions and I can verify if what you have is valid, before you go for your exam. Please send to Robnhoney at yahoo dot com

  91. Devastated
    October 5th, 2016

    IQ & Gammi,
    Gammi is correct about the 10,40,40 timers for the R2-R3 link. Less than 10 questions from 149q are now on the new 300-101 Route

  92. IQ
    October 5th, 2016

    Devastated thanks! Cisco changed all the examine across the board. I failed the wireless examine myself on Sat. Also, I heard Cisco will be pulling all dumps off all websites. I don’t know if this is true or false statement. The best thing to do is finish the CCNP as soon as possible. I will send you the file when I get out of work.

  93. Nikky jones
    October 5th, 2016

    HI all, please can anyone send me 149 dumps to {email not allowed}. thanks

  94. Anonymous
    October 5th, 2016

    IQ – could you please send me new CCNP Route file? thanks a lot

  95. Anonymous
    October 5th, 2016

    IQ – please send me new ccnp route exam file to nurulkaium at gmail . com

  96. Jerome
    October 5th, 2016

    could someone please send me the latest dump for 300-101 route? jeromesinovich @ gmail.com i write on friday please HELP

  97. IQ
    October 5th, 2016

    Jerome I would cancel the 149q are no longer valid. It will be better to hold off so you don’t lose your money until we find the solution to the new questions.

  98. ant3nna
    October 6th, 2016

    IQ,
    OMG they change the exam, I really need a new one, please send me the pdf or vce file to [ ant3nna at gmail dot com ]
    seems cannot reschedule the exam today :(

  99. Nam
    October 6th, 2016

    IQ,

    I will take the exam in next week. Please send me the latest dump or pdf at:
    tonhuynam at gmail.com.

    Thanks!!!

  100. ant3nna
    October 6th, 2016

    IQ,
    And then I failed, 742
    labs are the same
    kindly please send me the dump

Comment pages
1 5 6 7 8 9 10 1016
  1. No trackbacks yet.