Home > OSPF Evaluation Sim

OSPF Evaluation Sim

February 9th, 2015 in Lab Sim Go to comments

You have been asked to evaluate an OSPF network and to answer questions a customer has about its operation. Note: You are not allowed to use the show running-config command.

OSPF.jpg

Although in this sim we are not allowed to use “show running-config” command but we post the configuration here so that you can understand more about the topology.

R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 192.168.13.1 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 1.1.1.1 0.0.0.0 area 0
R2
interface Loopback 0
ip address 2.2.2.2 255.255.255.255
!
interface S0/0
ip address 192.168.23.2 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.23.0 0.0.0.255 area 0
network 2.2.2.2 0.0.0.0 area 0
neighbor 192.168.23.3
R3
interface Loopback 0
ip address 3.3.3.3 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.34.3 255.255.255.0
no shut
!
interface S1/0
ip address 192.168.23.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
interface S1/1
ip address 192.168.13.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 192.168.23.0 0.0.0.255 area 0
network 192.168.34.0 0.0.0.255 area 1
network 3.3.3.3 0.0.0.0 area 0
area 1 virtual-link 4.4.4.4
neighbor 192.168.23.2
R4
interface Loopback 0
ip address 4.4.4.4 255.255.255.255
interface Ethernet0/0
ip address 192.168.34.4 255.255.255.0
no shut
!
interface Ethernet0/1
ip address 192.168.45.4 255.255.255.0
no shut
!
interface Ethernet0/2
ip address 192.168.46.4 255.255.255.0
no shut
!
router ospf 1
network 192.168.34.0 0.0.0.255 area 1
network 192.168.45.0 0.0.0.255 area 2
network 192.168.46.0 0.0.0.255 area 3
network 4.4.4.4 0.0.0.0 area 1
area 1 virtual-link 3.3.3.3
area 2 nssa
area 3 stub no-summary
R5
interface Loopback0
ip address 5.5.5.5 255.255.255.255
interface Loopback1
ip address 5.5.1.1 255.255.255.255
interface Loopback2
ip address 5.5.2.1 255.255.255.255
interface Loopback3
ip address 5.5.3.1 255.255.255.255
interface Loopback4
ip address 5.5.4.1 255.255.255.255
interface Ethernet0/0
ip address 192.168.45.5 255.255.255.0
no shut
!
router ospf 1
network 192.168.45.0 0.0.0.255 area 2
network 5.5.0.0 0.0.255.255 area 2
area 2 nssa
R6
interface Ethernet0/0
ip address 192.168.46.6 255.255.255.0
no shut
interface Loopback 0
ip address 6.6.6.6 255.255.255.255
!
router ospf 1
network 192.168.46.0 0.0.0.255 area 3
network 6.6.6.6 0.0.0.0 area 3
area 3 stub

Some notices from above configuration:

+ The OSPF network type between R2 & R3 is non broadcast.
+ R3 and R4 is running virtual-link to connect Area 2 & 3 to Area 0
+ Area 2 is a NSSA area while Area 3 is a Totally Stubby area

You can download this sim to practice at http://www.digitaltut.com/download/ROUTE_OSPF.zip. Please use GNS3 with version older than v1.0 to open it (v0.8.3.1 for example). IOS used in this lab: c3640-jk9s-mz.124-16.bin

Question 1

Explanation

To check OSPF LSA we should use the “show ip ospf database” command on R5:

R5_show_ip_ospf_database.jpg

In this sim there is no LSA Type 4 because there is no ASBR so maybe this question wants to ask about LSA Type 3 (Summary Net Link States).

Note: LSA Type 4 is generated by ABR, not ASBR but without ASBR inside the network there are no LSA Type 4 generated. For more information about OSPF LSA Types please read our OSPF LSA Types Lab tutorial.

R3 advertises LSA Type 1 to R4 then R4 converts it into Type 3 and sends to R5 (because R4 is the ABR) so we see the “Link ID” 3.3.3.3 of R3 is advertising by R4 (4.4.4.4). According to the “Age” column, this LSA was advertised 1858 seconds ago.

Question 2

Explanation

Check the Serial1/0 interface of R3 which is connected to R2 with the “show ip ospf interface serial 1/0” command:

R3_show_ip_ospf_interface_serial.jpg

There are two things we should notice from the output above:
+ The “network type” connection between R2-R3 is “NON_BROADCAST” (usually we have “BROADCAST”). OSPF neighbors are discovered using multicast Hello packets. In non broadcast environment, multicast (and broadcast) messages are not allowed so OSPF neighborship cannot be formed automatically. Therefore we have to establish OSPF neighborship manually by using “neighbor ” command under OSPF process (OSPF will send unicast Hello message to this address). For example on R2 we have to use these commands:

router ospf 1
neighbor 192.168.23.3

And on R3:

router ospf 1
neighbor 192.168.23.2

+ For non broadcast environment the default Hello timer is 30 seconds; Dead timer (time to wait before declaring a neighbor dead) is 120 seconds and Wait timer (causes the interface to exit out of the wait period and select a DR on a broadcast network. This timer is always equal to the dead timer interval) is 120 seconds. In the output we also see the default timers for non broadcast network.

Question 3

Explanation

We can check the number of executed SPF algorithm via the “show ip ospf” command on R4:

R4_show_ip_ospf.jpg

In the output above we can see SPF has been executed 9 times.

Question 4

Explanation

Area 2 (of R5) is a Not-so-Stubby area (NSSA). You can check it by the “show ip ospf” command on R4 or R5 (in Area 2 section). For example, below is the output of “show ip ospf” command on R5:

R5_show_ip_ospf.jpg

In general, NSSA is same as normal area except that it can generate LSA Type 7 (redistribute from another domain) so we can see both Loopback interfaces of R5 & R6 in the routing table of R5.

R5_show_ip_route.jpg

Note: NSSA does not receive a default route by default so you will not see a default route on R5.

Area 3 (of R6) is a Totally-Stubby area so R6 only has one default route to outside world. You can check with the “show ip ospf” command on R4 and R6 (area 3 section):

R4_show_ip_ospf_area3.jpg

R6_show_ip_ospf.jpg

Notice that on R4 you will get more detail (shows “stub area, no summary LSA”) than on R6 (only shows “stub area”).

R6 is in a totally-stubby area so we will not see any R5’s Loopback interfaces in R6 routing table:

R6_show_ip_route.jpg

Note: You can see a default (summary) route to the outside (O*IA 0.0.0.0/0 …)

Comments
Comment pages
1 6 7 8 9 10 1016
  1. Dumpypy
    October 6th, 2016

    guys, i took the exam today and failed by 709. everything has changed. dumps for 149q is no longer valid. can someone pls share the latest dumps link here. :)

  2. starmina
    October 6th, 2016

    IQ,
    please send me the latest dump i will take the exam ASAP. (starmin85 @ hotmail. com)
    Thanks

  3. Anonymous
    October 6th, 2016

    HI all, please can anyone send me latest dump or .pdf at: hunter_korn49@hotmail.c o m
    Thx very much

  4. IQ
    October 6th, 2016

    I confirmed with someone in my office, who failed the examine yesterday my PDF doesn’t carry the new questions. We will have to wait guys. In the meantime work on a different examine until we get the updated questions. I will keep everyone posted. I have others that will assist in getting the new questions it will just take over 10 days. I do have the switching & T-shoot updated examine. If anyone would like to move on to one of those examines let me know.

  5. Samer
    October 6th, 2016

    Hello everyone,

    Kindly please email me the T-shoot dumbs?
    Email: soso-44000 @ hotmail . com

    thanks in advance,

  6. Devastated
    October 6th, 2016

    @ IQ,
    I would love to have Switch and T-shooting exams. Please send to RobnHoney at yahoo dot com
    Thank you in advance!

  7. Anonymous
    October 6th, 2016

    @IQ ,

    Please share Switch Dumps at {email not allowed}

  8. Anonymous
    October 6th, 2016

    @IQ,

    Please share Switch Dumps at amitpal.singh425 at gmail dot com

  9. Jeremy
    October 6th, 2016

    @IQ
    L will send u today bro.l took the sw .
    Whts is the new route dump buyrheway, looks like 149 not valid, wht is the new valid dump pls tell me.

  10. IQ
    October 6th, 2016

    Amitpal sending right now standby.

  11. IQ
    October 6th, 2016

    Soso they are not dumps the T-shoots will be all tickets, and you need to troubleshoot them. One will get 14 to 21. This is the hardest test out of the three CCNP courses. You would have to really focus, and don’t be nervous during the examine or you will fail! It’s all hands on examine no questions only troubleshooting the problems. Do you still want the material?

  12. Devastated
    October 6th, 2016

    Yes Yes Yes!

  13. IQ
    October 6th, 2016

    Amitpal sent should be in your inbox.

  14. IQ
    October 6th, 2016

    Soso sent!@

  15. Sadden
    October 6th, 2016

    Hi
    @IQ,
    I have to do the exam before 19th of this month else i have to resit my 4 exams. Please share the latest dumps
    Please send the Dumps to tempsathi at gmail dot com.
    Sadden

  16. Sadden
    October 6th, 2016

    I need CCNP Route dumps
    @IQ could you please email me
    tempsathi at gmail dot com.
    Thanks
    Sadden

  17. vice
    October 7th, 2016

    @IQ , do u have the latest CCNP Routing dump? I heard 149q is not valid anymore. please send to me ccnp routing & ccnp switch dumps : nevisherl at gmail dot com thanks a lot

  18. Ram
    October 7th, 2016

    HI,

    My last day to write exam is 20th of this month … Please help me out friends with new dumps..

    if i wont write its gonna to expire. please help me …

    CCNP route is still pending … any one who has valid dump can share me the dump to ramji074 @ gmail . com

  19. ant3nna
    October 7th, 2016

    @IQ,
    please send me also update exam Switch and Tshoot ticket to ant3nna @ gmail . com

  20. Uropa
    October 7th, 2016

    Gents, read the previous posts, IQ has said the dumps he has are not valid

  21. Vshoko
    October 7th, 2016

    please send the tshoot and switching dumps you have to {email not allowed}

  22. Vshoko
    October 7th, 2016

    IQ PLZ SEND DUMPS ON TSHOOT &SWITCHING U HVE TO bestashoko at hotmail dot com

  23. Vshoko
    October 7th, 2016

    HAD THE ROUTE DUMPS ARE NO LONGER VALID ALSO PLZZ PEOPLE BE CAREFUL

  24. oluwashina
    October 7th, 2016

    Can anyone send the latest dumps 183q to : oluwashinasamson67 @ gmail . com

  25. Ibe
    October 7th, 2016

    please send me also update exam Switch and Tshoot ticket to do.it @ gmx . at

  26. Anonymous
    October 7th, 2016

    I heard 149q is not valid anymore . please can anyone send me update exam Switch and Tshoot ticket to {email not allowed}

  27. Anonymous
    October 7th, 2016

    I heard 149q is not valid anymore . please can anyone send me update exam Switch and Tshoot ticket to :{email not allowed}

  28. Anonymous
    October 7th, 2016

    I heard 149q is not valid anymore . please can anyone send me update exam Switch and Tshoot ticket to : {email not allowed}

  29. Transporter
    October 8th, 2016

    Can anyone share with me the last dumps of Routing exam ( not the 149 q) it would be very nice.
    mail account : dany.scic @ gmail . com
    Otherwise, can someone pls share the latest dumps link here.

  30. sys.yuriy
    October 8th, 2016

    Please send me the last valid dumps pdf and vce will be the best:
    sys.yuriy@ gmail dot com
    Thanks a lot

  31. Anonymous
    October 8th, 2016

    please send me latest dumps
    {email not allowed}

  32. Anonymous
    October 8th, 2016

    please send me latest dumps

    irena _ irry @ hotmail . com

  33. Alice
    October 8th, 2016

    Hello
    Pls send me last 300-101 dump or pdf
    Thx

    {email not allowed}

  34. Alice
    October 8th, 2016

    Hello
    Pls send me last 300-101 dump or pdf
    Thx

    copurkaya @ gmail . com

  35. Anonymous
    October 8th, 2016

    IQ It will be much appreciated if you could send me the Switch and Tshoot, Thanks
    maaax4 @ hotmail dot com

  36. larry
    October 9th, 2016

    Hi can anyone please send me dumps for CCNP Tshoot and switch

    {email not allowed}

    thank you verymuch

  37. larry
    October 9th, 2016

    Hi can anyone please send me dumps for CCNP Tshoot and switch

    mohankrishjk @ gmail.com

    thank you verymuch

  38. URGENT !!!!
    October 9th, 2016

    Hi
    @IQ,
    I have to do the exam before 13th of this month else i have to resit my 4 exams. Please share the latest dumps
    Please… send the Dumps to youssef.benlaaroussi at gmail dot com.

  39. fahad
    October 9th, 2016

    hy any one can send me latest ccnp route 300-101 dump my emain is fahadyousafdotfahadatgmaildotcom

  40. Fabrizio
    October 9th, 2016

    hi, is there the last dump with the new questions???? if there is, can you send me or let me know where i can find it??
    Thanks
    fabrizio77b @ gmail . com

  41. ranga
    October 9th, 2016

    has 149question dump changed?

  42. Transporter
    October 9th, 2016

    Yes @ranga, questions are apparently changed but unfortunately nobody wants share the new questions with us.

  43. new dumps please!!!!
    October 9th, 2016

    My exam is tomorrow 8: 30 am. just reading here that the 149q not valid. can anyone send to ftheodore at yahoo.com

  44. Vedamm scott
    October 10th, 2016

    please send the latest ccnp route dumps. 149q not valid . {email not allowed}

  45. Vedamm scott
    October 10th, 2016

    please send the latest ccnp route dumps. 149q not valid mail: m.vidiya at yahoo dot com

  46. Mr
    October 10th, 2016

    IQ, just wanted to say thanks for your effort that you put into this site, it is much appreciated. I look forward to you posting the new dumps for CCNP route.

  47. Natasha
    October 10th, 2016

    Just passed my 300-101 exam in just first attempt :) i would like to thanks http://pass4surekey.com/exam/300-101.html for the best study material, i would suggest this site to other students.

  48. kavinda
    October 10th, 2016

    @Natasha : when did you sat for the exam? how many questions for the exam? seems the dump you got has 149q is it valid?

  49. Happy
    October 11th, 2016

    @IQ
    Please send the latest SWITCH & TSHOOT dumps VCE and pdf to
    happymiracle99 at gmail dot com
    Thanks a lot! :)

  50. Anonymous
    October 11th, 2016

    Collegues, please send me the latest CCNP ROUTE dumps to my e-mail: {email not allowed}
    Or leave it here !!! Thank you !!!

  51. Anonymous
    October 11th, 2016

    Collegues, please send me the latest CCNP ROUTE dumps (pdf) e-mail: maradona_89 mail dot ru
    Or leave it here !!! Thank you !!!

  52. Anonymous
    October 11th, 2016

    Please send the latest ccnp route dumps to calvincwk85 @ hotmail dot com

  53. Anon
    October 11th, 2016

    Please send latest RS&T dumps to yolomanolo84 at hotmail dot com.

  54. Mohamed
    October 11th, 2016

    Can anyone send me the latest valid dumps on

    bahrain_gcc at outlook.com

  55. RPM
    October 11th, 2016

    failed today with 733.
    In the exam, Link between R2-R3 was point-point and Link between R1-R3 non-broadcast.
    Options were
    – neighbor command required to keep the adjacency up between

  56. RPM
    October 11th, 2016

    – Timers between R1-R2 are 10,40,40
    – Timers between R1-R3 should be 30,120,120
    – R3 will flood LSUs to all routers in the network

  57. victor
    October 12th, 2016

    please send the updated dumps for ccnp route to mail: marany1 at outlook dot com

  58. kavinda
    October 12th, 2016

    @RPM…as i c in the 9tut the answer shuld be “Timers between R1-R3 should be 30,120,120” if it is same.

  59. Warning!
    October 12th, 2016

    Dear Natasha, we love your marketing, but they need to update their VCE, because they have the old ones. Many people are in the same cases, all of them have olds materials.

  60. Anonymous
    October 12th, 2016

    plz send me last dump ccnp Route
    emal : gongstar43@ gmail . com

  61. ysf
    October 13th, 2016

    Guys,149q is no longer valid! If anyone have the latest one, please share at quazi.yusuf at gmail dot com

  62. Anonymous
    October 14th, 2016

    IQ,
    please send me the latest dump i will take the exam ASAP. (h.dertheo @ gmail . com)
    Thanks

  63. H
    October 14th, 2016

    Please send me the latest dump ogending at gmail dot com. Thank you

  64. CISCO
    October 14th, 2016

    Does anyone have pass this test since it was change??

  65. Anonymous
    October 15th, 2016

    lease help so I can continue my CCNP Certification Send to rhedreyes2012 @ gmail.com
    .
    Send the valid dump for October 2016 Exam.

    Route 300-101

    Thank you

  66. Anonymous
    October 15th, 2016

    Yo would it matter if I took Switch exam and passed before Route?? Like, do you even have to start with the Route exam?

  67. Anonymous
    October 15th, 2016

    How about we all start doing Switch or Tshoot before those two get updated?

  68. Looking for kind support
    October 15th, 2016

    Dear IQ/All,
    Right from beginning we all are very thankful of digitaltut.
    Here we are helping each other, as per earlier post old dumps are no longer valid.
    I am afraid about my exam (300-101) which is very soon. Can someone please send me the latest dump as well? Waiting for positive response as usual. 
    Adityakrgaur at gmail dot com

  69. HyperV
    October 15th, 2016

    Hi IQ
    Can you please send the switching and t-shoot materials.

    Thanks

  70. HyperV
    October 15th, 2016

    please send @ alhalil1@yahoodotfr. thanks

  71. kaka
    October 15th, 2016

    Hello guys please send me last dump ccnp route osamaalha at hotmail

  72. kaka
    October 15th, 2016

    Hello guys please send me last dump ccnp route osamaalhaj88 at hotmail

  73. Anonymous
    October 16th, 2016

    Hello guys please send me last dump ccnp route {email not allowed}

  74. karim
    October 16th, 2016

    Hello guys please send me last dump ccnp route kareembeckham38 at gmail

  75. Anonymous
    October 16th, 2016

    Hello guys please send me last dump ccnp route mkafi2002 at gmail

  76. Anonymous
    October 16th, 2016

    Hello guys please send me last dump ccnp route {email not allowed}
    thank you

  77. AMAN
    October 16th, 2016

    Hello guys please send me lats dump route ccnp please if you can {email not allowed}

  78. AMAN
    October 16th, 2016

    Hello guys please send me lats dump route ccnp please if you can amanhussen22 at gmail

  79. RPM
    October 17th, 2016

    @Adiya,
    you could pass it as many questions are from digitaltut.
    NTP, IPv6, IP SLA.

    You can pass it if you are good in troubleshooting and know the basics. i failed by 60 marks and do not depend on dumps only

  80. Anonymous
    October 17th, 2016

    Plz send me latest route dumps.

    M_afzal345 @ yahoo . Com

  81. cu
    October 18th, 2016

    can anyone send route pdf to cuda788yahoo.com

  82. Anonymous
    October 19th, 2016

    Hi team, can you send me the last dump cristino.rafael at gmail dot com

  83. smoosh
    October 20th, 2016

    Collegues, please send me the latest CCNP ROUTE & switch dumps to my e-mail: {{email not allowed} a
    !!! Thank you !!!

  84. Anonymous
    October 20th, 2016

    Interesting

  85. MHG
    October 20th, 2016

    Hello @ IQ,
    know You got asked very often but I need it too. May You send me the latest dumps for switching, t-shoot and routing if there exist anything? Have only 2 weeks left til my exam…
    Please mail to micha at goldini dot net

    !!! Thank You in advance !!!

  86. Carlos
    October 21st, 2016

    Please email me TSHOOT dumps anyone to zhawaz@hotmail. com…….Route dumps in need as well! Failed last week.

  87. MIKE
    October 23rd, 2016

    please anyone can send me the latest CCNP ROUTE 300-101 please , my email meidet @ hotmail.com

  88. spiderlan03
    October 23rd, 2016

    Please send me the latest dump my exam in Oct 27 spiderlan03 at yahoo.com
    spiderlan03 @ yahoo.com

  89. braintech
    October 24th, 2016

    Dear All,
    If anyone want valid dumps for CCNA+Voucher (Any track), CCNP(any track) and CCIE R&A (Dumps+Lab) in affordable price.

    Contact:

    Whatsapp or call

    +966592832164

  90. DB
    October 24th, 2016

    Please, someone has information about new valid file? My exam will be Oct27th, 300.101

  91. Warning!
    October 24th, 2016

    Hello People:

    The website examfor all, is providing the following dump for Route 300-101. I do not know if it works….http://examsforall.com/exams/cisco/300-101/
    (dump:183 questions)

  92. DonnieBrasco
    October 25th, 2016

    OK, boys and girls:

    I am a red-blooded, native English speaking American who has been in the networking industry as a pro since 2004. So I’ve been doing this Cisco test dance for years and years. I really appreciate the help I get from sites like this one, so I’m reporting my experience taking CCNP-ROUTE 300-101 the afternoon of October 25 in the Denver area. I was like the rest of you when the news popped up that the question bank had changed. Is it for real? Is it a scam? Should I move on to CCNP-SWITCH? At least for now? Lots of questions. No answers. So here I am with your answers. Straight up. You don’t even get a cube of ice.

    Just a ground rule, here: DO NOT ask me for dumps. Does begging some random stranger on the internet to do something for you ever work? It’s pointless. Stop it. Stop it NOW. Besides, the dumps are basically out in plain sight, and I’ll leave it at that.

    If all you’re doing is just pounding through the dumps over & over again, all you’re probably wasting your time and you’ve defiintely watered down the value of the cert for the rest of us. I have been studying the CCNP-ROUTE like a maniac for 10 weeks straight. Use the dumps as a coat of polish on the beatiful work you’ve put in over weeks or months. Otherwise, if you land that CCNP job and someone hands you an assignment, what are you going to do? Look back at your dumps? Nope. Also pointless. Stop. Stop it NOW.

    149 question dump is perhaps 50% valid. The sims in the dumps are 100% bang on. I’m not sure how it could be done any better, actually. And. I got a LOT of sims on my test. So, thanks for whoever is the ultimate source of these dumps, because they can be extremely helpful on test day. I know I crushed my sims due to the help here from digitaltut.

    Aside from sims, I got maybe 8 – 10 questions from the 149 question dump. It was comforting to see those. “Aha! That’s familiar! /smile”
    But many, many of my multiple choice questions were completely unfamiliar to me. And after 10 weeks studying like an animal, I could only rely on process of elimination and experience in the industry. Passing is 790. I scored 771. Not. Quite. Good. Enough.

    There are a lot of stupid questions on the “services” like SNMP and logging. I got a drag and drop that asked to correctly identify the steps in a CHAP three way handshake. No big deal. But… if you’re wondering if the changed questions is a scam, it’s not. I have nothing to sell you. Now or ever. I’m just trying to help. We will have to wait to see what happens with new dumps and such.

    FYI… I currently work for a company that administers its own certification program. I have been on the panel that writes tests. It’s a savage pain in the ass. They have to pull technology experts away from their day-to-day roles for a week for a “test write”. It’s very puzzling that Cisco would make substantial changes to the question bank without also changing the objectives. It’s costly and annoying for pretty much everyone involved. I have no explanation.

    *** administrative note ***
    I’m posting this in a few different places here at digitaltut to spread the word around. I know some knuckleheads are probably only looking at one of the forumes, and I’d hate for some of you to lose out on what little news is available out there.

  93. OR
    October 25th, 2016

    @DonnieBrasco

    You can get some of the new questions in the document below:

    https://docs.google.com/document/d/1AHtjZiIut77YF-Afbn0YHbGAkB7YOt1VcrOZMZvxiHA/edit?usp=sharing

    I just passed the exam today!
    HTH

  94. DonnieBrasco
    October 26th, 2016

    NICE, OR!

    Thanks so much for this link!
    I can tell you that I saw a good many of these questions on the exam today. This seems to be on target.

    Digitaltut for the win again!

    I love this place. :)

  95. francis
    October 26th, 2016

    Hi,
    can you share me valid dump file for CCNP route and Tshoot.
    {email not allowed}

    Thanks you all.

  96. francis
    October 26th, 2016

    add email please send by gmail.
    francis.saw@…..

  97. IQ
    October 27th, 2016

    Why is switch/T-Shoot website down?

  98. rick
    October 30th, 2016

    Hi all, plz plz send me the latest dumps (183q)
    cuwekaguti at maileme101 dot com

  99. hazzy839
    November 3rd, 2016

    dumps please hazzy839 @ gmail com

  100. Anonymous
    November 3rd, 2016

    Please send me the dumps talboun91(@)gmail.com

Comment pages
1 6 7 8 9 10 1016
  1. No trackbacks yet.