Home > OSPF Evaluation Sim

OSPF Evaluation Sim

February 9th, 2019 in Lab Sim Go to comments

You have been asked to evaluate an OSPF network and to answer questions a customer has about its operation. Note: You are not allowed to use the show running-config command.

OSPF.jpg

Although in this sim we are not allowed to use “show running-config” command but we post the configuration here so that you can understand more about the topology.

R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 192.168.13.1 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 1.1.1.1 0.0.0.0 area 0
R2
interface Loopback 0
ip address 2.2.2.2 255.255.255.255
!
interface S0/0
ip address 192.168.23.2 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.23.0 0.0.0.255 area 0
network 2.2.2.2 0.0.0.0 area 0
neighbor 192.168.23.3
R3
interface Loopback 0
ip address 3.3.3.3 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.34.3 255.255.255.0
no shut
!
interface S1/0
ip address 192.168.23.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
interface S1/1
ip address 192.168.13.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 192.168.23.0 0.0.0.255 area 0
network 192.168.34.0 0.0.0.255 area 1
network 3.3.3.3 0.0.0.0 area 0
area 1 virtual-link 4.4.4.4
neighbor 192.168.23.2
R4
interface Loopback 0
ip address 4.4.4.4 255.255.255.255
interface Ethernet0/0
ip address 192.168.34.4 255.255.255.0
no shut
!
interface Ethernet0/1
ip address 192.168.45.4 255.255.255.0
no shut
!
interface Ethernet0/2
ip address 192.168.46.4 255.255.255.0
no shut
!
router ospf 1
network 192.168.34.0 0.0.0.255 area 1
network 192.168.45.0 0.0.0.255 area 2
network 192.168.46.0 0.0.0.255 area 3
network 4.4.4.4 0.0.0.0 area 1
area 1 virtual-link 3.3.3.3
area 2 nssa
area 3 stub no-summary
R5
interface Loopback0
ip address 5.5.5.5 255.255.255.255
interface Loopback1
ip address 5.5.1.1 255.255.255.255
interface Loopback2
ip address 5.5.2.1 255.255.255.255
interface Loopback3
ip address 5.5.3.1 255.255.255.255
interface Loopback4
ip address 5.5.4.1 255.255.255.255
interface Ethernet0/0
ip address 192.168.45.5 255.255.255.0
no shut
!
router ospf 1
network 192.168.45.0 0.0.0.255 area 2
network 5.5.0.0 0.0.255.255 area 2
area 2 nssa
R6
interface Ethernet0/0
ip address 192.168.46.6 255.255.255.0
no shut
interface Loopback 0
ip address 6.6.6.6 255.255.255.255
!
router ospf 1
network 192.168.46.0 0.0.0.255 area 3
network 6.6.6.6 0.0.0.0 area 3
area 3 stub

Some notices from above configuration:

+ The OSPF network type between R2 & R3 is non broadcast.
+ R3 and R4 is running virtual-link to connect Area 2 & 3 to Area 0
+ Area 2 is a NSSA area while Area 3 is a Totally Stubby area

You can download this sim to practice at http://www.digitaltut.com/download/ROUTE_OSPF.zip. Please use GNS3 with version older than v1.0 to open it (v0.8.3.1 for example). IOS used in this lab: c3640-jk9s-mz.124-16.bin

Question 1

Explanation

To check OSPF LSA we should use the “show ip ospf database” command on R5:

R5_show_ip_ospf_database.jpg

In this sim there is no LSA Type 4 because there is no ASBR so maybe this question wants to ask about LSA Type 3 (Summary Net Link States).

Note: LSA Type 4 is generated by ABR, not ASBR but without ASBR inside the network there are no LSA Type 4 generated. For more information about OSPF LSA Types please read our OSPF LSA Types Lab tutorial.

R3 advertises LSA Type 1 to R4 then R4 converts it into Type 3 and sends to R5 (because R4 is the ABR) so we see the “Link ID” 3.3.3.3 of R3 is advertising by R4 (4.4.4.4). According to the “Age” column, this LSA was advertised 1858 seconds ago.

Question 2

Explanation

Check the Serial1/0 interface of R3 which is connected to R2 with the “show ip ospf interface serial 1/0” command:

R3_show_ip_ospf_interface_serial.jpg

There are two things we should notice from the output above:
+ The “network type” connection between R2-R3 is “NON_BROADCAST” (usually we have “BROADCAST”). OSPF neighbors are discovered using multicast Hello packets. In non broadcast environment, multicast (and broadcast) messages are not allowed so OSPF neighborship cannot be formed automatically. Therefore we have to establish OSPF neighborship manually by using “neighbor ” command under OSPF process (OSPF will send unicast Hello message to this address). For example on R2 we have to use these commands:

router ospf 1
neighbor 192.168.23.3

And on R3:

router ospf 1
neighbor 192.168.23.2

+ For non broadcast environment the default Hello timer is 30 seconds; Dead timer (time to wait before declaring a neighbor dead) is 120 seconds and Wait timer (causes the interface to exit out of the wait period and select a DR on a broadcast network. This timer is always equal to the dead timer interval) is 120 seconds. In the output we also see the default timers for non broadcast network.

Question 3

Explanation

We can check the number of executed SPF algorithm via the “show ip ospf” command on R4:

R4_show_ip_ospf.jpg

In the output above we can see SPF has been executed 9 times.

Question 4

Explanation

Area 2 (of R5) is a Not-so-Stubby area (NSSA). You can check it by the “show ip ospf” command on R4 or R5 (in Area 2 section). For example, below is the output of “show ip ospf” command on R5:

R5_show_ip_ospf.jpg

In general, NSSA is same as normal area except that it can generate LSA Type 7 (redistribute from another domain) so we can see both Loopback interfaces of R5 & R6 in the routing table of R5.

R5_show_ip_route.jpg

Note: NSSA does not receive a default route by default so you will not see a default route on R5.

Area 3 (of R6) is a Totally-Stubby area so R6 only has one default route to outside world. You can check with the “show ip ospf” command on R4 and R6 (area 3 section):

R4_show_ip_ospf_area3.jpg

R6_show_ip_ospf.jpg

Notice that on R4 you will get more detail (shows “stub area, no summary LSA”) than on R6 (only shows “stub area”).

R6 is in a totally-stubby area so we will not see any R5’s Loopback interfaces in R6 routing table:

R6_show_ip_route.jpg

Note: You can see a default (summary) route to the outside (O*IA 0.0.0.0/0 …)

Comments
Comment pages
1 7 8 9 10 11 12 1016
  1. Anonymous
    October 11th, 2018

    Hi William, can you please send me route 300-101 exam: forctranq0 @ gmail.com
    Thank you in advance!

  2. CCNP Study
    October 18th, 2018

    Hi guys
    I can’t understand q1 in fact.
    How we can answer “how old”, if this is live sim and “Age” constantly changes?
    I’m checking on R5 database:
    R5#sh ip ospf data
    ….
    Summary Net Link States (Area 2)
    Link ID ADV Router Age Seq# Checksum
    3.3.3.3 4.4.4.4 638 0x80000001 0x0040D8
    ……

    Then i’ll wait a little bit and repeat command:
    R5#sh ip ospf data
    ……
    Summary Net Link States (Area 2)
    Link ID ADV Router Age Seq# Checksum
    3.3.3.3 4.4.4.4 702 0x80000001 0x0040D8
    ….

    Age changed!
    How i can give correct answer to this question?

  3. preturbed
    October 19th, 2018

    Q2, i dont get this one and i’ve recreated it with GNS3 several times. NO, you do not need the neighbor command on R1 for the adj to be up, BUT, I could not get it to come up at first when i built this lab from the ground up with GNS3. Then i added the neig comm and the adj came up for R1-R3. THEN, i took it off, the adj went down and then SURPRISE, the R1-R3 adj came back up. I am thoroughly confused on that one but the answer is B, no doubt that is correct.

    Also, did the same thing with R1-R2, same behavior. double confused! any clarity would be appreciated!

  4. nick
    October 19th, 2018

    @CCNP Study

    ‘simlets’ are not live, we have seen them on every exam we have taken, these are ‘a snapshot’ of a config and we are only using show commands to answer the questions. CCNP switch has the same type of simlets.

  5. RonyKhan Bangladesh.
    October 21st, 2018

    hi, i pass 300-101. Thanks to http://www.digitaltut.com. This web is sufficient to pass the route exam.

  6. mech211
    October 24th, 2018

    hi every one can plz send me the dumps on shamlawi1991 at gmail dot com

  7. Sorlags
    November 15th, 2018

    Hello, I do the exam to day (don’t pass, 780/1000 and I need 790).

    This Eval was in the exam, with exacly the same info. And I think there is a trap for Q1

    @digitaltut, you say “In this sim there is no LSA Type 4 because there is no ASBR so maybe this question wants to ask about LSA Type 3 (Summary Net Link States).”

    But no, it’s the same question, with same router and the same result on IP route.

  8. UBC
    November 17th, 2018

    Exam today this element of the question has changed, it is no longer a question about interface timers – the timers didn’t match either option.
    INT R2-R3 was a p2p.
    Other 3 question were the same
    NOT ALLOWED TO USE SHOW IP OSPF DATABASE !!!!!!

    A. The neighbor command must be used on R1-R3 link to keep the adjacency up
    B. The OSPF timer values of R2-R3 link are 10,40,40
    C. The OSPF timer values of R1-R3 link are 30,120, 120
    D. R3 must flood LSUs to all the routers on the network.

  9. GuaranteePASS
    December 3rd, 2018

    JUST 20 $, TO GUARANTEE your Success.

    CCNA R&S
    200-125 CCNA = 565 Q&As DUMPs + LABs
    100-105 ICND1 = 347 Q&As DUMPs + LABs
    200-105 ICND2 = 268 Q&As DUMPs + LABs
    CCNP R&S
    ROUTE = 768 Q&As DUMPS + LABs
    SWITCH = 287 Q&As DUMPs + LABs
    TSHOOT = 180 Q&As DUMPs + Tickets
    CCIE R&S
    400-101 WRITTEN = 114 Q&As DUMPS

    Get at BELOW Link
    Remove SPACES:
    go o . g l /FkMoqt

  10. PASSguarantee
    December 3rd, 2018

    JUST 20 $, TO GUARANTEE your Success.

    CCNA R&S
    200-125 CCNA = 565 Q&As DUMPs + LABs
    100-105 ICND1 = 347 Q&As DUMPs + LABs
    200-105 ICND2 = 268 Q&As DUMPs + LABs

    CCNP R&S
    300-101 ROUTE = 768 Q&As DUMPS + LABs
    300-115 SWITCH = 287 Q&As DUMPs + LABs
    300-135 TSHOOT = 180 Q&As DUMPs + Tickets

    CCIE R&S
    400-101 WRITTEN = 114 Q&As DUMPS

    Get at BELOW Link:
    Remove SPACES:
    go o . g l /FkMoqt

  11. Anonymous
    December 11th, 2018

    Hi William, can you please send me route 300-101 exam: libra_ali786 @ Hotmail. com
    Thank you in advance!

  12. RFNNN
    December 17th, 2018

    The 300-135 and 400-101 subjects are now stable, the latest update, and the people who passed the two days passed. Proshosts.com

  13. Hoang Anh
    December 17th, 2018

    I don’t find question. Please update it !!!

  14. Vasya
    December 25th, 2018

    Q1. But R5 inside NSSA area, and can’t get LSA Type 4.

  15. Clicked
    January 3rd, 2019

    Passed ROUTE today. Thanks a lot Digitaltut.. all questions were on the premium.

    Just thought of sharing one observation. I got this question Q2

    Question 2
    Check the serial links connected to R3. Which statements are correct?

    A. The neighbor command must be used on R1-R3 link to keep the adjacency up
    B. The OSPF timer values of R2-R3 link are 30, 120, 120
    C. The OSPF timer values of R1-R3 link should be 10,40,40
    D. R3 must flood LSUs to all the routers on the network.

    I think the correct answer for congifs I got was Answer A. Below commands on R3 helped me to realize that the topology shown on the question in the exam is not accurate with the actual setup.

    sh cdp neighbour, sh ip ospf interface s1/0 and sh ip ospf interface s1/1 showed that R3’s S1/0 connects to R1 and S1/1 connects to R2 but in the exam diagram its drawn incorrectly, may be on purpose. also sh ip ospf interface S1/0 showed that R1-R3 is a “Non broadcast” network type, where as R2-R3 is “Point to Point”. Therefore I arrived at the answer A, but please double check on the exam as I could be wrong.

  16. hitman
    January 6th, 2019

    if we are not allowed to use show ip ospf database, what is the best way to answer the LSA age question?

  17. Dany1
    January 13th, 2019

    Clicked
    If in your exam, link R2-R3 was point-to-point that means 10,40,40 and should see this
    by using command show show ip ospf int s1/0.
    And, of course, you give the right answer. Idea is to use that command show ip ospf int x/x
    and to very every possible answer.
    Good job, Clicked.

  18. CCNP
    January 18th, 2019

    I am planing to take CCNP exams soon. Can you help me with CCNP dumps please
    E: msbtechsolution @ gmail . com

  19. Passed the 300-101 exam and still studying
    January 27th, 2019

    I studied and reread the Route OCG 300-101 countless times, watched hours of videos and completed countless labs on GNS3 and real home lab equipment. All of this helped reinforce most of these concepts. However, gratefully I joined Digitaltut several weeks ago and recently passed the route exam due the the lack of information available provided in the route blue print, numerous caveats and dependencies not obtained from a book or video. Read and study the numerous Cisco links provided with the answers from this website so you’ll have a thorough understanding of the protocol or technology in question. I’m continuing to still study this same material regardless of the exam results. Why? so I can realistically support myself in the real world and to avoid failing at my expected responsibilities this exam qualifies me to know. To be truly honest I did not expect to pass the exam, just give it my best shot and learn from the experience. FYI, I’m over a half century old, yes read that right century not decades, I’ve been working in IT for since 1999 and I’ve only had Microsoft certs until I decided to go the Cisco path over 4 years ago. Why Cisco now?? I’ve learned from multiple real life situations that software companies that do not thoroughly explain nor properly teach layer 1,2,3 or 4 of the tcp/ip stack properly which most importantly includes routed and routing protocols can hinder ones ability to most importantly understand, troubleshoot and find the root cause and configure different networking typologies effectively nor efficiently. I’ve worked with CCNP’s who couldn’t explain what a simple 3 way handshake. Inversely I’ve worked with CCNP’s who I want to inspire to be as good at. Sorry for the rant, just my 2 cents.

  20. RAZAK
    February 1st, 2019

    WE Question 2
    Check the serial links connected to R3. Which statements are correct?

    A. The neighbor command must be used on R1-R3 link to keep the adjacency up
    B. The OSPF timer values of R2-R3 link are 30, 120, 120
    C. The OSPF timer values of R1-R3 link should be 10,40,40
    D. R3 must flood LSUs to all the routers on the network.

    ANSWER IS B

    WE NEED NEIGBOR COMAND TO COME UP BUT NOT TO SAY UP

  21. RAZAK
    February 1st, 2019

    WE Question 2
    Check the serial links connected to R3. Which statements are correct?

    A. The neighbor command must be used on R1-R3 link to keep the adjacency up
    B. The OSPF timer values of R2-R3 link are 30, 120, 120
    C. The OSPF timer values of R1-R3 link should be 10,40,40
    D. R3 must flood LSUs to all the routers on the network.

    ANSWER IS B

    WE NEED NEIGBOR COMAND TO COME UP BUT NOT TO STAY UP

  22. RAZAK
    February 1st, 2019

    OSPF EVALUATION: AGE IVARIABLE, HOW TO DO ?
    How old is the Type 4 LSA f
    rom Router 3 for area 1 on the router R5 based on the output
    you have examined?
    A. 1858
    B. 1601
    C. 600
    D. 1569

  23. Dummy
    March 6th, 2019

    Passed CCNP ROUTE 300-101 lastweek.
    Thanks digitaltut for nice introductions and thanks Heisenberg dump which I used is 90% valid.
    Anyone who needs can reach me at: networkdummies @ gmail dot com

  24. Anonymous
    March 8th, 2019

    I’m going to take sit for CCNP route exam soon. Can anyone provide me latest dumps?
    E ID: salauddin.ete @ gmail . com

  25. KeY
    March 18th, 2019

    I am planing to take CCNP exams soon. Can you help me with CCNP dumps please
    E: nattanon.l @ i3creation . com

  26. Anonymous
    March 22nd, 2019

    Can someone please send me the latest dump for CCNP Route
    frozenblue01 at outlook dot com

  27. nirvanaerkan
    March 27th, 2019

    is anyone here for send me CCNP ROUTE 300-101 dump questions please. pdf and VCE please.

    erkandursun1225 @ gmail . com

  28. Anonymous
    April 1st, 2019

    Use show ip ospf neighbors command on q1 to check real connections. R1 R2 could be swapped.

  29. Anonymous
    April 6th, 2019

    Appreciate if someone could share the latest 300-101 dumps
    ipsecvpn @ yandex . com

  30. Anonymous
    April 8th, 2019

    Appreciate if someone could share the latest 300-101 dumps VCE and PDF to dummydummynamename123123 @ gmail . com

  31. Halikin
    April 12th, 2019

    Question 2

    Check the serial links connected to R3. Which statements are correct?
    A. The neighbor command must be used on R1-R3 link to keep the adjacency up
    B. The OSPF timer values of R2-R3 link are 30, 120, 120
    C. The OSPF timer values of R1-R3 link should be 10,40,40
    D. R3 must flood LSUs to all the routers on the network.

    I put C. Why? On my lab, links R2-R3 and R1-R3 was 30, 120, 120 in one side and 10, 40, 40 on the other side. However, link R1-R3 was P2P on both sides, meaning that it SHOULD be 10, 40, 40.

  32. Peter
    April 13th, 2019

    Quick questions:
    1. Are we allow to use ‘ospf ip route database’ command for Q1?If now, which one we should use?
    2. How about question nr 2? Are there really different outputs on the real exam (P2P instead of ‘NON_BROADCAST’) and if so, how that affect exam anserws? Does answer B (The OSPF timer values of R2-R3 link are 30, 120, 120) is still correct or not?
    3. Are there any changes on the rest of questions?

  33. Peter
    April 13th, 2019

    moreover, do we have to check other interfaces for Q2? There are few otheres, not only Serial 1/0 on R3 to R2

  34. zee
    April 15th, 2019

    Hi
    Where to find the questions?

  35. Kay
    April 29th, 2019

    am about to take ccnp route exams in 2 weeks time kindly help me with valid dums
    kelvinkars9 at g mail d0t com

  36. yambibi
    May 5th, 2019

    taking route exam in one week, please provide lastest dump to
    yambibi @ g mail d0t com

  37. Herrera
    May 18th, 2019

    Who wants 300-101 DUMP can email me: ballking242(at)gmail(dot)com
    There is no option to upload files in this site

  38. craigs
    May 31st, 2019

    How to find lab sims from packet tracer?

  39. suntzu
    June 4th, 2019

    @Peter
    On some it reads P2P but on some it reads “non-broadcast”.
    On nbma it is 30,120,120

  40. Modric
    June 17th, 2019

    @Herrera: thank you! I passed yesterday. Cheers!

  41. Herrera
    June 17th, 2019

    @modric: you are welcome!

  42. imi
    June 18th, 2019

    Hi Friends: Can anyone send me 300-101 Router DUMP?
    please help me out .

  43. Vincenchi
    June 25th, 2019

    @Herrera I sent u a mail, thanks to digital tut team

  44. Fail man
    June 28th, 2019

    My question

    Q2
    R2 : poin-to-point – R3 : NBMA

    R1 : NBMA – R3 : point-to-point

    Which choice is correct????

  45. TarouUrashima
    July 6th, 2019

    Great thanks to Tut and every one!!
    The problem was on the diagram drawing. They put wrong interface number for the serial lines that mismatching R3 router configuration. I got big confusion for more than 10min. So, first you should confirm the interface connections among R3, R2, and R1 by CLI such as “sh ip ospf ne” and “sh ip ospf int serial xxx.” Unfortunately, they disabled “sh run.”

  46. ira
    July 15th, 2019

    Hi, you are right about ospf eval sim, Q1. It is a bit tricky. There is asbr-summary, Lsa type 4 for area 1. You can see it on R4 with show ip ospf database, it is link id 4.4.4.4 advertised by R3.
    So on R5 you are looking for for 4.4.4.4 and not 3.3.3.3 age time. It is not mistake question.
    I am still not sure is it about ospf database with virtual link, or it is normal LSA type 4.

  47. CCNP Dumps
    July 18th, 2019

    what is the correct answer for this question?

    Which statement about stateless and stateful IPv6 auto configuration is true?
    A. Both stateless and stateful autoconfiguration require no additional setup
    B. Stateless autoconfiguration requires additional setup, whereas stateful autoconfiguration requires no additional setup
    C. Stateless autoconfiguration requires no additional setup, whereas stateful autoconfiguration requires additional setup
    D. Both stateless and stateful autoconfiguration require additional setup

  48. Toyang
    July 22nd, 2019

    yeah on chinese dumps its D but here in dugutal tut its B which ones is it?

  49. bodo1111
    July 24th, 2019

    Passed today with 840. I had OSPF sim. The topology and the questions are the same. I am unsure about question 1. R4 is the asbr but in the ospf topilogy there is not any lsa4 advertised. Sh ip ospf and sh ip ospf database commands are available. No additional ip ospf database comm are available like routers, summary or asbr-summary.

Comment pages
1 7 8 9 10 11 12 1016
  1. No trackbacks yet.