Home > Practice Real ROUTE Labs with GNS3

Practice Real ROUTE Labs with GNS3

May 8th, 2014 in Lab Sim, LabSim Go to comments

Well, the title said it all. Here are some screenshots of the labs in GNS3:

+ OSPF Sim:

OSPF_Sim.jpg

+ IPv6 OSPF Virtual Link Sim:

IPv6_OSPF_Virtual_Link_Sim.jpg

+ EIGRP OSPF Redistribution Sim:

EIGRP_OSPF_Redistribution_Sim.jpg

+ EIGRP Stub Sim:

EIGRP_Stub_Sim.jpg

+ Policy Based Routing Sim:

Policy_Based_Routing_Sim.jpg

Link to download these ROUTE lab sims:

Download lab fies from digitaltut

Note:

+ For GNS3 Lab sims on digitaltut please use old version of GNS3 (v0.8.3.1 is recommended) so that you can open it.
+ You have to find the IOS by yourself to run these labs. The IOS used in these labs is c2691-adventerprisek9-mz.124-5a. If you have any problems or suggestions about these files please comment here.
+ In real exam, you have to click on host (PC) to access command-line-interface of the router, not the router itself.

Comments
Comment pages
  1. Anonymous
    January 26th, 2015

    CCNP dumps, can anyone please share the latest dumps? abcdude32@yahoo.com
    thanks

  2. dazed and confused
    January 26th, 2015

    So, this may be an odd question, but after looking over all the information I’ve gotten, it seems the labs are always already configured for the most part and we just need to finish them according to the instructions. Is this correct? If not, would someone be kind enough to tell me how the labs are setup?

  3. dazed and confused
    January 26th, 2015

    Beuller?

  4. Sheeylee
    January 26th, 2015

    Hi! GNS3 cannot read the IOS used, c2691-adventerprisek9-mz.124-5a, could you please advise?

  5. IOS
    January 27th, 2015

    Hi… Could anyone send the link to download the IOS c2691-adventerprisek9-mz.124-5a? (fulvio.ferreira@outlook.com)

    Thanks

  6. Manish Daryani
    January 27th, 2015

    Questions are still valid. Thanks tut. Cleared exam today.

  7. Bonez_UK
    January 28th, 2015

    Hi All,

    When trying to open the 300-101 file, Im getting an error that file is created using a newer version, however I have paid for VCE licence and currently have the latest software, what am I doing wrong here ?

  8. gilberto
    January 29th, 2015

    I am studying ccnp route if someone can help me send my email
    gilbertogiba28@yahoo.com.br

  9. Anonymous
    February 3rd, 2015

    Azeem sarwar he is a fake person he wants to make money online by needy users he says i’ll give you all CCNP material pay me 20$ via Paypal HBL account or Easypaisa you’r a jerk…… hey guys don’t pay him….. loser person

  10. Alehandro
    February 4th, 2015

    Do not ask dumps , pdf etc.You can have all exams with this trick.Download this http://www13.zippyshare.com/v/IRFuJA17/file.html and read doc A+ VCE Class – Bluestacks.pdf
    and follow instructions.It is explained easy to understand.After You install all You can go to http://www.examcollection.com and take every test.

  11. kashif
    February 9th, 2015

    anyone please explain here, do we need the command “route-map pbr permit 20” for Policy Based Routing Sim

  12. kashif
    February 9th, 2015

    Thanks Dopey, is that 82 question enough to pass?

  13. Spril
    February 9th, 2015

    Thankyou digitaltut,,, you really deserves donation for great help

  14. Shelsy
    February 9th, 2015

    Did copy running-config startup-config command will not work in exam.
    someone told me that its not working in exam
    But i am still confused that if we move to next without saving configuration would lost
    Please guide,
    Thanks

  15. Geek
    February 9th, 2015

    Hi Guys,
    I passed CCNP-Route 300-101 with 978 score.
    the 82 questions are very much valid and the lab questions are pretty same as mentioned in digitaltut.com, only one question with mcq was new.
    More concentration on PPPoE and IPv6 is seen.
    Thanks,
    a geek.

  16. sohail
    February 9th, 2015

    R3 Conf:
    —————
    router eigrp 123
    network 10.2.0.0 0.0.255.255
    network 172.16.1.0 0.0.0.255
    no auto-summary
    eigrp stub
    —————————-
    Routing table:
    —————————
    172.16.0.0/24 is subnetted, 1 subnets
    C 172.16.1.0 is directly connected, Loopback0
    10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
    D 10.0.0.0/8 [90/2172416] via 10.2.3.4, 00:07:20, Serial1/0
    C 10.2.3.0/24 is directly connected, Serial1/0
    ———————–
    R4 Conf:
    ———————-
    interface Serial0/0
    ip address 10.2.3.4 255.255.255.0
    ip summary-address eigrp 100 10.0.0.0 255.0.0.0
    You have to issue no auto-summary on R3 , otherwise the 10.* subnets will be blackholed

  17. crick
    February 9th, 2015

    R3
    router eigrp 123
    network 10.0.0.0
    network 172.16.0.0
    no auto-summary
    eigrp router-id 3.3.3.3
    eigrp stub connected summary
    R3#show ip route
    172.16.0.0/24 is subnetted, 1 subnets
    C 172.16.1.0 is directly connected, Loopback0
    10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
    D 10.2.0.0/20 [90/2195456] via 10.2.3.4, 00:03:53, Serial0/0
    C 10.2.3.0/24 is directly connected, Serial0/0
    R4
    interface Serial0/0
    ip address 10.2.3.4 255.255.255.0
    ip summary-address eigrp 123 10.2.0.0 255.255.240.0 5
    router eigrp 123
    network 10.0.0.0
    no auto-summary
    eigrp router-id 4.4.4.4
    This is the right summary address : 123 10.2.0.0 255.255.240.0 { using /20 bit mask }

  18. sajawal
    February 9th, 2015

    riya
    that is the purpose,honey. if u are using 255.255.0.0 means that you advertise this whole 16 bits as class B range.
    10.2.2.0
    10.2.3.0
    bla bla bla until
    10.2.9.0
    it all can be summarized at
    10.2.0.0 255.255.0.0 —– 10.2.0.0 11111111.11111111.00000000.00000000
    or
    10.2.0.0 255.255.240.0 —– 10.2.0.0 11111111.11111111.11110000.00000000.
    You need to see the “1″ bit shown,darling and check if those 10.2.2.0 until 10.2.9.0 meets the summarization…
    Anonymous December 29th, 2010

  19. rex
    February 9th, 2015

    Hi,
    I have this Lan in GNS3 and the config makes perfect sense. I have replaced www with echo for the purpose of GNS3 see below
    interface FastEthernet0/0
    ip address 192.168.1.254 255.255.255.0
    ip policy route-map HTTP
    !
    access-list 123 permit tcp any any eq echo
    !
    route-map HTTP permit 10
    match ip address 123
    set ip next-hop 10.1.101.1
    !
    route-map HTTP permit 20
    But when i PING ISP 1 i get no macthes ???
    route-map HTTP, permit, sequence 10
    Match clauses:
    ip address (access-lists): 123
    Set clauses:
    ip next-hop 10.1.101.1
    Policy routing matches: 0 packets, 0 bytes
    route-map HTTP, permit, sequence 20
    Match clauses:
    Set clauses:
    Policy routing matches: 10 packets, 1140 bytes
    Is there somethin i am missing ?
    Thanks

  20. Daz
    February 9th, 2015

    There are only 82 questions in the test bank at the minute.
    Has anybody actually taken the exam who could verify if that all I should expect? If so it makes sense to take the test sooner rather than later before the test bank pool increases.
    Thank you very much in advance people.
    I have already passed Switch

  21. rehan
    February 9th, 2015

    There are only 82 questions in the test bank at the minute.

    Has anybody actually taken the exam who could verify if that all I should expect? If so it makes

    sense to take the test sooner rather than later before the test bank pool increases.

    Thank you very much in advance people.

    I have already passed Switch

  22. cisci
    February 9th, 2015

    Hi all

    I am taking the exam…..soon.

    Will explain my preparation after the exam – its not just dumps (what’s the point?)

    I will be able to verify if the 82q dump is valid. Others have ALREADY confirmed it is.

    My understanding from here is the 82q PLUS the OLD lab sims need learning and understanding.

    Do that and you pass. Funnily enough you I really think you should avoid a perfect score but
    that’s another discussion.

    I will post back at the end of next week.

  23. reni
    February 9th, 2015

    This test 301-101 is all newer material and more robust than the previous one..

    You need to understand the concepts VERY WELL..

    I already took the test when it was just 90 minutes and didn’t pass it..It will drain you..

    You certainly will need some help..

    That test is overwhelming ..you need to study a lot and do a lot of labs..over and over..

    Do not ask dumps , pdf etc.You can have all exams with this trick.Download this

    http://www13.zippyshare.com/v/IRxuJA17/file.html and read doc A+ VCE Class – Bluestacks.pdf

    and follow instructions.It is explained easy to understand.After You install all You can go to

    http://www.examcollection.com and take every test.

    ..You are welcome in advance! hehe

  24. qureshi
    February 9th, 2015

    I have started my CCNP Route 300-101 two weeks ago ,

    I use :

    1- Official Cert Guide 300-101

    2- CBT Nuggets by Jeremeie Ciorie the new ones (( he launched them last month ))

    3- CBT Nuggets hands on labs by Keith Barker

    So far its going smooth , they just focused more on IPv6 in all routing protocols and how to use

    MPLS with each protocol … the hardest parts for me so far are DMVPN & EVN

    I should take the exam on April … Hope I will find enough material here before that

  25. apriana
    February 9th, 2015

    1.) What does the command clear ipv6 OSPF process accomplish?
    ——————————————————————————————
    A.) The shortest path first (SPF) algorithm is performed on the LSA database.
    B.) The OSPF adjacencies are cleared and initiated again.
    C.) The OSPF database is repopulated. Then the shortest path first
    (SPF) algorithm Is performed.
    D.) The route table is cleared. Then the OSPF neighbors are reformed.

    2.) Which IPv6 address correctly compresses the IPv6 unicast address
    2001:0:0:0:0DB8:0:0:417A? Select the best response.
    ——————————————————————————————
    A.) 2001:0DB8:417A
    B.) 2001::0DB8::417A
    C.) 2001:::0DB8::417A
    D.) 2001:0DB8:0:0:417A
    E.) 2001::DB8:0:0:417A
    F.) 2001:::0DB8:0:0:417A

    3.) Which three are characteristics of IPv6? (Choose Three)
    ——————————————————————————————
    A.) An IPv6 address is 128 bits long.
    B.) An IPv6 header contains the header checksum field.
    C.) An IPv6 header is 20 bits long.
    D.) An IPv6 header contains the next header field.
    E.) IPv6 routers send RA messages.
    F.) An IPv6 header contains the protocol field.

    4.) How is authentication handled with OSPFv3?
    ——————————————————————————————
    A.) OSPFv3 for IPv6 authentication is supported by IPv6 IPsec.
    B.) OSPFv3 for IPv6 authentication is supported by MD5 authentication.
    C.) OSPFv3 for IPv6 authentication is supported by IPv4 IPsec.
    D.) OSPFv3 for IPv6 authentication is supported by SHA-1 authentication.

    5.) What are two rules for compacting IPv6 addresses? (Choose two)
    ——————————————————————————————
    A.) Every 16-bit segment that consists of all zeroes can be represented with a single colon.
    B.) The trailing zeroes in any 16-bit segment do not have to be written.
    C.) The leading zeroes in any 16-bit segment do not have to be written.
    D.) Any single, continuous string of one or more 16-bit segments that consists of all zeroes can be represented with a double colon.
    E.) The maximum number of times a double colon can replace a 16-bit segment that consists of all zeroes is two.
    F.) Two zeroes in the middle of any 16-bit segment do not have to be written.

    6.) What are the two reasons for the appearance of 0.0.0.0 as the next hop for a network when using the “show ip bgp” command? (Choose two)
    ——————————————————————————————
    A.) The network was originated via redistribution of an interior gateway protocol into BGP.
    B.) The network was defined by a static route.
    C.) The network was learned via IBGP.
    D.) The network was learned via EBGP.
    E.) The network was originated via a network or aggregate command.

    7.) Which three of the statements below correctly describe the characteristics of
    Autonomous Systems in routed networks? (Choose three)
    ——————————————————————————————
    A.) Within an AS, all routers must run either BGP or IBGP.
    B.) An AS uses exterior gateway protocols (EGPs) to exchange information with other autonomous systems.
    C.) An AS is a group of routers under the same technical administration.
    D.) Within an AS, routes learned through BGP can be redistributed using interior gateway protocols.
    E.) Within an AS, routes learned through an interior protocol cannot be redistributed using BGP to other autonomous systems.

    8.) Which Three conditions can cause BGP neighbor establishment to fail?
    (Choose Three)
    ——————————————————————————————
    A.) There is an access list blocking all TCP traffic between the two BGP neighbors.
    B.) The EBGP neighbor is not directly connected, and the ebgp-multi-hop option is set to the default value
    C.) The IBGP neighbor is not directly connected.
    D.) BGP synchronization is enabled in a Transit AS with fully-meshed IBGP neighbors.
    E.) The BGP update interval is different between the two BGP neighbors.
    F.) The BGP neighbor is referencing an incorrect AS number in its neighbor statement.

    9.) When the BGP path selection process is being performed on a Cisco router, which BGP attribute is used first when determining the best path?
    ——————————————————————————————
    A.) local preference
    B.) MED
    C.) weight
    D.) origin
    E.) next-hop
    F.) AS-path

    10.) Which two methods advertise internal networks to external ISPs via BGP? (Choose Two.)
    ——————————————————————————————
    A.) using aggregate routes
    B.) defining routes via the network statement
    C.) disabling synchronization
    D.) forcing the next-hop address

    11.) What technique should be used on BGP edge routers to prevent a multi-homed autonomous system from becoming a transit system?
    ——————————————————————————————
    A.) Advertise with a high MED value all networks that are discovered via external BGP.
    B.) Set the no-export community attribute on all networks that are advertised externally.
    C.) Remove the AS-Path information on all routes in the BGP table prior to advertising externally.
    D.) Set the origin code to incomplete for all networks that are discovered via external BGP.
    E.) Only advertise networks externally if they have been discovered via internal BGP.
    F.) Use an outgoing distribution list to filter all networks not originating from inside the autonomous system.

    12.) Which one of the following statements about BGP is FALSE?
    ——————————————————————————————
    A.) BGP uses TCP port 179.
    B.) BGP ensures reliability of updates by using the reliable transport services of TCP.
    C.) The network command with the mask option never installs a prefix into the BGP table unless there is a matching prefix exists in the IP route table.
    D.) A TCP connection is required before exchanging updates.
    E.) BGP uses notification and the update messages to establish and maintain the BGP neighbor relationship.

    13.) When an IPv6 enabled host boots, it sends a router solicitation (RS) message. An IPv6 router responds with a router advertisement (RA). Which two items are contained in the RA? (Choose two.)
    ——————————————————————————————
    A.) any route advertisements it has received
    B.) prefixes for the link
    C.) keepalive timers
    D.) IPv6 address for the host
    E.) request for the local host IP address
    F.) lifetime of the prefix

    14.) Which statement is true about IBGP routers?
    ——————————————————————————————
    A.) They must be fully meshed.
    B.) They can be in a different AS.
    C.) They do not need to be directly connected.
    D.) They must be directly connected.

    15.) Which BGP attribute will not be advertised in routing updates to its neighboring routers?
    ——————————————————————————————
    A.) Select the best response.
    B.) weight
    C.) local preference
    D.) origin
    E.) AS_path
    F.) next hop

    16.) Which attribute must exist in the BGP update packet? Select the best response.
    ——————————————————————————————
    A.) LOCAL_ PREF
    B.) AGGREGATOR
    C.) AS_Path
    D.) Weight

    17.) Which BGP path attribute is Cisco proprietary? Select the best response.
    ——————————————————————————————
    A.) weight
    B.) MED
    C.) local preference
    D.) origin
    E.) next-hop
    F.) AS-path

    18.) Which BGP attribute is used by BGP to prevent routing loops? Select the best response.
    ——————————————————————————————
    A.) AS-path
    B.) next-hop
    C.) MED
    D.) weight
    E.) local preference
    F.) origin

    19.) During BGP configuration on a router that has peered with other BGP speakers, the BGP command aggregate-address 172.32.0.0 255.255.252.0 is issued. However, the peers do not receive this aggregate network in BGP advertisements. Also, the router does not have this aggregate network in its BGP table. Which option indicates a possible reason this command did not cause the router to advertise the aggregate network to its peers?
    (Choose Two)
    ——————————————————————————————
    A.) Interface NULL 0 is likely shutdown.
    B.) The next hop IP address must be a loopback address.
    C.) The BGP command no auto-summary is missing.
    D.) The BGP command no synchronization is missing.
    E.) Subnets of 172.32.0.0/22 do not exist in the BGP table.
    F.) The IGP running on this router does not have network 172.32.0.0/22 installed. A router has two paths to reach another network in a different autonomous system. Neither route was generated by the local router and both routes have the same default weight and local preference values. Which statement is true about how BGP would select the best path?
    G.) To influence one route to be preferred, its default local preference value will be changed via the use of the command bgp default local-preference 50.
    H.) The router will prefer the shortest autonomous system path.
    I.) If the command bgp always-compare-med has been given, then the router will prefer the route with the highest MED. The router will prefer the route with the lower MED.

  26. Bomish
    February 9th, 2015

    1.) C

    2.) E

    3.) A,D,E

    4.) A

    5.) C,D

    6.) A,E

    7.) B,C,D

    8.) A,B,F

    9.) B

    10.) A,B

    11.) F

    12.) E

    13.) B,F

    14.) C

    15.) A

    16.) C

    17.) A

    18.) A

    19.) E,H

  27. tribute
    February 9th, 2015

    Boomish, Can you please explain about your last 2 post? what should we take from it?

  28. david
    February 9th, 2015

    want to certify new CCNP R&S pliz any with revision site apart from this??? help me

  29. sunny
    February 9th, 2015

    passed today – there were atleast 5 new questions not on this site or igor dump.
    all 5 labs from digitut were there

  30. MR
    February 9th, 2015

    When you configure the ip default-network command and specify a subnet, a static route (the ip route command) is generated in the router’s configuration; however, the IOS does not display a message to indicate that this has been done. The entry appears as a static route in the routing table of the router where the command is configured. This can be confusing when you want to remove the default network; the configuration must be removed with the no ip route command, not with the no ip default-network command.

  31. JChan
    February 9th, 2015

    I need help:
    I took CCNP IP routing test yesterday with 5 point less (785) to pass exam. There were 4 labs showing in yesterday exam, more than I expected. I thought 3 of them should be doing well, they all can be pinged each other… However each result is about 73% or 78%… (1) What should I do to ensure to get higher or full score aaa on labs?? (2) Where can I get Igor’s test? I plan to retake next week..
    my email: jhchen20@yahoo.com

  32. Muntsta
    February 9th, 2015

    Awesome !

    I started creating this labs by hand myself the other day — at the same time I was thinking..
    \
    “Man, I wonder if someone already has these LABs uploaded online already”

    *SHA-ZAM*
    And here they go =D

  33. Zoey
    February 9th, 2015

    hehe Munsta,, keep it up yourself,, and also share with us

  34. same
    February 9th, 2015

    Angelo… how was the exam? Were there any new questions than here? I am appearing for exam tomorrow.. bit nervous.

  35. nahub
    February 9th, 2015

    cisco

  36. sate
    February 9th, 2015

    Why i get this error when i open the scenarios?? anyone knows how to solve it???

    **Error: errors during loading of the tpology file, please correct them
    Reset error, lost communication with hypervisor?

    ***Warning : Connecting R4 s0/0 to R2 s0/0 resulted in :
    206-unable to create UDP NIO

  37. urd
    February 9th, 2015

    is there no ddraag drop in new exam?

  38. nahud
    February 9th, 2015

    no

  39. nahud
    February 9th, 2015

    hi sate

    try searchinf for IOS

    that is you gns3 asking for

    regards,

  40. DISC
    February 9th, 2015

    for those of you who cannot open the files in gns3….
    download the older version….
    heres the link
    \\

    enjoy
    http://sourceforge.net/projects/gns-3/?source=typ_redirect

  41. haki
    February 9th, 2015

    Help me to download the ios c2691-adventerprisek9-mz.124-5a.
    My E-mail address : gocogang@nate.com
    Thank you.

  42. sim
    February 9th, 2015

    ls anyone write today or very recently
    ..what things do I have to watch out for

  43. des
    February 9th, 2015

    am new to GNS3. I downloaded the image and started GNS3 but I just couldn’t get the console working so that I can change the configuration like I would on Packet Tracer.
    Please help.

  44. cop
    February 9th, 2015

    Nevermind, I found the solution. If you have the same issue I had stated above, do the following:
    -Open GNS3. Click on Edit and go to Preferences. Click on Dynamips. See what it says for Base UDP. Mines said 10001.

    -Download NotePad++ (it’s easier). Right click on the lab you want to open, and click “Edit with Notepad++”. At the very top, you will see where it says UDP. Make sure that value is the same as the UDP value has the Base UDP in GNS3.

  45. cold
    February 9th, 2015

    PLEASE tell me where i take the HOTSPOT questions from

    thanks

  46. ra
    February 9th, 2015

    ARE ANY OF THESE HOTSPOT QUESTIONS ARE ON THE EXAM?
    IF YES – ARE THESE ALL CORRECT?
    NO – IS THERE ANY CHANCE THEY WILL BE ON THE EXAM AND I SHOULD LEARN THESE?
    PLEASE ANSWER (taking my exam before 29 January- that’s when they change the exam version’ right?)

  47. aaak
    February 9th, 2015

    Please I want to take this exam to complete my CCNP what’s latest in here

    aak@

  48. atom
    February 10th, 2015

    haki, did you found ios

    i also need that

  49. qayyum
    February 10th, 2015

    who have taken new exam

    please feedback and give dumps

  50. Habtamu
    February 16th, 2015

    Could someone please send me the latest VCE 1.2. email: habteeng_16@yahoo.com

  51. Anonymous
    February 20th, 2015

    When I open the file, the router seems to have no existing configuration

    Please help..

    thanks.

  52. lionel
    February 28th, 2015

    please can i get latest version of vce simulator ,cracked please!!! thanks

  53. Anonymous
    March 3rd, 2015

    VCE simulator belong past days thanks God :)

  54. VCE
    March 4th, 2015

    can somone please help me withe the new VCE CCNP e mail sgutierrez2073@yahoo.com

  55. steve
    March 6th, 2015

    I have downloaded the lab files. How can I import them in GNS3, can someone explain?

  56. Shylendry
    March 13th, 2015

    I am done with my certification on 11th. The 82q dumps is still valid, which helped me to score 1000. Hi Steve, for running the downloaded labs in GNS, you need to download the image file –c2691-adventerprisek9-mz.124-5a.bin. Download Notepad++ and edit the network files as– udp=10001, mention the correct path way where the image is saved. For example: image = D:\Learn Computer\Router Simulate\c2691-adventerprisek9-mz.124-5a.bin. Then run the sim with play symbol. Right click– console on routers for configuring

  57. Shylendry
    March 13th, 2015
  58. Me
    March 13th, 2015

    Shylendry you are our Hero Thanks for dumps. I had them under bluestack but pdf i couldn’t get them nowhere. Thanks gain…

  59. JERSEYBOY
    March 15th, 2015

    does the question mark work int the OSPF SIM?
    for example
    Amani(config-router)#area 1 stub ?
    no-summary Do not send summary LSA into stub area

    Amani(config-router)#area 1 stub no-summary

  60. chumma parasher
    March 22nd, 2015

    Are these dumps still valid ?

  61. networkslave
    March 29th, 2015

    hey guys. Just want to ask what are the valid simulations for 300-101

  62. Imran
    March 29th, 2015

    Hi Shylendry, may I know where to download the image file ???

  63. Anonymous
    April 2nd, 2015

    why the labs don’t work by gns3 1.2.3 or 0.8.2 ??

  64. xsi
    April 2nd, 2015

    EIGRP stub sim not working on new version of GNS3, it would be good if these labs could be fixed to work on the new version on GNS3.

  65. Dream
    April 6th, 2015

    @xsi – That is why it clearly says to use an older version, they work just fine for me.

  66. xsi
    April 8th, 2015

    I’ve fixed the EIGRP Stub Sim so it now works on the new version of GNS 3. Edit the .net file and delete the working directory reference in the line .

    workingdir =

    So there is no need to use the older versions of GNS3, all the other LABS already work in the new version of GNS3

  67. rihtK
    April 10th, 2015

    hi i took my exam yesterday and i got 1000/1000 but i fished the exam in 40 mins. my friend said that they will ban me for using brain dumps. is it true?
    and do you know any one been band for using bran dumps and for completing very fast?

  68. bash
    April 15th, 2015

    lmaoo if u didn’t use brain dumps do u think ulld have passed

  69. CCNP2be
    April 24th, 2015

    Are there any BGP questions on the exam 300-101 route?

  70. Anonymous
    April 28th, 2015

    hello guys,

    please i need dumps someone can share.

    thanks.

  71. Runner
    May 5th, 2015

    Many useful information, including dumps, questionі and answers, test simulation, about the latest cisco exams you can find here https://exambraindumps.com/300-101.html

  72. 68 Camaro
    June 12th, 2015

    Took the route test today. All five sims were on the test, all were pretty close, changed names, IP addresses and int’s. Passed, thanks digitaltut could not have done it without you.

  73. CCNP Say WHAT???
    June 16th, 2015

    Are these in the Exam or just some extra content for practice? Ether way I will be going through the content, would like to know were to consecrate the main study effort.

  74. Hazart Ali
    June 29th, 2015

    dear sir are the dumps still valid

  75. lost
    July 18th, 2015

    I can not find http://c2691-adventerprisek9-mz.124-5a file anywhere. I downloaded one from a site, but was an .exe file. Anyone know how to obtain this IOS?

  76. japan routers
    July 22nd, 2015

    have the sim changed anyone who has just taken the exam

  77. Richard
    August 2nd, 2015

    Ok, anyone have any advice on how to get these to work with Packet Tracer 6.1? Or do I have to find an older image? Thanks.

  78. aml
    August 7th, 2015

    couldn’t find c2691-adventerprisek9-mz.124-5a it’s no more available on net.

  79. Loca
    August 8th, 2015

    whats the ios version that supported in GNS3 to complete these labs? I have used some 3725 & 3725 – where I’m not getting output as expected. Please share a link where I can download supported IOS.

  80. MichaelSkywave
    August 16th, 2015

    please, how can I get these labs work with ma packet Tracer, Thanks oooo

  81. zulfiqar
    August 17th, 2015

    c2691-adventerprisek9-mz.124-5a
    plz some mail me ios

    zulfiqarsoomro@yahoo.com

  82. C
    August 23rd, 2015

    For Policy Based Policy Sim, it mentions that “For the purpose of practice in a GNS3 environment utilize “echo” instead of “www” in your access list” but it did not work for me.

    It will take it but when you go to verify by doing #show route-map _____” it does not show any policy routing matches.

    I tried “www” and it worked perfectly.

    Also I download the ios from 4shared.com.

  83. sajid
    August 25th, 2015

    where is the solution of this sim

  84. isuru
    August 25th, 2015

    this labs can’t be open using gns3 please help me anyone

  85. andrew
    August 27th, 2015

    free online class call +95753744744

  86. shanaka
    August 27th, 2015

    andrew..free??koheda bn?

  87. andrew
    August 27th, 2015

    what? shanaka?

  88. shanaka
    August 27th, 2015

    ahh…sry andrew….is it true?tell me something about it..

  89. andrew
    August 27th, 2015

    man i dont have time for that you just call and ask them

  90. shanaka
    August 27th, 2015

    ah it’s ok..dr..tnx

  91. Weli
    August 28th, 2015

    Hi everyone,
    I need routing dumbs ASAP.
    Which labs will be in the exam??
    Please pay me attention.

  92. C
    August 30th, 2015

    @Weli… Go to http://www.digitaltut.com/share-your-route-v2-0-experience and you will get your answers..

  93. @maulik
    September 8th, 2015

    @hey guys,
    NEED YOUR HELP!!
    MY EXAM ON 10TH SEPT.
    does any body tell me the 116q dumps are still valid in USA?
    THANKS IN ADVANCE!

  94. hala
    September 16th, 2015

    hi all
    after installing the above lnk ” download these ROUTE lab sims ”
    the labs is for 642-902

    is it as same as those for the new exam 300-301

    many thanks

  95. God Help
    September 28th, 2015

    John please study all the topics under ROUTE 300-101 in this site and the 5 SIMS l did that to passed so u can do same , know the pprinciples of each sim and familarwith mmultiple questions

  96. cuny
    September 30th, 2015

    God Help,

    When did you take the Route exam . Just looking to see if what is on this site is still valid.
    In august there were lots of different questions but it now looks updated.
    THANKS

  97. shree
    October 6th, 2015

    Hi … can anyone pls share lateset dumps…

  98. Ananimouse
    October 7th, 2015

    Hello guys,

    does show ip eigrp topology work?

  99. Anonymous
    October 12th, 2015

    Hello every one
    Can you please share with me the updated dumps that you are using for the 300-101 exam?
    here is my email :saif_elnasr@yahoo.com

    Thank You very much in advance!

  100. Yello
    October 15th, 2015

    Hi guys, what is the URL about the CCIE forum?

Comment pages
  1. No trackbacks yet.