Home > OSPF Sim

OSPF Sim

January 8th, 2019 in Lab Sim, LabSim Go to comments

Question

OSPF is configured on routers Amani and Lynaic. Amani’s S0/0 interface and Lynaic’s S0/1 interface are in Area 0. Lynaic’s Loopback0 interface is in Area 2.

OSPFSim

Your task is to configure the following:

Portland’s S0/0 interface in Area 1
Amani’s S0/1 interface in Area 1
Use the appropriate mask such that ONLY Portland’s S0/0 and Amnani’s S0/1 could be in Area 1.
Area 1 should not receive any external or inter-area routes (except the default route).

Answer and Explanation:

First, we configure Portland’s S0/0 interface so that it belongs to Area 1. So, we have to find out which sub-network the IP address 192.168.4.5/30 (the IP of interface S0/0 of Portland) belongs to. This address belongs to a subnetwork which has:

Increment: 4 (/30 = 255.255.255.252 or 1111 1111.1111 1111.1111 1111.1111 1100)
Network address: 192.168.4.4 (because 4 = 4 * 1 and 4 < 5)
Broadcast address: 192.168.4.7 (because 7 = 4 + 4 – 1) (It is not necessary to find out the broadcast address but we should know it)

The question requires that only Portland’s S0/0 and Amani’s S0/1 could be in Area 1, therefore we must use a wildcard of 0.0.0.3 (this wildcard is equivalent with a subnet mask of /30) so that there are only 2 IP addresses can participate in area 1 (they are 192.168.4.5 & 192.168.4.6). The full command we use here is network 192.168.4.4 0.0.0.3 area 1

The question also requires that “Area 1 should not receive any external or inter-area routes (except the default route)”. Recall that if we don’t want the router to receive external routes, we have to stop LSA Type 5. And if we don’t want to receive inter-area routes, we have to stop LSA Type 3 and Type 4. Therefore we have to configure area 1 as a totally stubby area. For your information, here is the definition of a totally stubby area:

Totally stubb area – This area does not accept summary LSAs from other areas (types 3 or 4) or external summary LSAs (Type 5). Types 3,4 and 5 LSAs are replaced by the Area Border Router(ABR) with a default router. Totally stubby areas protect internal routers by minimizing the routing table and summarizing everything outside the area with a default route.” (CCNP BSCI Official Exam Certification Guide, Fourth Edition)

In conclusion, we have to configure area 1 as a totally stubby area. We do that by configuring Portland as stub and configuring Amani (ABR router) as a stub + “no-summary”suffix.

+ Configure Portland router as a stub:

Portland#configure terminal
Portland(config)#router ospf 1

Allow network 192.168.4.4/30 to join Area 1, notice that you have to convert subnet mask into wildcard mask:

Portland(config-router)#network 192.168.4.4 0.0.0.3 area 1

Configure Portland as a stub:

Portland(config-router)#area 1 stub

Portland(config-router)#end
Portland#copy running-config startup-config

+ Configure Amani router as a “totally stub”:

Amani#configure terminal
Amani(config)#router ospf 1
Amani(config-router)#network 192.168.4.4 0.0.0.3 area 1

Make area 1 become a totally stubby area, notice that we can only use this command on ABR router:

Amani(config-router)#area 1 stub no-summary

Amani(config-router)#end
Amani#copy running-config startup-config

Note: Make sure to check the OSPF process ID before typing your configuration. Maybe it is not OSPF process 1 like the configuration above.

 

Other lab-sims on this site:

EIGRP Stub Sim

EIGRP OSPF Redistribution Sim

IPv6 OSPF Virtual Link Sim

EIGRP Simlet
Policy Based Routing Sim

 

Comments
Comment pages
1 2 3 5 84
  1. Benji
    January 9th, 2017

    Is the OSPF Sim solution from here other than process ID and area no. the same in the real exam? The commands “area (no) stub” and “area (no) stub no-summary” still required? I’m little bit confused…… Is this alternative solution correct for those who did the exam recently?…….. (See link below)

    http://m.imgur.com/2H0ZKfg?r

  2. CoolGuy
    January 11th, 2017

    Cleared Exam Today … !!!!
    149Q +Tagwa 41 Qs are still valid.
    Got the followng Labs+Sim in exam
    OSPF Evaluation
    EIGRP OSPF Redistribution
    Policy Based Routing
    OSPFv3 Virtual Link
    Thanks DigitalTut and all those who shares their knowledge and useful stuff.
    Others who are preparing or ready to take exam — Best Of Luck —

  3. Cool GUy
    January 11th, 2017

    I have read this comment and copied it from the Guy named Cool Guy.
    11/1/2017
    Cleared Exam Today … !!!!
    149Q +Tagwa 41 Qs are still valid.
    Got the followng Labs+Sim in exam
    OSPF Evaluation
    EIGRP OSPF Redistribution
    Policy Based Routing
    OSPFv3 Virtual Link
    Thanks DigitalTut and all those who shares their knowledge and useful stuff.
    Others who are preparing or ready to take exam — Best Of Luck —

  4. Anonymous
    January 14th, 2017

    Where can we download 149q and Taqwa 41q ????

  5. Anonymous
    January 17th, 2017

    Anyone ever use this website for exam info?

  6. malik
    January 17th, 2017

    I passed my exam today with 947 marks. 149 + 41 are 100% valid. All questions from these two dumps nothing else.
    OSPF V3
    OSPF Evaluation
    Redistribution
    PBR
    OSPF V2

    CHAP Drag and Drop

  7. osamafrom_Jordan
    January 19th, 2017

    this one is changed in the exam but it simple case
    no need to configure the stub it is just asking for normal configuration of ospf (networks and areas)
    any help or query write to me

    osamamelhim at gmail dot com

  8. CoolGuy
    January 20th, 2017

    Hi Guys,

    From following link CCNP Labs +149Q +Tagwa 41 Qs can be downloaded.

    Note: Remove (total 8)”$” from the link to work

    ht$$tps:$$//1drv.ms/f/$$s!Aq7EzlPsYq2YgSN-WUs6kzGVn2V9K$$

  9. Hi
    January 21st, 2017

    Can i have latest dump 149 + 41 q please ? dhruvpatel08 at gmail.com
    Thanks in advance

  10. NAQ
    January 23rd, 2017

    to make Portland & Amani join area 1 we could use the command on each router
    Amani #
    Amanit#interface serial0/0
    Amani(config-if)# ip ospf 1 area 1

    Portland#
    Portland#interface serial0/1
    Portland(config-if)# ip ospf 1 area 1

  11. Lauri
    January 24th, 2017

    yea this lab looks generic, but right to me we cant config like at our jobs so put the 2 routers on the left in the 0.0.0.3 mask containing the 2 ip’s make the far left router a stub because he only sees one interface anyway and make the middle guy totally stubbie so he ignores the router on the right hence not receiving LSA 3,4,5, and making the middle router ABR the default route in case the two end routers need to talk.

  12. ahemd erlrofaie
    January 24th, 2017

    Hi guys, I have passed my ccnp routing exam yesterday at (23/1/2017) with score (973), actually the dumps of 149q and 41q tagwa is still valid.
    Most the question came from the 41q tagwa, so you have to study it very well,
    BUT it important to study also the dump of 183q/32q/8q because it contain a lot of questions that you will not find them in both 149q and tagwa 41q dumps, in my exam none of new questions of 183q/32q/8q came, but I recommended to studied any way
    The sim in my exam:
    -ospf eigrp redistribution
    -ospf evaluation
    -ospfv3 with virtual-link
    -ospf sim
    -policy based routing sim
    The drag and drop:
    -CHAP drag (in tagwa 41q)

    Important notes about the sims:
    Regarding to sims , you should be careful because you might find that there some minor changes in the sims (like ip addess, subnets , ospf process numbers , eigrp autonomous number and so on) so check with show run command if that possible before starting the configuration, don’t not rush to configure blindly .
    In my exam, there was some little change in ospf evaluation, I mentioning below the question with changed answer:
    The question:
    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network.
    In dumps sim you will find that the correct answer is B, but in my exam that was not true, because I found that the exam changed the link R2-R3 timers to 10,40,40 and it was point-to-point link.
    also I found The link R1-R3 timer was 30,120,120 non-broad cast link, so both of the answers A , B are wrong .
    Also D was wrong because, R3 was not the DR in all the links,
    The right answer was A, because the link R1-R3 is non-broad-cast link so neighborship should be configured manually.
    So it is important to be carful .

    Important notes about tagwa 41q dump:
    It is important to mention that in tagwa 41q dump there some questions with wrong answers, here below I mentioned the question with the wrong answers:
    Question 2
    Refer to the following configuration command.
    router(config)# ip nat inside source static tcp 172.16.10.8 8080 172.16.10.8 80
    Which statement about the command is true?
    A. Any packet that is received in the inside interface with a source IP port address of
    172.16.10.8:80 is translated to 172.16.10.8:8080.
    B. Any packet that is received in the inside interface with a source IP port address of
    172.16.10.8:8080 is translated to 172.16.10.8:80.
    C. The router accepts only a TCP connection from port 8080 and port 80 on IP address
    172.16.10.8.
    D. Any packet that is received in the inside interface with a source IP address of 172.16.10.8
    is redirected to port 8080 or port 80.
    Answer:A
    Tagawa say the right answer is A , but that wrong the right answer is B (this question came in my exam)

    Question 28
    A network engineer wants to ensure an optimal end-to-end delay bandwidth product. The delay is
    less than 64 KB. Which TCP feature ensures steady state throughput?
    A. Window scaling
    B. Network buffers
    C. Round-trip timers
    D. TCP acknowledgments
    Answer:A
    Also that wrong the right answer is B
    For the dumps, you can send me at ahmedrofaii at gmail dot com , I will be glad to send them to you freely , for routing dumps and for switching , tshoot dumps
    I wish for you good luck in your exam  2

  13. JIES
    January 26th, 2017

    I took the exam on January the 23rd and 149, 41 are still valid

  14. Byblos
    January 30th, 2017

    The goal is to ping the Loopback 0 from the router on the right side (it was named New York in my exam). I wasn’t able to ping it with wildcard mask 0.0.0.3, but with Wildcard mask 0.0.0.0. So I used the command “network 192.168.4.4 0.0.0.0 area 1”
    I passed with 855

  15. PassCCNP
    February 2nd, 2017

    Hello Byblos which dump is valid ?

  16. Anonymous
    February 5th, 2017

    Hi,

    Can someone answer this?

    Meaning of priority 0 configured in ospf router

    TIA

  17. Anonymous
    February 5th, 2017

    Can some1 show me the output after this commands below

    Amani#configure terminal
    Amani(config)#router ospf 1
    Amani(config-router)#network 192.168.4.4 0.0.0.3 area 1

    Make area 1 become a totally stubby area, notice that we can only use this command on ABR router:

    Amani(config-router)#area 1 stub no-summary

    Amani(config-router)#end

  18. Leo
    February 6th, 2017

    Meaning of priority 0 is that: that router is never gona be elected as a DR.

  19. tony
    February 6th, 2017

    Passed 300-101 on last week. This site is totally legit.
    Be sure and read all the new questions because a lot of them show up on the test.

  20. Anonymous
    February 8th, 2017

    hi tony ,what u mean about the new questions ,the new 15 questions ??

  21. PassCCNP
    February 11th, 2017

    l passed today all dumps are valid also 149,41,15

  22. just guessing
    February 12th, 2017

    ospf sim:
    all routers must use process 10.(or whatever Pid is required by cisco)
    if portland router has router 1 configured by default you must remove it for maximum score.
    (conf t)no router ospf 1
    did anyone else notice this?

  23. Golo
    February 12th, 2017

    Anyone guys can help me to verify the right answers for Q5 and Q26 thanks.

  24. NP
    February 13th, 2017

    @ Just Guessing – the process ID shouldn’t matter when communicating between different routers. Also if “Amani” already has a process on it, you should use that process id to enter int the network commands, otherwise it won’t communicate to the other router…. at least in my sim.

  25. just guessing
    February 14th, 2017

    @Np- yeah i agree with you in starting with the router with the loopback to see if it already has the desired process id. I’m just wondering if the sim on the real test dictates that we use only one process id like my sim does:
    ROUTE.com’s corporate implementation guidelines require:
    • The OSPF process ID for all routers must be 10. <—————————
    • The routing protocol for each interface must be enabled under the routing process.
    • The routing protocol must be enabled for each interface using the most specific wildcard
    mask possible.
    • The serial link between Seattle and Chicago must be in OSPF area 21.
    • OSPF area 21 must not receive any inter-area or external routes.

  26. Nivi
    February 14th, 2017

    Guys i wrote 300-101 today and passed 816..but many questions were new..i did study 149q+41q+15q+32q+8q+182q and went, but still got around 13 new questions…please make sure u study new ones also….sorry i don’t remember the new questions, otherwise i would have posted here…

  27. niki news
    February 19th, 2017

    In the real lab, the OSPF process ID isnt 1. they want you to use ID 16 and area is 15. (make sure you read the questions and look at the drawing)
    #router ospf 15
    #network 192.168.4.4 0.0.0.3 area 16
    #area 16 stub.
    Gosh Mr. Nice guy u cant even get it right on here:(

  28. niki news
    February 19th, 2017

    Even after making Amani – area X stub no-summary and making Portland area X stub….I am seeing a all zeros IA route on Portland..

    O*IA 0.0.0.0/0 [110/65] via 192.168.16.6….blah blah blah

    Using GNS3

    Thoughts?

    THATS WHAT U WANT TO HAPPEN GUY! GO WIT IT NOT WITOUT IT

  29. Anonymous
    February 21st, 2017

    Can someone please send me some dumps?
    jefkejefke[at]hotmail[dot]co[dot]uk

  30. DAP
    February 21st, 2017

    whats the best way in this SIM of checking the ospf process ID before going ahead with your configuration ?

    I get that you have to check the diagram for the area bit

  31. ditto
    February 21st, 2017

    @DAP

    show ip protocols
    show ipv6 protocols (for IPv6 routing)

  32. DAP
    February 22nd, 2017

    @ditto Thanks for that will give that a try when i retry this

  33. DigitPimp
    February 22nd, 2017

    Passed exam yesterday, all questions on the 149q , 40q and 15q are valid.. Labs are the same as well, with minor differences. If you have an understanding of the technology you will be ok..

  34. Anonymous
    February 27th, 2017

    Please share latest dumps of CCNP 300-101 to Banuharish(at)gmail.com
    Thanks

  35. @Mike
    March 3rd, 2017

    Plz sen me a latest dumps 300-101
    {email not allowed}

  36. MrL
    March 6th, 2017

    I passed today 3/6/2017 with 908 score.

    PASS = 149 + TAGWA + WALEED

    Oh Yeah!!! Thanks guys.

    I mess up with this SIM (OSPF Sim) don’t get hype during the exam guys ALWAYS validate your requirements before configuring the exam sim.

    On Portland in my exam it was named “Seattle”. Quickly type the command “router ospf 1”
    but the question required it to be OSPF process ID 72. then I removed the wrong OSPF ID 1.
    Later when I inputed the “router ospf 72” it will no longer accept the OSPF ID 72 even other process ID it will no longer accept. It has a return error “no ospf router ID is configure on this router…”. I tried shut and no shut on the serial int but found no luck. I was desperate I create a loopback0 but also no luck I even tried issue the command reload but it was not supported on my exam sim.

    What I did is configure the other requirement and move on. I did configure the 2nd router with correct config and with “area 1 stub no-summ” and perform ping among the routers then after almost 20mins on that SIM I click the next button even though I left my first router incomplete.

    So guys beware ALWAYS pay attention to the requirements.

    Master the questions with multiple answer it came out most durring my exam.

  37. MrL
    March 6th, 2017

    TAGWA correction:

    router(config)# ip nat inside source static tcp 172.16.10.8 8080 172.16.10.8 80
    Which statement about the command is true?
    A. Any packet that is received in the inside interface with a source IP port address of
    172.16.10.8:80 is translated to 172.16.10.8:8080.
    B. Any packet that is received in the inside interface with a source IP port address of
    172.16.10.8:8080 is translated to 172.16.10.8:80.
    C. The router accepts only a TCP connection from port 8080 and port 80 on IP address
    172.16.10.8.

    I choose B.
    __________________

  38. alim2017
    March 7th, 2017

    congratulations MLR,but i want to know
    with ospf sim,with WCM did you use?

    network 192.168.4.4 0.0.0.3 area 1
    or
    network 192.168.4.5 0.0.0.0 area 1

    plesae i’m so confused about thi question

  39. Anonymous
    March 9th, 2017

    A network engineer wants to ensure an optimal end-to-end delay bandwidth product. The delay is less than 64 KB. Which TCP feature ensures steady state throughput?
    A. Window scaling=rong

  40. Anonymous
    March 9th, 2017

    Another suggestion for OSPF SEA-CHI Lab,

    If they ask for the “most specific” the best option is the network statement with the all zero wildcard mask. Because I work in a service-provider environment and we always use 0.0.0.0 with /30 subnet.

    i no I have worked with u people and u have no idea of networking verizon and them tell their techs to do this because that what they understand I mean its easy right just set the network to 0.0.0.0 the exact ip needed its kool but thats why they do it your not real IT folk..what is with the /31 network i guess u dont need a broadcast? hmm. I tri it so I use the .1 and .2 in the 0 network or .3 .4 in the 2 net?

  41. Anonymous
    March 9th, 2017

    On Portland in my exam it was named “Seattle”. Quickly type the command “router ospf 1”
    but the question required it to be OSPF process ID 72. then I removed the wrong OSPF ID 1.
    Later when I inputed the “router ospf 72” it will no longer accept the OSPF ID 72 even other process ID it will no longer accept. It has a return error “no ospf router ID is configure on this router…”. I tried shut and no shut on the serial int but found no luck. I was desperate I create a loopback0 but also no luck I even tried issue the command reload but it was not supported on my exam sim. WHAT DOES THIS MEAN THANK U SIRS

  42. Anonymous
    March 9th, 2017

    network 192.168.4.4 0.0.0.3 area 1
    or
    network 192.168.4.5 0.0.0.0 area 1

    plesae i’m so confused about thi question

    @ALIM2007 it does not matter both r correct I would use the 255.255.255.252 or 0.0.0.3 mask though because its more of a student approach to things all the 0.0.0.0 does is that it allows only the 192.168.4.5 to pass the mask
    u use the 0.0.0.3 its set up with the 252 mask as in the .4 last octet is the network address it lets in the .5 and .6 only those 2 hosts and the .7 is the broadcast address and the .8 starts a new .8 network. u see they r 2 different wayz of doing the same thing. U can enter your home either by the back or front door, but final result is that your in your house.

  43. CCNP Learning
    March 9th, 2017

    TAGWA ????

  44. CCNP Learning
    March 9th, 2017

    WALEE and TAGWA ? Where can I get ??

  45. MrL
    March 11th, 2017

    @ALIM2017
    network 192.168.4.4 0.0.0.3 area 1
    wildcard mask is 255.255.255.255-255.255.255.252

    @anonymous

    I had miss configured the wrong OSPF ID using command “(config)#router ospf id 1” the correct command in my case should be (config)#router ospf 72. but after I removed the wrong ospf process id ‘1 I cannot add the correct process ID 72.

  46. MrL
    March 11th, 2017

    A network engineer wants to ensure an optimal end-to-end delay bandwidth product. The delay is less than 64 KB. Which TCP feature ensures steady state throughput?
    A. Window scaling

    I believe this.is correct. I can relate only with bandwidth delay product or delay Bw product much like would tell it is related to Window scaling. You may research more on TCP session limit window scaling will address it in relation with bw dly product.. For me it is more likely to be A.

  47. winston
    March 13th, 2017

    no its net buffers I have researched intensily less than 64K is the give a way.

  48. winston
    March 13th, 2017

    On Portland in my exam it was named “Seattle”. Quickly type the command “router ospf 1”
    but the question required it to be OSPF process ID 72. then I removed the wrong OSPF ID 1.
    try no router ospf1
    wr mem

  49. winston
    March 13th, 2017

    The OSPF process ID for all routers must be 10. <—————————
    • The routing protocol for each interface must be enabled under the routing process.
    • The routing protocol must be enabled for each interface using the most specific wildcard
    mask possible.
    • The serial link between Seattle and Chicago must be in OSPF area 21.
    • OSPF area 21 must not receive any inter-area or external routeok
    OK this makes more sense if we get it, but hopefully the router on the right has the ospf 10 otherwise u have to config its networks under the 10 plus the area ID on that roter?

  50. winston
    March 13th, 2017

    with 908 score. Mlk u got a 908 and flubbed the sim thats still good see they give credit if u get the idea u did half the sim right I might not swet this sim too much thing is does anyone check the sh ip ospf to see what ID’s are configed on the routers? now its funny iit would not let u remove the ospf 1 since u have to do that anyway if its linked to the area’s in question or maybe ospf 1 is just a decoy in the router

Comment pages
1 2 3 5 84
  1. No trackbacks yet.