Home > EIGRP Evaluation Sim

EIGRP Evaluation Sim

February 9th, 2019 in Lab Sim Go to comments

You have been asked to evaluate how EIGRP is functioning in a network.

EIGRP_Topology.jpg

The configuration of R1 to R6 are posted below for your reference, useless lines are omitted:

R1
interface Loopback0
ip address 150.1.1.1 255.255.255.255
!
interface Ethernet0/0
description Link to R2
ip address 192.168.12.1 255.255.255.0
ip bandwidth-percent eigrp 1 20
!
interface Ethernet0/1
description Link to R3
ip address 192.168.13.1 255.255.255.0
ip bandwidth-percent eigrp 1 20
delay 5773
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
net 150.1.1.1 0.0.0.0
variance 11
R2
interface Ethernet0/0
description Link to R1
ip address 192.168.12.2 255.255.255.0
!
interface Ethernet0/1
description Link to R4
ip address 192.168.24.2 255.255.255.0
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 CISCO
!
router eigrp 1
network 192.168.12.0
network 192.168.24.0
!
key chain CISCO
key 1
key-string firstkey
key chain FIRSTKEY
key 1
key-string CISCO
key chain R3
key 1
key-string R3
key 2
key-string R1
R3
interface Ethernet0/0
description Link to R5
ip address 192.168.35.3 255.255.255.0
!
interface Ethernet0/1
description Link to R1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 192.168.13.0
network 192.168.35.0
R4
interface Loopback0
ip address 150.1.4.4 255.255.255.255
!
interface Ethernet0/0
description Link to R6
ip address 192.168.46.4 255.255.255.0
!
interface Ethernet0/1
description Link to R2
ip address 192.168.24.4 255.255.255.0
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 CISCO
!
router eigrp 1
network 192.168.46.0
network 192.168.24.0
network 150.1.4.4 0.0.0.0
!
key chain CISCO
key 1
key-string firstkey
R5
interface Ethernet0/0
description Link to R3
ip address 192.168.35.5 255.255.255.0
!
interface Ethernet0/1
description Link to R6
ip address 192.168.56.5 255.255.255.0
!
router eigrp 1
network 192.168.35.0
network 192.168.56.0
R6
interface Loopback0
ip address 150.1.6.6 255.255.255.255
!
interface Loopback1
ip address 172.16.6.6 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.46.6 255.255.255.0
!
interface Ethernet0/1
ip address 192.168.56.6 255.255.255.0
!
router eigrp 1
distribute-list 1 out
network 150.1.6.6 0.0.0.0
network 172.16.6.6 0.0.0.0
network 192.168.46.0
network 192.168.56.0
!
access-list 1 permit 192.168.46.0
access-list 1 permit 192.168.56.0
access-list 1 permit 150.1.6.6
access-list 1 deny 172.16.6.6
access-list 2 permit 192.168.47.1
access-list 2 permit 192.168.13.1
access-list 2 permit 192.168.12.1
access-list 2 deny 150.1.1.1

Note: This sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download this sim to practice at http://www.digitaltut.com/download/ROUTE_EIGRP.zip. Please use GNS3 with version older than v1.0 to open it (v0.8.3.1 for example). IOS used in this lab: c3640-jk9s-mz.124-16.bin

Question 1

Explanation

First we need to get the IP address of R6’s loopback address by “show ip interface brief” command on R6:

R6_show_ip_interface_brief.jpg

Now we learned the R6’s loopback address is 150.1.6.6. To see the ratio of traffic that is load shared between paths, use the “show ip route 150.1.6.6” command on R1:

R1_show_ip_route.jpg

This means that after 19 packets are sent to 192.168.13.3, R1 will send 80 packets to 192.168.12.2 (ratio 19:80). This is unequal cost path Load balancing (configured with “variance” command).

Question 2

Explanation

Use the “show running-config” on R6 we will see a distribute-list applying under EIGRP:

R6_show_run_distribute-list.jpg

With this distribute-list, only networks 192.168.46.0; 192.168.56.0 and 150.1.6.6 are advertised out by R6.

Question 3

Explanation

Check on both R2 and R4:

R2_key_chain.jpg R4_key_chain.jpg

 

 

To successfully authenticate between two EIGRP neighbors, the key number and key-string must match. The key chain name is only for local use. In this case we have key number “1” and key-string “CISCO” and they match so EIGRP neighbor relationship is formed.

Question 4

Explanation

To check the advertised distance for a prefix we cannot use the “show ip route” command because it only shows the metric (also known as Feasible Distance). Therefore we have to use the “show ip eigrp topology” command:

R1_show_ip_eigrp_topology.jpg

Update: Although the “show ip eigrp topology” does not work in the exam but the “show ip eigrp 1 topology” does work so please use this command instead and we will find out the advertised distance on R1.

There are two parameters in the brackets of 192.168.46.0/24 prefix: (1810944/333056). The first one “1810944” is the Feasible Distance (FD) and the second “333056” is the Advertised Distance (AD) of that route -> A is correct.

Just for your reference, this is the output of the “show ip route” command on R1:

R1_show_ip_route_advertised_distance.jpg

In the first line:

D 192.168.46.0/24 [90/ 1810944] via 192.168.12.2, 00:10:01, Ethernet0/0

The first parameter “90” is the EIGRP Administrative Distance. The second parameter “1810944” is the metric of the route 192.168.46.0/24. R1 will use this metric to advertise this route to other routers but the question asks about “the advertised distance for the 192.168.46.0 network on R1” so we cannot use this command to find out the answer.

Question 5

Explanation

Check with the “show running-config” command on R1:

R1_show_run_eigrp_bandwidth.jpg

In the “ip bandwitdh-percent eigrp 1 20” command, “1” is the EIGRP AS number while “20” is the percent of interface’s bandwidth that EIGRP is allowed to use.

Note: By default, EIGRP uses up to 50% of the interface bandwidth. The bandwidth-percent value can be configured greater than 100%. It is useful when we set interface bandwidth lower than the real capacity of the link (for policy reasons, for example).

Comments
Comment pages
  1. Anonymous
    July 19th, 2018

    mk;/

  2. Anonymous
    July 19th, 2018

    where are the questions guys ????

  3. Cisco engineer
    September 10th, 2018

    Hello everone.
    Please somebody could send me actual question to sys.yuriy at gmail.com.
    Thanks a lot.

  4. kaleem
    September 13th, 2018

    where is questions???

    plz post link for question

  5. SaucyJ
    September 16th, 2018

    where are the questions for this SIM?

  6. Anonymous
    September 19th, 2018

    Q1. Traffic from R1 to R6 loopback address is load shared between R!-R2-R4-R6 and R1-R3-R5-R6 paths. what is the ratio of traffic over each path?

    Q2. what type of route filtering occur in R6

    Q3 Which key chain is being used for authentication of eigrp adjancency between R4 R2

    Q4. What is the advertise distance for the 192.168.46.0 network R1

    Q.5 What percent of R1 interfaces bandwidth is EIGRP allowed to use?

  7. Anonymous
    October 10th, 2018

    please,
    where are the questions guys ????

  8. Anonymous
    October 11th, 2018

    anyone please send me latest dumps of ccnp route 300-101 your help would be really be appreciated.

  9. Anonymous
    October 11th, 2018

    Hello everone.
    Please somebody could send me actual question to forctranq0 at gmail.com.
    Thanks a lot.

  10. k4thyV
    October 26th, 2018

    you guys have to pay in the upper right side of the page

  11. Dany1
    December 4th, 2018

    Digitaltut is a mistake in representation for Answer 4, but explication are correct
    That is your representation

    “P 192.168.46.0, FD is 332800
    via 192.168.12.2 (1810944/333056)…..”

    So FD=332800 < AD=333056. False.
    FD is 1810944 and is metric in routing table, as in your next example (show ip route) and Update explanation where you explain corect.

  12. rayra
    February 18th, 2019

    Hello everone.
    Please somebody could send me actual question to reina.042198 at gmail.com.

  13. Anonymous
    February 20th, 2019

    What is the advertised distance for the 192.168.46.0 network on R1?
    A. 333056
    B. 1938688
    C. 1810944
    D. 307456

    The answer C is wrong, it’s A. 1810944 is the Feasible distance, not the advertised distance. He even explains that with #show ip route (metric = feasible distance). Needs corrected.

  14. Anonymous
    February 25th, 2019

    Hello everyone, please I’m in dire need of the latest CCNP ROUTE 300-115 dumps.
    Kindly send to halilalban at outlook dot com

  15. Aussie Mate
    February 26th, 2019

    @Anonymous

    Why don’t you subscribe to the premium subscription on this site.

    All the questions are enough to pass the exam.

  16. Dummy
    March 6th, 2019

    Passed CCNP ROUTE 300-101 lastweek.
    Thanks digitaltut for nice introductions and thanks Heisenberg dump which I used is 90% valid.
    Anyone who needs can reach me at: networkdummies @ gmail dot com

  17. KWP
    March 6th, 2019

    Are
    MPQ= Most Popular Question
    +
    NUQ = New Updated Question
    enough to pass ?

  18. saka
    March 8th, 2019

    I’m going to take sit for CCNP route exam soon. Can anyone provide me latest dumps?
    E ID: salauddin.ete @ gmail . com

  19. ZeRo
    March 27th, 2019

    Show running-config commands works on exam ?

  20. Philips
    April 1st, 2019

    Pass today, 925
    Chinese dump valid
    Labs PBR, EIGRP OSPF redistribute, IPv6
    Thanks digitaltut and all!
    email: philipsmeloo@ gmail .com

  21. DummyDummy
    April 8th, 2019

    Appreciate if someone could share the latest 300-101 dumps VCE and PDF to dummydummynamename123123 @ gmail . com

  22. ICA
    April 18th, 2019

    Q3 – you can use the show key chain command, it’s another idea so we do not depend on the show running-config that may not work

    Q4 the command “show ip protocol” to know the eigrp process ,I do not know if the command works but it’s an idea

  23. Anonymous
    May 16th, 2019

    nice

  24. Juan
    May 18th, 2019

    @Philipsmeloo: thank you for Dump. Passed yesterday too! Appreciate!

  25. James
    June 17th, 2019

    @Juan and Melo: how can I get your dump?

  26. Juan
    June 17th, 2019

    You can email me at: ballking242(at)gmail(dot)com

  27. Jane
    July 31st, 2019

    Hi,
    Would you send me the latest dump please. janekurr1995 @ gmail . com
    Huge thanks in advance

  28. Anonymous
    August 1st, 2019

    @ philips,
    Are you providing free Chinese dumps?

  29. abboudah
    August 25th, 2019

    @Philipsmeloo

    Hi Philip…

    would you please send me your dump of routing exam at abboudah76ATyahooDOTcom?

    Thank you

  30. Azteca
    August 28th, 2019

    Hello friends,

    Would you send me the last dump 300-101? My exam will arrive soon and ask me if we can find a reliable source of landfills and if you can share it, please. Thank you

    extreme_z3r0 @ hotmail . com

  31. Anonymous
    September 24th, 2019

    Hello!

    Would anyone please send me valid dumps for 300-101 at xuargonis (at) hotmail . de

    Thank you so much!

  32. seb
    October 5th, 2019

    Hi Guy !
    Can you please also have the last valid ccnp 300-101 dump plan for the nex week

    please sebrynx alt gmail.com

  33. Anonymous
    October 6th, 2019

    Can you please also have the last valid ccnp 300-101 dump plan for the month October?

  34. Bear
    October 6th, 2019

    can someone please send me the latest dump for the CCNP route switch exam. I need to take this by end of month. you may send to {email not allowed} greatly appreciated. thanks to all the folks who collaborate on this.

  35. bear
    October 6th, 2019

    email harrygonza (at) gmail.com

  36. Anonymous
    October 9th, 2019

    I am preparing for CCNP ROUTE. Appreciate if you would send me the dumps.
    email catcomecat (at) gmail.com

  37. ppk slb
    October 13th, 2019

    Guys, a friend of mine took Route today and passed; for some labs, copy run start/wr works, while some does not (involved config change). If it does not work, you marks won’t get deducted (as they meant the exam to be like that). ‘Pipe’ does not work. Thankfully ‘tabbing’ works. For some commands that does not work, you have to find another way to verify (sh run etc – Cisco did this to ensure you know how to verify thru configs instead of IOS command). There’s one command ‘sh ip eigrp topology’ does not work, but ‘sh ip eigrp 1 topology’ works. So please state the process id if it does not work. He said labs are fine, the objectives quite hard.

    Below is his comments;

    THANKS EHAB/DIGITALTUT; DUMP VALID

    But please do not memorize dumps cause some questions they changed something – please ensure u understand it.

    If some commands does not work and you were not meant to use it, the error message will say ‘Command not implemented etc…’ when you executed the IOS command.
    There’s always another way to verify/troubleshoot it (sh run etc…)

    13th Oct; Passed with 839/1000

    LAB EXAMS:
    ———-

    EIGRP Evaluation Sim – comments below;
    —————————————-
    -command ‘sh ip route’ on R6 does not work; i can only do ‘sh run’
    -why do i need to use ‘sh ip route’? Because there’s 2 loopback configured at R6, i need to know
    which one should i choose
    -so i guess Cisco purposely disable it to make my life hard; they want us to verify routing via configs
    -from ‘sh run’ at R6, i can see that 172.16.6.6 is configured, but it was not advertised out because there’s
    ‘distribute-list 1 out’ being configured, where the ACL denied loopback IP 172.16.6.6.
    -another simpler way to verify is that ‘172.16.6.6’ loopback is not shown in R1 routing table (sh ip route); thus we can say that loopback ip that we should use is 150.1.6.6
    -another thing to take note is that ‘show ip eigrp topology’ command does not work in R1 (not sure on other router, i haven’t tested it out) – per suggested on Digitaltut, we should use the EIGRP process ID. Then it works like charms. I’ve executed ‘sh ip eigrp 1 topology’ and it works. Luckiliy i read this part from Digitaltut. However, if this happens and you don’t have any idea on this, i guess ‘tab’ or ‘tabbing’ will give you an idea (tabbing works in Exam labs)

    OSPF Sim – comments below;
    —————————
    -everything the same except the IP. no surprises here. easy.
    -tabbing works, and copy running-config startup-config works. I did ‘wr’ command too and it works.

    IPv6 OSPF Virtual Link Sim – comments below;
    ——————————————-
    -copy run start/copy running-config startup-config/wr does not work – so just ignore it (you marks won’t get deducted)
    -everything is the same
    -in this scenario, i can see the loopback ip from R1 after added and remove virtual links, so i don’t have to make any changes on the
    loopback ip (that has to be in area interfaces)

  38. IP helper
    October 15th, 2019

    Who needs updated dump and materials for CCNP RS can contact me: cisco4career @ gmail . com
    Good luck guys,

  39. Ann
    October 15th, 2019

    show ip interface brief command don’t work in the exam? Any suggestion

  40. Anonymous
    October 15th, 2019

    can someone please send me the latest dump for the CCNP route exam. I need to take this by end of month. greatly appreciated. thanks to all the folks who collaborate on this.
    Murtaxa49 gmail com

  41. Lucky
    October 22nd, 2019

    please share with us the latest & Valide dump

  42. azkhan
    November 12th, 2019

    Aoa,
    I have passed CCNP Route yesterday 11/11/2019.
    Labs were OSPF Virtual-link & OSPF sim (stub )
    EIGRP sim as given above

    4 to 5 Drag & drop
    others questions related to
    DHCP
    EVN
    IPv6

  43. EIGRP Eval
    November 26th, 2019

    EIGRP Eval>
    Question: what type of route filtering is occurring on R6

    What is the Correct Answer?

  44. Hollywood0728
    December 3rd, 2019

    Question 1 is incorrect as it will not show equal cost load sharing due to interface eth0/1 on R1 having the delay command and not being on eth0/0. When delay command is removed then it shows the equal cost load sharing.

  45. Anonymous
    December 6th, 2019

    in exam in eigrp sim, show ip interface brief command not working

  46. Abuaseel
    December 9th, 2019

    Passed today
    IPV6 OSPF V3
    OSPF Sim
    EIGRP Evaluation

  47. asna8900
    December 10th, 2019

    dumps are valid??? did anyone make an attempt recently

  48. Please help
    December 11th, 2019

    Hello Can someone help me. I tried to run the topology with GNS 3 v 0.8.3 but unfortunately I got dynamips lost. Can someone help here?

  49. A1984
    December 25th, 2019

    austinagu1 @ gmail dot com
    need valid ccnp route dumps pls
    thanks

  50. Anonymous
    January 1st, 2020

    @EIGRP Eval – there is a distribute list on R6 , that references ACL entries .

Comment pages
  1. No trackbacks yet.