Home > EIGRP OSPF Redistribution Sim

EIGRP OSPF Redistribution Sim

May 8th, 2014 in Lab Sim, LabSim Go to comments

Question

OSPF_EIGRP_Redistribution.jpg

Answer and Explanation:

First we need to find out 5 parameters (Bandwidth, Delay, Reliability, Load, MTU) of the s0/0/0 interface (the interface of R2 connected to R4) for redistribution :

R2#show interface s0/0/0

Write down these 5 parameters, notice that we have to divide the Delay by 10 because the metric unit is in tens of microsecond. For example, we get Bandwidth=1544 Kbit, Delay=20000 us, Reliability=255, Load=1, MTU=1500 bytes then we would redistribute as follows:

R2#config terminal
R2(config)# router ospf 1
R2(config-router)#
redistribute eigrp 100 metric-type 1 subnets
R2(config-router)#exit
R2(config-router)#router eigrp 100
R2(config-router)#redistribute ospf 1 metric 1544 2000 255 1 1500

(Notice: In fact, these parameters are just used for reference and we can use other parameters with no problem. Also, a candidate said that the simulator didn’t accept the Bandwidth of 1544; in that case, we can use a lower value, like 128.

If the delay is 20000us then we need to divide it by 10, that is 20000 / 10 = 2000)

Note: “usec” here does not mean microsecond (which is 1/1000 milliseconds) but means millisecond. In short usec = msec. I don’t know why they use the word “usec” here but just think it is “msec” (According to this link: http://www.cisco.com/en/US/tech/tk365/technologies_white_paper09186a0080094cb7.shtml#eigrpmetrics: “The delay as shown in the show ip eigrp topology or show interface commands is in microseconds”)

For R3 we use the show interface fa0/0 to get 5 parameters too

R3#show interface fa0/0

For example we get Bandwidth=10000 Kbit, Delay=1000 us, Reliability=255, Load=1, MTU=1500 bytes

R3#config terminal
R3(config)#
router ospf 1
R3(config-router)#
redistribute eigrp 100 metric-type 1 subnets
R3(config)#
exit
R3(config-router)#
router eigrp 100
R3(config-router)#
redistribute ospf 1 metric 10000 100 255 1 1500

Finally you should try to “show ip route” to see the 172.16.100.1 network (the network behind R4) in the routing table of R1 and make a ping from R1 to this network.

Note: If the link between R2 and R3 is FastEthernet link, we must put the command below under EIGRP process to make traffic from R1 to go through R3 (R1 -> R2 -> R3 -> R4), which is better than R1 -> R2 -> R4.

R2(config-router)# distance eigrp 90 105

This command sets the Administrative Distance of all EIGRP internal routes to 90 and all EIGRP external routes to 105, which is smaller than the Administrative Distance of OSPF (110) -> the link between R2 & R3 will be preferred to the serial link between R2 & R4.

A reader on our site has a closer explanation for the “distance eigrp 90 105” command so we quote it here for your reference:

The “distance” refers to the administrative distance of the routes provided by a given routing process. By default, internal (which means non-redistributed) EIGRP routes are given an administrative distance of 90 while external (redistributed from another routing process) EIGRP routes are given an administrative distance of 170. The default administrative distance of OSPF is 110. The administrative distance measures the “distance from the truth” and tells the router which routes are more trustworthy. Lower administrative distance = more trustworthy. For this reason, connected routes have an administrative distance of 0. They are the MOST TRUSTWORTHY, because they are physically connected to the router. When making a decision about which route to install in the routing table, the router looks at administrative distance first. The metric (or cost) is only considered if two routes have the same administrative distance.

In this case, R2 will learn about R4’s loopback network from both R4 and R3. The route from R4 will be in OSPF (admin distance of 110) because R2 is also running OSPF while the route from R3 will be an external EIGRP route (administrative distance of 170 by default). Since the OSPF route has a lower administrative distance, it will get placed in R2’s routing table and the R3-provided route will be ignored. This is not optimal, since the path through R3 is a faster, more reliable path. To fix this, we change the administrative distance of external EIGRP routes at R2 by using the “distance eigrp 90 105” command. This sets the administrative distance of internal EIGRP routes to the default of 90 and changes the administrative distance of external EIGRP routes to 105 (less than that of OSPF routes). Now, when R2 learns of the loopback network from R4 and R3, it will install the now lower administrative distance external EIGRP route from R3 and our traffic from R1 will take the faster path.

Note: Please check the OSPF process numbers first before typing these commands.

If you want to have a closer look at this sim and understand more about the “distance eigrp” command, please read my OSPF EIGRP Redistribute Lab in GNS3.

Other lab-sims on this site:

EIGRP Stub Sim

OSPF Sim

IPv6 OSPF Virtual Link Sim

EIGRP Simlet

Policy Based Routing Sim

Comments
Comment pages
1 30 31 32 26
  1. polat1991
    November 10th, 2016

    Can someone send me the 183 dumps please polat1991 at bk dot ru

  2. Nimasamadi
    November 14th, 2016

    I just pass the exam today with 960 point..there is some hints i would like to share with you guys
    1. Dont believe the people said 149q is invalid…it’s valid but there is about 10 to 15 new questions not in 149q dump that you can find it in 183q dump.
    2. Another dump you need to read carefully is in this url : 64.137.250.151:8080/tuts/CC.vce.
    3.i had 4 labs exactly same in digitaltut ( virtual link – redistribute – eigrp stub – pbr )

  3. Anonymous
    November 14th, 2016

    @Nimasmadi, link is not working!

  4. Fred Burma
    November 15th, 2016

    Please Kindly advice me!!!

    How can i search CCNP 300-101 183 file.
    I want to pass the exam.

    @Nimasmadi

  5. water_or_rock
    November 15th, 2016

    Dear Nimasmadi,
    Pls send us the link can use, we can not file any thing at link that you gave.

  6. ronc
    November 16th, 2016

    guys is 183q is latest dump i got it i want confirmation

  7. Akpofure
    November 17th, 2016

    I have passed the Route exam using the ebay link mentioned below. Contained all the new questions from the recent update. There’s a totaol of 206 with the new update (149 + 57). Many thanks to allah and this helpful community.

    The following is information to the Exam:

    44 Questions (This includes Multiple Choice,Drag and Drop, and Simlets)
    EIGRP Stub Simulation
    Redistribution Simulation
    IPv6 OSPF Simulation

    Information here is good as well, as mentioned by others. But here is the ebay link if you want to use the materials:

    http://www.ebay.com/itm/322309862094?

    Good Luck to you all. Many Blessings

  8. Salman
    November 18th, 2016

    @AKPOFURE Kindly email me the latest dumps at {email not allowed}
    The link which u have provided is of 8 dollars .

  9. kasunr
    November 19th, 2016

    @Akpofure,
    How did u purchase the file from Ebay? Does he give the VCE file? PDF? What happens exactly?
    Thanks.

  10. Manessis
    November 22nd, 2016

    Passed the exam and can attest that the study materials from braindumps4it as mentioned above is valid :D It contains all the new questions from the update in November. Would recommend his study materials. https://www.braindumps4it.com/braindumps-300-101.html

  11. Best Effort
    November 23rd, 2016

    I had the lab with Fastethernet link, but I was not able to use distance command “distance eigrp 90 105”.

    When tried using question mark “distance eigrp 90 ?” it showed no avaiable options or description. I submitted the full command, it was visible in running config but no change in ip routing table happened. Traceroute was still the same via serial link. Finally I removed the command and go to next question.

    Most quesions are still valid. Maybe had some new ones. CHAP drag&drop .
    Pased with 790 points . Dont forgot to read the book and good luck .

  12. Anonymous
    November 26th, 2016

    can any one send 181 dump gerardo_mejia12 @ hotmail.com

  13. Anonymous
    November 26th, 2016

    141 dump not valid any more my score 740

  14. RouteHelp
    November 26th, 2016

    @Best Effort
    There are new question outside 141 + TAGWA ?

  15. RouteHelp
    November 26th, 2016

    @Anonymous 141 q ??? maybe is 149 …and there is few question from there … read the comments please before take the next exam bye ;)

  16. Muhammad Afzal
    December 1st, 2016

    Passed.
    thanks to Allah, and thanks to tagwa.

    149+40.
    1 drag & drop.

  17. Anonymous
    December 1st, 2016

    hello guys. please can someone help me with latest dumps? dadonawa @ yahoo.com

  18. Anonymous
    December 3rd, 2016

    Can someone send me the 183 dumps => {email not allowed}

  19. Anonymous
    December 3rd, 2016

    Can someone send me the 183 dumps to oronyaniv @ gmail . com

  20. Magreth
    December 6th, 2016

    Hello
    for those who seat for an exam recently kindly advise what labs are on the route exam
    Am planning to seat for an exam next week

  21. Anonymous
    December 12th, 2016

    Hi guys,

    Can some one send my the latest brain dump to small1907 @ yahoo . com . sg

    Thank you.

  22. azexam
    December 13th, 2016

    Share latest dump if possible. Planning on taking exam shortly after new year. Please send to tweetny22 at aol.com. Happy holidays all!

  23. Abdo
    December 13th, 2016

    149+41 valid
    41 70% + 149 30 % from exam
    all labs changed IPs or value
    OSPF Evaluation Sim
    EIGRP OSPF Redistribution Sim
    Policy Based Routing Sim
    IPv6 OSPF Virtual Link Sim
    OSPF Sim

  24. Abdo-1
    December 14th, 2016

    Hello Sir Abdo,

    Can you tell me where the 41 questions are :)

  25. Saed
    December 14th, 2016

    can any one send me 41 +149 via saed.hugur AT GMAIL COM

  26. Salman
    December 15th, 2016

    Hi all Kindly send me the latest dumps of CCNP Route i have to give paper in next week, Thanks
    email add is “salman underscore saeed 1992 at yahoo dot com”

  27. Abdo
    December 15th, 2016

    Abdo-1 and Saed can you check post sent from abcd

    ABCDE
    October 25th, 2016

  28. ejaz
    December 20th, 2016

    Would anyone send me ccnp route dumps my paper will be On next week .. kindly send me this address : {email not allowed}

  29. ejaz
    December 20th, 2016

    Kindly send me the the dumps my paper is on next week , on this address: ejazuddin870 at yahoo.com

  30. Brooke John
    December 21st, 2016

    I just passed my 300-101 exam, in the first attempt thanks you http://pass4surekey.com/exam/300-101.html for the latest and updated dumps.

  31. Yamin
    December 21st, 2016

    Hi guys, why dont you use default of E2 instead?
    Would you explain why do you use metric-type 1 in this case,please.

  32. NLK
    December 21st, 2016

    Can someone please send me 183q dump to naylindore at gmail dot com.

  33. Fenton
    December 21st, 2016

    Buy 300-101 Exam Questions & Practice Tests by https://www.vcetests.com/300-101-vce.html. 100% Money back guarantee.

  34. NimaSamadi
    December 21st, 2016

    The Link is working…
    64.137.250.151:8080/tuts/CC.vce

    link is case sensitive..

  35. ccnp
    December 22nd, 2016

    @nimasadi
    wtf is that link u post?

  36. Anonymous
    December 28th, 2016

    yesterday i given routing exam but failed got 740. lots of new questions

  37. CJ
    December 30th, 2016

    can some pass me 149+41 and 183 dumps .

    Please~~~~

    jiejet@ hotmail.com

  38. cobra
    January 3rd, 2017

    please someone send me 149+41 and 183 dumps

    miguelfilipe2001 at gmail.com

  39. NK2
    January 3rd, 2017

    I have cleared my route(300-101) exam today. If someone wants to take dumps, i can give them.100% valid sumps. I perchased them before 3 days. No doubt, If u prepare them, you can easily clear the exam with 100% satisfection. Just give me your sincere prayers as a payment..

  40. Anonymous
    January 6th, 2017

    dear NK2 please send me the valid recent dump if you have ?
    johnoshea204 at gmail.com

  41. Konan
    January 6th, 2017

    WHat is purpose setting external network type to 1? It is default 2 and it works without any problem in this case.

  42. Pat
    January 7th, 2017

    Dear NK2. Iam preparing to write the route exam. could you please send it to me at {email not allowed}. Thanks

  43. NK2
    January 7th, 2017

    sure Pat. but please mention out your email.I will send you…

  44. leaiolia
    January 8th, 2017

    hello NK2,

    congrat for your exam,
    I am having the exam 300-301 11 th, could you please send me dump,

    (leaiolia at gmail dot com)
    regard.
    lea.

  45. CoolGuy
    January 9th, 2017

    Hi NK2

    Congratss for your cisco route exam.

    I am taking the exam on 11th Jan..

    If I could get the stuff on ictpro08 at hotmail dot com that would be much appreciated…

    Thanks in advance.

  46. Drago
    January 9th, 2017

    i downloaded the lab from tut and ran in my gns3. It looks like the answer does not correspond to the lab because IEGRP is already redistributed into OSPF. We need to do redistribution the other way. From OSPF into EIGRP. Anyone noticed that the answer is wrong ?
    I might miss the explanation in the thread but really don’t want to read 30 pages of posts.

    Can you guys check the lab?

  47. AFI
    January 9th, 2017

    @ ADMIN – whoever that is.
    I dont think OSPF EIGRP redistribution lab is complete. i think there needs to be a default route in R1 for it to ping R4 loopback address.

    @drango,
    i just ran files, i had to redistribute in R2 & R3. only issue I found is mentioned above.

  48. malik
    January 10th, 2017

    In this Redistribution lab, There is no need to use match and set tag values for redistribution EIGRP to OSPF and OSPF to EIGRP?

  49. Konan
    January 10th, 2017

    Again question,what is the purpose setting metric type to 1?

  50. mirzo94
    January 11th, 2017

    Hi dear @NK2, please can you also send to me, ahilles05.94 at gmail dot com. Thank you before hand

  51. CoolGuy
    January 11th, 2017

    Cleared Exam Today … !!!!
    149Q +Tagwa 41 Qs are still valid.
    Got the followng Labs+Sim in exam
    OSPF Evaluation
    EIGRP OSPF Redistribution
    Policy Based Routing
    OSPFv3 Virtual Link
    Thanks DigitalTut and all those who shares their knowledge and useful stuff.
    — Best Of Luck —

  52. Coolguy
    January 11th, 2017

    hi NK2
    I have schedule my exam on 20th of january

    please send me engsk27atgmail.com

  53. Anonymous
    January 11th, 2017

    hi, nk2 kindly send me the dumps
    {email not allowed}

  54. prisca
    January 11th, 2017

    hi, nk2 kindly send me the dumps
    priscakashatgmail.com

  55. ahemd erlrofaie
    January 13th, 2017

    can any one send me 149+41 and 183 dumps
    i will be so grateful my email address is
    ahmedrofai at gmail dot com

  56. ahemd erlrofaie
    January 13th, 2017

    is pass4sure 150 dump is valid

  57. Maya
    January 13th, 2017

    Hi @Brooke John?

    I also passed the 300-101 exam, thank you for recommending http://pass4surekey.com/ I’ll give a 10/10 rating to pass4surekey thanks again.

  58. Thankfulguy
    January 15th, 2017

    149Q +Tagwa 41 Qs PLEASE HELP taking the exam on the 21st THANK YOU southern.kick16 @ gmail.com

  59. NK2
    January 16th, 2017

    I have sent the dumps to most of the people and i advise you to help each other. If some one is missing, they can send me a request on naveedkhalid25 at gmail dot com.

  60. ahemd erlrofaie
    January 17th, 2017

    Refer to the following configuration command.
    router(config)# ip nat inside source static tcp 172.16.10.8 8080 172.16.10.8 80
    Which statement about the command is true?

    A. Any packet that is received in the inside interface with a source IP port address of
    172.16.10.8:80 is translated to 172.16.10.8:8080.
    B. Any packet that is received in the inside interface with a source IP port address of
    172.16.10.8:8080 is translated to 172.16.10.8:80.
    C. The router accepts only a TCP connection from port 8080 and port 80 on IP address
    172.16.10.8.
    D. Any packet that is received in the inside interface with a source IP address of 172.16.10.8
    is redirected to port 8080 or port 80.

    here in tagwa dump it say the correct answer is a but i think it b , can any one advice

  61. Malak
    January 17th, 2017

    I think this command parameters is not correct:
    R3(config-router)#redistribute ospf 1 metric 10000 100 255 1 1500

    because fast ethernet BW is 100,000 and its bandwidth is 100 witch become 10 after divided it by 10
    on other-hand I don’t think its right to change AD of EIGRP where this case a loop issue
    the rule is to make sure that AD of internal Routing AD of external EIGRP (105)

  62. Malak
    January 17th, 2017

    the rule is to make sure that AD of internal Routing less than external Routing…
    AD of internal OSPF (110) bigger than AD of external EIGRP (105), this may cause a loop

  63. malik
    January 17th, 2017

    I pass my exam today with 947 marks. 149 + 41 are 100% valid. All questions from these two dumps nothing else.
    OSPF V3
    OSPF Evaluation
    Redistribution
    PBR
    OSPF V2

    CHAP Drag and Drop

  64. freeman
    January 18th, 2017

    Can someone please send me TAGWA on dr.freeman91 at gmail . com

Comment pages
1 30 31 32 26
  1. No trackbacks yet.