Home > IPv6 OSPF Virtual Link Sim

IPv6 OSPF Virtual Link Sim

May 8th, 2014 in Lab Sim, LabSim Go to comments

Question

TUT is a small company that has an existing enterprise network that is running IPv6 OSPFv3. However, R4’s loopback address (FEC0:4:4) cannot be seen in R1. Identify and fix this fault, do not change the current area assignments. Your task is complete when R4’s loopback address (FEC0:4:4) can be seen in the routing table of R1.

OSPFv3_IPv6_VirtualLink

Special Note: To gain the maximum number of points you must remove all incorrect or unneeded configuration statements related to this issue.

Answer and Explanation:

To troubleshoot the problem, first issue the show running-config on all of 4 routers. Pay more attention to the outputs of routers R2 and R3

The output of the “show running-config” command of R2:

OSPFIPv6v3VirtualLink_show_run_R2

The output of the “show running-config” command of R3:

OSPFIPv6v3VirtualLink_show_run_R3

We knew that all areas in an Open Shortest Path First (OSPF) autonomous system must be physically connected to the backbone area (Area 0). In some cases, where this is not possible,we can use a virtual link to connect to the backbone through a non-backbone area. The area through which you configure the virtual link is known as a transit area. In this case, the area 11 will become the transit area. Therefore, routers R2 and R3 must be configured with the area area-id virtual-link neighbor-router-id command.

+ Configure virtual link on R2 (from the first output above, we learned that the OSPF process ID of R2 is 1):

R2>enable
R2#configure terminal
R2(config)#ipv6 router ospf 1
R2(config-rtr)#area 11 virtual-link 3.3.3.3

(Notice that we have to use neighbor router-id 3.3.3.3, not R2’s router-id 2.2.2.2)

+ Configure virtual link on R3 (from the second output above, we learned that the OSPF process ID of R3 is 1 and we have to disable the wrong configuration of “area 54 virtual-link 4.4.4.4”):

R3>enable
R3#configure terminal
R3(config)#ipv6 router ospf 1
R3(config-rtr)#no area 54 virtual-link 4.4.4.4
R3(config-rtr)#area 11 virtual-link 2.2.2.2

We should check the configuration on R4:

R4>enable
R4#show running-config

You will see a wrongly configured virtual-link command. To get full mark we have to disable this command:

R4#configure terminal
R4(config)#ipv6 router ospf 1
R4(config-rtr)#no area 54 virtual-link 3.3.3.3

After finishing the configuration don’t forget to ping between R1 and R4 to make sure they work well!

Now all the configuration was done. It is weird that we can’t ping the IPv6 loopback interface of R4 (with the ping or ping ipv6 command) but we can check by using the command show ipv6 route on R1

The copying running-config startup-config command will not work but don’t worry, just skip it.

Notice: If you issue the command “show running-config” on R1, you will see these two lines:

passive-interface default
no passive-interface fa0/0 (fa0/0 is the interface connecting with R2)

These two lines make all the interfaces of R1 become passive interfaces except interface fa0/0. They are correctly configured so don’t try to disable them.

 

Other lab-sims on this site:

EIGRP Stub Sim

OSPF Sim

EIGRP OSPF Redistribution Sim

EIGRP Simlet
Policy Based Routing Sim

Comments
  1. CoolGuy
    January 11th, 2017

    Cleared Exam Today … !!!!

    149Q +Tagwa 41 Qs are still valid.

    Got the followng Labs+Sim in exam
    OSPF Evaluation
    EIGRP OSPF Redistribution
    Policy Based Routing
    OSPFv3 Virtual Link

    Thanks DigitalTut and all those who shares their knowledge and useful stuff.

    Others who are preparing or ready to take exam — Best Of Luck —

  2. malik
    January 17th, 2017

    I pass my exam today with 947 marks. 149 + 41 are 100% valid. All questions from these two dumps nothing else.
    OSPF V3 Virvual link
    OSPF Evaluation
    Redistribution
    PBR
    OSPF V2

    CHAP Drag and Drop

  3. CoolGuy
    January 20th, 2017

    Hi Guys,

    From following link CCNP Labs +149Q +Tagwa 41 Qs can be downloaded.

    Note: Remove (total 8)”$” from the link to work

    ht$$tps:$$//1drv.ms/f/$$s!Aq7EzlPsYq2YgSN-WUs6kzGVn2V9K$$

  4. CoolGuy
    January 24th, 2017

    Hi Guys,
    From following link CCNP Labs +149Q +Tagwa 41 Qs can be downloaded.
    Note: Remove (total 8)”$” from the link to work
    ht$$tps:$$//1drv.ms/f/$$s!Aq7EzlPsYq2YgSN-WUs6kzGVn2V9$$

  5. fahm
    January 24th, 2017

    can any one send me tagwa 41qs

    {email not allowed} please

  6. ahemd erlrofaie
    January 24th, 2017

    Hi guys, I have passed my ccnp routing exam yesterday at (23/1/2017) with score (973), actually the dumps of 149q and 41q tagwa is still valid.
    Most the question came from the 41q tagwa, so you have to study it very well,
    BUT it important to study also the dump of 183q/32q/8q because it contain a lot of questions that you will not find them in both 149q and tagwa 41q dumps, in my exam none of new questions of 183q/32q/8q came, but I recommended to studied any way
    The sim in my exam:
    -ospf eigrp redistribution
    -ospf evaluation
    -ospfv3 with virtual-link
    -ospf sim
    -policy based routing sim
    The drag and drop:
    -CHAP drag (in tagwa 41q)

    Important notes about the sims:
    Regarding to sims , you should be careful because you might find that there some minor changes in the sims (like ip addess, subnets , ospf process numbers , eigrp autonomous number and so on) so check with show run command if that possible before starting the configuration, don’t not rush to configure blindly .
    In my exam, there was some little change in ospf evaluation, I mentioning below the question with changed answer:
    The question:
    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network.
    In dumps sim you will find that the correct answer is B, but in my exam that was not true, because I found that the exam changed the link R2-R3 timers to 10,40,40 and it was point-to-point link.
    also I found The link R1-R3 timer was 30,120,120 non-broad cast link, so both of the answers A , B are wrong .
    Also D was wrong because, R3 was not the DR in all the links,
    The right answer was A, because the link R1-R3 is non-broad-cast link so neighborship should be configured manually.
    So it is important to be carful .

    Important notes about tagwa 41q dump:
    It is important to mention that in tagwa 41q dump there some questions with wrong answers, here below I mentioned the question with the wrong answers:
    Question 2
    Refer to the following configuration command.
    router(config)# ip nat inside source static tcp 172.16.10.8 8080 172.16.10.8 80
    Which statement about the command is true?
    A. Any packet that is received in the inside interface with a source IP port address of
    172.16.10.8:80 is translated to 172.16.10.8:8080.
    B. Any packet that is received in the inside interface with a source IP port address of
    172.16.10.8:8080 is translated to 172.16.10.8:80.
    C. The router accepts only a TCP connection from port 8080 and port 80 on IP address
    172.16.10.8.
    D. Any packet that is received in the inside interface with a source IP address of 172.16.10.8
    is redirected to port 8080 or port 80.
    Answer:A
    Tagawa say the right answer is A , but that wrong the right answer is B (this question came in my exam)

    Question 28
    A network engineer wants to ensure an optimal end-to-end delay bandwidth product. The delay is
    less than 64 KB. Which TCP feature ensures steady state throughput?
    A. Window scaling
    B. Network buffers
    C. Round-trip timers
    D. TCP acknowledgments
    Answer:A
    Also that wrong the right answer is B
    For the dumps, you can send me at ahmedrofaii at gmail dot com , I will be glad to send them to you freely , for routing dumps and for switching , tshoot dumps
    I wish for you good luck in your exam  1

  7. Anonymous
    January 26th, 2017

    Hi Ahmed.. Thanks for sharing your experience..

  8. Hi
    February 7th, 2017

    Passed Routing today…but many new questions (6-7) in exam…still 149+41+183 valid…

  9. RBNS
    February 7th, 2017

    Anyone know if are there limitation on packet tracer for this lab? I tried many ways but I can not ping R4 R3 or R1 R4. Route not show on R1 and R4.

  10. peđa
    February 7th, 2017

    assignig loop interfaces to ospf areas gets the problem done

  11. Anonymous
    February 9th, 2017

    I don’t get the final test to ping from R4 to R1’s loopback, and vice-versa. I didn’t have to make any additional changes. I could instantly ping these addresses once the virtual link was configured. Am I missing something????

  12. PassCCNP
    February 9th, 2017

    Anonymous did you pass ?

  13. PassCCNP
    February 9th, 2017

    HI how about lab?

  14. pass
    February 10th, 2017

    hi all,

    just took exam today , passed 790/881 scored .total 46 Questios

    sim all come out .
    OSPF V3 Virvual link
    OSPF Evaluation
    Redistribution
    PBR
    OSPF V2

    but half of the exam questions from 149+41+183 only come out in my exam today .
    Half of the questions i never see or study before so is new . i simply answer.
    So you all must scored and collect all the sim or lab question.
    no drag and drop today.

  15. Anonymous
    February 17th, 2017

    I understand why you must advertise R4’s loopback. What I don’t understand is why I can’t even ping R3’s loopback until I add R4s loopback to area 54. It’s almost like R4 is trying to source from its loopback by default. What would it od that.

  16. Diezel
    March 4th, 2017

    Just took the exam and scored over 900 using the 149q, 41q and 14q. Definitely don’t go in there without the 14q. I answered the questions as in the dumps without trying to change some of the answers. The only one you may probably change is the OSPF 30,120 vs 10,40 in the OSPF Simlet. Even if I studied the books, for months, this test would have been difficult. Alot of the questions asked are all those useless “Pick two ” “Pick Three” on useless info that you would not need on your job. Considering a $300 exam, not worth taking a risk. The answers are not in the same order as in the dumps so memorize the answers and not just the ABC, etc. Best of luck to all on this site. Does anyone know of another site that can help with the CCIE ?

  17. Naseer
    March 4th, 2017

    Hi Diezel, where will i find 14q?

  18. Diezel
    March 4th, 2017

    The 14q and all others can be found on digitaltut.com buried in one of the threads that are under the lab simulations for free. I grabbed the 14q this morning before taking the exam. Dig around and you will find the link without having to pay.

  19. alim2017
    March 10th, 2017

    hello guys ,can someone send me the valid dumps for 300-101
    i’m writting my exam within four days.

    tsafongromuald at gmail dot com

    regards

  20. Anonymous
    March 10th, 2017

    Hello Guys ,

    please , can you help me to find the CCDP Arch dump (300-320)…. also is there forum for this exam as digital tut for the CCNP R& S ?

    thanks

  21. Abbas
    March 19th, 2017

    In Question i have seen this: do not change the current area assignments ?
    we can just do as per below
    R2(config-rtr)#area 11 virtual-link 3.3.3.3
    R3(config-rtr)#area 11 virtual-link 2.2.2.2

    R1#ping ipv6 FEC0:4::4

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to FEC0:4::4, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 28/37/48 ms

    Can we do like this in exam ?

  22. Anonymous
    March 20th, 2017

    do not change the current area assignments. Your task is complete when R4’s loopback address (FEC0:4:4) can be seen in the routing table of R1. im going with these directions dont have to ping from r1 just see FEC0:4::4 in r1 table there is a way to ping but you have to put lop 0 in ospf 1 area 0 if u see the fec 4..4 in r1 I might not even mess with the no area 54 in r4 because peeps are saying that these sims r not friendly when u want to change a config like if u did a no area 54 then u dont see the fec 4 in r1 u might not be able to put back in area 54 r4?

  23. san 2017
    March 23rd, 2017

    Hi Everyone,

    Please share this dumps 149q+41q+15q or any latest valid dumps if available.

    san242721 @ gmail com

  24. TS
    April 2nd, 2017

    Hi guys,

    Is the dumps (149q+41q+15q) still vaild?? someone say a lot of new questions on the exam.

  25. Anonymous
    April 4th, 2017

    DOWNLOAD VCE and PDF here *only 15 bucks
    149+41+15 is 100% good in exams

    http://rebrand.ly/ccnpr370d

  26. KienNT
    April 13th, 2017

    Hi Everyone,
    Please share this dumps 149q+41q+15q or any latest valid dumps if available.
    ngocthanhkien9200 @ gmail dot com

  27. Maksym
    April 20th, 2017

    Hi guys,
    Please send the latest dumps 149q+41q+15q or any latest as well.
    lifefornazgul @ mail dot ru

  28. Anonymous
    May 8th, 2017

    I have a doubt. Finally you need to make a ipv6 ping to the loopback address of R4 from R1…

    Do you need to write the command área 54 virtual-link 3.3.3.3 in R4 or this command is included in the lab?

    Thanks ¡¡¡¡

  29. Anonymous
    May 8th, 2017

    Please share this dumps 149q+41q+15q or any latest valid dumps if available atahar.amin
    @ gmail com

  30. ANAroute
    May 21st, 2017

    Everything you need to pass the exam.
    Compilation of exams and including April and May.
    http://corneey.com/qD4eyd
    the pass is
    !aAyefgyn-7nP18rSvGvzPPv5FJbO_e8AmeieWSZZtTk

  31. ANAroute
    May 21st, 2017

    Compilation of exams and including April and May.
    h t t p : / / c o r n e e y . c o m / q D 4 e y d
    the pass is
    !aAyefgyn-7nP18rSvGvzPPv5FJbO_e8AmeieWSZZtTk
    delete the spaces

  32. 7oda
    June 2nd, 2017

    Hi guy

    Please share this dumps VCE 149+41+15+183+56+82+32+8

    mahmoud107@gmail com

    thanks you

  33. funghet
    June 19th, 2017

    @digitaltut i comfirm what @Ray say.
    i will place my conf on the 4 routers:

    R1
    interface Loopback0
    no ip address
    ipv6 address FEC0:1::1/28
    ipv6 ospf 1 area 0
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    ipv6 address autoconfig
    ipv6 ospf 1 area 0
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    !
    !
    ip http server
    no ip http secure-server
    !
    ipv6 router ospf 1
    router-id 1.1.1.1
    log-adjacency-changes

    R2
    interface Loopback0
    no ip address
    ipv6 address FEC0:2::2/28
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    ipv6 address autoconfig
    ipv6 ospf 1 area 0
    !
    interface Serial0/0
    no ip address
    ipv6 address autoconfig
    ipv6 ospf 1 area 11
    clock rate 2000000
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/1
    no ip address
    shutdown
    clock rate 2000000
    !
    !
    !
    ip http server
    no ip http secure-server
    !
    ipv6 router ospf 1
    router-id 2.2.2.2
    log-adjacency-changes
    area 11 virtual-link 3.3.3.3

    R3
    interface Loopback0
    no ip address
    ipv6 address FEC0:3::3/28
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    ipv6 address autoconfig
    ipv6 ospf 1 area 54
    !
    interface Serial0/0
    no ip address
    ipv6 address autoconfig
    ipv6 ospf 1 area 11
    clock rate 2000000
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/1
    no ip address
    shutdown
    clock rate 2000000
    !
    !
    !
    ip http server
    no ip http secure-server
    !
    ipv6 router ospf 1
    router-id 3.3.3.3
    log-adjacency-changes
    area 11 virtual-link 2.2.2.2

    R4
    interface Loopback0
    no ip address
    ipv6 address FEC0:4::4/28
    ipv6 ospf 1 area 54
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    ipv6 address autoconfig
    ipv6 ospf 1 area 54
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    !
    !
    ip http server
    no ip http secure-server
    !
    ipv6 router ospf 1
    router-id 4.4.4.4
    log-adjacency-changes

    With this conf’s i can ping from R4 to R1 and viceversa and i can see R4 loopback in the ipv6 routing table of R1.

  34. Yrsillar
    June 26th, 2017

    Failed the route exam with 640 last june 23.. I reviewed the 252 questions and practically memorized and understood all of it. Unfortunately most of the questions were new, a lot of drag/drop and those choose 2/3 questions. there were some AAA questions that I don’t remember that was even on the book, some ipsla questions and a lot more new stuff. Some questions were reworded which makes it more confusing.
    Lab was PBR, Redistribution and OSPF.

    Can someone give me some updated dumps? please send to my email – dlinuxuser1 @ gmail
    Thank you and good luck to all who will be taking the exam.

  35. iento
    July 8th, 2017

    hi,

    I have a question:

    without issue any command to add an interface to an OSPFv3 area on R2 and R3 (eg. “interface lo0” “ipv6 ospf 1 area 11”)

    why I can see the route for lo FEC0:3::3 on R2’s route table and FEC0:4::4 on R3’s route table???

    below the route table

    R2(config)#do sho ipv route
    IPv6 Routing Table – 5 entries
    Codes: C – Connected, L – Local, S – Static, R – RIP, B – BGP
    U – Per-user Static route
    I1 – ISIS L1, I2 – ISIS L2, IA – ISIS interarea, IS – ISIS summary
    O – OSPF intra, OI – OSPF inter, OE1 – OSPF ext 1, OE2 – OSPF ext 2
    ON1 – OSPF NSSA ext 1, ON2 – OSPF NSSA ext 2
    L FE80::/10 [0/0]
    via ::, Null0
    C FEC0::/28 [0/0]
    via ::, Loopback0
    L FEC0:2::2/128 [0/0]
    via ::, Loopback0
    O FEC0:3::3/128 [110/64] <—————– #### why I can see this route ??? ####
    via FE80::C207:14FF:FE74:0, Serial0/0
    L FF00::/8 [0/0]
    via ::, Null0
    R2(config)#

    R3# sho ipv6 ro
    R3# sho ipv6 route
    IPv6 Routing Table – 5 entries
    Codes: C – Connected, L – Local, S – Static, R – RIP, B – BGP
    U – Per-user Static route
    I1 – ISIS L1, I2 – ISIS L2, IA – ISIS interarea, IS – ISIS summary
    O – OSPF intra, OI – OSPF inter, OE1 – OSPF ext 1, OE2 – OSPF ext 2
    ON1 – OSPF NSSA ext 1, ON2 – OSPF NSSA ext 2
    L FE80::/10 [0/0]
    via ::, Null0
    C FEC0::/28 [0/0]
    via ::, Loopback0
    O FEC0:2::2/128 [110/64] <—————– #### why I can see this route ??? ####
    via FE80::C206:14FF:FE74:0, Serial0/0
    L FEC0:3::3/128 [0/0]
    via ::, Loopback0
    L FF00::/8 [0/0]
    via ::, Null0

    thanks

  36. iento
    July 8th, 2017

    hi,

    I have a question:

    without issue any command to add an interface to an OSPFv3 area on R2 and R3 (eg. “interface lo0” “ipv6 ospf 1 area 11”)

    why I can see the route for lo FEC0:3::3 on R2’s route table and FEC0:2::2 on R3’s route table???

    below the route table

    R2(config)#do sho ipv route
    IPv6 Routing Table – 5 entries
    Codes: C – Connected, L – Local, S – Static, R – RIP, B – BGP
    U – Per-user Static route
    I1 – ISIS L1, I2 – ISIS L2, IA – ISIS interarea, IS – ISIS summary
    O – OSPF intra, OI – OSPF inter, OE1 – OSPF ext 1, OE2 – OSPF ext 2
    ON1 – OSPF NSSA ext 1, ON2 – OSPF NSSA ext 2
    L FE80::/10 [0/0]
    via ::, Null0
    C FEC0::/28 [0/0]
    via ::, Loopback0
    L FEC0:2::2/128 [0/0]
    via ::, Loopback0
    O FEC0:3::3/128 [110/64] <—————– #### why I can see this route ??? ####
    via FE80::C207:14FF:FE74:0, Serial0/0
    L FF00::/8 [0/0]
    via ::, Null0
    R2(config)#

    R3# sho ipv6 ro
    R3# sho ipv6 route
    IPv6 Routing Table – 5 entries
    Codes: C – Connected, L – Local, S – Static, R – RIP, B – BGP
    U – Per-user Static route
    I1 – ISIS L1, I2 – ISIS L2, IA – ISIS interarea, IS – ISIS summary
    O – OSPF intra, OI – OSPF inter, OE1 – OSPF ext 1, OE2 – OSPF ext 2
    ON1 – OSPF NSSA ext 1, ON2 – OSPF NSSA ext 2
    L FE80::/10 [0/0]
    via ::, Null0
    C FEC0::/28 [0/0]
    via ::, Loopback0
    O FEC0:2::2/128 [110/64] <—————– #### why I can see this route ??? ####
    via FE80::C206:14FF:FE74:0, Serial0/0
    L FEC0:3::3/128 [0/0]
    via ::, Loopback0
    L FF00::/8 [0/0]
    via ::, Null0

    thanks

  37. jokie
    July 13th, 2017
  38. AnyMaster
    July 13th, 2017

    Probably the exam will ask you to ping, so do from R1 #ping ipv6 FEC0:4:4 . It will count some points!

  39. Doug Funny
    July 20th, 2017

    Is it normal to not be able to ping the OSPF published interfaces?

  40. frankie
    July 23rd, 2017

    **********************************************
    R1#sh run
    Building configuration…

    Current configuration : 1226 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R1
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    memory-size iomem 5
    no ip icmp rate-limit unreachable
    ip cef
    ip tcp synwait-time 5
    !
    !
    no ip domain lookup
    !
    ipv6 unicast-routing
    !
    !
    !
    interface Loopback0
    no ip address
    ipv6 address FEC0:1::1/28
    ipv6 ospf 1 area 0
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    ipv6 address autoconfig
    ipv6 ospf 1 area 0
    !
    interface Serial0/0
    no ip address
    shutdown
    clock rate 2000000
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/1
    no ip address
    shutdown
    clock rate 2000000
    !
    interface FastEthernet1/0
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    !
    !
    ip http server
    no ip http secure-server
    !
    no cdp log mismatch duplex
    ipv6 router ospf 1
    router-id 1.1.1.1
    log-adjacency-changes
    !
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 0 0
    privilege level 15
    logging synchronous
    line aux 0
    exec-timeout 0 0
    privilege level 15
    logging synchronous
    line vty 0 4
    login
    !
    !
    end
    **********************************************

    R2#sh run
    Building configuration…

    Current configuration : 1015 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R2
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    memory-size iomem 5
    ip cef
    !
    !
    ipv6 unicast-routing
    !
    interface Loopback0
    no ip address
    ipv6 address FEC0:2::2/28
    ipv6 ospf 1 area 0
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    ipv6 address autoconfig
    ipv6 ospf 1 area 0
    !
    interface Serial0/0
    no ip address
    ipv6 address autoconfig
    ipv6 ospf 1 area 11
    clock rate 2000000
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/1
    no ip address
    shutdown
    clock rate 2000000
    !
    ip http server
    no ip http secure-server
    !
    ipv6 router ospf 1
    router-id 2.2.2.2
    log-adjacency-changes
    area 11 virtual-link 3.3.3.3
    !
    ipv6 ospf name-lookup
    !
    control-plane
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    !
    end
    **********************************************

    R3# sh run
    Building configuration…

    Current configuration : 995 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R3
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    memory-size iomem 5
    ip cef
    !
    !
    ipv6 unicast-routing
    !
    !
    interface Loopback0
    no ip address
    ipv6 address FEC0:3::3/28
    ipv6 ospf 1 area 11
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    ipv6 address autoconfig
    ipv6 ospf 1 area 54
    !
    interface Serial0/0
    no ip address
    ipv6 address autoconfig
    ipv6 ospf 1 area 11
    clock rate 2000000
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/1
    no ip address
    shutdown
    clock rate 2000000
    !
    !
    ip http server
    no ip http secure-server
    !
    ipv6 router ospf 1
    router-id 3.3.3.3
    log-adjacency-changes
    area 11 virtual-link 2.2.2.2
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    !
    end
    **********************************************
    R4# sh run
    Building configuration…

    Current configuration : 795 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R4
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    memory-size iomem 5
    ip cef
    !
    ipv6 unicast-routing
    !
    !
    interface Loopback0
    no ip address
    ipv6 address FEC0:4::4/28
    ipv6 ospf 1 area 54
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    ipv6 address autoconfig
    ipv6 ospf 1 area 54
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    ip http server
    no ip http secure-server
    !
    ipv6 router ospf 1
    router-id 4.4.4.4
    log-adjacency-changes
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    !
    end

    R4#

  41. frankie
    July 23rd, 2017

    R1#sh ipv6 route
    IPv6 Routing Table – 7 entries
    Codes: C – Connected, L – Local, S – Static, R – RIP, B – BGP
    U – Per-user Static route
    I1 – ISIS L1, I2 – ISIS L2, IA – ISIS interarea, IS – ISIS summary
    O – OSPF intra, OI – OSPF inter, OE1 – OSPF ext 1, OE2 – OSPF ext 2
    ON1 – OSPF NSSA ext 1, ON2 – OSPF NSSA ext 2
    L FE80::/10 [0/0]
    via ::, Null0
    C FEC0::/28 [0/0]
    via ::, Loopback0
    L FEC0:1::1/128 [0/0]
    via ::, Loopback0
    O FEC0:2::2/128 [110/10]
    via FE80::C202:13FF:FEB4:0, FastEthernet0/0
    OI FEC0:3::3/128 [110/74]
    via FE80::C202:13FF:FEB4:0, FastEthernet0/0
    OI FEC0:4::4/128 [110/84]
    via FE80::C202:13FF:FEB4:0, FastEthernet0/0
    L FF00::/8 [0/0]
    via ::, Null0
    R1#

  42. frankie
    July 23rd, 2017

    R1#ping ipv6 FEC0:4::4

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to FEC0:4::4, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 44/73/124 ms
    R1#

  43. frankie
    July 23rd, 2017

    check you configuration, the loopback interfaces should be in the correct ospf areas

  44. Anonymous
    August 9th, 2017

    @ frankie: Thks for the update

  45. simplyme
    August 19th, 2017

    @frankie thanks for the info mate. got it.

    R1#ping ipv6 FEC0:4::4

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to FEC0:4::4, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 72/93/108 ms
    R1#

  46. JANE
    August 19th, 2017

    in the lab I downloaded from here. R4 and R1 loopbacks are not added to the ospf process. Kindly correct

  47. Anonymous
    August 21st, 2017

    I tried without configuring lo0 at R1 and i could still see the R4 lo0 route at R1.

    ipv6 ospf 1 area 0

    @frankie, do we need to configure this at R1?

  48. Anonymous
    August 25th, 2017

    Failed today 760pts only..although I cleared all simulations,I couldn’t answer 40% of multiple choice …study hard..all dumps outdated

  49. @studdingalot
    September 4th, 2017

    @anonymous,
    What’s the sim that you have tried in your exam? Similar to these? thx

  50. Cool-Guy
    September 8th, 2017

    Hello
    My query is regarding OSPF ipv6 Simlet.
    According to Below:
    We knew that all areas in an Open Shortest Path First (OSPF) autonomous system must be physically connected to the backbone area (Area 0). In some cases, where this is not possible,we can use a virtual link to connect to the backbone through a non-backbone area. The area through which you configure the virtual link is known as a transit area. In this case, the area 11 will become the transit area. Therefore, routers R2 and R3 must be configured with the area area-id virtual-link neighbor-router-id command.
    All areas must connect to Area 0 so why we are not connecting R4 router to transit area- Area11
    it seems area 54 is not connecting to area 11 so how is area 54 not connecting but still passing routes to area 11 and area 0???
    Please can someone clarify stuck on this past 2 hours…. :)

  51. @studdingalot
    September 13th, 2017

    All sims are similar to what you see on this website , but most of the multiple choice are different …loads of DMVPN , TCP/UDP , IPV6 and simlets

  52. mantuika
    September 29th, 2017

    Cool guy, the area between AREA-0 & AREA-54 is AREA-11. That is the transit area, not 54.

  53. Moreseas
    October 3rd, 2017

    Re: Cool-Guy
    Think of it this way; Area 11 is just fine because it has at least one router in the backbone area 0, the virtual-link command is technically merging area 54 with area 11 so as to satisfy the condition of having at least one interface in the backbone area. That is a good way to look at it.
    Let me know if this helps you

  54. Chikku
    October 29th, 2017

    Anyone who took the exam recently can confirm which are the SIMs in the exam?????
    I’m gonna take it early next week.
    Please respond asap.

  55. Dgo
    October 29th, 2017

    Thank you FRANKIE

  56. Dgo
    October 29th, 2017

    Just added all of the Labs into one big GNS3.. hit me up if you are interested>

    https://plus.google.com/u/0/117541681808420450293/posts/A9s8EFryh7c

  57. nowlad
    October 30th, 2017

    @ all, please help:

    When I do on R3: no area 54 virtual-link 4.4.4.4 and on R4 no area 54 virtual-link 3.3.3.3

    Than I cannot ping FEC0:4::4 and I cannot see it with show ipv6 route ..

    Why? Is the GNS3 Lab wrong?? Please help

  58. hacker
    November 2nd, 2017

    about the show ip route on IPv6 OSPF virtual link. why FEC0:4::4 does not appear on R1. I follow all of the steps that written here on this site. PLEASE HELP..

    R1>show ipv6 route
    IPv6 Routing Table – 6 entries
    Codes: C – Connected, L – Local, S – Static, R – RIP, B – BGP
    U – Per-user Static route
    I1 – ISIS L1, I2 – ISIS L2, IA – ISIS interarea, IS – ISIS summary
    O – OSPF intra, OI – OSPF inter, OE1 – OSPF ext 1, OE2 – OSPF ext 2
    ON1 – OSPF NSSA ext 1, ON2 – OSPF NSSA ext 2
    L FE80::/10 [0/0]
    via ::, Null0
    C FEC0::/28 [0/0]
    via ::, Loopback0
    L FEC0:1::1/128 [0/0]
    via ::, Loopback0
    OI FEC0:2::2/128 [110/10]
    via FE80::C202:14FF:FEE4:0, FastEthernet0/0
    OI FEC0:3::3/128 [110/74]
    via FE80::C202:14FF:FEE4:0, FastEthernet0/0
    L FF00::/8 [0/0]
    via ::, Null0

    R4#show ipv6 route
    IPv6 Routing Table – 7 entries
    Codes: C – Connected, L – Local, S – Static, R – RIP, B – BGP
    U – Per-user Static route
    I1 – ISIS L1, I2 – ISIS L2, IA – ISIS interarea, IS – ISIS summary
    O – OSPF intra, OI – OSPF inter, OE1 – OSPF ext 1, OE2 – OSPF ext 2
    ON1 – OSPF NSSA ext 1, ON2 – OSPF NSSA ext 2
    L FE80::/10 [0/0]
    via ::, Null0
    C FEC0::/28 [0/0]
    via ::, Loopback0
    OI FEC0:1::1/128 [110/84]
    via FE80::C203:14FF:FEE4:0, FastEthernet0/0
    OI FEC0:2::2/128 [110/74]
    via FE80::C203:14FF:FEE4:0, FastEthernet0/0
    OI FEC0:3::3/128 [110/10]
    via FE80::C203:14FF:FEE4:0, FastEthernet0/0
    L FEC0:4::4/128 [0/0]
    via ::, Loopback0
    L FF00::/8 [0/0]
    via ::, Null0

  59. Dim
    November 16th, 2017

    @hacker: Look the message from @frankie. Check Loopback0 on R1 and on R4 – they aren’t participate in an OSPF process.
    So add ip ospf 1 area 0 for L0 on R1 and ip ospf 1 area 54 for L0 on R4.

  60. Dim
    November 16th, 2017

    @hacker: Sorry, a little mistake in commands:
    ipv6 ospf 1 area 0 – on R1
    ipv6 ospf 1 area 54 – on R4

    show ipv6 ospf int – to check what interfaces are participating in an OSPF on this router for IPv6.

  61. LightStealer
    December 3rd, 2017

    @frankie @Dim. Do we need to change the area assignments on these loopbacks? As the instructions says, we are not allowed to change the area assignments.
    I changed the area assignments on the loopbacks and I can ping already. Is this true as well on the real exam? Or this lab has the wrong configuration?

  62. PTT
    December 4th, 2017

    @nowlad: Than I cannot ping FEC0:4::4 and I cannot see it with show ipv6 route ..

    -> you should type these command in R1’s int l0 and R4’s int l0
    interface Loopback0
    ..
    ipv6 ospf 1 area 54

    and
    interface Loopback0
    ..
    ipv6 ospf 1 area 54

  63. LightStealer
    December 6th, 2017

    @frankie @Dim. Do we need to change the area assignments on these loopbacks? As the instructions says, we are not allowed to change the area assignments.
    I changed the area assignments on the loopbacks and I can ping already. Is this true as well on the real exam? Or this lab has the wrong configuration?

  64. Anonymous
    December 15th, 2017

    hi
    I still dont understand why we need to lo0 of R1 to be in area 0 in order to ping lo0 of R4

  65. Joe
    December 17th, 2017

    I have downloaded the lab from here , all the routers are empty from configuration. why?

  66. dumpspro
    January 26th, 2018

    latest dumps ccie 400-101

    dumpspro.com/ccie-dump

  1. No trackbacks yet.