Home > Share your ROUTE v2.0 Experience

Share your ROUTE v2.0 Experience

January 22nd, 2015 in ROUTE 300-101 Go to comments

The ROUTE 300-101 (ROUTE v2.0) exam has been used to replace the old ROUTE 642-902 exam so this article is devoted for candidates who took this exam sharing their experience.

Please tell with us what are your materials, the way you learned, your feeling and experience after taking the ROUTE v2.0 exam… But please DO NOT share any information about the detail of the exam or your personal information, your score, exam date and location, your email…

Note: Posting email is not allowed in the comment section.

Your posts are warmly welcome!

Comments
Comment pages
1 146 147 148 1008
  1. Anonymous
    February 23rd, 2017

    @Yo, congratulations……. what extra questions did they ask about on?

  2. Anonymous
    February 23rd, 2017

    Please share extra questions…..

  3. studyMan
    February 23rd, 2017

    You folks taking from here, but some not giving back when you get new extra questions either;
    a. suck at life or
    b. Trying to scam peeps into buying ‘dumps.’

    We build these things through knowledge sharing, if you’re not going to contribute when you have a chance, please stay away.

  4. studyMan
    February 23rd, 2017

    For those who had extra questions in their exam, it would be nice if you people can make an update on Waleed’s 15q file and re-share it back here……..

  5. vikkiibe
    February 23rd, 2017

    Guyz please share the 15q with correct answers thanx or someone to upload the 252 passleader please on googledrive

  6. Alibaba
    February 23rd, 2017

    @CCNP-Route and @murphdude

    Regarding the question:

    Which IP SLA operation requires Cisco endpoints?
    A. UDP Jitter for VoIP
    B. ICMP Path Echo
    C. ICMP Echo
    D. UDP Jitter

    The correct answer is A – UDP Jitter for VoIP
    You can find the explanation on the first row of Table 1: http://www.cisco.com/en/US/technologies/tk648/tk362/tk920/technologies_qas0900aecd8017bd5a.html

    Hope that helped!

  7. budweiser
    February 23rd, 2017

    Hey people,
    Can someone please help me to confirm these questions answers please?

    Refer to the following configuration command.
    router(config)# ip nat inside source static tcp 172.16.10.8 8080 172.16.10.8 80
    Which statement about the command is true?

    A. Any packet that is received in the inside interface with a source IP port address of
    172.16.10.8:80 is translated to 172.16.10.8:8080.
    B. Any packet that is received in the inside interface with a source IP port address of
    172.16.10.8:8080 is translated to 172.16.10.8:80.
    C. The router accepts only a TCP connection from port 8080 and port 80 on IP address
    172.16.10.8.
    D. Any packet that is received in the inside interface with a source IP address of 172.16.10.8
    is redirected to port 8080 or port 80.

    Answer:A

    what is supported by unicast reverse path forwarding interface?

    a)ping to self router
    b)defaut route
    c)acl access
    d)searchable both

    answer:C

    which option is invalid when configuring unicast reverse path forwarding ?

    a)allow self ping to router
    b)allow default route
    c)allow based on acl match
    d)source reachable via both

    answer:D

  8. SAMMY
    February 23rd, 2017

    Hello @Ruben, thanks, you are correct, the answer is A.

  9. meng
    February 23rd, 2017

    so happy passed routing last monday feb 20 with 89x score, dumps are still valid, labs are the same too, thanks digitaltut

  10. JennYC
    February 23rd, 2017

    Hi friends, Ill be taking my exam on march 3rd but these questions are still shady. Can you please help me and explain why. Thanks guys

    Refer to the following configuration command.
    router(config)# ip nat inside source static tcp 172.16.10.8 8080 172.16.10.8 80
    Which statement about the command is true?
    A. Any packet that is received in the inside interface with a source IP port address of
    172.16.10.8:80 is translated to 172.16.10.8:8080.
    B. Any packet that is received in the inside interface with a source IP port address of
    172.16.10.8:8080 is translated to 172.16.10.8:80.
    C. The router accepts only a TCP connection from port 8080 and port 80 on IP address
    172.16.10.8.
    D. Any packet that is received in the inside interface with a source IP address of 172.16.10.8
    is redirected to port 8080 or port 80.

    Answer: A?

    Refer to Exhibit. Which two reasons for IP SLA tracking failure are likely true? (Choose Two.)
    Image URL: examgod.com/plimages/553c70e0915d_742E/passleader-300-101-dumps-2321.jpg
    A. The source-interface is configured incorrectly.
    B. The destination must be 172.30.30.2 for icmp-echo.
    C. A route back to the R1 LAN network is missing in R2.
    D. The default route has wrong next hop IP address.
    E. The threshold value is wrong.

    Answer: BE? AC?

    Refer to exhibit. What is indicated by the show ip cef command for and address
    CEF: highlight of the configuration snippet was the “valid punt adjacency”.
    Output of show ip cef 45.0.0.0 is displayed.
    Looks like that:
    center#show ip cef 45.0.0.0
    45.0.0.0/8, version 184, 0 packets, 0 bytes
    via 1.1.1.1, Tunnel0, 0 dependencies
    next hop 1.1.1.1, Tunnel0
    valid punt adjacency
    A. Not supported in CEF, forward to the next switching layer
    B. CEF command switch packet for this route and passes it to the next best switching method
    C. CEF cannot switch packet for this route and drop it
    D. A valid entry end is pointing to hardware-based forwarding
    Answer: A?

    A network engineer enables OSPF on a Frame Relay WAN connection to various remote sites, but no OSPF adjacencies come up. Which two actions are possible solutions for this issue? (Choose Two.)
    A. Change the network type to point-to-multipoint under WAN interface.
    B. Enable virtual links.
    C. Change the network type to nonbroadcast multipoint access.
    D. Configure the neighbor command under OSPF process for each remote site.
    E. Ensure that the OSPF process number matches among all remote sites.
    Answer: AC? AD?

  11. Waleed
    February 23rd, 2017

    Hello EveryOne,

    Waleed here :)

    sorry for the broken link of my onedrive folder. I moved all my files to box app, as I was running out of space and had to maintain my collection further.
    you can access the full folder from this link.

    https://app.box.com/s/e9y66f0p0nbe4wztzja7p5nswb5gunqa

  12. H
    February 23rd, 2017

    Any one knows good videos for Labs??

  13. SAMMY
    February 23rd, 2017

    Hello @JennYC, for the first questions the answer is A, for the second is CE, the third one is A, and for the last one the answer is AD.

  14. SAMMY
    February 23rd, 2017

    The explanation is the following, the NAT logic for IOS is the following.
    router(config)# ip nat inside source static tcp 172.16.10.8 8080 172.16.10.8 80
    With this line the traffic coming from 172.16.10.8 on port 8080 is going to be translated to the same ip 172.16.10.8, but with a different port 80, this is commonly used in real environment but for port 443 when you need to use a different port than 443 because the Router is already using this port to be accessed using CCP, you can test this configuration in packet tracer or GNS3.

    For the second questions, the explanation resides in how the SLA can fail, and this is by configuring a Threshold too low, and low and the timeout, the timeout should be commonly twice than the threshold value when using the reach ability state, and since the source interface that is being used is the f0/0, the router should have a route pointing to this network since it is not a directly connected network, if the router does not have a route it will not be able to reply back to the icmp requests, and the SLA tracking will fail.

    The clue for the third one is that it is a valid punt adjacency, if you read about this you will understand.

  15. Mr. CCNP
    February 23rd, 2017

    Hello Waleed, I checked your link, but all that I can see there is CCNP Switching information.

  16. niki news
    February 23rd, 2017

    router(config)# ip nat inside source static tcp 172.16.10.8 8080 172.16.10.8 80
    The question is not written like this

  17. ditto
    February 24th, 2017

    Guys, here’s Waleed’s new CCNP share link;

    https://app.box.com/s/57zvo71tsiswhtutj4fcgo2j7l6zu3cc/1/19767405879

  18. grateful
    February 24th, 2017

    thanks to everyone for all your help:
    no new questions for me. didnt score well on infrastructure security or services. passed easily on other topics
    couldnt get ping response on redistribution lab
    pay attention to function of questions not the exact syntax
    pick negotiated not negotiate on that new one.
    waleed you are the man.

  19. Waleed
    February 24th, 2017
  20. studyMan
    February 24th, 2017

    @grateful, congratulations.

  21. gold
    February 24th, 2017

    @ruben @SAMMY

    NEW QUESTION 11 (partially incomplete)
    What is uRPF checking first when the packet enters the interface?
    A. Access list ingress
    B. Access list egress
    C. Route available in FIB
    D. ——————————
    Answer: C

    C is the correct answer.

    EXPLAINATION from CCNP ROUTE BOOK CISCO PRESS:

    To further fine-tune uRPF operation, you can configure an ACL and reference that ACL in the uRPF configuration command. If you do reference an ACL, it is checked only when a uRPF check fails. After a uRPF check failure, if a packet is matched and permitted by the associated ACL, it is transmitted. If a packet fails the uRPF check and is denied by the associated ACL, however, the packet is dropped.

  22. Tonka
    February 24th, 2017

    @grateful congrats.
    Please share what labs were on your exam. Simlets? Drag and Drop?

    @niki news, how is the NAT question worded? Is the answer still ‘A’?

  23. vikkiibe
    February 24th, 2017

    Can someone upload the 252 passleader please on google drive…… It would be great to verify those incomplete questions on Waleed’s 15q…..

  24. Taylor
    February 24th, 2017

    I need the 15 question please.

  25. j.b
    February 24th, 2017

    plz….send me dumps.

  26. budweiser
    February 24th, 2017

    Hey people,
    Can someone please help me to confirm these questions answers please?

    Refer to the following configuration command.
    router(config)# ip nat inside source static tcp 172.16.10.8 8080 172.16.10.8 80
    Which statement about the command is true?
    A. Any packet that is received in the inside interface with a source IP port address of
    172.16.10.8:80 is translated to 172.16.10.8:8080.
    B. Any packet that is received in the inside interface with a source IP port address of
    172.16.10.8:8080 is translated to 172.16.10.8:80.
    C. The router accepts only a TCP connection from port 8080 and port 80 on IP address
    172.16.10.8.
    D. Any packet that is received in the inside interface with a source IP address of 172.16.10.8
    is redirected to port 8080 or port 80.
    Answer:A?
    what is supported by unicast reverse path forwarding interface?
    a)ping to self router
    b)defaut route
    c)acl access
    d)searchable both
    answer:C?
    which option is invalid when configuring unicast reverse path forwarding ?
    a)allow self ping to router
    b)allow default route
    c)allow based on acl match
    d)source reachable via both
    answer:D?
    Refer to Exhibit. Which two reasons for IP SLA tracking failure are likely true? (Choose Two.)
    Image URL: examgod.com/plimages/553c70e0915d_742E/passleader-300-101-dumps-2321.jpg
    A. The source-interface is configured incorrectly.
    B. The destination must be 172.30.30.2 for icmp-echo.
    C. A route back to the R1 LAN network is missing in R2.
    D. The default route has wrong next hop IP address.
    E. The threshold value is wrong.
    Answer: BE? AC?
    Refer to exhibit. What is indicated by the show ip cef command for and address
    CEF: highlight of the configuration snippet was the “valid punt adjacency”.
    Output of show ip cef 45.0.0.0 is displayed.
    Looks like that:
    center#show ip cef 45.0.0.0
    45.0.0.0/8, version 184, 0 packets, 0 bytes
    via 1.1.1.1, Tunnel0, 0 dependencies
    next hop 1.1.1.1, Tunnel0
    valid punt adjacency
    A. Not supported in CEF, forward to the next switching layer
    B. CEF command switch packet for this route and passes it to the next best switching method
    C. CEF cannot switch packet for this route and drop it
    D. A valid entry end is pointing to hardware-based forwarding
    Answer: A?
    A network engineer enables OSPF on a Frame Relay WAN connection to various remote sites, but no OSPF adjacencies come up. Which two actions are possible solutions for this issue? (Choose Two.)
    A. Change the network type to point-to-multipoint under WAN interface.
    B. Enable virtual links.
    C. Change the network type to nonbroadcast multipoint access.
    D. Configure the neighbor command under OSPF process for each remote site.
    E. Ensure that the OSPF process number matches among all remote sites.
    Answer: AC? AD?

  27. ASH
    February 24th, 2017

    Passed 300-101 855/1000

    Labs were
    1. OSPF Evaluation
    2. PBR
    3. OSPF Sim
    4. EIGRP OSPF Redistribute
    5. IPv6 OSPF V.Link

  28. Moria
    February 24th, 2017

    Passed – 940/1000

    Dumps valid – got all the questions in 15q file from Waleed(he’s the man!)

    Labs
    1. OSPF Evaluations
    2. PBR
    3. OSPF Sim
    4. EIGRP OSPF Redistribution
    5. OSPF IPv6

  29. budweiser
    February 24th, 2017

    @Moria congrats :) Can you please tell me your answers were same with Waleed’s file answers? Or did you choose any other answer? Please feedback.

  30. Mr. CCNP
    February 24th, 2017

    Thanks @Waleed

  31. Anonymous
    February 24th, 2017

    Passed today 895/1000

    149q+41q+15q are still valid.

    Labs include:
    1. Policy Based Routing
    2. OSPF Stub Sim; I encountered weird problem in this SIM whereby the routing table is not populated at all even after you configured the routers correctly. Spent an hour trying to save the sim by adding IP address to FastEthernet interface for each router, still nothing in routing table, decided to just move on to next question. I think the simulation for OSPF Stub simulation is bugged.
    3. EIGRP OSPF Redistribution
    4. OSPF Virtual Link IPv6
    5. OSPF Evaluation; 2nd question has changed, the Hello/Dead/Wait timer on R3 is not 30/120/120. in my case, my answer is “The R1-R3 link needs the neighbor command for the adjacency to stay up”

    Hope it helps.

  32. Mana
    February 24th, 2017

    @All
    Please help me
    EIGRP OSPF Redistribute
    R2(config)# router ospf 1
    R2(config-router)# redistribute eigrp 100 metric-type 1 subnets
    * what about is Metric-type

    PBR
    BorderRouter(config)#route-map pbr permit 10
    BorderRouter(config-route-map)#match ip address 101
    BorderRouter(config-route-map)#set ip next-hop 10.1.101.1
    * route-map pbr permit 10 (it’s priority ? it can use other number ?)
    * ip next-hop I can check by ping ?

    Thank You

  33. MrMeans
    February 24th, 2017

    @Waleed thank you for sharing

  34. Moria
    February 24th, 2017

    @budweiser
    I think most of them were the same. However, since I only lost 60 points, and I think my sims were perfect, one or two answers may be wrong.

  35. GG
    February 24th, 2017

    Which two statements about AAA implementation in a Cisco router are true? (Choose two.)

  36. niki news
    February 24th, 2017

    gns3 pbr advertised by digitut is not a good tool to learn from because we cannot generate port 80 packets like in the real exam There is a workaround that I have designed in the gns3 lab to at least show how the process works. In short just connect the ISP routers to one another hence; now the router must make a decision on which path to take via ip policy. Now u can permit UDP any any run a traceroute to each ISP and gather results from sh route-map command.

  37. niki news
    February 25th, 2017

    R2(config-router)# redistribute eigrp 100 metric-type 1 subnets
    u have to give eigrp a metric in order for it to work that’s all it can be from 1 to like 65000 its just a number
    * route-map pbr permit 10 (it’s priority ? it can use other number ?)
    no, its the sequence number just use 10, but u use increments of 10; hence 10,20,30,40,etc..
    Just use 1 for metric type and 10 for pbr sequence number for better recall at test-time.

  38. NAVEED G
    February 25th, 2017

    CCNA (325$) 24500 PKR
    CCNP (300$) 25000 PRK

    Microsoft retake 7000
    Microsoft single take 5000
    VCA 95$ 8000 PKR
    VCP 175$ 15000 PKR

    Contact Name: NAVEED
    Contact Nunber: 0321 467 0123

  39. Anonymous
    February 25th, 2017

    Anyone here have a free full copy of 252q?…..

  40. Anonymous
    February 25th, 2017

    passed the exam today 149q+41q+15q is valid!!!

  41. Sokroeurn
    February 25th, 2017

    why the Cisco increase the price of exam ?

  42. Sokroeurn
    February 25th, 2017

    @ Anonymous , please you sent me 149q+41q+15q ? via email : angsokroeurn @ gmail .com ?

  43. Mana
    February 25th, 2017

    @niki news thank you very much

  44. Alibaba
    February 25th, 2017

    Hi guys I passed today (908), 149q+41q+15q are still valid!

    Just some notes:

    ——————
    From Waleed’s
    ——————

    Q14. ALWAYS block the outbound web traffic on Saturdays and Sunday between 1:00 to 23:59 with 4 options out of which
    a. Absolute Saturday Sunday 01:00 to 11:59
    b. periodic Saturday Sunday 01:00 to 23:59

    In the exam there were 4 answers two with “Absolute Saturday Sunday 01:00 to 11:59” and other two with “periodic Saturday Sunday 01:00 to 23:59”
    The difference between the answers were the ACLs, I don’t remember everything but it was something like this:

    A. Absolute Saturday Sunday 01:00 to 11:59
    access-list 101 permit tcp any any eq 80
    access-list 101 permit tcp any any eq 443
    (…)

    B. Absolute Saturday Sunday 01:00 to 11:59
    access-list 101 permit udp any any eq 80
    access-list 101 permit tcp any any eq 443
    (…)

    C. Periodic Saturday Sunday 01:00 to 23:59
    access-list 101 permit tcp any any eq 80
    access-list 101 permit tcp any any eq 443
    (…)

    C. Periodic Saturday Sunday 01:00 to 23:59
    access-list 101 permit udp any any eq 80
    access-list 101 permit tcp any any eq 443
    (…)

    I chose C , because the time notation is 24 hours and HTTP and HTTPS uses TCP, not UDP

    ——————
    OSPF EVALUATION
    ——————
    QUESTION 42 (149q dump)

    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network.

    By the dump the answer is B, however in my exam the output of the “show ip ospf int” showed that the R2-R3 link timer values were 10, 40, 40 and NOT 30, 120, 120. So the answer could not be B. Since I didn’t want to lose much time, I chose C.
    You better confirm.

    Thank you all for sharing the dumps and your experience!

  45. Tadeu
    February 25th, 2017

    @ALIBABA..
    Tks for sharing…

    Any drag and drop ?

  46. Khalifa
    February 25th, 2017

    @Waleed, Thank you much bro !!

  47. Alibaba
    February 25th, 2017

    @Tadeu
    Nope, no drag and drop

    By the way I got the following labs:
    IPv6 OSPF Virtual Link Sim
    OSPF Sim
    Policy Based Routing
    EIGRP OSPF Redistribution

  48. saeed
    February 25th, 2017

    @Alibaba

    is the ip address and interfaces changed ?

  49. ccnproutepassed
    February 25th, 2017

    Passed today. What a feeling! Used how2pass and this site. Very helpful. Everything I saw there and here was accurate. Only new ones were the same ones others mentioned: Time Based ACL and IPV6 based ACL. Got the IPV6 ospfv3 lab, ospf sim, eigrp ospf redistribution sim, pbr sim and ospf virtual link sim.

Comment pages
1 146 147 148 1008
  1. No trackbacks yet.