Home > Share your ROUTE v2.0 Experience

Share your ROUTE v2.0 Experience

January 22nd, 2015 in ROUTE 300-101 Go to comments
Note: The last day to take this ROUTE 300-101 exam is February 23, 2020. After this day you have to take new Enterprise exams to get new CCNP Enterprise certification. If you want to find out more about the new exams please visit here.

The ROUTE 300-101 (ROUTE v2.0) exam has been used to replace the old ROUTE 642-902 exam so this article is devoted for candidates who took this exam sharing their experience.

Please tell with us what are your materials, the way you learned, your feeling and experience after taking the ROUTE v2.0 exam… But please DO NOT share any information about the detail of the exam or your personal information, your score, exam date and location, your email…

Note: Posting email is not allowed in the comment section.

Your posts are warmly welcome!

Comments
Comment pages
  1. G.I.*JOE≡
    February 15th, 2020

    @Imstudying

    cef-fast-switching
    Question 2
    A network administrator checks this adjacency table on a router.
    What is a possible cause for the incomplete marking?

    A. Incomplete ARP information *
    B. Incorrect ACL
    C. Dynamic routing protocol failure
    D. Serial link congestion

    http://www.digitaltut.com/final_flash/CEF_Fast_Switching/quiz.html?

  2. CCNP R&S
    February 15th, 2020

    Hi! Passed today with the result 9xx.Now I’m CCNP)). Passed 4 exams in 3.5 months (CCNA, CCNP). All questions from dumps. 1-2 new questions. But if you have worked with dumps, it is easy to answer them.
    Labs : OSPF Lab with Stub Area, OSPF Evaluation Sim, OSPF Sim.
    D&D: one new. The other three are known from the dumps.
    Thanks to the forum. Very helpful in preparation.

  3. jones jones p
    February 16th, 2020

    someone with the new snmp D&D

  4. Anonymous
    February 16th, 2020

    Passed route few days back. Still the route oct is valid. Few new DnD and few new MCQ questions.
    Got Eigrp eval, ospf sim and ospf vl.
    All the best guys and thanks everyone for sharing your experience.

  5. Imstudying
    February 16th, 2020

    https://www.digitaltut.com/ospf-questions-2-2

    • OSPF chooses routes in which order, regardless of route’s administrative distance and metric? (Choose all that apply.)

    A. Intra-Area (O)
    B. Inter-Area (O IA)
    C. External Type 1 (E1)
    D. External Type 2 (E2)
    E. NSSA Type 1 (N1)
    F. NSSA Type 2 (N2)

    What is the correct answer? The discussion in OSPF questions 2 is very interesting, it looks like ABCDEF is not the proper answer. Thanks!

  6. Gambito11
    February 16th, 2020

    Hi everyone, I successfuly pass my examen today with 88x. Thanks Digitaltut, A 90% aprox of all exam is here.
    Maybe 4 new questions, but is very easy.

    I remember a question about MPP

    Which two protocols ca be affected by MPP? (Choose two)

    a. OSPF
    b. FTP
    c. HTTPS
    d. BGP
    e. VTP

    The Lab’s were OSPF Evaluation Sim, EIGRP Evaluation Sim, OSPF Sim, IPv6 OSPF Virtual Link Sim.

    PD: My english is bad because I talk spanish. Sorry for my english.

    Good Luck!!!

  7. Gri
    February 16th, 2020

    ABCDEF correct order

  8. Anonymous
    February 16th, 2020

    Yesterday I failed ,the labs no problem, but there were many questions that must be studied . So I don’t think so have a second chance, debugg is a topic when more questions and I waited more topics from route redistribute bgp route maps Because it’s route but when the uncle Cisco nothing is dure, I hot 718 from 790 in 55 questions My acknowledge in ccna helpe to get this , the labs were ospf vlink , ospf and eigrp eval. Congrats to Everybody that is passing

  9. CCNP R&S
    February 16th, 2020

    Anonymous, аll questions are here, add perseverance in the study and you will succeed. I wish you to pass the exam successfully!!!

  10. Danwillpass
    February 16th, 2020

    On Premium page show this output:

    router ospf 1
    network 192.168.4.4 0.0.0.3 area 1
    router ospf 1
    network 192.168.4.4 0.0.0.3 area 1

    Dont’s wrong??

  11. Danwillpass
    February 16th, 2020

    on OSPF SIM

  12. Akula
    February 16th, 2020

    Passed my exam few days ago with 8XX
    Important: Member account and I’ve studied old questions
    LABS: EIGRP Evaluation Sim / OSPF Sim / IPv6 OSPF Virtual Link Sim ( same as here with different Ip’s but same masks )
    You have to understand the questions, because sometimes, questions are a mix or a variant of the questions that appear here. Questions are 55
    To have the premium member account is perfect
    No panic, most of the questions are here
    Good luck to everyone

  13. designer
    February 16th, 2020

    @Gambito11

    Which two protocols ca be affected by MPP? (Choose two)

    a. OSPF
    b. FTP
    c. HTTPS
    d. BGP
    e. VTP

    Answer: FTP and HTTPS

    MPP = Management Plane Protection.

    https://www.cisco.com/c/en/us/td/docs/ios/security/configuration/guide/sec_mgmt_plane_prot.html#wp1061312

  14. CCNP@Route
    February 16th, 2020

    hi Gambito
    so you had 4 labs ?

  15. Route 101
    February 16th, 2020

    Passed today with 8xxxLAB: same
    OSPF Sim (different AREA and OSPF ID)
    OSPF IPv6 (virtual-links) don’t forget to delete the virtual-link between R3 and R4( don’t forget to assign IPV6 addresses to loop back 0 on router 1 and Router 4. To test connectivity show IPV6 route
    EIGRP Sim same questions, don’t forget that you need to use the “show ip eigrp 1 topology” command on R1.

    MCQ, New Question 5 and New Question 6

  16. ko
    February 16th, 2020

    I have question:

    when you guys talk about EIGRP Sim in exam you means EIGRP Evaluation Simulator ???

  17. Imstudying
    February 17th, 2020

    @ko

    Yes.

  18. Concerned
    February 17th, 2020

    @Route 101

    What do you mean by “don’t forget to assign IPV6 addresses to loop back 0 on router 1 and Router 4”?

    The Premium Member’s practice lab on the IPv6 OSPF Virtual Link Simulator doesn’t touch anything about having to assign any IPs on Routers; it just shows you to create the virtual links and to remove the old/unused configs.

    Can you explain and elaborate on this?
    Please, help.

    Thanks.

  19. Concerned
    February 17th, 2020

    @Route 101

    Are you referencing this?

    R4(config)#int loopback 0
    R4(config-if)#ipv6 ospf 1 area 54

    R1(config)#int loopback 0
    R1(config-if)#ipv6 ospf 1 area 0

    Please, confirm.

    Thanks.

  20. Discount
    February 17th, 2020

    Hello Everyone.

    Discount voucher Available

    CCNA R&S
    CCNA Security
    CCNP R&S and Security
    CCIE R&S

    anyone need contact
    Whtsapps Number : +19703151996

  21. Anonymous
    February 17th, 2020

    Which two protocols ca be affected by MPP? (Choose two)

    a. OSPF
    b. FTP
    c. HTTPS
    d. BGP
    e. VTP

    The Lab’s were OSPF Evaluation Sim, EIGRP Evaluation Sim, OSPF Sim, IPv6 OSPF Virtual Link Sim.

    PD: My english is bad because I talk spanish. Sorry for my english…..

  22. @GM and easy win ccnp ceritifed
    February 17th, 2020

    Can you review the DD question?

    Thanks all

  23. CCDP DUMPS
    February 17th, 2020

    Just passed ARCH 300-320 with a score of 9XX/1000.

    Dumps valid 100%

    First 10 to reach out via email will get dumps.

    mail: ayobami1717wwwgmail.com

    Replace the www with @

  24. Me
    February 17th, 2020

    Hello guys,

    I have just passed with 917
    Labs: OSPF v6 virtual link, , OSPF sim and eigrp evaluation.

    Saw 4-to 5 new questions but easy
    Frame relay point to multi point config d&d
    Almost 80-90 % of the questions from this site.

    Have luck!

  25. route 101
    February 17th, 2020

    router 4
    int loopback 0
    ipv6 ospf 1 area 54

    Router 1
    int loopback 0
    ipv6 ospf1 area 1

  26. route 101
    February 17th, 2020

    EIGRP evaluation is the same as here

  27. Route Need pass
    February 17th, 2020

    @Me
    please say in details
    what do you mean questions came from this?
    has to be premium account?

  28. me
    February 17th, 2020

    I have not used premium just studied the questions here

  29. CCNP RS
    February 17th, 2020

    Hello,
    passed few days ago, premium is valid !
    In my ospf SIM, the notice said that all ospf process must have ID 90 so be carefull when configuring Bortland router, don’t put any ospf ID
    Thank you all & thank you digitaltut

  30. Homerr
    February 17th, 2020

    Hello Guys,

    Last few days to pass your ROUTE exam. Instead of wasting time studying 1000+ questions from premium dump you can use our dump which has less number of questions and 100$ valid. and at low cost.

    Kindly mail us at cciehomer @ gmail . com

    Homer.

  31. Chef
    February 17th, 2020

    ####Do any of you know the correct answer?

    R1
    ip prefix-list ccnp1 seq 5 permit 10.1.48.0/24 le 24
    ip prefix-list ccnp2 seq 5 permit 10.1.80.0/24 le 32
    ip prefix-list ccnp3 seq 5 permit 10.1.64.0/24 le 24

    route-map ospf-to-eigrp permit 10
    match ip address prefix-list ccnp1
    set tag 10
    route-map ospf-to-eigrp permit 20
    match ip address prefix-list ccnp2
    set tag 20
    route-map ospf-to-eigrp permit 20
    match ip address prefix-list ccnp3
    set tag 30

    Refer to the exhibit. How will R1 handle the route to the network 10.1.60.0/24?

    A. R1 sets a tag of 10.
    B. R1 fails to tag the route.
    C. R1 sets a tag of 30.
    D. R1 sets a tag of 20.

  32. Before_Exam
    February 17th, 2020

    Will it be enough learning from NUQ 5+6 and at least a part of the MPQ ?
    I am getting my exam on Thursday

  33. Valid!
    February 17th, 2020

    I passed my exam today. 9XX.

    labs, EIGRP eval, OSPF, OSPF v6 virtual link.
    I studied all the questions here including composite quizzes. Only 2 new questions I saw. the rest I saw it all here in digitaltut. I was sure with all my answers except those 2 but I got more than 4 mistakes so maybe some questions here are wrong even though I’m sure that I chose the same answers from here. I passed but somewhat disappointed because I was expecting a higher score. :(

    Make sure you don’t just memorize the questions and answers here. better understand it so even Cisco changed the sentences/wordings, you can still answer the questions.

    Thanks digitaltut for helping me pass the exam!

  34. during_exam
    February 17th, 2020

    You need to do all.

  35. Lerdinho
    February 17th, 2020

    Hi Guys could someone please inform the new 4 or 5 questions here ???

  36. Anonymous
    February 17th, 2020

    Passed exam recently.

    I got the premium membership and I highly recommend it. I looked at the MPQ, NUQ5 and NUQ6 sections. I did not look at the composite questions but if you have the time I would suggest that you do. Know the concepts and you should be okay figuring out the few new questions. Read the questions carefully because some of them are reworded and may seem new but they actually are not.

    DnD: BGP, AAA, SNMP
    Sims: EIGRP Eval, IPv6 OSPF VL and OSPF Sim.

    Thank you Digitaltut and everyone who contributed to this site.

  37. HW1
    February 17th, 2020

    Hi, i failed today :(

    Labs, EIGRP eval, OSPF, OSPF v6 virtual link.
    DD: like 7, 3 news IPv6, AAA,
    I only view MPQ, NU5 and NU4 (less than 400q), but a lot new questions (maybe old questions).
    I’ll wait the new version…

    Thanks to all!!

  38. ɔɾ
    February 18th, 2020

    Ok, guys. So, I passed the exam today. 91X/1000.
    As many have already commented, this was included on my exam:

    LABs/SIMs, only three for me:
    – EIGRP Evaluation Simulator, exactly the same as here.
    – IPv6 OSPF Virtual Link Simulator, exactly the same as here. Didn’t have to add the Loopback interfaces on R1 nor R4 to any OSPF process as some have posted. Everything was already configured. Also, I was not able to use the ‘copy running-config startup-config’ command on this Lab.
    – OSPF Simulator, is the same as here but with different IPs (same Subnet Mask, though) and different Areas. I was actually requested for the Routers to ‘not receive any external or inter-area routes (except the default route)’ so ‘area 1 stub’ on the first Router and ‘area 1 stub no-summary’ on the second was necessary. Here I was able to use the ‘copy running-config startup-config’ command.

    D&Ds, only 5 for me. Sorry I don’t have them in mind right now but all from this site too. I didn’t have any new SNMP D&D as some have metioned.

    Out of the 55 questions the exam presents I counted 10 that are not included in the ‘Most Popular Questions’, the ‘New Updated Questions – Part 5’ nor the ‘New Updated Questions – Part 6’ but at least 7 of them are part of the ‘Old Questions’ so I would say you need to go through those to have a better chance on the exam. The other 3 questions were new but nothing you can’t handle if you master all the questions from this site.

    So, that was my experience. I was very shaky at the beginning but when I started to recognize the questions and answers it became very easy and quick. Completed the exam in around 80 minutes.

    Thanks guys for the support.
    *Insert “I’m so proud of this community” meme*
    See you all on the next one.

  39. DD
    February 18th, 2020

    Hi All,

    Passed but not easy! I focus to NU6, NU5 and MPQ but I got about 25/55 questions from there. A lot of old question so if you plan to take exam this week you need study all ROUTE_Oct_2019.pdf (About 760 questions – https://www.digitaltut.com/route-questions-and-answers). About 6 questions not include in ROUTE_Oct_2019.pdf

  40. @DD
    February 18th, 2020

    @DD, Can you review the DD question?

    Thank you.

  41. DD
    February 18th, 2020

    I got 4 DD questions but sr, i cant remember them because all of them include in ROUTE_Oct_2019.pdf.

  42. @ Anonymous
    February 18th, 2020

    Correct answer is C.

    OSPF uses wildcard in network statements plus it specifies backbone area (area 0) Process ID is the “router ospf 51” command.

  43. Majid
    February 18th, 2020

    Hi, passed the exam yesterday.. Finally CCNP achieved…
    Labs were EIGRP evaluation, IPv6 Ospf virtual link, OSPF simulator.
    New questions I remember were:
    Q. A company is migrating from one IGP to another. What are the migration strategy or key parameters in migration?
    1. Remove the routing globally and implement new routing protocol
    2. Redistribute routes into new protocol and then remove old one
    3. Change the network addresses of interfaces and gradually add them in new routing protocol
    Other options I don’t remember

    Some new drag and drop question related to AAA authorization
    2/3 new questions about Pppoe and DMVPN

    Good Luck and do study hard about other topics like NAT, DHCP, PPPoE, AAA etc.

  44. ZAR
    February 18th, 2020

    Hello,

    i passed yesterday 9xx, Thank you Rukaila, you are a star!!!! Good luck to you all, i failed last week but didn’t give up, the paper was more difficult last time but easy and less questions this time.

  45. Homerr
    February 18th, 2020

    Hello Guys

    Last few days to pass your ROUTE exam. Instead of wasting time studying 1000+ questions from premium dump you can use our dump which has less number of questions and 100$ valid. and at low cost.

    Kindly mail us at cciehomer @ gmail . com

    Homer.

  46. Rawt P4ss3r
    February 18th, 2020

    Took exam today and passed. Thanks digitaltut!
    Almost all questions were here, dumps still valid. I encountered new
    Questions but there only few. Goodluck to all!

  47. Glimps
    February 18th, 2020

    Hello,
    Im just wondering what is the difference between free questions here on site and the premium content? What I can find there or can it somhow speed up my learning? Thanks

  48. kolliko
    February 18th, 2020

    passed with 8xx; D&D similar to here; some with a little more confusing descriptions
    (few grips in the text for matching)
    Sims: OSPFsim ,OSPF ipV6 sim, EIGRP Evaluation sim
    Some words to the EIGRP Evaluation sim: it was not possible to find the ratio of the traffic
    flow from R1 to loopback R6. It seems that the command sh ip route x.x.x.x doesnt work. I try
    to fix it with look at topology all links and try to calculate the ratio. I don’t know if
    this is the right way.
    I highly recommend the premium membership and to get through all questions and explanations.
    But you can use some configurations in the information texts direct in a production network !

    Thank you Digitaltut and everyone who contributed to this site.

  49. @CCNP RS
    February 18th, 2020

    What you mean?

    In my ospf SIM, the notice said that all ospf process must have ID 90 so be carefull when configuring Bortland router, don’t put any ospf ID

    Bortland is which router left middle right ? Coul you clarufy?

    A network administrator checks this adjacency table on a router.
    What is a possible cause for the incomplete marking?

    A. Incomplete ARP information *
    B. Incorrect ACL
    C. Dynamic routing protocol failure
    D. Serial link congestion

    A. Incomplete ARP information *
    Answer

  50. YK
    February 18th, 2020

    Hello all;
    Kindly any one who have a premium account, how many questions are existing in the account to study?

Comment pages
  1. No trackbacks yet.