Home > Share your ROUTE v2.0 Experience

Share your ROUTE v2.0 Experience

January 22nd, 2015 in ROUTE 300-101 Go to comments
Note: The last day to take this ROUTE 300-101 exam is February 23, 2020. After this day you have to take new Enterprise exams to get new CCNP Enterprise certification. If you want to find out more about the new exams please visit here.

The ROUTE 300-101 (ROUTE v2.0) exam has been used to replace the old ROUTE 642-902 exam so this article is devoted for candidates who took this exam sharing their experience.

Please tell with us what are your materials, the way you learned, your feeling and experience after taking the ROUTE v2.0 exam… But please DO NOT share any information about the detail of the exam or your personal information, your score, exam date and location, your email…

Note: Posting email is not allowed in the comment section.

Your posts are warmly welcome!

Comments
Comment pages
1 386 387 388 389 390 392 1008
  1. Abd’Allah
    February 13th, 2020

    @Urgentneed :
    Which of the following device determines the MSS?
    A. Receiving host
    B. Receiving host’s gateway
    C. Sending host
    D. Sending host’s gateway

    C : Sending host

  2. BigGAL
    February 13th, 2020

    Failed.

    Looks like Cisco tests are still adaptive (Forgot). I got hit early on regarding a subject that I wasn’t strong in. Got questions about CEF, FIB, uRPF, basically “Network Principles”. Must of did badly in the beginning to the point where i must of failed because afterward the questions and subject matter for me got more familiar. Most of the questions are from MPQ, MPQ5 and MPQ6. There were some questions that were either new or I haven’t seen (because there are so many to learn = limited brain capacity).

    Didn’t get any direct questions about BGP really
    Maybe one (max 2) about DMVPN.
    Got some about ipv6 and NAT64 stateful
    CEF, FIB and tables
    frame relay questions with regard to PPPOE, OSPF and point to multipoint?
    got a 2-4 drag and drops
    LABs = OSPF SIM, EIGRP evaluation SIM, IPv6 OSPF Virtual Link SIM.

    OSPF Virtual link SIM – I didn’t remove the other virtual link between r3 and r4. When i removed the line in r3, logs said neighbors failed between r3 and r4 right away. I didn’t test if r1 can ping and/or see the r4 loopback in the routing table.. i guess i panicked and i put back.

    EIGRP Evaluation SIM – the 1st question about the ratio; when i did a show ip route on r1, it didn’t show me the two path output. I remember the answer but didn’t match what it should of looked like

    OSPF Sim – I didn’t recall the scenario asking me that area 1 shouldn’t receive any external routes. I didn’t add the stub/no-summary commands. I was able to ping the loopback on area 2.

    55 questions in total. Maybe cause they hit me constantly with Network Principle questions in the beginning, maybe the test hit its limit and it didn’t ask me other questions in the other different subject matter?? I felt like the stuff that I did learn/remember didn’t really apply to my version of the test.

    I have one more chance…

  3. Abd’Allah
    February 13th, 2020

    The SIMS I had:
    -Virtual-link ospfv3
    -Ospf SIMS
    -EIGRP EVAL

    For Ospf Sim, some detail to take into account like the process-id to respect.
    Otherwise the same lab as this site with configuration of the zone in totally stubby. Just the name of the CPE and area do not correspond to the SIm of this site.
    @Digitaltut: Thank you for your involvement in preparing the tests. I learned a lot from you.

  4. @BIGDAL
    February 13th, 2020

    I recommend that you train on GNS3. The SIMS of this site are also practicable on GNS3 in addition you find them on this site. Finally it does not allow you to understand and be sure of what you do when you configure.
    For questions, you have to understand to answer well for certain. I wish you good luck

  5. hfun
    February 13th, 2020

    hello guys. first of all, Good luck for exam takers. I passed yesterday with a good score.
    I had Eigrp eval, OSPF sim, OSPFv3 virtual link. 5 drag and drop questions about frame relay, CoPP & MPP, NAT64, and ppp. I hadn’t EVN question. That’s all I can remember.
    All question from digitaltut, so thank u digitaltut. 19$ completely Worth it :)

  6. w7eom
    February 13th, 2020

    Passed Yesterday with 85x! Thank you so much digitaltut! Guys piece of advice. Learn all questions in this page and understand each concept. I literally could remember all questions and answers from this site but I thinks it’s not enough, there are new questions not in here in the exam. Some questions and answers are in here but have been reworded which will be difficult if you do not know the concept. Moreover practice each quizzes and believe in yourselves!! good luck mates!

  7. @BIGDAL
    February 13th, 2020

    congrats !
    OSPF sim is the OSPF Evaluation Simulator in premium member ?

  8. GRI
    February 14th, 2020

    Hi. Passed 30 minutes ago. Mark 96x!. Lab ospf virtual-link. Ospf sim. EIGRP EVAL.
    4 D&D (2xFR,AAA,NPTv6)
    Question MPQ,NQ5,NQ6.
    Study only this questions.

  9. @GRI
    February 14th, 2020

    @GRI congrats ! OSPF sim is the OSPF Evaluation Simulator in premium member ?

  10. GRI
    February 14th, 2020

    Yes,same. Only process number and area different.

  11. lacmac
    February 14th, 2020

    Passed. Premium still valid, questions from MPQ NUQ5-6. Thank you TUT fam.

  12. JustPassed
    February 14th, 2020

    Just passed, 3-4 new questions, about dhcpv6 and dhcp option (33) for static routes.

  13. Abd’Allah
    February 14th, 2020

    @GRI

    Please note, OSPF SIM and OSPF EVALUATION SIM are two different things. Ospf SIM requires configuration of the router with ospf while SIM ospf evaluation, it is only to verify information on the router and to answer the questions. Currently according to people who pass it, it is EIGRP evaluation SIM which is presented.

  14. @GRI
    February 14th, 2020

    @Abd’Allah thnx
    you mean OSPF evaluation SIM ?
    currently labs are OSPF Evaluation Simulator, EIGRP Evaluation Simulator and Pv6 OSPF Virtual Link Simulator ??

  15. Need help
    February 14th, 2020

    hello,
    can any one please tell me labs that are in exam these days ?
    OSPF Evaluation Simulator, EIGRP Evaluation Simulator and Pv6 OSPF Virtual Link Simulator in the premium member ??

  16. GRI
    February 14th, 2020

    @Need help

    IPv6 OSPF Virtual Link Simulator
    OSPF Simulator
    EIGRP Evaluation Simulator

  17. Need help
    February 14th, 2020

    @GRI, thnx
    OSPF sim is this one ?
    https:**www.digitaltut.com*ospf-simulator

  18. Need help
    February 14th, 2020

    replace * with /

  19. yoyo
    February 14th, 2020

    Hi all,

    so are

    IPv6 OSPF Virtual Link Simulator
    OSPF Simulator
    EIGRP Evaluation Simulator

    these the most common sims showing up or are there others?

  20. @yoyo
    February 14th, 2020

    @yoyo please share the link of ospf sim

  21. yoyo
    February 14th, 2020

    the question i asked are these the most common ones or are other people getting both.

  22. EL CISCO GUY
    February 14th, 2020

    Can any one please provide the new Ip information for the OSPF Sim I heard the area and OSpf changed.

    Thanks

  23. El CISCO GUY
    February 14th, 2020

    I will be taking my test later today and need the new OSPF SIM commands and IP info,
    Thanks

  24. El CISCO GUY
    February 14th, 2020

    Is this still correct for the OSPF Sim ?

    router ospf 1
    network 192.168.4.4 0.0.0.3 area 1
    router ospf 1
    network 192.168.4.4 0.0.0.3 area 1

  25. Gri
    February 14th, 2020

    No, in my exam IP address was 192.168.14.5 and 192.168.14.6 area 8

  26. Europe test taker
    February 14th, 2020

    Anyone take this exam in Europe – UK ?

  27. @El CISCO GUY
    February 14th, 2020

    @El CISCO GUY
    good luck ! my exam is tomorrow please share your experience after you pass
    I am waiting for your comment.

  28. @CCNP
    February 14th, 2020

    @Europe test taker, yes me in FR

  29. EL CISCO GUY
    February 14th, 2020

    @Gri

    Seatle Router
    router ospf 1 Or is it different
    network 192.168.14.5 0.0.0.3 area 8

    Indi Router
    router ospf 1
    network ospf 1
    network 192.168.14.6 0.0.0.3 area 8

  30. EL CISCO GUY
    February 14th, 2020

    @Gri

    Seatle Router
    router ospf 1 Or is it different
    network 192.168.14.5 0.0.0.3 area 8

    Indi Router
    router ospf 1
    network 192.168.14.6 0.0.0.3 area 8

  31. Anonymous
    February 14th, 2020

    @Urgentneed :
    Which of the following device determines the MSS?
    A. Receiving host
    B. Receiving host’s gateway
    C. Sending host
    D. Sending host’s gateway

    C : Sending host..,,.

  32. GM
    February 14th, 2020

    Passed today.
    840.
    Everything is still SUPER valid.

    IPv6 OSPF Virtual Link Simulator
    OSPF Simulator
    EIGRP Evaluation Simulator

    MQP, NUQ6, MUQ5

  33. easy win ccnp ceritifed
    February 14th, 2020

    route was my last exam. passed 92x.
    followed what others are saying on the exam relating to
    MCQ(most popular), part5, part6 within premium.
    Labs were exactly those three everyone is mentioning, go over all drag and drops.

    you should be more than prepared if you do just that.

  34. bob
    February 14th, 2020

    Failed

    Labs : OSPF , OSPF Virtual link/ IPv6, EIGRP Eval, EIGRP stub
    2 DD : AAA

    80 % of questions were VRF, IPv6 , redistribution that I’ve never seen before :(

    Refer to the exhibit. How does R1 handle the route to network 10.1.64.0/24?

    R1
    router eigrp 1
    no auto-summary
    redistribute ospf 1 route-map ospf-to-eigrp
    default-metric 10000 10 255 1 1500

    ip prefix-list ccnp1 seq 5 permit 10.1.48.0/24 le 24
    ip prefix-list ccnp2 seq 5 permit 10.1.80.0/24 le 32
    ip prefix-list ccnp3 seq 5 permit 10.1.64.0/24 le 24

    route-map ospf-to-eigrp permit 10
    match ip address prefix-list ccnp1
    route-map ospf-to-eigrp permit 20
    match ip address prefix-list ccnp2
    route-map ospf-to-eigrp permit 30
    match ip address prefix-list ccnp3

  35. Rukaila
    February 14th, 2020

    Passed yesterday, 8XX, got a tough time in the middle of the exam but then I just relaxed and let myself go…

    Got same labs…
    OSPF Sim (different AREA and OSPF ID)
    OSPF IPv6 (virtual-links) don’t forget to delete the virtual-link between R3 and R4
    EIGRP Sim same questions, don’t forget that you need to use the “show ip eigrp 1 topology” command on R1

    My suggestion is to study MPQ, NU6, NR5 and the Composites Quizzes for “old questions”

    Questions I remember…
    D&D: Q116 FrameRelay Multipoint, Q132 GRE, Q206 AAA, Q208 uRPF, Q217 FrameRelay P to P, Q235 IPv6, Q244 ACL types, Q10 FrameRelay Components, Q38 from NUQ6 SNMP,

    MPQ: Q7 EVN, Q9, Q71, Q121, Q36, Q96, Q70, Q104, Q156, Q190, Q32, Q39, Q136, Q146, Q158, Q185, Q207, Q223, Q231, Q254

    NUQ6: Q50, Q40, Q17, Q9

    NR5: Q26, Q30

    cef-fast-switching Q2
    access-list Q6
    pppoe-questions Q3
    RIP Q1
    EIGRP Questions 2 – Q1
    unicast-reverse-path-forwarding Q6

    Question X
    Something related to, what do you need to authenticate NTP
    Refer to the exhibit. Which effect of this configuration is true?
    Answer:
    ntp trusted-key 1

    Question X
    Regarding what will happen if you configure “passive-interface” in RIP, you can find the answer on the explanation of Q28 of NUQ6

    Question X
    A DHCP Relay behavior if there are secondary interfaces, answer is the one with the “Smart Relay” word

  36. gary a
    February 14th, 2020

    @Rukaila
    thank you!
    this is the kind of posts that really worth it.

  37. BlueMoon
    February 14th, 2020

    Hello @Bob,
    Sorry to hear that. Could you please share from which country you registered for the exam?

  38. BlueMoon
    February 14th, 2020

    @Rukaila

    Congratulations, and thanks for sharing the details.

  39. 64bit
    February 14th, 2020

    Just passed today with 8xx! OSPF virtual-link, OSPF Sim and EIGRP Sim. Most of the questions are valid with the MPQ, NUQ5 and NUQ6. Good luck guys!

  40. BlueDeamon
    February 14th, 2020

    Failed score 779

    a new d & d of snmp is coming

  41. CCNP Route
    February 15th, 2020

    @Rukaila
    MPQ, NUQ6, NR5, Where can I find it?

    Thanks you.

  42. Rukaila
    February 15th, 2020

    @CCNP Route you need to pay for the premium section of the page to gain access to those sections

  43. @CCNP Route
    February 15th, 2020

    @CCNP Route sorry for hearing that, which lab did you got ?

  44. @BlueDeamon
    February 15th, 2020

    @BlueDeamon sorry for hearing that, which lab did you got ?

  45. @Rukaila
    February 15th, 2020

    Question X
    A DHCP Relay behavior if there are secondary interfaces, answer is the one with the “Smart Relay” word

    https://www.cisco.com/c/en/us/td/docs/ios-xml/ios/ipaddr_dhcp/configuration/15-sy/dhcp-15-sy-book/dhcp-relay-agent.html#GUID-AA420F95-DE5F-4996-B1E8-164A11D08698

  46. Wukong
    February 15th, 2020

    Passed 79x. finish CCNP.

    Many new question about IPv6, PPPoE, Framerelay,…
    D&D: snmp messenge

    I remember 2 D&D bellow:
    1.
    NAT64: + Use Network-specific prefix + Modify session during translation
    NPTv6: + Modify IP header in transit + Map one IPv6 address prefix to another IPv6 prefix
    2.
    + SVC: A circuit that provides temporary on-demand connections between DTEs + LMI: A signaling mechanism for Frame Relay devices + DLCI: A locally significant ID + FECN: An indicator of congestion on the network + PVC: A logical connection comprising two endpoints and a CIR

    LAB: same
    OSPF Sim (different AREA and OSPF ID)
    OSPF IPv6 (virtual-links) don’t forget to delete the virtual-link between R3 and R4
    EIGRP Sim same questions, don’t forget that you need to use the “show ip eigrp 1 topology” command on R1

    Let study hard all question in the dump: ROUTE_OCT.pdf and mycertexam.com.

    Goodluck.

  47. prant
    February 15th, 2020

    giving exam in next one hr ….. route paper…i will update you….any last moment advice..

  48. Santito
    February 15th, 2020

    Hello guys
    Could someone share the new 4 or 5 questions please ???

  49. DPJW
    February 15th, 2020

    Is the Oct 2019 dumps still valid?

  50. Imstudying
    February 15th, 2020

    @Rukaila or anyone here to help me clarify:

    cef-fast-switching Q2

    What dump/file are you talking about? Q2 from where?

    Thanks!

Comment pages
1 386 387 388 389 390 392 1008
  1. No trackbacks yet.