Home > OSPF Evaluation Sim

OSPF Evaluation Sim

February 9th, 2019 in Lab Sim Go to comments

You have been asked to evaluate an OSPF network and to answer questions a customer has about its operation. Note: You are not allowed to use the show running-config command.

OSPF.jpg

Although in this sim we are not allowed to use “show running-config” command but we post the configuration here so that you can understand more about the topology.

R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 192.168.13.1 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 1.1.1.1 0.0.0.0 area 0
R2
interface Loopback 0
ip address 2.2.2.2 255.255.255.255
!
interface S0/0
ip address 192.168.23.2 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.23.0 0.0.0.255 area 0
network 2.2.2.2 0.0.0.0 area 0
neighbor 192.168.23.3
R3
interface Loopback 0
ip address 3.3.3.3 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.34.3 255.255.255.0
no shut
!
interface S1/0
ip address 192.168.23.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
interface S1/1
ip address 192.168.13.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 192.168.23.0 0.0.0.255 area 0
network 192.168.34.0 0.0.0.255 area 1
network 3.3.3.3 0.0.0.0 area 0
area 1 virtual-link 4.4.4.4
neighbor 192.168.23.2
R4
interface Loopback 0
ip address 4.4.4.4 255.255.255.255
interface Ethernet0/0
ip address 192.168.34.4 255.255.255.0
no shut
!
interface Ethernet0/1
ip address 192.168.45.4 255.255.255.0
no shut
!
interface Ethernet0/2
ip address 192.168.46.4 255.255.255.0
no shut
!
router ospf 1
network 192.168.34.0 0.0.0.255 area 1
network 192.168.45.0 0.0.0.255 area 2
network 192.168.46.0 0.0.0.255 area 3
network 4.4.4.4 0.0.0.0 area 1
area 1 virtual-link 3.3.3.3
area 2 nssa
area 3 stub no-summary
R5
interface Loopback0
ip address 5.5.5.5 255.255.255.255
interface Loopback1
ip address 5.5.1.1 255.255.255.255
interface Loopback2
ip address 5.5.2.1 255.255.255.255
interface Loopback3
ip address 5.5.3.1 255.255.255.255
interface Loopback4
ip address 5.5.4.1 255.255.255.255
interface Ethernet0/0
ip address 192.168.45.5 255.255.255.0
no shut
!
router ospf 1
network 192.168.45.0 0.0.0.255 area 2
network 5.5.0.0 0.0.255.255 area 2
area 2 nssa
R6
interface Ethernet0/0
ip address 192.168.46.6 255.255.255.0
no shut
interface Loopback 0
ip address 6.6.6.6 255.255.255.255
!
router ospf 1
network 192.168.46.0 0.0.0.255 area 3
network 6.6.6.6 0.0.0.0 area 3
area 3 stub

Some notices from above configuration:

+ The OSPF network type between R2 & R3 is non broadcast.
+ R3 and R4 is running virtual-link to connect Area 2 & 3 to Area 0
+ Area 2 is a NSSA area while Area 3 is a Totally Stubby area

You can download this sim to practice at http://www.digitaltut.com/download/ROUTE_OSPF.zip. Please use GNS3 with version older than v1.0 to open it (v0.8.3.1 for example). IOS used in this lab: c3640-jk9s-mz.124-16.bin

Question 1

Explanation

To check OSPF LSA we should use the “show ip ospf database” command on R5:

R5_show_ip_ospf_database.jpg

In this sim there is no LSA Type 4 because there is no ASBR so maybe this question wants to ask about LSA Type 3 (Summary Net Link States).

Note: LSA Type 4 is generated by ABR, not ASBR but without ASBR inside the network there are no LSA Type 4 generated. For more information about OSPF LSA Types please read our OSPF LSA Types Lab tutorial.

R3 advertises LSA Type 1 to R4 then R4 converts it into Type 3 and sends to R5 (because R4 is the ABR) so we see the “Link ID” 3.3.3.3 of R3 is advertising by R4 (4.4.4.4). According to the “Age” column, this LSA was advertised 1858 seconds ago.

Question 2

Explanation

Check the Serial1/0 interface of R3 which is connected to R2 with the “show ip ospf interface serial 1/0” command:

R3_show_ip_ospf_interface_serial.jpg

There are two things we should notice from the output above:
+ The “network type” connection between R2-R3 is “NON_BROADCAST” (usually we have “BROADCAST”). OSPF neighbors are discovered using multicast Hello packets. In non broadcast environment, multicast (and broadcast) messages are not allowed so OSPF neighborship cannot be formed automatically. Therefore we have to establish OSPF neighborship manually by using “neighbor ” command under OSPF process (OSPF will send unicast Hello message to this address). For example on R2 we have to use these commands:

router ospf 1
neighbor 192.168.23.3

And on R3:

router ospf 1
neighbor 192.168.23.2

+ For non broadcast environment the default Hello timer is 30 seconds; Dead timer (time to wait before declaring a neighbor dead) is 120 seconds and Wait timer (causes the interface to exit out of the wait period and select a DR on a broadcast network. This timer is always equal to the dead timer interval) is 120 seconds. In the output we also see the default timers for non broadcast network.

Question 3

Explanation

We can check the number of executed SPF algorithm via the “show ip ospf” command on R4:

R4_show_ip_ospf.jpg

In the output above we can see SPF has been executed 9 times.

Question 4

Explanation

Area 2 (of R5) is a Not-so-Stubby area (NSSA). You can check it by the “show ip ospf” command on R4 or R5 (in Area 2 section). For example, below is the output of “show ip ospf” command on R5:

R5_show_ip_ospf.jpg

In general, NSSA is same as normal area except that it can generate LSA Type 7 (redistribute from another domain) so we can see both Loopback interfaces of R5 & R6 in the routing table of R5.

R5_show_ip_route.jpg

Note: NSSA does not receive a default route by default so you will not see a default route on R5.

Area 3 (of R6) is a Totally-Stubby area so R6 only has one default route to outside world. You can check with the “show ip ospf” command on R4 and R6 (area 3 section):

R4_show_ip_ospf_area3.jpg

R6_show_ip_ospf.jpg

Notice that on R4 you will get more detail (shows “stub area, no summary LSA”) than on R6 (only shows “stub area”).

R6 is in a totally-stubby area so we will not see any R5’s Loopback interfaces in R6 routing table:

R6_show_ip_route.jpg

Note: You can see a default (summary) route to the outside (O*IA 0.0.0.0/0 …)

Comments
Comment pages
1 2 3 4 5 6 12 1016
  1. Rianelis
    March 29th, 2017

    Hi,

    I run the simulation and i do not get as the answers show.
    any ideas?
    anyway can tell me where i can get the latest dumb please?
    thank you

  2. Cratos
    March 30th, 2017

    There are new questions I did no have in 149q+41q+15q, be careful, I took the test today and failed for few points. if someone has new information please share.

  3. Rianelis
    March 30th, 2017

    where can i get the 149q+41q+15q, ?
    thank you

  4. SAM
    April 3rd, 2017

    Is “149q+41q+15q” still Valid ?!! THANX

  5. Anonymous
    April 3rd, 2017

    Thank you Vasia!

  6. Ghost
    April 3rd, 2017

    Take the exam yesterday. A lot of new question (I have 149+41+15+183+56+82+32+8).

    This is what I remember:

    -DHCP Option for provide TFTP address to Phones. (Google)
    -Drag and Drop about AAA (6 options, 2 for authentication, 2 for accounting and 2 for autorization)
    -2 questions about asyncronous routing: In wich case asyncronous routing occurs and how avoid async routing in active/active firewall when using tcp-based connection.
    -Two options of GRE to avoid fragmentation.
    -Wich ACL option match TCP ACK Header.
    -Drag and drop about types of IPV6 NAT.
    -Question about IP SLA with a graphic showing two paths and a config are Reworked.

    And other 2-3 question that can’t remember, I pass because I know the answers but be careful.

  7. THK
    April 6th, 2017

    can someone kindly send me the valid 149 + 41q dumps at {email not allowed}

  8. THK
    April 6th, 2017

    can someone kindly send me the valid 149 + 41q dumps at hussaintalha @ hotmail.com

  9. Kat84
    April 6th, 2017

    Can someone send me the latest dump at kat84.mape @gmail.com thanks

  10. Onkel Otto
    April 13th, 2017

    Take the exam today (Fail) :/ A lot of new questions. (look at Ghost)
    additional to ghost:
    -Drag and drop about CHAP and PAP.
    same valid vce or pdf? :P

  11. KienNT
    April 14th, 2017

    Hi Ghost,
    Please send me dumb full 149+41+15+183+56+82+32+8
    ngocthanhkien9200@gmail dot com

    Thanks

  12. Reply Ghost
    April 14th, 2017

    Hi Ghost
    can u send me these too ?? zrameez2001 @ yahoo dot com

  13. funghet
    April 14th, 2017

    Anyone that took the exam in this day can give me some info ?
    in the digitaltut premiun account i can find all the question ?
    the lab is the same ?

  14. Don
    April 18th, 2017

    Hi Ghost, can you please send the file to wungko @ gmail.com??? pleaseeeee

  15. Don
    April 18th, 2017

    Hi funghet,

    Took exam today and failed 770. around 10 new questions not in dumps.
    Kindly share your digitaltut premium account for me to check new question if included.

    – some of new questions I remembered AAA drag n drop. 2 for Auth, 2 for Authorization and 2 for Accounting.
    – another one with asymmetric routing with active/active firewall as answer.
    – and another question on how to eliminate asymmetric routing in active/active firewall setup.
    – CHAP n PAP drag n drog question
    – lots of TCP/UDP question from my exam.
    – SIM were redistribution, policy based and ospf simulation, same here in digitaltut.

  16. funghet
    April 18th, 2017

    Don, i haven’t an account yet :)
    …before i want to try some dumps… someone have an updated dump where to study/try ?

  17. CCNP 300-101
    April 26th, 2017

    Hi all,
    Toady one of my friend is fail exam CCNP 300-101. Digitaltut Question and Answer dump is still valid or not.

  18. bbrisko
    April 26th, 2017

    Trying to use the labs in here and study them. Keep getting errors when opening. Do I have to really use gns3 0.8.3.1 or can I use the latest version? because that is what I have. Does anybody know? Thanks Someone please let me know so that I can practice the labs that are found on the site. Thanks!

  19. creative
    April 27th, 2017

    hi,
    any one have the updated the dumps for CCNP 300-101

  20. creative
    April 27th, 2017

    is passleadeer dumps are valid

  21. Anonymous
    April 30th, 2017

    Hi everybody,
    my question is that: can some one with a expired CCNA can write CCNP 300-101 EXAM?

  22. Oluwashina
    April 30th, 2017

    @Anonymous, it is possible, Is just that you will have a new data with cisco

  23. Manny
    May 2nd, 2017

    @Oluwashina, I thought you need a valid CCNA cert as a prerequisite for the CCNP

  24. Anonymous
    May 2nd, 2017

    I need to give CCNP routing exam can some one please give me valid dump if they have.

    email {email not allowed}

  25. Anonymous
    May 2nd, 2017

    I need to give CCNP routing exam can some one please give me valid dump if they have.

    bahboodkhan @ gmail.com

  26. Anonymous
    May 4th, 2017

    latest dump please kradzwan @ gmaildotcom

  27. Pappy
    May 9th, 2017

    Hi Ghost. please send me the new exam. new question (I have 149+41+15+183+56+82+32+8). I will take the exam next week my CCNA will expire on May 23. Please help me. Thank you so much.

  28. Pappy
    May 9th, 2017

    Hi Ghost. please send me the new exam. new question (I have 149+41+15+183+56+82+32+8). I will take the exam next week my CCNA will expire on May 23. Please help me. Thank you so much. my email is {email not allowed}

  29. Pappy
    May 9th, 2017

    Hi Ghost. please send me the new exam. new question (I have 149+41+15+183+56+82+32+8). I will take the exam next week my CCNA will expire on May 23. Please help me. Thank you so much. my email is paul7alejo @ gmail.com

  30. funesz
    May 9th, 2017

    Hi all,
    can someone pass the latest questions? matvoj@gmaildotcom

    Thank you.

  31. John
    May 14th, 2017

    Hi Guys, does anyone took the 300-101 exam this month? if so, what´s new in there? i have VCE PLUS premium exam and studying DigitalTUT sims, are they still valid?

  32. Oluwashina
    May 15th, 2017

    Please I need somebody to confirm this for me, concerning digitaltut dumps, it seems that most of the labs are not responding due to the fact that ip addresses are not configured unlike 9tut topologies.If it is not true, kindly put me through. Thanks

  33. FSD
    May 18th, 2017

    Hi Ghost,

    Please send me dumps of 149+41+15+183+56+82+32+8

    cmfarrukh@yahoo dot com

    Thanks a million

  34. ANAroute
    May 21st, 2017

    Everything you need to pass the exam.
    Compilation of exams and including April and May.
    h t t p : / / c o r n e e y . c o m / q D 4 e y d
    the pass is
    !aAyefgyn-7nP18rSvGvzPPv5FJbO_e8AmeieWSZZtTk
    delete the spaces

  35. Anonymous
    May 23rd, 2017

    Please Latest Dump to Me

    {email not allowed}

  36. Alex
    May 23rd, 2017

    Please send me dumb full 149+41+15+183+56+82+32+8

    {email not allowed}

  37. Frankie
    May 23rd, 2017

    Passed today with 839. Not what i wanted but it’s a pass. I’ve self studied with the Cisco press book, CBT nuggets vids, GNS3 and Packet Tracer, but the books and vids do not cover all the material in the exam which i find very annoying, so thanks to digitaltut and everyone who has contributed.
    Several new questions, one or two not even covered by @logipy May’s new questions.
    Labs were PBR, EIGRP Stub, OSPF redistribution and OSPF sim.
    The OSPF sim with the question on the routes from R1 and R2 to R3 – I could not see any answer that would suffice. Network types were PtP and Broadcast and the timers on both links were 10, 40, 40. Full DR/BDR relationship on Broadcast link, non for PtP. Two questions were to change the timers, one to add neighbour command, can’t recall the 4th. I spent the longest on this so be careful.

  38. Anonymous
    May 25th, 2017

    Dear All ,
    please can any one send to me the latest dump for CCNP routing
    {email not allowed}

  39. moayad
    May 25th, 2017

    Dear All ,
    please can any one send to me the latest dump for CCNP routing ({email not allowed})

  40. moayad
    May 25th, 2017

    Dear All ,
    please can any one send to me the latest dump for CCNP routing (moayad.2514@gmail dot com)

  41. Anonymous
    May 26th, 2017

    can someone send me the update dump, to bahati_rene@yahoo dot com

  42. Clovisinfo
    May 26th, 2017

    Dear All ,
    please can any one send to me the latest dump for CCNP routing (lima.clovis@gmail dot com)

  43. WwW
    June 1st, 2017

    share with us the update dumps
    wendopresto @ gmail .com

  44. cheater
    June 1st, 2017

    Passed today with 790 score, get this score because properly solved sim and labs (they are still valid) used 295 questions latest dump but exam has more than 50 % new questions not included in the damp, also there are 4 or 5 new drag and drop questions.

  45. Anonymous
    June 2nd, 2017

    Hi Guys,

    Please send me dumps of 149+41+15+183+56+82+32+8

    {email not allowed}

    Thank You

  46. 7oda
    June 2nd, 2017

    Hi Guys,

    Please send me dumps of 149+41+15+183+56+82+32+8

    mahmoud107@gmail dot com

    Thank You

  47. razvan
    June 3rd, 2017

    Dear All ,
    Please can any one send to me the latest dump for CCNP routing (razvan_0072@yahoo dot com)

    Thank You

  48. simulation
    June 3rd, 2017

    Please send me dumps of 149+41+15+183+56+82+32+8
    on {email not allowed}

    also share questions on it.

  49. simulation
    June 3rd, 2017

    which command will used to find serial links that rerminate in router in ospf

  50. kpltyong
    June 6th, 2017

    Please share the dump for me thanks.
    {email not allowed}

Comment pages
1 2 3 4 5 6 12 1016
  1. No trackbacks yet.