Home > Share your ROUTE v2.0 Experience

Share your ROUTE v2.0 Experience

January 22nd, 2015 in ROUTE 300-101 Go to comments
Note: The last day to take this ROUTE 300-101 exam is February 23, 2020. After this day you have to take new Enterprise exams to get new CCNP Enterprise certification. If you want to find out more about the new exams please visit here.

The ROUTE 300-101 (ROUTE v2.0) exam has been used to replace the old ROUTE 642-902 exam so this article is devoted for candidates who took this exam sharing their experience.

Please tell with us what are your materials, the way you learned, your feeling and experience after taking the ROUTE v2.0 exam… But please DO NOT share any information about the detail of the exam or your personal information, your score, exam date and location, your email…

Note: Posting email is not allowed in the comment section.

Your posts are warmly welcome!

Comments
Comment pages
1 374 375 376 377 378 392 1008
  1. nobirabi
    January 15th, 2020

    I Passed two days ago. score:8xx
    Only Route_Oct_2019 is enough. Thanks to the Digitaltut team and the valuable comments shared here.

    Only Route_Oct_2019 is enough. Thanks to the Digitaltut team and the valuable comments shared here.

    There were a few new questions.

    I wish everyone success.
    EIGRP Simlet (5Q), OSPF (stub), IPv6 OSPF Virtual Link

    Two Drag&Drop (Frame Relay ABCD) and (Group radius, group tacacs+, if-authenticated, krb5-instance, local, none)

    Question 116 (F/R Drag Drop)

  2. nobirabi
    January 15th, 2020

    The questions I remember are the same as the following questions.
    Question 9
    After you review the output of the command show ipv6 interface brief, you see that several
    IPv6 addresses have the 16-bit hexadecimal value of ―FFFE‖ inserted into the address. Based
    on this information, what do you conclude about these IPv6 addresses?

    Question 17
    A router in an EVN environment is choosing a route. Which value is given the highest
    selection priority?

    Question 221 (posted at Q.8 of http://www.digitaltut.com/evn-vrf-questions-2)
    Which two statements about EVNs are true? (Choose two)

    Which three benefits does the Cisco Easy Virtual Network provide to an enterprise network?
    (Choose three)

    Question 255 (posted at Q.9 of https://www.digitaltut.com/evn-vrf-questions-2)
    Which values identifies VPNs in an EVN environment?

    Which LAN feature enables a default gateway to inform its end device?

    Question 15
    Which three statements about SNMP are true? (Choose three)

    Question 43
    What is the DHCP option to download TFTP info to a Cisco phone?

    In SNMPv3, which security level provides encryption of the data?

    Question 8
    How route tags can be set? (Choose two)

    The track objects in IP SLA and make sure that it is only up if all track objects are up, which
    method achieves that goal?

    Question 12
    How to implement local authentication using a list for case insensitive usernames?

    What is the range for private AS numbers?

    Which two statements about the enable secret and enable password commands are true?
    (Choose two)

    Question 1
    What does the following access list, which is applied on the external interface FastEthernet
    1/0 of the perimeter router, accomplish?
    router(config)#access-list 101 deny ip 10.0.0.0 0.255.255.255 any log
    router (config)#access-list 101 deny ip 192.168.0.0 0.0.255.255 any log
    router (config)#access-list 101 deny ip 172.16.0.0 0.15.255.255 any log
    router (config)#access-list 101 permit ip any any
    router (config)#interface FastEthernet 1/0
    router (config-if)#ip access-group 101 in

  3. nobirabi
    January 15th, 2020

    Question 213 (posted at Q.9 of http://www.digitaltut.com/access-list)
    Which access list entry checks for an ACK within a packet TCP header?

    Which value does a Cisco router use as its default username for CHAP authentication?

    How does an IOS router process a packet that should be switched by Cisco Express Forwarding without an FIB entry?

    Refer to the exhibit. After configuring GRE between two routers running EIGRP that are connected to each other via a WAN link, a network engineer notices that the two routers cannot establish the GRE tunnel to begin the exchange of routing updates. What is the reason for this?

    Which Cisco VPN technology uses AAA to implement group policies and authorization and is also used for the XAUTH authentication method?

    Which two statements about NTP operation are true? (Choose two.)

    Which feature can automatically assign IP addresses in a PPPoE environment?

    Question 73
    Which two phases of DMVPN allow the spoke site to create dynamic tunnels to one other?
    (Choose two)

    Question 113
    Which two areas does OSPF send a summary route by default ? (Choose two)

    Question 150
    Which two EIGRP metrics have nonzero K values by default? (Choose two)

    Question 151
    Refer to the exhibit. You want router R1 to perform unequal-cost routing to the
    192.168.10.0/24 network. What is the smallest EIGRP variance value that you can configure
    on R1 to achieve this result?

    Question 70
    DHCPv6 can obtain configuration parameters from a server through rapid two-way message
    exchange. Which two steps are involved in this process? (Choose two)

  4. nobirabi
    January 15th, 2020

    Question 34
    Refer to the exhibit.
    hostname R1
    !
    ip vrf Yellow
    rd 100:1
    !
    interface Serial0/0
    ip vrf forwarding Yellow
    ip address 209.165.202.129 255.255.255.224
    !
    ip route 209.165.202.129 255.255.255.224
    null0
    !
    router eigrp 100
    address-family ipv4 vrf Yellow
    network 209.165.202.129 0.0.0.0
    no auto-summary
    autonomous-system 100
    redistribute static
    hostname R2
    !
    ip vrf Yellow
    rd 100:1
    !
    interface Serial0/0
    ip vrf forwarding Yellow
    ip address 209.165.202.130
    255.255.255.224
    !
    router eigrp 100
    address-family ipv4 vrf Yellow
    network 209.165.202.130 0.0.0.0
    no auto-summary
    autonomous-system 100
    A senior network engineer tries to propagate a summary route 209.165.201.0/27 to R2 by
    redistributing static route on R1, but setup is not working. What is the issue with the
    configuration in the exhibit.

    Which version or versions of NetFlow support MPLS?

    Which two commands would be used to troubleshoot high memory usage for a process?
    (Choose two)

    Question 204
    Which statement about conditional debugging is true?

    Question 124
    How big is the smallest packet that will always be fragmented on a standard Ethernet network
    with default configuration?

    Question 28
    Which two statements are differences between AAA with TACACS+ and AAA with
    RADIUS? (Choose two)

    Question 32
    A network engineer wants to implement an SNMP notification process for host machines
    using the strongest security available. Which command accomplishes this task?

    Question 42
    A network engineer is enabling conditional debugging and execute two commands: debug
    condition interfaces serial0/0 and debug condition interfaces serial 0/1. Which debugging
    output is displayed as a result?

    New Question
    Which of the following device determines the MSS?

  5. FOX
    January 15th, 2020

    nobirabe. What is the answer to the new question about MMS?

  6. Eng.Cisco
    January 15th, 2020

    Am writing exam tomorrow.
    On IPV6 OSPF Lab. Which command will i use on R1 to check if loopback address of R4 is advertised on R1.
    Please help

  7. winiton
    January 15th, 2020

    I have a Premium account valid until February 7th if someone is interested who writes me private to the attached address, (remove pipe). The price is $10

    Thanks Network TUT!!!

    winiton|.r|@|gmail|.com

  8. ab
    January 15th, 2020

    @eng.cisco
    do a show run under the interface loopback you should see it being advertised ipv6 ospf 1 area 0 (in our example but may be diff area and process id)

  9. jon
    January 15th, 2020

    has anyone passed the exam lately without studying anything else?

  10. nobirabi
    January 15th, 2020

    @FOX

    host -> sending host

  11. Eng.Cisco
    January 15th, 2020

    @ab thank you

  12. FOX
    January 15th, 2020

    @nobirabi thank you

  13. FOX
    January 15th, 2020

    Question 7
    Which type of address does OSPFv3 use to form neighbor adjacencies and to send LSAs?
    A. unicast IPv6 addresses
    B. link-local addresses
    C. multicast address FF02::5
    D. unicast IPv4 addresses

    I think it’s B, but in the dump it’s C

  14. @FOX
    January 15th, 2020

    the answer is B and i am almost 100% the dump says it’s B

  15. Sky
    January 15th, 2020

    @Fox

    Answer is B. Which dump are you using?

  16. @Eng.Cisco
    January 15th, 2020

    you will want to do show ipv6 routes on R1 to see all the leaned IPV6 address.
    Then go to R4 and do show run to see that the loopback 0 ipv6 address in (it should tell you in the exam though)

    Using just a show run will NOT display what routes you are learning from other routers. Another helpful command is the show ipv6 ospf neighbors command.

  17. @FOX
    January 15th, 2020

    The answer is B

  18. FOX
    January 15th, 2020

    Thaks

  19. AB
    January 15th, 2020

    @fox @sky I diagree i think the answer is C read this link
    https://community.cisco.com/t5/routing/ospfv3/td-p/3998421

  20. FOX
    January 15th, 2020

    What attribute is used to influence traffic from AS200 and AS300 so that it uses link to reach AS100?
    A. MED
    B. AS_path
    C. weight
    D. local preference

    A or B?????????

  21. @AB
    January 15th, 2020

    Ahhh i see the link-local is for ADJACENCYS so tricky…

  22. sadboi
    January 15th, 2020

    When i doing to EIGRP EVL LAB And i am trying to figure out the ROUTE PERCENTS between links it says i need to do a SHOW IP ROUTE to see the 19:80 split. but when i do show ip route or show router eigrp route or show router eigrp 1 route it says command not implemented. which command am i suppose to use.

  23. sadboi
    January 15th, 2020

    taking my test in 4 hours … I believe i am ready.. studying my weaknesses now.. totally forgot to put the ospf stub command in on the OSPF lab last time.

  24. banned?
    January 15th, 2020

    I guess i got banned from digital tut for posting 3 times in a row.. weird.. oh well vpn.

  25. ab
    January 15th, 2020

    @sadboi

    to see the split you have to find which loopback is being used then use show ip route 150.1.6.6 for instance

  26. ab`
    January 15th, 2020

    @sadboi i take my exam next week and i keep doing the same missing commands i think i am going to write it down on paper in the exam so i can double check before typing it

  27. Sky
    January 15th, 2020

    Ahhhh Thanks @AB. I see

  28. @AB
    January 15th, 2020

    I try to do the sh ip route from R1 for R6’s Loopback *the right one* and it still tells me it can not perform that command.

  29. @FOX
    January 15th, 2020

    What attribute is used to influence traffic from AS200 and AS300 so that it uses link to reach AS100?
    A. MED

    Answer is A

  30. ab
    January 15th, 2020

    i just typed on R1 ‘show ip route 150.1.1.6’ and got the info back fine

  31. MAD
    January 16th, 2020

    @Anonymous – It is always link-local
    FE80:: –> FE80::
    FE80:: –> FF02::5
    –> B is correct

  32. FIRE-Roxy
    January 16th, 2020

    the correct answer is B. link-local addresses

  33. Nim
    January 16th, 2020

    Anyone has lastest dumps?

  34. FIRE-Roxy
    January 16th, 2020

    anyone took the test today ?

    Any changes

  35. ab
    January 16th, 2020

    @fire-roxy i’m waiting for the same i have got all sims locked in my brain now set up labs with all and know them off by heart if any come up i used to hae the redistribution one i kinda hope for it now with pbr

  36. CiscoD
    January 16th, 2020

    Can someone please confirm which dump to use for the 300-101 exam.

  37. FIRE-Roxy
    January 16th, 2020

    @ab when you writing ?

    im a writting in a weeks time :(

  38. Reddy
    January 16th, 2020

    Done. Just study the October dump. Enough. Focus on shits like frame relay, snmp, radius, ntp they just ask those from October dump. Focus more on all the frame relay. Sims are those which is already in digitattut.

  39. Prant
    January 16th, 2020

    I will going for scedule the exam in first week of feb 2020 .. Please provide me valid dumps pls

  40. CiscoD
    January 16th, 2020

    I’m having more issue using GNS3 and importing .net files than I am with the labs :/

    Need latest dump if anyone can assist :(

  41. CiscoD
    January 16th, 2020

    I thought they had dropped FR Reddy

  42. CiscoD
    January 16th, 2020

    Answer to: Which type of address does OSPFv3 use to form neighbor adjacencies and to send LSAs

    https://vceguide.com/which-type-of-address-does-ospfv3-use-to-form-neighbor-adjacencies-and-to-send-lsas/

  43. CiscoD
    January 16th, 2020

    Encase you don’t read the last comment on that url above:

    Ans:B
    Link local address is a special type of address intended for communications within the local network segment or a point-to-point connection. Routers do not forward packets with link local address. The link local address gets a FE80::/10 prefix.

    The OSPFv3 uses Link-local address to form neighbor adjacency by sending and receiving the hello packet to the neighbor router.

  44. ab
    January 16th, 2020

    @FIRE-Roxy tomorrow is mine

  45. winiton
    January 16th, 2020

    @CiscoDaddy I use de Dumps of this site!! Premium access MPQ , NU5, NU6 and Composite Quizz

  46. winiton
    January 16th, 2020

    Pass the test with premium account

    I have a Premium account valid until February 7th if someone interested who writes me private to the attached address, (remove pipe). The price is $10

    Thanks Network TUT!!!

    winiton|.r|@|gmail|.com

  47. @SIm
    January 16th, 2020

    Does anyone know if we get access to the full console for these SIM or have to memorize the commands? basically trying to understand if we will be able to use ? mark if we get stuck.

  48. ab
    January 16th, 2020

    @sim you will be able to use ? and tab mate

  49. ab
    January 16th, 2020

    @sim the thing that isnt documented anywhere is if they deduct points of for using it but in the real world we would use ? and tab so i dont think they would take points off you for it

Comment pages
1 374 375 376 377 378 392 1008
  1. No trackbacks yet.