Home > OSPF Evaluation Sim

OSPF Evaluation Sim

February 9th, 2019 in Lab Sim Go to comments

You have been asked to evaluate an OSPF network and to answer questions a customer has about its operation. Note: You are not allowed to use the show running-config command.

OSPF.jpg

Although in this sim we are not allowed to use “show running-config” command but we post the configuration here so that you can understand more about the topology.

R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 192.168.13.1 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 1.1.1.1 0.0.0.0 area 0
R2
interface Loopback 0
ip address 2.2.2.2 255.255.255.255
!
interface S0/0
ip address 192.168.23.2 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.23.0 0.0.0.255 area 0
network 2.2.2.2 0.0.0.0 area 0
neighbor 192.168.23.3
R3
interface Loopback 0
ip address 3.3.3.3 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.34.3 255.255.255.0
no shut
!
interface S1/0
ip address 192.168.23.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
interface S1/1
ip address 192.168.13.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 192.168.23.0 0.0.0.255 area 0
network 192.168.34.0 0.0.0.255 area 1
network 3.3.3.3 0.0.0.0 area 0
area 1 virtual-link 4.4.4.4
neighbor 192.168.23.2
R4
interface Loopback 0
ip address 4.4.4.4 255.255.255.255
interface Ethernet0/0
ip address 192.168.34.4 255.255.255.0
no shut
!
interface Ethernet0/1
ip address 192.168.45.4 255.255.255.0
no shut
!
interface Ethernet0/2
ip address 192.168.46.4 255.255.255.0
no shut
!
router ospf 1
network 192.168.34.0 0.0.0.255 area 1
network 192.168.45.0 0.0.0.255 area 2
network 192.168.46.0 0.0.0.255 area 3
network 4.4.4.4 0.0.0.0 area 1
area 1 virtual-link 3.3.3.3
area 2 nssa
area 3 stub no-summary
R5
interface Loopback0
ip address 5.5.5.5 255.255.255.255
interface Loopback1
ip address 5.5.1.1 255.255.255.255
interface Loopback2
ip address 5.5.2.1 255.255.255.255
interface Loopback3
ip address 5.5.3.1 255.255.255.255
interface Loopback4
ip address 5.5.4.1 255.255.255.255
interface Ethernet0/0
ip address 192.168.45.5 255.255.255.0
no shut
!
router ospf 1
network 192.168.45.0 0.0.0.255 area 2
network 5.5.0.0 0.0.255.255 area 2
area 2 nssa
R6
interface Ethernet0/0
ip address 192.168.46.6 255.255.255.0
no shut
interface Loopback 0
ip address 6.6.6.6 255.255.255.255
!
router ospf 1
network 192.168.46.0 0.0.0.255 area 3
network 6.6.6.6 0.0.0.0 area 3
area 3 stub

Some notices from above configuration:

+ The OSPF network type between R2 & R3 is non broadcast.
+ R3 and R4 is running virtual-link to connect Area 2 & 3 to Area 0
+ Area 2 is a NSSA area while Area 3 is a Totally Stubby area

You can download this sim to practice at http://www.digitaltut.com/download/ROUTE_OSPF.zip. Please use GNS3 with version older than v1.0 to open it (v0.8.3.1 for example). IOS used in this lab: c3640-jk9s-mz.124-16.bin

Question 1

Explanation

To check OSPF LSA we should use the “show ip ospf database” command on R5:

R5_show_ip_ospf_database.jpg

In this sim there is no LSA Type 4 because there is no ASBR so maybe this question wants to ask about LSA Type 3 (Summary Net Link States).

Note: LSA Type 4 is generated by ABR, not ASBR but without ASBR inside the network there are no LSA Type 4 generated. For more information about OSPF LSA Types please read our OSPF LSA Types Lab tutorial.

R3 advertises LSA Type 1 to R4 then R4 converts it into Type 3 and sends to R5 (because R4 is the ABR) so we see the “Link ID” 3.3.3.3 of R3 is advertising by R4 (4.4.4.4). According to the “Age” column, this LSA was advertised 1858 seconds ago.

Question 2

Explanation

Check the Serial1/0 interface of R3 which is connected to R2 with the “show ip ospf interface serial 1/0” command:

R3_show_ip_ospf_interface_serial.jpg

There are two things we should notice from the output above:
+ The “network type” connection between R2-R3 is “NON_BROADCAST” (usually we have “BROADCAST”). OSPF neighbors are discovered using multicast Hello packets. In non broadcast environment, multicast (and broadcast) messages are not allowed so OSPF neighborship cannot be formed automatically. Therefore we have to establish OSPF neighborship manually by using “neighbor ” command under OSPF process (OSPF will send unicast Hello message to this address). For example on R2 we have to use these commands:

router ospf 1
neighbor 192.168.23.3

And on R3:

router ospf 1
neighbor 192.168.23.2

+ For non broadcast environment the default Hello timer is 30 seconds; Dead timer (time to wait before declaring a neighbor dead) is 120 seconds and Wait timer (causes the interface to exit out of the wait period and select a DR on a broadcast network. This timer is always equal to the dead timer interval) is 120 seconds. In the output we also see the default timers for non broadcast network.

Question 3

Explanation

We can check the number of executed SPF algorithm via the “show ip ospf” command on R4:

R4_show_ip_ospf.jpg

In the output above we can see SPF has been executed 9 times.

Question 4

Explanation

Area 2 (of R5) is a Not-so-Stubby area (NSSA). You can check it by the “show ip ospf” command on R4 or R5 (in Area 2 section). For example, below is the output of “show ip ospf” command on R5:

R5_show_ip_ospf.jpg

In general, NSSA is same as normal area except that it can generate LSA Type 7 (redistribute from another domain) so we can see both Loopback interfaces of R5 & R6 in the routing table of R5.

R5_show_ip_route.jpg

Note: NSSA does not receive a default route by default so you will not see a default route on R5.

Area 3 (of R6) is a Totally-Stubby area so R6 only has one default route to outside world. You can check with the “show ip ospf” command on R4 and R6 (area 3 section):

R4_show_ip_ospf_area3.jpg

R6_show_ip_ospf.jpg

Notice that on R4 you will get more detail (shows “stub area, no summary LSA”) than on R6 (only shows “stub area”).

R6 is in a totally-stubby area so we will not see any R5’s Loopback interfaces in R6 routing table:

R6_show_ip_route.jpg

Note: You can see a default (summary) route to the outside (O*IA 0.0.0.0/0 …)

Comments
Comment pages
1 8 9 10 11 12 1016
  1. Anonymous
    July 24th, 2019

    @bodo1111 congratulation dude, you meant ospf sim or ospf evaluation sim ?

  2. SpeerGag
    July 25th, 2019

    I passed the switch exam yesterday, now studying for 300-101 Route, can anyone please send me the valid dumps to mikeuthoff @ Yahoo . com Thanks in advance

  3. Don.Raj
    July 26th, 2019

    Hi All,
    I am planning to write exam in Aug 10. Can some one please send me the latest dumps to my email id. victory . karthi8 @ gmail. com

  4. meenal
    July 27th, 2019

    hello everyone.

    which lab is coming in exam? do i prepare all lab given the pdf?

  5. Mike Scofield
    July 29th, 2019

    Hi SpeerGag,

    I congraats on your switch exam, I have mailed you the valid dumps, i nalied my route exams yesterdays.check your mail.

    -Mike

  6. ManicSheep
    July 30th, 2019

    Mike, are you able to send me a copy as well brother?

  7. Armand walace
    July 30th, 2019

    just passed my 300-101 today and i had this lab on my exam. all the answers here are good but i notice something strange, when you run the sh ip int S1/1 on R3, it displays that that network type on that link is point to point and the timers displayed on that link R1-R3 are 10;40;40 which match with Answer C. but i advise you to step on Answer B as mentioned. that is what i choosed.

  8. tanya
    July 31st, 2019

    hie Armand. what other labs were in the exam?

  9. Janekurr
    July 31st, 2019

    Hi,
    Would you send me the latest dump please. Google account janekurr1995
    Huge thanks in advance

  10. Anonymous
    July 31st, 2019

    Hi,
    Would you send me the latest dump please. janekurr1995 @ gmail . com
    Huge thanks in advance

  11. Blue Thunder
    August 6th, 2019

    Hi Mike,
    Would you send me the latest dump as well brother?
    {email not allowed}

  12. Blue Thunder
    August 6th, 2019

    Hi Mike,
    Would you send me the latest dump as well brother?
    bluethunder1414 @ gmail . com

  13. drazo
    August 7th, 2019

    Hi Mike,
    Would you send me the latest dump as well drazenmd @ blic . net

  14. Anonymous
    August 7th, 2019

    Hi mike !!

    Would you send me the latest dump as well brother?

    {email not allowed}

  15. Raul
    August 7th, 2019

    Hi mike !!

    Would you send me the latest dump as well brother?

    rauledmundo @ hotmail . net

  16. Raul
    August 7th, 2019

    Hi mike !!

    Would you send me the latest dump as well brother? the first email address is wrong . Send to this please

    rauledmundo @ hotmail . com

  17. Ashosho
    August 10th, 2019

    Hi All,

    Can someone pls email me the valid dump at mirabela2000ng @ yahoo .com
    Thanks

  18. Q1 Again
    August 17th, 2019

    I am trying to understand ira’s point.
    The ASBR-SUMMARY, LSA type 4 for area 1 is in R4
    (On R4 do show ip ospf database, and it is link id 4.4.4.4 advertised by R3.)

    So on R5 Summary Net Link, it is coming from the 4.4.4.4 link ID (not 3.3.3.3) that has the correct age time.

    Gosh, can someone explain it better? Please?

  19. Curious
    August 23rd, 2019

    Can anyone as to why we should use use GNS3 with version older than v1.0 to open this OSPF Sim??? (v0.8.3.1 for example).

  20. Anonymous
    August 24th, 2019

    i spent 10 minutes double-checking my version of the test that i just took. the non-broadcast link was from R1 to R3 (timers 30, 120, 120). i checked the router ids and the interfaces to make sure they changed this SIM. the link from R2 to R3 was point to point with timers of 10, 40, 40. for this reason i changed my answer from B to C. do you think this is correct answer? it was pretty obvious to me that answer B was not true on my version of the exam.

  21. Joch3m
    August 25th, 2019

    Im taking the exams in 2 weeks, done the Rene Molenaar Book and Pluralsight vids. Can someone be so kind and send me the latest dumps? gmail account jochemtuin. Thanks in advance

  22. Azteca
    August 28th, 2019

    Hello Mike/friends,

    Would you send me the latest dump 300-101 please?

    extreme_z3r0 @ hotmail . com

  23. maybe
    September 1st, 2019

    @Q1 Again

    The Evaluation Sim is a good one for learning OSPF from, I’ve spent a number of hours looking at this and the combination of LSAs. The Type 4 LSA is generated by the ABR where Type 5s are leaving that area. Awful way of describing it sorry but…. Area 2 is NSSA so by definition it will have external routes. It does not matter that there are no external routes the mere act of defining an area as NSSA is enough.With NSSA area the ABR for the area takes type 7 and converts to type 5 to the next area. At the same time the ABR sends a type 1 LSA with the E bit flag set to the next area. When the type 5 and the type 1 arrive at an ABR in that area that ABR sends a Type 4. You can lab this easy. The write up of the solution states that there is no Type 4s i the network but as you have pointed out this is incorrect.

    So, Area 2 is NSSA, R4 effectively becomes a pseudo ABSR for the area sending the e bit on type 1s into Area 0. Area 0 R3 then receives the Type 5 and the e bit and create a Type 3, 4 which is sent into area 1.

    I’ve made a lab up to test the behaviour across different types of area’s and NSSA area are the most interesting given the Type 7 and the relationship to Type 5 and where Type 4 gets generated.

    Its difficult to explain but simply create a lab with 4 routers and 3 area’s all in a row. Review the LSA in the database along the way, then turn the left most area into NSSA and watch only the far right area get a Type 4…the middle area (being 0) will not see a Type 4 at all.

  24. Michael 22061990
    September 5th, 2019

    good day all.i wish us goodluck and success as we prepare and write our exams.hello mike can you please send me the latest dump,my email is {email not allowed}ks in advance

  25. Anonymous
    September 10th, 2019

    Hello Friends,
    I see above we have valid dumps floating around. If possible can someone send me a copy of what they have please. I am currently woring on my ROUTE 300-101. Any help would be greatly appreciated. kevin . a . thomas 4 gmail .com

  26. Begemot
    September 10th, 2019

    Ok, so here’s my 2 cents.

    A. The neighbor command must be used on R1-R3 link to keep the adjacency up
    B. The OSPF timer values of R2-R3 link are 30, 120, 120
    C. The OSPF timer values of R1-R3 link should be 10,40,40
    D. R3 must flood LSUs to all the routers on the network.

    The correct answer is A. Here’s why. (hopefully digitaltut fixes/updates it).
    Link R3-R1 is a non-broadcast network. OSPF over Non broadcast links has timers 30/120/120 and that’s exactly what we see in the config. Therefore answer C is not correct.
    Link R3-R2 is a point-to-point network. OSPF over point-to-point networks has timers 10/40/40 and this is exactly what we see in the config (yes digitaltut, this is the output of R3(conf t)#sho ip ospf interface s1/0. Therefore answer B is not correct.
    Then R3 is not a DR for all the network routers. This doesn’t even make sense.

    Now regarding answer A. I am claiming it correct not because it’s the only one left, but because it makes sense. Just think about it – R3-R1 link is a NON BROADCAST network. What must be done, so that R3 and R1 establish a neighbor adjacency over NON BROADCAST network? That’s right, use neighbor command.

    Note: the question doesn’t ask what needs done to fix a broken adjacency (if you run sho ip ospf neighbor you will confirm that it is already up and running between 3.3.3.3 and 1.1.1.1).
    The question asks _what needs to be done to establish such an adjacency (over nonbroadcast in our case) in first place_ and keep it up.

    Now regarding LSA Type 4. This one is a TYPO from cisco. There are no Autonomous System Border Router LSA’s in the R5’s database. Only Summaries from ABR R3.

  27. Reikidude
    September 13th, 2019

    I cant understand the first lab.

    “. According to the “Age” column, this LSA was advertised 1858 seconds ago ” but as I know this value change every second, how is possibile that is the same number??

  28. 2ndtaker
    September 13th, 2019

    I agree with @begemot , the correct answer is A. I saw this too in my last exam on August

  29. Reikidude
    September 13th, 2019

    OK, but what change between R1 and R2 serial interfaces.

    I’ve replicated this lab on gns3 and i cant understand why R2-R3 neighborship work without the neighbor command, it is also a NON BROADCAST network.

  30. Anonymous
    September 14th, 2019

    Hi

    Can anybody please email me (abboudah76(AT)y aho0(DOT)C0m) the valid dump for route exam (300-101)?

    Thanks in advance

  31. Lou
    September 14th, 2019

    Hello Friends,
    Could you please email me the valid dumps for exam (300-101) kondalou2018 @ gmail.com

  32. Anonymous
    September 17th, 2019

    Hello everyone,

    Would any one please send me the dumps for 300-101 or 300-115 at aachangazi @ gmail . com
    Thanks in advance

  33. jersonrhod
    September 18th, 2019

    hello everyone

    Would any one please send me the dumps for 300-101 or 300-115 at jersonrhod.cabrera @ gmail . com

    Thanks in advance

  34. Fabs
    September 18th, 2019

    Hello!

    Would anyone please send me valid dumps for 300-101 at xuargonis (at) hotmail . de

    Thank you so much!

  35. Anonymous
    September 19th, 2019

    Where are the questions

  36. Naina
    September 20th, 2019

    Hello Friends;

    could you please send me the valid dumps of exam 300-101.
    nakhan78 @ gmail . com

  37. skith
    September 20th, 2019

    hi all. i wrote my exams today and scored 876. got this ospf sim and as @begemot mentioned, A is the only option that makes sense. Choices B and C timers are wrong (compare to #show ip ospf int command) and R3 is not the DR for both link (Choice D). However, i could have gotten the same version of question like him and there could be other versions in there. nevertheless, make sure to issue #show ip ospf interface command on both serial interface to check and compare the timer values on all choices. good luck!

  38. Naina
    September 21st, 2019

    Hi Skith; will you plz provide the dumps for 300-101.
    nakhan78 @ gmail . com

  39. mulder
    September 23rd, 2019

    please send me the 300-101 dumps. today failure with 759. I need to pass..shaloncl @ gmail com

  40. Bnay
    September 23rd, 2019

    Admin, Please help me in finding the cisco ios file for my gns? Could not do the lab.

  41. Anonymous
    September 24th, 2019

    Hello everyone. Can some one send me the 300-101 dumps to huseinmalik at Gmail. :-). Thanks in advance!

  42. Max
    September 25th, 2019

    HI everyone. I pass exam on the 25 of september. My scored 888. I used digitaltut only. In general, the questions was from MPQ and New Updates Q. I had PBR, Redistrubute, OSPF evaluate.

  43. mark
    September 25th, 2019

    hi can any one confirm if answer B is still correct. The OSPF timer values of R1-R3 link were 30, 120, 120

    Question 2

    Check the serial links connected to R3. Which statements are correct?
    A. The neighbor command must be used on R1-R3 link to keep the adjacency up
    B. The OSPF timer values of R2-R3 link are 30, 120, 120
    C. The OSPF timer values of R1-R3 link should be 10,40,40
    D. R3 must flood LSUs to all the routers on the network.

    when I check show int s1/0 and s1/1 i got the following:

    The OSPF timer values of R1-R3 link were 30, 120, 120
    The OSPF timer values of R2-R3 link were be 10,40,40

    if some one could explain the correct answer. Thanks

  44. Anonymous
    September 25th, 2019

    @ max

    CONGRATS on you passing the exam ,if its not too much to ask for ,could you please send me the valid dumps , my exam is due Sunday ,so this would be really appreciated
    my email is : {email not allowed}

  45. Sunnybunny
    September 25th, 2019

    @ max

    CONGRATS on you passing the exam ,if its not too much to ask for ,could you please send me the valid dumps , my exam is due Sunday ,so this would be really appreciated
    my email is : sondus-95 at Hotmail

    thank you in advanced

  46. moh
    September 25th, 2019

    Hello everyone,

    Would any one please send me the dumps for 300-101 or 300-115 at mohamad.hamdan1 hotmail.com

  47. user42069
    September 26th, 2019

    I’ve done the ROUTE exam three times in which I passed ROUTE almost 2 times.

    I’ve got 3 times OSPF SIM, PBR and Redistribution.

    For the OSPF SIM, I had three times these questions:

    Q1 is the same, but doing sh ip ospf database shows like 5-6 IPs with an age of 1858, so you have to check carefully.

    Q2 was always the following in my exam:
    A. The neighbor command must be used on R1-R3 link to keep the adjacency up —-> This can be the answer. When using the show ip int, it shows adjacency count 1 and neighbor count 1?
    B. The OSPF timer values of R2-R3 link are 30, 120, 120 —-> Router link shows 10,40,40
    C. The OSPF timer values of R1-R3 link should be 10,40,40 —-> Router link shows 30,120,120
    D. R3 must flood LSUs to all the routers on the network. —-> I don’t think this is the answer.

    Q3 is the same

    Q4 is the same (R5 has routing table with R5 and R6 in it)

    Q5

  48. cris
    September 26th, 2019

    @ max

    Hi max,
    Would you mind sending me please valid dumps for ccnp route , my exam is in two weeks, I’ll really be much appreciated your effort and congrats again. thanks buddy

    my email is : cristianls79 at gmail.

    thank you. Regards

  49. Charlie_2345
    September 26th, 2019

    Hi Guys,

    I want pass the exam ccpn routing, someone that have 1 pdf with the las question, pleaseeee.

    carlos_rodr7910*@*hotmail*.com

    Thanks

  50. WilOk
    September 26th, 2019

    Hi Max/ all

    Please kindly help with Dumps 300-101 or 300-115 used as my CCNP would be expiring next month, i have bought some dumps which i’m told are not valid, pls share dumps with me

    nosliw4u at *yahoo.com*

    Thanks

Comment pages
1 8 9 10 11 12 1016
  1. No trackbacks yet.