Home > OSPF Evaluation Sim

OSPF Evaluation Sim

February 9th, 2019 in Lab Sim Go to comments

You have been asked to evaluate an OSPF network and to answer questions a customer has about its operation. Note: You are not allowed to use the show running-config command.

OSPF.jpg

Although in this sim we are not allowed to use “show running-config” command but we post the configuration here so that you can understand more about the topology.

R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 192.168.13.1 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 1.1.1.1 0.0.0.0 area 0
R2
interface Loopback 0
ip address 2.2.2.2 255.255.255.255
!
interface S0/0
ip address 192.168.23.2 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.23.0 0.0.0.255 area 0
network 2.2.2.2 0.0.0.0 area 0
neighbor 192.168.23.3
R3
interface Loopback 0
ip address 3.3.3.3 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.34.3 255.255.255.0
no shut
!
interface S1/0
ip address 192.168.23.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
interface S1/1
ip address 192.168.13.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 192.168.23.0 0.0.0.255 area 0
network 192.168.34.0 0.0.0.255 area 1
network 3.3.3.3 0.0.0.0 area 0
area 1 virtual-link 4.4.4.4
neighbor 192.168.23.2
R4
interface Loopback 0
ip address 4.4.4.4 255.255.255.255
interface Ethernet0/0
ip address 192.168.34.4 255.255.255.0
no shut
!
interface Ethernet0/1
ip address 192.168.45.4 255.255.255.0
no shut
!
interface Ethernet0/2
ip address 192.168.46.4 255.255.255.0
no shut
!
router ospf 1
network 192.168.34.0 0.0.0.255 area 1
network 192.168.45.0 0.0.0.255 area 2
network 192.168.46.0 0.0.0.255 area 3
network 4.4.4.4 0.0.0.0 area 1
area 1 virtual-link 3.3.3.3
area 2 nssa
area 3 stub no-summary
R5
interface Loopback0
ip address 5.5.5.5 255.255.255.255
interface Loopback1
ip address 5.5.1.1 255.255.255.255
interface Loopback2
ip address 5.5.2.1 255.255.255.255
interface Loopback3
ip address 5.5.3.1 255.255.255.255
interface Loopback4
ip address 5.5.4.1 255.255.255.255
interface Ethernet0/0
ip address 192.168.45.5 255.255.255.0
no shut
!
router ospf 1
network 192.168.45.0 0.0.0.255 area 2
network 5.5.0.0 0.0.255.255 area 2
area 2 nssa
R6
interface Ethernet0/0
ip address 192.168.46.6 255.255.255.0
no shut
interface Loopback 0
ip address 6.6.6.6 255.255.255.255
!
router ospf 1
network 192.168.46.0 0.0.0.255 area 3
network 6.6.6.6 0.0.0.0 area 3
area 3 stub

Some notices from above configuration:

+ The OSPF network type between R2 & R3 is non broadcast.
+ R3 and R4 is running virtual-link to connect Area 2 & 3 to Area 0
+ Area 2 is a NSSA area while Area 3 is a Totally Stubby area

You can download this sim to practice at http://www.digitaltut.com/download/ROUTE_OSPF.zip. Please use GNS3 with version older than v1.0 to open it (v0.8.3.1 for example). IOS used in this lab: c3640-jk9s-mz.124-16.bin

Question 1

Explanation

To check OSPF LSA we should use the “show ip ospf database” command on R5:

R5_show_ip_ospf_database.jpg

In this sim there is no LSA Type 4 because there is no ASBR so maybe this question wants to ask about LSA Type 3 (Summary Net Link States).

Note: LSA Type 4 is generated by ABR, not ASBR but without ASBR inside the network there are no LSA Type 4 generated. For more information about OSPF LSA Types please read our OSPF LSA Types Lab tutorial.

R3 advertises LSA Type 1 to R4 then R4 converts it into Type 3 and sends to R5 (because R4 is the ABR) so we see the “Link ID” 3.3.3.3 of R3 is advertising by R4 (4.4.4.4). According to the “Age” column, this LSA was advertised 1858 seconds ago.

Question 2

Explanation

Check the Serial1/0 interface of R3 which is connected to R2 with the “show ip ospf interface serial 1/0” command:

R3_show_ip_ospf_interface_serial.jpg

There are two things we should notice from the output above:
+ The “network type” connection between R2-R3 is “NON_BROADCAST” (usually we have “BROADCAST”). OSPF neighbors are discovered using multicast Hello packets. In non broadcast environment, multicast (and broadcast) messages are not allowed so OSPF neighborship cannot be formed automatically. Therefore we have to establish OSPF neighborship manually by using “neighbor ” command under OSPF process (OSPF will send unicast Hello message to this address). For example on R2 we have to use these commands:

router ospf 1
neighbor 192.168.23.3

And on R3:

router ospf 1
neighbor 192.168.23.2

+ For non broadcast environment the default Hello timer is 30 seconds; Dead timer (time to wait before declaring a neighbor dead) is 120 seconds and Wait timer (causes the interface to exit out of the wait period and select a DR on a broadcast network. This timer is always equal to the dead timer interval) is 120 seconds. In the output we also see the default timers for non broadcast network.

Question 3

Explanation

We can check the number of executed SPF algorithm via the “show ip ospf” command on R4:

R4_show_ip_ospf.jpg

In the output above we can see SPF has been executed 9 times.

Question 4

Explanation

Area 2 (of R5) is a Not-so-Stubby area (NSSA). You can check it by the “show ip ospf” command on R4 or R5 (in Area 2 section). For example, below is the output of “show ip ospf” command on R5:

R5_show_ip_ospf.jpg

In general, NSSA is same as normal area except that it can generate LSA Type 7 (redistribute from another domain) so we can see both Loopback interfaces of R5 & R6 in the routing table of R5.

R5_show_ip_route.jpg

Note: NSSA does not receive a default route by default so you will not see a default route on R5.

Area 3 (of R6) is a Totally-Stubby area so R6 only has one default route to outside world. You can check with the “show ip ospf” command on R4 and R6 (area 3 section):

R4_show_ip_ospf_area3.jpg

R6_show_ip_ospf.jpg

Notice that on R4 you will get more detail (shows “stub area, no summary LSA”) than on R6 (only shows “stub area”).

R6 is in a totally-stubby area so we will not see any R5’s Loopback interfaces in R6 routing table:

R6_show_ip_route.jpg

Note: You can see a default (summary) route to the outside (O*IA 0.0.0.0/0 …)

Comments
Comment pages
1 9 10 11 12 1016
  1. Harrold_9876
    September 27th, 2019

    Hi all,
    Would anyone please send me valid dumps for ccnp route 300-101 at negritud*@*outlook.fr

    Thanks

  2. Anonymous
    September 30th, 2019

    Hi Guys,

    I want pass the exam ccpn routing, someone that have 1 pdf with the las question, pleaseeee.
    mohamad.hamdan1 hotmail.com

  3. Winzip
    October 1st, 2019

    Hi All,

    Looking for lastest dump as I need to do my CCNP route by middle of October. Please email on zipwin76 gmail.com

  4. ポンコツ
    October 1st, 2019

    こんにちは、来週に再試験を受けるのですが、simは変わってないかわかる方いますか?

  5. baby
    October 1st, 2019

    Hello I will take the exam again next week. Please let me know if there is any change in sim.

  6. Anonymous
    October 1st, 2019

    Hello passed 2 days ago. LABS this one , PBR and EIGRP OSPF Redistribution Sim,

    Be carefful In this lab correct answer was

    A. The R1-R3 link needs the neighbor command for the adjacency to stay up Is correct

    B. The R2-R3 link OSPF timer values are 30, 120, 120 LINK Serial 1/0 timers were 10 40 40

    C. The R1-R3 link OSPF timer values should be 10,40,40 LINK serial 1/1 timers were 30 120 120
    So B and C are were not correct as timers were set vise versa then its given in B and C. Its was tricky.

    D. R3 is responsible for flooding LSUs to all the routers on the network WAS not correct too.

    Only correct answer was A in my case. be carefful

  7. KKnw
    October 2nd, 2019

    Hi All;

    Any one have valid dumps; kindly share on {email not allowed}

    Thanks

  8. KKnw
    October 2nd, 2019

    krishnanw2019 outlook com

  9. Hunter
    October 2nd, 2019

    pls send me dumps at saifuleee05 at gmail

  10. Jay
    October 2nd, 2019

    Pls can some share the ospf evaluation questions?

  11. Mr Route
    October 3rd, 2019

    Please send current dumps to usmcrigger at hot mail dot com

  12. Hossam
    October 4th, 2019

    please send dumps to darmacca14 at g*mail dot com ( removing *)

  13. Anonymous
    October 6th, 2019

    Hey guys, I am preparing CCNP ROUTE, please kindly send brains dump to “cat come cat @gmail.com” (without spaces and double quotation marks). Thank you so much.

  14. cyberknock
    October 6th, 2019

    please if poosible send actual dumps for 300-101 to knock at pro-linux.org

  15. rendog31
    October 8th, 2019

    Does somebody have the latest CCNP Route Dumps? please at (renodg31 gmail com). Thanks

  16. Rixhis
    October 9th, 2019

    Greeting eveerybody…Passed yesterday 960/1000
    All the questions were in the July Dumps…Please read the whole document as 30-35% were from the EVN/VRF section and 20% were from NAT64/NATv6…The exam in case you remember the logic behind every question is very easy,took me just one hour to finish it.

    I had the EIGRP evaluation Sim,OSPF virtual-link but instead of IPv4 it was IPv6.

    I had 6 drag and drops like below:
    1- Drag and drop the correct description on the right onto the corresponding ACL types on the left. Dynamic/Extended/Reflexive/Standard/Time-based
    2-Drag and drop steps in the TACACS+ authentication process from the left onto the actors that
    perform on the right.
    3-Drag and drop the statements from the left onto the correct IPv6 router security features on
    the right.
    4-Drag and drop for adverse network conditions.
    5-New Drag and Drop about SNMP Agent,Collector,Manager,Trap Message,Information message (No worries it is super easy)
    6-New Drang and Drop about Stateful Nat64 vs Stateless Nat 64 (I remember thath FT64 is Optional about Stateful NAT64,ALG support,Stateless NAT is one-to-one translation and Stateful supports dynamic IPV6 Assignement) –>Just remember the logic as well

    New Multi Answer question about NAT64 to pick the options that NAT64 doesn`t support (Answers were that it doesn`t support Multicast Traffic and VRF traffic)

    Thanks 9tut and keep the good work up everybody!!!

  17. Miyamoto
    October 9th, 2019

    Hi @Rixhis. Congrats on passing! Which July dumps are you referring to? Are you able to share them with me?

  18. fortshootnow
    October 9th, 2019

    hi @digitaltut in the actual exam answer 2 is not the same, the timers do not match in any case, in my exam the correct answer was “R1 needs the neighbor command…” in my case only R1 was a type of NON-BROADCAST. All the other questions are the same.

  19. Miyamoto
    October 10th, 2019

    @fortshootnow – Could you point me in the direction of the dumps.

  20. Anonymous
    October 12th, 2019

    Hi all, Does somebody have the latest CCNP Route 300-101 Dumps? please at tibtak20 gmail com
    Thanks

  21. ppk slb
    October 13th, 2019

    Guys, a friend of mine took Route today and passed; for some labs, copy run start/wr works, while some does not (involved config change). If it does not work, you marks won’t get deducted (as they meant the exam to be like that). ‘Pipe’ does not work. Thankfully ‘tabbing’ works. For some commands that does not work, you have to find another way to verify (sh run etc – Cisco did this to ensure you know how to verify thru configs instead of IOS command). There’s one command ‘sh ip eigrp topology’ does not work, but ‘sh ip eigrp 1 topology’ works. So please state the process id if it does not work. He said labs are fine, the objectives quite hard.

    Below is his comments;

    THANKS EHAB/DIGITALTUT; DUMP VALID

    But please do not memorize dumps cause some questions they changed something – please ensure u understand it.

    If some commands does not work and you were not meant to use it, the error message will say ‘Command not implemented etc…’ when you executed the IOS command.
    There’s always another way to verify/troubleshoot it (sh run etc…)

    13th Oct; Passed with 839/1000

    LAB EXAMS:
    ———-

    EIGRP Evaluation Sim – comments below;
    —————————————-
    -command ‘sh ip route’ on R6 does not work; i can only do ‘sh run’
    -why do i need to use ‘sh ip route’? Because there’s 2 loopback configured at R6, i need to know
    which one should i choose
    -so i guess Cisco purposely disable it to make my life hard; they want us to verify routing via configs
    -from ‘sh run’ at R6, i can see that 172.16.6.6 is configured, but it was not advertised out because there’s
    ‘distribute-list 1 out’ being configured, where the ACL denied loopback IP 172.16.6.6.
    -another simpler way to verify is that ‘172.16.6.6’ loopback is not shown in R1 routing table (sh ip route); thus we can say that loopback ip that we should use is 150.1.6.6
    -another thing to take note is that ‘show ip eigrp topology’ command does not work in R1 (not sure on other router, i haven’t tested it out) – per suggested on Digitaltut, we should use the EIGRP process ID. Then it works like charms. I’ve executed ‘sh ip eigrp 1 topology’ and it works. Luckiliy i read this part from Digitaltut. However, if this happens and you don’t have any idea on this, i guess ‘tab’ or ‘tabbing’ will give you an idea (tabbing works in Exam labs)

    OSPF Sim – comments below;
    —————————
    -everything the same except the IP. no surprises here. easy.
    -tabbing works, and copy running-config startup-config works. I did ‘wr’ command too and it works.

    IPv6 OSPF Virtual Link Sim – comments below;
    ——————————————-
    -copy run start/copy running-config startup-config/wr does not work – so just ignore it (you marks won’t get deducted)
    -everything is the same
    -in this scenario, i can see the loopback ip from R1 after added and remove virtual links, so i don’t have to make any changes on the
    loopback ip (that has to be in area interfaces)

  22. memo
    October 14th, 2019

    have any one take the exam today ???

  23. ppk slb
    October 15th, 2019

    who cares for updated dump can reach me: philipsmeloo @ gmail . com
    Thank you!

  24. hwasif
    October 16th, 2019

    Hi All

    Please share question and answer for OSPF Evaluation lab

  25. Routito
    October 16th, 2019

    Hello guys, I would appreciate if you share the last dump, I have to pass the exam in few days to recertificate. Thank you all. docky1981 @ hotmail . com

  26. Valerio
    October 17th, 2019

    Hi my proof is next month 12nov , PLEASE share and sent dump current for me.

    wagner.infra gmail.com

    Thank you

    Regards

  27. CCNP hopeful
    October 19th, 2019

    I’m really hoping someone could help me.
    I’ve been studying hard but it’s really hard to pass without the dumps.
    THis is my 4th time.

    Can someone please send a working dumps at citizen_concerned2020 @ yahoo . com

  28. ahali
    October 26th, 2019

    PLEASE share and sent dump to me on hamendali @ gamail . com

  29. Hopeful
    October 29th, 2019

    Kindly share me some dumps

    thehunterx88 @ aol dotcom

  30. Anonymous
    October 29th, 2019

    Hi Guys,
    Would you please share valid CCNP route 300-101 dumps with me.
    Send me at johnty980 @ yahoodotcom

  31. Anonymous
    October 30th, 2019

    Hello,
    Please kindly share latest dumps for CCNP route 300-101 to {email not allowed}
    Thanks

  32. Anonymous
    October 30th, 2019

    Hello,
    Please kindly share latest dumps for CCNP route 300-101 to ryancoke104 @ gmail . com
    Thanks

  33. Anonymous
    November 2nd, 2019

    Hi all,
    Would anyone please send me valid dumps for ccnp route 300-101 at t1anext*@*yahoo.co.jp

    Thanks

  34. Anonymous
    November 3rd, 2019

    Hello,
    Please kindly share latest dumps for CCNP route 300-101 to ertyug7 @ gmail . com
    Thanks

  35. JGCCNP
    November 3rd, 2019

    Hi everyone,
    Can someone send me a valid dump for CCNP – 300-101? sersil.jg @ Gmail.com Sem espaço.

    Thank you

  36. Folly
    November 4th, 2019

    Hello,
    Please kindly share latest dumps for CCNP route 300-101 to ogunjinmi.folarin @ Gmail. com

    Thanks.

  37. simon
    November 6th, 2019

    guys anyone know what are exactly the question in this lab ? here are just answer to the questions but not actual questions.

  38. ccnp route
    November 7th, 2019

    latest dump with 900 Question with vce -8 sim – 49 drag drop
    0.0023 BTC – aozkan gmail.com

  39. LarryGaGa
    November 7th, 2019

    kindly help me with CCNP 300-101, I have my exams in a fews days time.

    owenizevbokun (at) gmail.com

  40. Max
    November 8th, 2019

    could you please share actuell dumps : priserv(at)outlook(dot)com
    A VCE-File are helpfull – Thanks for help!

  41. Roy
    November 11th, 2019

    Hi All,
    I am schedule my exam to december. Can some one please send me the latest dumps to my email rogerjav2 (at) hotmail.com

    regards

  42. Raphilsikys
    November 12th, 2019

    Could you share actual exam (300-101 Route) latest dump? {email not allowed}

  43. Raphilsikys
    November 12th, 2019

    Could you share actual exam (300-101 Route) latest dump? momoninha.prates(at)gmail.com

  44. james
    November 13th, 2019

    could you please share latest dumps for CCNP route 300-101 : ccaa27(at)seznam.cz

    many thanks

  45. Anonymous
    November 17th, 2019

    does anybody know, which labs should we expect during actual exam?

  46. sd
    November 18th, 2019

    Please share with me the latest dump sduser21 @gmail. com

  47. bahram
    November 19th, 2019

    Does anybody have the question and answers? this is the only explanation of questions …
    please mail to bahramicq at Gmail

  48. Lion
    November 21st, 2019

    Hi everybody

    im learning for the ccnp, can someone send me please the latest Dump at starsignlion at hotmail.com
    thank you so much!

  49. briguel
    November 23rd, 2019

    Hello Guys,

    I want pass the exam CCNP routing, Can someonewho has the latest dump with the last question, please sent to briguel55 at hotmail dot com

    Thank you

  50. Anonymous
    November 24th, 2019

    can i have dump for CCNP route at {email not allowed}

Comment pages
1 9 10 11 12 1016
  1. No trackbacks yet.